<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.1">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.1">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.1">
	<title>Our president is no longer black, but Mr. Clean is — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1485880359&amp;back=https%3A%2F%2Ftheundefeated.com%2Fallday%2Four-president-is-no-longer-black-but-mr-clean-is%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//projects.fivethirtyeight.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNjuEOwiAMhF9IRoxbdD+Mz8KgYzVQyAozvr3oEt2MMfvX67XfnbxFoQMloCTTAB5YThglcCQRXbZIPIsJDQSpmCGx1Lzcikw4wcjKVR6pKuZObsBa7Mus7qLLKQVasr+sFRZJu2xgPjSKByxBvCm56NLVQA8qgVkGrh3hFdJPos/v+iN0Ltgy2hfhI/89cdConCiXYS2eTxd/3ten5tjWh6a9PgDRepma' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=2016-12-15-2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1481301066h'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljsEKwjAQRH/IdA2K9CJ+S0ymNMFsQnbbQr/eKAh69ji8mcfQVk1k/1gChJLQwgFNfGkYcuQhyYF6wxdWsJLOyL23xkqQyqZn81pMcIpATgT61vwCM8OFv3wrOJRGufR3HPf2EX1fl20q9wSvHd7y1Z5HexnH09GmJ6d1VHo='></script>
<script type='text/javascript' src='https://cdn.unid.go.com/js/unid.min.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20161206'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2kjFnB9' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Our president is no longer black, but Mr. Clean is New Super Bowl ad campaign gives cleaning product a new public face" />
<meta property="og:url" content="https://theundefeated.com/allday/our-president-is-no-longer-black-but-mr-clean-is/" />
<meta property="og:description" content="Do. Not. Dye. Your. Eyebrows. White." />
<meta property="article:published_time" content="2017-01-31T14:30:45+00:00" />
<meta property="article:modified_time" content="2017-01-31T14:39:39+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2017/01/gettyimages-632790016.jpg?w=3000&amp;h=1687&amp;crop=1" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="1687" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://espntheundefeated.files.wordpress.com/2017/01/gettyimages-632790016.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/clinton-yates/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="clintonyates" />
<meta name="twitter:creator:id" content="21920875" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel='canonical' href='https://theundefeated.com/allday/our-president-is-no-longer-black-but-mr-clean-is/' />
<meta name="DC.date.issued" content="2017-01-31 14:39:39" />
<meta name="news_keywords" content="All Day, Mike Jackson, Mr. Clean, Super Bowl, Television, The Next Mr. Clean" />
<meta name="description" content="Do. Not. Dye. Your. Eyebrows. White." />
<meta name='author' content='Clinton Yates' />
<link rel='author' href='https://theundefeated.com/contributors/clinton-yates/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/allday/our-president-is-no-longer-black-but-mr-clean-is/"},"headline":"Our president is no longer black, but Mr. Clean is","author":{"@type":"Person","name":"Clinton Yates"},"datePublished":"2017-01-31T09:30:45+00:00","dateModified":"2017-01-31T09:39:39+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"articleSection":"Culture","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2017/01/gettyimages-632790016.jpg","width":1024,"height":684}}
</script>
		<script type="text/javascript">
			var previousBreakpoint, refKey, referringSite, ref = document.referrer, refsMap = {'facebook.com': 'facebook', 'twitter.com': 'twitter', 't.co': 'twitter', 'plus.google.com': 'googleplus', 'plus.url.google.com': 'googleplus', 'google.com': 'google', 'bing.com': 'bing', 'yahoo.com': 'yahoo', 'espn.go.com': 'espn', 'espn.com': 'espn', 'instagram.com': 'instagram', 'reddit.com': 'reddit', 'bleacherreport.com': 'bleacherreport', 'tumblr.com': 'tumblr', 't.umblr.com': 'tumblr', 'pinterest.com': 'pinterest', 'fivethirtyeight.com': 'fivethirtyeight', 'grantland.com': 'grantland', 'thundefeated.com': 'theundefeated'};

			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			function getViewport() {
				var e = window, a = 'inner';
				if ( ! ('innerWidth' in window ) ) {
					a = 'client';
					e = document.documentElement || document.body;
				}
				return { width : e[ a + 'Width' ] , height : e[ a + 'Height' ] };
			};

			function getCurrentBreakpoint() {
				var width = getViewport().width;

				if ( width > 1280 ) {
					return 'xl';
				}

				if ( width > 1024 ) {
					return 'l';
				}

				if ( width > 768 ) {
					return 'm';
				}

				return 's';
			};

			function refreshForBreakpointChange() {
				var breakpoint = getCurrentBreakpoint();
				if ( breakpoint !== previousBreakpoint ) {
					previousBreakpoint = breakpoint;
					clearTimeout( self.timeoutHook );
					self.timeoutHook = setTimeout( refreshSlots, 250 );
				}
			}

			function refreshSlots () {
				googletag.cmd.push(function() {
					googletag.pubads().refresh( [slotBanner, slotInContent, slotOutStream] );
				});
			}

			(function() {
				var gads = document.createElement('script');
				var node = document.getElementsByTagName('script')[0];
				gads.async = true;
				gads.type = 'text/javascript';
				gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
				node.parentNode.insertBefore(gads, node);
				previousBreakpoint = getCurrentBreakpoint();
			})();

			googletag.cmd.push( function() {
				var url = "/6444/espn.theundefeated.us.com/blogs/blog";
				var bannerMapping = googletag.sizeMapping().addSize( [1280, 100], [[1280, 100]] ).addSize( [1024, 100], [[970, 66], [970,250]] ).addSize( [768, 100], [[728, 90]] ).addSize( [0,0], [[320, 50]] ).build();

				slotBanner = googletag.defineSlot( url, [[1280,100],[970,250],[970,66],[728,90],[320,50]], "ad-Banner" ).addService( googletag.pubads() ).setTargeting( "pos", "Banner" ).defineSizeMapping( bannerMapping ).setCollapseEmptyDiv( true, true );
				slotInContent = googletag.defineSlot( url, [[300,250]], "ad-InContent" ).addService( googletag.pubads() ).setTargeting( "pos", "InContent" ).setCollapseEmptyDiv( true, true );
				slotOutStream = googletag.defineSlot( url, [[1,3]], "ad-OutStream" ).addService( googletag.pubads() ).setTargeting( "pos", "OutStream" ).setCollapseEmptyDiv( true, true );
				slotOverlay = googletag.defineOutOfPageSlot( url, "ad-Overlay" ).addService( googletag.pubads() ).setTargeting( "pos", "Overlay" ).setCollapseEmptyDiv( true, true );
				
				for ( refKey in refsMap ) {
					if ( refsMap.hasOwnProperty( refKey ) ) {
						if ( ref.match( new RegExp( '^https?:\\/\\/(?:(?:[a-zA-Z0-9]+\\.)+)?' + refKey.replace( /\./g, '\\.' ) + '(?:$|\\/$|\\/.*|\\?.*)', 'i' ) ) ) {
							referringSite = refsMap[refKey];
							break;
						}
					}
				}

				if ( referringSite ) {
					googletag.pubads().setTargeting( 'ref', referringSite );
				}
				googletag.pubads().setTargeting( "pgn", "allday" ).setTargeting( "sp", "theundefeated" ).setTargeting( "objid", "54257" ).setTargeting( "col", "yates_clinton" ).setTargeting( 'prof', getCurrentBreakpoint() );

				// 1. don't show any ads right away, so we can handle the overlay case
				googletag.pubads().disableInitialLoad();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();

				// 2. show the overlay ad, if it exists
				googletag.cmd.push(function() {
					googletag.pubads().refresh( [slotOverlay] );
				});

				// 3. if there's no overlay (the overlay slot is empty), show the other ads right away
				if ( true !== self.initialized ) {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						if ( 'undefined' !== typeof slotOverlay && event.slot === slotOverlay && event.isEmpty ) {
							refreshSlots();
						}
					});
				}

				// 4. when the overlay is closed (manually or automatically), show the other slots
				jQuery.subscribe( 'ad.overlay.close', refreshSlots );

				jQuery( window ).resize( refreshForBreakpointChange );
			});
		</script>
	</head>

<body class="single single-tu_allday postid-54257 vertical-culture mp6 customizer-styles-applied slug-our-president-is-no-longer-black-but-mr-clean-is highlander-enabled highlander-light">
		<div class="ad-wrapper overlay">
			<div id="ad-Overlay" class="ad-overlay">
				<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-Overlay" ); });</script>
			</div>
		</div>
	 <div class="ad-prevent-jump">
				<div class="ad-wrapper banner">
			<div id="ad-Banner" class="ad-banner">
				<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-Banner" ); });</script>
			</div>
		</div>
		</div> 
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://espn.com/" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-2105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2105"><a href="/allday">All Day Blog</a></li>
<li id="menu-item-2488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2488"><a href="/contributors/his-hers/">His &amp; Hers</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" target="_blank">Twitter</a>
					<a class="espn" href="http://espn.com/" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" placeholder="Search" name="s">
					<button class="submit submit--search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->
<header class="header header--tag-archive header--blog" style="">
	<img class="blog-title-image" src="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/blog-title-image.svg" alt="All Day" />
	<span class="subtitle">ART • MUSIC • LIFE • SPORTS • GEAR • TASTE</span>
</header>

<div class="archive-container">
	<main class="main main--archive group">

		<div class="panel all-day-blog-posts" data-post-offset="5">

			
<article class="story-body story-blog slug-our-president-is-no-longer-black-but-mr-clean-is post-54257 tu_allday type-tu_allday status-publish has-post-thumbnail hentry tag-all-day tag-mike-jackson tag-mr-clean tag-super-bowl tag-television tag-the-next-mr-clean espn_bug-all-day the_undefeated_verticals-culture vertical-culture topic-slug-television"	data-page-url="https://theundefeated.com/allday/our-president-is-no-longer-black-but-mr-clean-is/"
	data-page-title="Our president is no longer black, but Mr. Clean is"
	data-post-id="54257"
	id="our-president-is-no-longer-black-but-mr-clean-is"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"culture:story","sections":"culture","section":"culture","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"54257:Our president is no longer black, but Mr. Clean is","assetInfo":"","columnist":"clinton_yates","espn3ContentType":"our-president-is-no-longer-black-but-mr-clean-is:theundefeated:culture","prop35":"2017-01-31"},"chartbeat":{"domain":"theundefeated.com","path":"/allday/our-president-is-no-longer-black-but-mr-clean-is/","sections":"blogs","authors":"Clinton Yates","title":"","loadPubJS":false,"loadVidJS":true}}'
	data-omniture-scroll-type="everscroll">

			<figure class="featured-image">
			<img width="1024" height="684" src="https://espntheundefeated.files.wordpress.com/2017/01/gettyimages-632790016.jpg?w=1024" class="attachment-large size-large" alt="Winner of the the #NextMrClean contest Mike Jackson and the Mr. Clean Sexy Dream Team celebrate Mr. Clean&#039;s first-ever Super Bowl ad spot at Duffy Square in Times Square on Jan. 26, 2017, in New York City." />
			<a href="https://theundefeated.com/tag/television/" class="term " name="">Television</a>
						<figcaption class="featured-image__figcaption">
									<span class="featured-image__caption">Winner of the the #NextMrClean contest Mike Jackson and the Mr. Clean Sexy Dream Team celebrate Mr. Clean&#8217;s first-ever Super Bowl ad spot at Duffy Square in Times Square on Jan. 26, 2017, in New York City.</span>
													<span class="featured-image__credit">Mike Pont/WireImage</span>
							</figcaption>
					</figure>
	
	<div class="blog-title entry-title">
		<h1 class="heading">Our president is no longer black, but Mr. Clean is</h1>
				<p class="subheading">New Super Bowl ad campaign gives cleaning product a new public face</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/clinton-yates/" class="avatar yates"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/yates-2.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="Clinton Yates" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/clinton-yates/" title="" class="author url fn" rel="author">Clinton Yates</a>							</span>
															<a href="https://twitter.com/clintonyates" class="author-twitter">@clintonyates</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-01-31T09:30:45+00:00">January 31, 2017</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54257" class="share-twitter sd-button share-icon" href="https://theundefeated.com/allday/our-president-is-no-longer-black-but-mr-clean-is/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54257" class="share-facebook sd-button share-icon" href="https://theundefeated.com/allday/our-president-is-no-longer-black-but-mr-clean-is/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fallday%2Four-president-is-no-longer-black-but-mr-clean-is%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/allday/our-president-is-no-longer-black-but-mr-clean-is/">9:30 AM</a></span>As far as iconic American brands go, few are more recognizable than Mr. Clean. For nearly 60 years, the image of a bald white guy rocking an earring and all-white garb represented the P&amp;G cleaning product brand. Now, that person is a black man. His name is Mike Jackson, and fittingly, he&#8217;s from Atlanta. He beat a whole lot of other people to become the brand representative for the next year, <a href="https://www.yahoo.com/style/mr-clean-isnt-who-you-think-he-was-231320694.html">according to Yahoo Beauty</a>.</p>
<p>His story is great and seeing a black face in such a traditionally white space is refreshing, even if it&#8217;s a temporary promotional tour. It&#8217;s not like <a href="https://twitter.com/RealMrClean">the brand is changing its Twitter avi</a> or anything. But perhaps most revealing about this whole situation is the number of people who were already looking and apparently acting like the Old Mr. Clean.</p>
<p>The effort surrounds the new Super Bowl commercial to unveil Jackson as the new face. To be clear, Jackson isn&#8217;t actually in the commercial. Instead, they just use a CGI white guy who happens to have great rhythm and smooth dance moves to seduce a wife while scrubbing down the kitchen. Seems like you could have found a real person to do that for less, but what do I know.</p>
<div class="embed"><iframe width="500" height="281" src="https://www.youtube.com/embed/Ptnur4Xmvyo?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p>Anyway, take some time and look up &#8220;The Next Mr. Clean&#8221; on YouTube. The results are flat-out hilarious. There are guys using funny voices <a href="https://www.youtube.com/watch?v=LXJYr2qgFuk">and making dramatic readings</a>. Others are taking the whole &#8220;<a href="https://www.youtube.com/watch?v=jI_LmizxWXE">white eyebrows</a>&#8221; thing to <a href="https://www.youtube.com/watch?v=VreExsFr73Y">its most literal extension</a>, which strikes us as a terrible move, socially. Some are <a href="https://www.youtube.com/watch?v=_HlODan-gaY">singing the theme song</a>, which I didn&#8217;t even realize had actual lyrics to it.</p>
<p>Either way, good for Jackson and thanks for the reminder that I need to clean my bathroom.</p>
	</div>
</article>

<article class="story-body story-blog slug-daily-dose-13117 post-54487 tu_allday type-tu_allday status-publish has-post-thumbnail hentry tag-all-day tag-charles-barkley tag-daily-dose tag-donald-trump tag-lebron-james tag-sag-awards tag-sally-yates espn_bug-all-day the_undefeated_verticals-culture the_undefeated_verticals-sports vertical-culture topic-slug-daily-dose"	data-page-url="https://theundefeated.com/allday/daily-dose-13117/"
	data-page-title="Daily Dose: 1/31/17"
	data-post-id="54487"
	id="daily-dose-13117"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"culture:story","sections":"culture","section":"culture","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"54487:Daily Dose: 1/31/17","assetInfo":"","columnist":"clinton_yates","espn3ContentType":"daily-dose-13117:theundefeated:culture","prop35":"2017-01-31"},"chartbeat":{"domain":"theundefeated.com","path":"/allday/daily-dose-13117/","sections":"blogs","authors":"Clinton Yates","title":"","loadPubJS":false,"loadVidJS":true}}'
	data-omniture-scroll-type="everscroll">

			<figure class="featured-image">
			<img width="1024" height="692" src="https://espntheundefeated.files.wordpress.com/2017/01/gettyimages-640055498.jpg?w=1024" class="attachment-large size-large" alt="LeBron James of the Cleveland Cavaliers stands on the court during a game against the New Orleans Pelicans at the Smoothie King Center on Jan. 23, 2017, in New Orleans." />
			<a href="https://theundefeated.com/tag/daily-dose/" class="term " name="">Daily Dose</a>
						<figcaption class="featured-image__figcaption">
									<span class="featured-image__caption">LeBron James of the Cleveland Cavaliers stands on the court during a game against the New Orleans Pelicans at the Smoothie King Center on Jan. 23, 2017, in New Orleans.</span>
													<span class="featured-image__credit">Photo by Sean Gardner/Getty Images</span>
							</figcaption>
					</figure>
	
	<div class="blog-title entry-title">
		<h1 class="heading">Daily Dose: 1/31/17</h1>
				<p class="subheading">LeBron James is not here for Charles Barkley&#8217;s foolishness</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/clinton-yates/" class="avatar yates"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/yates-2.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="Clinton Yates" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/clinton-yates/" title="" class="author url fn" rel="author">Clinton Yates</a>							</span>
															<a href="https://twitter.com/clintonyates" class="author-twitter">@clintonyates</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-01-31T10:45:33+00:00">January 31, 2017</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54487" class="share-twitter sd-button share-icon" href="https://theundefeated.com/allday/daily-dose-13117/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54487" class="share-facebook sd-button share-icon" href="https://theundefeated.com/allday/daily-dose-13117/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fallday%2Fdaily-dose-13117%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/allday/daily-dose-13117/">10:45 AM</a></span>Don&#8217;t look now, but my Washington Wizards are actually looking like a respectable franchise. It is January, though.</p>
<p><strong>Sally Yates is obviously a woman of principle</strong>. Instead of bending to President Donald Trump&#8217;s immigration order, she basically told everyone that <a href="http://abcnews.go.com/US/acting-us-attorney-general-defend-trump-immigration-order/story?id=45154982">she didn&#8217;t know if it was lawful</a> and didn&#8217;t feel the need to enforce it. To be clear, this is exactly what an attorney general is supposed to do, as the person operates as part of the checks and balances system. So, Trump fired her, with <a href="https://twitter.com/nycjim/status/826384895996002305">a bizarre tweetstorm of an official statement</a> at that. There&#8217;s some particular irony in this case, because when she was being confirmed, <a href="https://twitter.com/yottapoint/status/826289013891821568">guess who asked her if she had any backbone</a>?</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Sally Yates. <a href="https://t.co/OWMfpwRGIa">pic.twitter.com/OWMfpwRGIa</a></p>
<p>&mdash; Ava DuVernay (@ava) <a href="https://twitter.com/ava/status/826235752874774528">January 31, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><strong>If you&#8217;ve ever been to Los Angeles, you probably avoided Skid Row</strong>. The last time I was there, I went to a party that took my cab driver through said section of town and he nervously asked me the whole time if I was headed to the right place because he didn&#8217;t want to stop the car. It&#8217;s the city&#8217;s homeless district and its reputation, though earned, doesn&#8217;t mean that those who live there aren&#8217;t actual people. Last week, the third annual Carnival of Love was held there. While it was a day of attempted joy, the larger question of <a href="https://www.vice.com/en_us/article/there-was-a-carnival-for-homeless-people-on-las-skid-row-this-weekend">how this tackles the long-term problem</a> is one worth reading about.</p>
<p><strong>Here&#8217;s the thing about the SAG Awards:</strong> They do influence how people feel about the Oscars. Not because it necessarily changes votes, but it gives you an idea as to where people are regarding what they think is a worthy winner. So, after the Golden Globes, the SAGs, we get a much better idea of where the Academy of Motion Picture Arts and Sciences is likely going with its picks. Check out how <a href="https://fivethirtyeight.com/features/the-oscars-race-just-got-a-whole-lot-more-interesting/">last weekend&#8217;s victors might have altered</a> what we see on Oscar night in a couple of weeks.</p>
<p><strong>LeBron James came for Charles Barkley&#8217;s whole life</strong>. Barkley has been harping on James for some time, calling him all sorts of names over the years and, beyond that, continuously tried to tear down his reputation and legacy for whatever reason. On Monday night, The King wasn&#8217;t having it and destroyed the Chuck Wagon, calling him a hater and <a href="http://www.espn.com/nba/story/_/id/18589897/lebron-james-cleveland-cavaliers-throws-gauntlet-charles-barkley-hater">summarily pointing out all the foolishness</a> that Barkley has embarked on over the years. Look, I love Barkley, but he&#8217;s long been out of pocket on this one. He deserves every bit of this.</p>
<h4>Free Food</h4>
<p><em>Coffee Break</em>: Speaking of coming for people&#8217;s lives, Atlanta Falcons owner Arthur Blank had no regard for New England Patriots owner Bob Kraft during a live television interview Monday at the Super Bowl. My man <a href="https://twitter.com/Lizzs_Lockeroom/status/826244606081765376">cold put him on blast regarding Trump</a> and had no qualms about it.</p>
<p><em>Snack Time</em>: If you like records, as in the vinyl industry specifically, and you like Jamaica, this is a documentary for you. <a href="https://www.youtube.com/watch?v=CTk6TM4lZno">A short film about the record industry</a> in the island nation and its forgotten roots.</p>
<p><em>Dessert</em>: <a href="https://www.nytimes.com/2017/01/27/arts/design/chuck-stewart-jazz-photographer-dies-at-89-youve-seen-his-album-covers.html?smid=tw-nytimesarts&amp;smtyp=cur&amp;_r=0">Rest in peace, Chuck Stewart</a>.</p>
	</div>
</article>

<article class="story-body story-blog slug-taylor-bennett-releases-short-film post-53796 tu_allday type-tu_allday status-publish has-post-thumbnail hentry tag-all-day tag-broad-shoulders tag-film tag-hip-hop tag-music tag-taylor-bennett espn_bug-all-day the_undefeated_verticals-culture vertical-culture topic-slug-music"	data-page-url="https://theundefeated.com/allday/taylor-bennett-releases-short-film/"
	data-page-title="Taylor Bennett releases short film"
	data-post-id="53796"
	id="taylor-bennett-releases-short-film"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"culture:story","sections":"culture","section":"culture","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"53796:Taylor Bennett releases short film","assetInfo":"","columnist":"clinton_yates","espn3ContentType":"taylor-bennett-releases-short-film:theundefeated:culture","prop35":"2017-01-30"},"chartbeat":{"domain":"theundefeated.com","path":"/allday/taylor-bennett-releases-short-film/","sections":"blogs","authors":"Clinton Yates","title":"","loadPubJS":false,"loadVidJS":true}}'
	data-omniture-scroll-type="everscroll">

			<div class="featured-embed">
			<div class="embed"><iframe width="500" height="281" src="https://www.youtube.com/embed/2T4alL04e1I" frameborder="0" allowfullscreen></iframe></div>		</div>

		<a href="https://theundefeated.com/tag/music/" class="term " name="">Music</a>	
	<div class="blog-title entry-title">
		<h1 class="heading">Taylor Bennett releases short film</h1>
				<p class="subheading">It&#8217;s called &#8216;Broad Shoulders&#8217; and hits its notes perfectly</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/clinton-yates/" class="avatar yates"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/yates-2.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="Clinton Yates" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/clinton-yates/" title="" class="author url fn" rel="author">Clinton Yates</a>							</span>
															<a href="https://twitter.com/clintonyates" class="author-twitter">@clintonyates</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-01-30T17:00:52+00:00">January 30, 2017</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53796" class="share-twitter sd-button share-icon" href="https://theundefeated.com/allday/taylor-bennett-releases-short-film/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53796" class="share-facebook sd-button share-icon" href="https://theundefeated.com/allday/taylor-bennett-releases-short-film/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fallday%2Ftaylor-bennett-releases-short-film%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/allday/taylor-bennett-releases-short-film/">5:00 PM</a></span>When Taylor Bennett&#8217;s <em>Broad Shoulders</em> dropped last December, it was a head-first dive into a full-length LP from a teenager who was probably best known for being Chance The Rapper&#8217;s kid brother. With <a href="http://www.rollingstone.com/music/premieres/hear-taylor-bennetts-sample-free-debut-album-broad-shoulders-20151214#ixzz3uPzFzpCX">sample-free production</a> from Ludlow and many others, it established Bennett as more than just a younger facsimile of his more famous musical family member. Now, the two have a movie by the same name.</p>
<p>As a short film with no actual dialogue, it feels more like an EP of music videos, which is not a bad thing. The tale follows a day or so in the life of two lovers trying to figure out just how much they care about each other. It&#8217;s a story that&#8217;s as lovely visually as it is musically. Directed by Heston Charres, we get a glimpse into what a summer night in Chicago looks like these days for Taylor.</p>
<p>With roles as &#8220;girl&#8221; and &#8220;the next girl,&#8221; Maggie Thompson and Corinne Natyshak, respectively, come off the screen as far more than just side props to flesh out Bennett&#8217;s love interests. <a href="http://www.corinnenatyshak.com/biography/">You might have seen Natyshak&#8217;s work</a> in various other places around the showbiz scene.</p>
<p>Ultimately, it feels like a perfect project for Bennett at this point of his career. Here&#8217;s the album.</p>
<div class="embed"><iframe width="500" height="450" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=http%3A%2F%2Fapi.soundcloud.com%2Fplaylists%2F175250843&#038;show_artwork=true&#038;maxwidth=500&#038;maxheight=750"></iframe></div>
	</div>
</article>

<article class="story-body story-blog slug-marshawn-lynch-rocks-scotland-with-skittles post-54324 tu_allday type-tu_allday status-publish has-post-thumbnail hentry tag-all-day tag-marshawn-lynch tag-skittles tag-super-bowl espn_bug-all-day the_undefeated_verticals-culture the_undefeated_verticals-sports vertical-sports topic-slug-all-day"	data-page-url="https://theundefeated.com/allday/marshawn-lynch-rocks-scotland-with-skittles/"
	data-page-title="Marshawn Lynch rocks Scotland with Skittles"
	data-post-id="54324"
	id="marshawn-lynch-rocks-scotland-with-skittles"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"54324:Marshawn Lynch rocks Scotland with Skittles","assetInfo":"","columnist":"clinton_yates","espn3ContentType":"marshawn-lynch-rocks-scotland-with-skittles:theundefeated:sports","prop35":"2017-01-30"},"chartbeat":{"domain":"theundefeated.com","path":"/allday/marshawn-lynch-rocks-scotland-with-skittles/","sections":"blogs","authors":"Clinton Yates","title":"","loadPubJS":false,"loadVidJS":true}}'
	data-omniture-scroll-type="everscroll">

			<div class="featured-embed">
			<div class='video-placeholder videoplayer' data-video-id='18585925' data-cms='espn' data-autostart='false' data-related='true' data-sharebuttons='true' data-omniture-site-report='theundefeated' data-omniture-account="wdgespundefeated" data-poster-image="https://secure.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2017%2F0130%2Fdm_170130_nfl_marshawn_lynch_in_scotland%2Fdm_170130_nfl_marshawn_lynch_in_scotland.jpg&#038;w=1150"></div>		</div>

		<a href="https://theundefeated.com/tag/all-day/" class="term " name="">All Day</a>	
	<div class="blog-title entry-title">
		<h1 class="heading">Marshawn Lynch rocks Scotland with Skittles</h1>
				<p class="subheading">Beast Mode makes friends ahead of the Super Bowl</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/clinton-yates/" class="avatar yates"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/yates-2.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="Clinton Yates" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/clinton-yates/" title="" class="author url fn" rel="author">Clinton Yates</a>							</span>
															<a href="https://twitter.com/clintonyates" class="author-twitter">@clintonyates</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-01-30T16:45:42+00:00">January 30, 2017</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54324" class="share-twitter sd-button share-icon" href="https://theundefeated.com/allday/marshawn-lynch-rocks-scotland-with-skittles/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54324" class="share-facebook sd-button share-icon" href="https://theundefeated.com/allday/marshawn-lynch-rocks-scotland-with-skittles/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fallday%2Fmarshawn-lynch-rocks-scotland-with-skittles%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/allday/marshawn-lynch-rocks-scotland-with-skittles/">4:45 PM</a></span>Marshawn Lynch is a national treasure. This is a known fact. When he goes overseas, he becomes an international treasure. Take for example when he turned up on a random guy&#8217;s Twitter feed popping wheelies across the pond, nearly getting hit by a bus after finishing his trick. It was a perfect moment of bicycle diplomacy to remind the globe of the importance of transportation safety. It also served as great reminder that, in some places, they drive on the other side of the road. Obviously a preplanned win-win that only #BeastMode could orchestrate.</p>
<p>But his latest dabbling in international relations is his best. We now know why he was in Scotland riding without a helmet (stars, they&#8217;re just like us!): He was working. His love for Skittles is well-known, and now that he&#8217;s a brand ambassador for the candy outfit, he&#8217;s sharing the rainbow everywhere he can. Naturally, because it&#8217;s Super Bowl week, he took his talents to Houston, Scotland.</p>
<p>Someone give this man a travel show. I&#8217;d watch it anytime. Including ridiculous o&#8217;clock.</p>
		<form id="wpcom-iframe-form-b6085ef09cbf52d90caf2a0059e7a9e0-5890bc27bb73e" target="wpcom-iframe-b6085ef09cbf52d90caf2a0059e7a9e0-5890bc27bb73e" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fespntheundefeated.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="twitter-tweet" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGJsb2NrcXVvdGUgY2xhc3M9InR3aXR0ZXItdHdlZXQiIGRhdGEtY29udmVyc2F0aW9uPSJub25lIiBkYXRhLWxhbmc9ImVuIj4KPHAgbGFuZz0iZW4iIGRpcj0ibHRyIj5Nb29kIDxhIGhyZWY9Imh0dHBzOi8vdC5jby9Ja25maTJlREUzIj5waWMudHdpdHRlci5jb20vSWtuZmkyZURFMzwvYT48L3A+4oCUIEphc21pbmUgKEBKYXNtaW5lTFdhdGtpbnMpIDxhIGhyZWY9Imh0dHBzOi8vdHdpdHRlci5jb20vSmFzbWluZUxXYXRraW5zL3N0YXR1cy84MjYwNzQ2MTQ2OTQ1NTk3NDQiPkphbnVhcnkgMzAsIDIwMTc8L2E+CjwvYmxvY2txdW90ZT4KPHNjcmlwdCBhc3luYyBzcmM9Ii8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyIgY2hhcnNldD0idXRmLTgiPjwvc2NyaXB0Pg==,b8b41fcceb90104e9afbe3d7a33c3a578f6097e4" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="b6085ef09cbf52d90caf2a0059e7a9e0" />
					</form>
		
				<iframe
						name="wpcom-iframe-b6085ef09cbf52d90caf2a0059e7a9e0-5890bc27bb73e"
			id="wpcom-iframe-b6085ef09cbf52d90caf2a0059e7a9e0-5890bc27bb73e"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe twitter-tweet"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-b6085ef09cbf52d90caf2a0059e7a9e0-5890bc27bb73e');
				var iframe = document.getElementById('wpcom-iframe-b6085ef09cbf52d90caf2a0059e7a9e0-5890bc27bb73e');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-b6085ef09cbf52d90caf2a0059e7a9e0-5890bc27bb73e'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
	</div>
</article>

<article class="story-body story-blog slug-daily-dose-13017 post-54229 tu_allday type-tu_allday status-publish has-post-thumbnail hentry tag-all-day tag-daily-dose tag-donald-trump tag-kim-kardashian tag-mahershala-ali tag-nba tag-oceans-8 tag-sag-awards tag-steve-kerr tag-the-morning-roast espn_bug-all-day topic-slug-daily-dose"	data-page-url="https://theundefeated.com/allday/daily-dose-13017/"
	data-page-title="Daily Dose: 1/30/17"
	data-post-id="54229"
	id="daily-dose-13017"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"story","sections":"","section":"","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"54229:Daily Dose: 1/30/17","assetInfo":"","columnist":"clinton_yates","espn3ContentType":"daily-dose-13017:theundefeated:","prop35":"2017-01-30"},"chartbeat":{"domain":"theundefeated.com","path":"/allday/daily-dose-13017/","sections":"blogs","authors":"Clinton Yates","title":"","loadPubJS":false,"loadVidJS":true}}'
	data-omniture-scroll-type="everscroll">

			<figure class="featured-image">
			<img width="1024" height="683" src="https://espntheundefeated.files.wordpress.com/2017/01/gettyimages-633063982.jpg?w=1024" class="attachment-large size-large" alt="Actor Mahershala Ali, accepting the award for male actor in a supporting role, during the 23rd Annual Screen Actors Guild Awards at The Shrine Auditorium on Jan. 29, 2017, in Los Angeles, California." />
			<a href="https://theundefeated.com/tag/daily-dose/" class="term " name="">Daily Dose</a>
						<figcaption class="featured-image__figcaption">
									<span class="featured-image__caption">Actor Mahershala Ali, accepting the award for male actor in a supporting role, during the 23rd Annual Screen Actors Guild Awards at The Shrine Auditorium on Jan. 29, 2017, in Los Angeles, California.</span>
													<span class="featured-image__credit">Photo by Christopher Polk/Getty Images for TNT</span>
							</figcaption>
					</figure>
	
	<div class="blog-title entry-title">
		<h1 class="heading">Daily Dose: 1/30/17</h1>
				<p class="subheading">Black actors shine at SAG Awards</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/clinton-yates/" class="avatar yates"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/yates-2.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="Clinton Yates" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/clinton-yates/" title="" class="author url fn" rel="author">Clinton Yates</a>							</span>
															<a href="https://twitter.com/clintonyates" class="author-twitter">@clintonyates</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-01-30T13:00:51+00:00">January 30, 2017</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54229" class="share-twitter sd-button share-icon" href="https://theundefeated.com/allday/daily-dose-13017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54229" class="share-facebook sd-button share-icon" href="https://theundefeated.com/allday/daily-dose-13017/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fallday%2Fdaily-dose-13017%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/allday/daily-dose-13017/">1:00 PM</a></span>I was out sick this week for The Morning Roast, but Dom and Mina obviously did great. Earlier in the week, I did an interview with NPR about Serena Williams. <a href="http://www.npr.org/2017/01/29/512268763/writer-on-why-serena-williams-is-his-favorite">Listen here</a>.</p>
<p><strong>Americans stood up over the weekend against Donald Trump, again</strong>. This time it was to demonstrate against the president&#8217;s latest executive order focused on immigrants from certain nations, while ostensibly claiming to want to ban terrorists. It is clearly an unduly limitation on all sorts of people, <a href="https://www.vice.com/en_us/article/how-one-syrian-family-navigated-the-weekend-airport-chaos">mainly Muslims</a>. At airports across the United States, the message was clear: <a href="http://abcnews.go.com/Politics/exclusive-us-diplomats-filing-dissent-immigration-ban/story?id=45135038&amp;cid=clicksource_4380645_1_hero_headlines_bsq_hed">This is unacceptable</a>.</p>
<p><strong>Sunday&#8217;s Screen Actors Guild Awards produced some beautiful results</strong>. Mahershala Ali, who was nominated for <em>Moonlight</em>, won the award for outstanding performance by a male actor in a supporting role, and his speech was tremendous. Both Denzel Washington and Viola Davis won for their performances in <em>Fences</em>, and <em>Hidden Figures</em> won a cast award. Quite a few acceptance speeches <a href="http://www.foxnews.com/entertainment/2017/01/30/politically-charged-speeches-at-sag-awards-take-aim-at-trump.html">were aimed at the man in the White House</a>.</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="et" dir="ltr">Mahershala Ali of <a href="https://twitter.com/moonlightmov">@moonlightmov</a> <a href="https://twitter.com/hashtag/sagawards?src=hash">#sagawards</a> <a href="https://t.co/q9txL6fW8R">pic.twitter.com/q9txL6fW8R</a></p>
<p>&mdash; SAG Awards® (@SAGawards) <a href="https://twitter.com/SAGawards/status/825881535291105282">January 30, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><strong>Kim Kardashian won&#8217;t be getting her jewelry back</strong>. At least, most of it, that is. Back when she was the victim of a scary situation in which she was tied and gagged, while gunmen underwent a massive heist of her bling during Fashion Week in Paris, it seemed like just getting away with her life was a blessing. Now, one of the masterminds of said operation <a href="http://pagesix.com/2017/01/29/kim-kardashians-stolen-jewelry-melted-down-to-metal-bars/">has details on just what happened</a> to all of that stuff and precisely how easy it was to steal it.</p>
<p><strong>If you weren&#8217;t familiar, Steve Kerr&#8217;s dad was assassinated by a terrorist</strong>. So, the head coach of the Golden State Warriors is well familiar with how global politics affect home life as an American. On Sunday night, after his team&#8217;s win against the Portland Trail Blazers, Kerr was asked about Trump&#8217;s immigration ban. He&#8217;s been very outspoken regarding the White House&#8217;s policies and <a href="http://www.espn.com/nba/story/_/id/18582928/steve-kerr-says-immigration-ban-goes-principles-our-country">his answer this time</a> was just what you might expect.<span style="text-decoration:underline;"></span></p>
<h4>Free Food</h4>
<p><em>Coffee Break</em>: It wasn&#8217;t all gravy in Hollywood this week. At an event that was designed to celebrate women in film, Salma Hayek was all the way out of pocket when she came for Jessica Williams, <a href="http://linkis.com/www.latimes.com/ente/UT7Fs">who handled the situation with more grace</a> than she ever needed to. Hayek was foul.</p>
<p><em>Snack Time</em>: Kirk Franklin might be a man of the Lord, but that doesn&#8217;t mean that you can&#8217;t catch a slug if you run up in his crib talking crazy. <a href="http://www.complex.com/music/2017/01/kirk-franklin-responds-to-twitter-troll-regarding-muslim-ban?utm_campaign=complexmag&amp;utm_source=facebook&amp;utm_medium=social&amp;sr_share=facebook">All, of course, in the name of Jesus, that is</a>.</p>
<p><em>Dessert</em>: <a href="https://www.facebook.com/WarnerBrosPictures/photos/p.1439801542698060/1439801542698060/?type=3&amp;theater">Here&#8217;s your first look at <em>Ocean&#8217;s 8</em></a>, which, for my money, is starring Rihanna.</p>
	</div>
</article>

<article class="story-body story-blog slug-daily-dose-12717 post-53787 tu_allday type-tu_allday status-publish has-post-thumbnail hentry tag-daily-dose tag-louisiana-tech tag-nba-rookie-game espn_bug-all-day the_undefeated_verticals-culture vertical-culture topic-slug-daily-dose"	data-page-url="https://theundefeated.com/allday/daily-dose-12717/"
	data-page-title="Daily Dose: 1/27/17"
	data-post-id="53787"
	id="daily-dose-12717"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"culture:story","sections":"culture","section":"culture","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"53787:Daily Dose: 1/27/17","assetInfo":"","columnist":"clinton_yates","espn3ContentType":"daily-dose-12717:theundefeated:culture","prop35":"2017-01-27"},"chartbeat":{"domain":"theundefeated.com","path":"/allday/daily-dose-12717/","sections":"blogs","authors":"Clinton Yates","title":"","loadPubJS":false,"loadVidJS":true}}'
	data-omniture-scroll-type="everscroll">

			<figure class="featured-image">
			<img width="1024" height="683" src="https://espntheundefeated.files.wordpress.com/2017/01/gettyimages-632815680.jpg?w=1024" class="attachment-large size-large" alt="Taku Hiraoka of Japan drops into the superpipe during his first run in the men&#039;s SBD superPipe finals during X Games Aspen 2017 at Buttermilk Mountain in Aspen, Colorado on January 26, 2017." />
			<a href="https://theundefeated.com/tag/daily-dose/" class="term " name="">Daily Dose</a>
						<figcaption class="featured-image__figcaption">
									<span class="featured-image__caption">Taku Hiraoka of Japan drops into the superpipe during his first run in the men&#8217;s SBD superPipe finals during X Games Aspen 2017 at Buttermilk Mountain in Aspen, Colorado on January 26, 2017.</span>
													<span class="featured-image__credit">JASON CONNOLLY/AFP/Getty Images</span>
							</figcaption>
					</figure>
	
	<div class="blog-title entry-title">
		<h1 class="heading">Daily Dose: 1/27/17</h1>
				<p class="subheading">The Winter X Games are underway</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/clinton-yates/" class="avatar yates"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/yates-2.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="Clinton Yates" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/clinton-yates/" title="" class="author url fn" rel="author">Clinton Yates</a>							</span>
															<a href="https://twitter.com/clintonyates" class="author-twitter">@clintonyates</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-01-27T18:49:05+00:00">January 27, 2017</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53787" class="share-twitter sd-button share-icon" href="https://theundefeated.com/allday/daily-dose-12717/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53787" class="share-facebook sd-button share-icon" href="https://theundefeated.com/allday/daily-dose-12717/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fallday%2Fdaily-dose-12717%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/allday/daily-dose-12717/">6:49 PM</a></span>Alright kiddos, it&#8217;s been a wild week, but it&#8217;s finally Friday afternoon. I feel like my brain is about to completely melt just trying to keep up with the White House.</p>
<p><strong>This situation with Mexico is very awkward</strong>. Our neighbors to the south are basically in a weird war of words with the president and there&#8217;s no real solution to the matter. First their president was supposed to come here to meet. Then, he backed out. Trump acted like it was a mutual decision, but we all know the truth. This wall argument is the dumbest thing ever, but at least the two managed to talk: <a href="http://abcnews.go.com/Politics/trump-speaks-mexican-president-phone-day-canceling-meeting/story?id=45093019&amp;cid=clicksource_4380645_1_hero_headlines_bsq_hed">albeit by phone</a>.</p>
<p><strong>The Winter X Games are the best</strong>. I far prefer them to the summer variety, simply because snowboarding is just incredible. Throw in snowmobiling, nevermind skiing and it&#8217;s basically full carnage down the mountain at all times. It&#8217;s really remarkable to watch sometimes and the points of danger are very real. Which is why course design is such an important part of the process. Check out this deep dive <a href="https://fivethirtyeight.com/features/how-the-winter-x-games-designs-its-courses/">in to how it&#8217;s done</a>.</p>
<p><strong>Brawls in basketball tend to be rather insane</strong>. The long arms, the big bodies, it&#8217;s a totally different situation from other sports where there&#8217;s all sorts of padding and equipment and space to keep things from boiling over. But last night in the Lousiana Tech/UAB game things got NUTS. The police had to get involved and LA Tech was left with just four players at the end of the game. <a href="http://www.espn.com/mens-college-basketball/story/_/id/18567268/jacobi-boykins-hakeem-baxter-suspended-1-game-wild-louisiana-tech-bulldogs-uab-blazers-brawl">What a mess</a>.</p>
<p><strong>The Super Bowl just got an interesting new act</strong>. Not the halftime, though. The cast of Hamilton is going to sing America The Beautiful before the game, which is about the best case scenario for that song being involved at all, which is never needs to be. Of course with the state of this nation, it&#8217;s likely to be a rather rousing rendition since emotions will be running super high in Houston that week.</p>
<h4>Free Food</h4>
<p>Coffee Break: I love the Rookie Game during NBA All-Star Weekend. Ever since Jason Williams did that around the back bump pass thing, it&#8217;s been the best event on the slate for a long while. And <a href="https://twitter.com/HowardBeck/status/824332019266158593">this year&#8217;s roster is absolutely stacked</a>. This is a must watch.</p>
<p><em>Snack Time:</em> If you don&#8217;t know the difference between weaves, extensions and wigs, Zendaya is <a href="http://www.essence.com/syndication/zendaya-explains-hair-extensions-weaves-wigs?xid=essence_socialflow_twitter">here to bless you with the knowledge</a>.</p>
<p>Dessert: <a href="https://www.buzzfeed.com/jarrylee/roxane-gay-pulls-book-from-simon-schuster-in-response-to-mil">Good for you</a>, Roxane Gay. Good for you.</p>
	</div>
</article>

<article class="story-body story-blog slug-d-c-s-bens-chili-bowl-paints-over-bill-cosby-mural post-53865 tu_allday type-tu_allday status-publish has-post-thumbnail hentry tag-all-day tag-barack-obama tag-bens-chili-bowl tag-bill-cosby tag-chuck-brown tag-washington-d-c espn_bug-all-day the_undefeated_verticals-culture vertical-culture topic-slug-washington-d-c"	data-page-url="https://theundefeated.com/allday/d-c-s-bens-chili-bowl-paints-over-bill-cosby-mural/"
	data-page-title="D.C.&#8217;s Ben&#8217;s Chili Bowl paints over Bill Cosby mural"
	data-post-id="53865"
	id="d-c-s-bens-chili-bowl-paints-over-bill-cosby-mural"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"culture:story","sections":"culture","section":"culture","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"53865:D.C.\u0027s Ben\u0027s Chili Bowl paints over Bill Cosby mural","assetInfo":"","columnist":"clinton_yates","espn3ContentType":"d-c-s-bens-chili-bowl-paints-over-bill-cosby-mural:theundefeated:culture","prop35":"2017-01-26"},"chartbeat":{"domain":"theundefeated.com","path":"/allday/d-c-s-bens-chili-bowl-paints-over-bill-cosby-mural/","sections":"blogs","authors":"Clinton Yates","title":"","loadPubJS":false,"loadVidJS":true}}'
	data-omniture-scroll-type="everscroll">

			<figure class="featured-image">
			<img width="1024" height="706" src="https://espntheundefeated.files.wordpress.com/2017/01/gettyimages-503012774.jpg?w=1024" class="attachment-large size-large" alt="People walk past a mural of comedian Bill Cosby and U.S. President Barack Obama on the side of the Ben&#039;s Chili Bowl restaurant in Washington, D.C., on Dec. 31, 2015. Cosby has long been linked with the iconic D.C. restaurant and has often attended the restaurant&#039;s events. The 78-year-old Emmy winner, accused of sexual improprieties from dozens of women, appeared in a Pennsylvania courtroom Dec. 30 over an incident dating back to 2004 and was formally charged with a felony count of sexual assault." />
			<a href="https://theundefeated.com/tag/washington-d-c/" class="term " name="">Washington D.C.</a>
						<figcaption class="featured-image__figcaption">
									<span class="featured-image__caption">People walk past a mural of comedian Bill Cosby and U.S. President Barack Obama on the side of the Ben&#8217;s Chili Bowl restaurant in Washington, D.C., on Dec. 31, 2015. Cosby has long been linked with the iconic D.C. restaurant and has often attended the restaurant&#8217;s events. The 78-year-old Emmy winner, accused of sexual improprieties from dozens of women, appeared in a Pennsylvania courtroom Dec. 30 over an incident dating back to 2004 and was formally charged with a felony count of sexual assault.</span>
													<span class="featured-image__credit">SAUL LOEB/AFP/Getty Images</span>
							</figcaption>
					</figure>
	
	<div class="blog-title entry-title">
		<h1 class="heading">D.C.&#8217;s Ben&#8217;s Chili Bowl paints over Bill Cosby mural</h1>
				<p class="subheading">and eliminates portrait of President Barack Obama, too</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/clinton-yates/" class="avatar yates"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/yates-2.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="Clinton Yates" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/clinton-yates/" title="" class="author url fn" rel="author">Clinton Yates</a>							</span>
															<a href="https://twitter.com/clintonyates" class="author-twitter">@clintonyates</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-01-26T15:45:46+00:00">January 26, 2017</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53865" class="share-twitter sd-button share-icon" href="https://theundefeated.com/allday/d-c-s-bens-chili-bowl-paints-over-bill-cosby-mural/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53865" class="share-facebook sd-button share-icon" href="https://theundefeated.com/allday/d-c-s-bens-chili-bowl-paints-over-bill-cosby-mural/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fallday%2Fd-c-s-bens-chili-bowl-paints-over-bill-cosby-mural%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/allday/d-c-s-bens-chili-bowl-paints-over-bill-cosby-mural/">3:45 PM</a></span>Ben&#8217;s Chili Bowl still doesn&#8217;t get it. The iconic Washington, D.C., restaurant that for decades has symbolized the soul of black Washington continues to cape for Bill Cosby, a longtime friend of the family business and champion of the establishment, even as sexual assault accusers continue to come forward against the legendary comedian. In 2012, a mural bearing the faces of Cosby, then-President Barack Obama, local radio icon Donnie Simpson and the Godfather of Go-Go Chuck Brown was painted along the building&#8217;s west wall.</p>
<p>In 2014, as details of Cosby&#8217;s sordid past became more public knowledge, many (<a href="https://www.washingtonpost.com/local/time-for-bens-to-remove-bill-cosby-from-its-mount-rushmore-of-half-smokes/2014/11/29/e63ac54c-774c-11e4-a755-e32227229e7b_story.html?utm_term=.a2290f5fafce">including this writer</a>) figured it was time for the restaurant to remove his likeness from its exterior. They scoffed, calling him a family friend and basically taking an &#8220;innocent until proven guilty&#8221; stance on the matter. This week, they literally glossed over the problem.</p>
<div class="embed"><iframe width="500" height="281" src="https://www.youtube.com/embed/pO5aNWO3yuc?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p>Claiming wear and tear, <a href="https://www.washingtonian.com/2017/01/26/bens-chili-bowl-removes-cosby-mural/">the mural has been painted over in its entirety</a>, thus deleting not only Cosby&#8217;s image, but also the other four from the wall, as well. Originally <a href="https://www.washingtonpost.com/blogs/therootdc/post/at-bens-chili-bowl-a-side-of-art-the-new-graffiti-inspired-mural/2012/08/30/5f9d76ae-f2df-11e1-892d-bc92fee603a7_blog.html?tid=a_inl&amp;utm_term=.00f1d2d04465">painted by artist Aniekan Udofia</a>, the restaurant is now holding a vote to see what will replace it.</p>
<p>&#8220;Now, after five years of braving the elements, it&#8217;s time to refresh and repaint the mural and we want your input,&#8221; the website reads. &#8220;Thanks for your support and suggestions for our 2017 mural coming to you this spring.&#8221;</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr"><a href="https://twitter.com/Complex">@Complex</a> <a href="https://twitter.com/PhillyCustoms">@PhillyCustoms</a> <a href="https://twitter.com/marclamonthill">@marclamonthill</a> Issa Meme <a href="https://t.co/8q4dwQn1B8">pic.twitter.com/8q4dwQn1B8</a></p>
<p>&mdash; Charity $ims (@dofunsht) <a href="https://twitter.com/dofunsht/status/822297206199873536">January 20, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>First of all, this still doesn&#8217;t address the very obvious elephant in the room about their second-most famous customer (Obama being the first.) Secondly, did you really have to wipe out the other three figures in order to touch up the wall? Also, Cosby&#8217;s name is still on the list of available options of faces to adorn the new mural. Seriously? You had a chance to let this go away, even if in a relatively backhanded fashion, but no.</p>
<p>In addition, some of the names on this list, I just don&#8217;t understand. Anthony Bourdain? Ellen DeGeneres? Jimmy Fallon? Rachel Ray? Look, we understand that the place is basically a tourist trap during daylight hours at this point, but come on. They&#8217;ve also allowed people to vote on groupings of six people, which are more thematically based, or you can write in names if you so choose, as well.</p>
<p>At that point, why not Harambe?</p>
	</div>
</article>

<article class="story-body story-blog slug-snoop-dogg-to-participate-in-nhl-all-star-weekend post-53768 tu_allday type-tu_allday status-publish has-post-thumbnail hentry tag-all-day tag-hockey tag-nhl tag-snoop-dogg espn_bug-all-day the_undefeated_verticals-culture the_undefeated_verticals-sports vertical-sports topic-slug-nhl"	data-page-url="https://theundefeated.com/allday/snoop-dogg-to-participate-in-nhl-all-star-weekend/"
	data-page-title="Snoop Dogg to participate in NHL All-Star Weekend"
	data-post-id="53768"
	id="snoop-dogg-to-participate-in-nhl-all-star-weekend"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"53768:Snoop Dogg to participate in NHL All-Star Weekend","assetInfo":"","columnist":"clinton_yates","espn3ContentType":"snoop-dogg-to-participate-in-nhl-all-star-weekend:theundefeated:sports","prop35":"2017-01-26"},"chartbeat":{"domain":"theundefeated.com","path":"/allday/snoop-dogg-to-participate-in-nhl-all-star-weekend/","sections":"blogs","authors":"Clinton Yates","title":"","loadPubJS":false,"loadVidJS":true}}'
	data-omniture-scroll-type="everscroll">

			<figure class="featured-image">
			<img width="1024" height="731" src="https://espntheundefeated.files.wordpress.com/2017/01/gettyimages-452412906.jpg?w=1024" class="attachment-large size-large" alt="Snoop Dogg performs during Day 2 of the Pemberton Music and Arts Festival on July 19, 2014, in Pemberton, Canada." />
			<a href="https://theundefeated.com/tag/nhl/" class="term " name="">NHL</a>
						<figcaption class="featured-image__figcaption">
									<span class="featured-image__caption">Snoop Dogg performs during Day 2 of the Pemberton Music and Arts Festival on July 19, 2014, in Pemberton, Canada.</span>
													<span class="featured-image__credit">Andrew Chin/FilmMagic</span>
							</figcaption>
					</figure>
	
	<div class="blog-title entry-title">
		<h1 class="heading">Snoop Dogg to participate in NHL All-Star Weekend</h1>
				<p class="subheading">as a DJ during the skills competition, which is tremendous</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/clinton-yates/" class="avatar yates"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/yates-2.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="Clinton Yates" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/clinton-yates/" title="" class="author url fn" rel="author">Clinton Yates</a>							</span>
															<a href="https://twitter.com/clintonyates" class="author-twitter">@clintonyates</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-01-26T14:42:49+00:00">January 26, 2017</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53768" class="share-twitter sd-button share-icon" href="https://theundefeated.com/allday/snoop-dogg-to-participate-in-nhl-all-star-weekend/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53768" class="share-facebook sd-button share-icon" href="https://theundefeated.com/allday/snoop-dogg-to-participate-in-nhl-all-star-weekend/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fallday%2Fsnoop-dogg-to-participate-in-nhl-all-star-weekend%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/allday/snoop-dogg-to-participate-in-nhl-all-star-weekend/">2:42 PM</a></span>You&#8217;ve got to give it to the NHL for trying. In bringing its <a href="https://www.nhl.com/kings/tickets/2017-all-star-game">All-Star Weekend</a> lineup, the league has branched out beyond what the typical &#8220;hockey demographic&#8221; might expect by bringing in stars that many people actually know, to try to create some buzz around the product. With the festivities beginning Friday in Los Angeles, we have the privilege of enjoying a California legend on the wheels of steel during the best part of the entire program.</p>
<p><a href="https://www.nhl.com/news/snoop-dogg-to-perform-at-nhl-all-star-skills-competition/c-286111558">Snoop Dogg is DJing the skills competition</a>.</p>
<p>If you don&#8217;t know, it&#8217;s easily the most exciting part of the three-day affair because the players let loose, the challenges are actually competitive and now that the NHL is adding an element of outside fun, this promises to be excellent. To be fair, this isn&#8217;t a total celebrity grab for the league, either. Snoop has been known to show up to hockey games for some time in Southern California, and he&#8217;s been supporting pucks from a style standpoint for more than 20 years.</p>
<p>In the 1993 video for <em><a href="https://www.youtube.com/watch?v=0Cxr1-b6Xkc">Gin and Juice</a></em>, he rocks not one, but two hockey sweaters, including one from a minor league team. Back then, no one in the game was remotely putting on for the American Hockey League, never mind the NHL. You had never heard of the Springfield Indians before that, and don&#8217;t try to act like you did.</p>
<p>Beyond <a href="http://www.lfpress.com/2016/02/11/snoop-dogg-thrills-crowd-wearing-london-knights-hockey-jersey">random jerseys</a>, though, Snoop&#8217;s never been afraid to mix it up with actual hockey personalities on-air, either. The cultural connectivity between Canadian commentators trying to bridge the divide between themselves and Long Beach, California, was always fun to watch.</p>
<p>Here he is at his first game, a visit to the rink motivated by his son.</p>
<div class="embed"><iframe width="500" height="375" src="https://www.youtube.com/embed/h04zgcTMoNo?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p>Here&#8217;s another interview with him from what might be the same Ducks game? The intro line is hilarious.</p>
<div class="embed"><iframe width="500" height="375" src="https://www.youtube.com/embed/EbOomu0mo-Y?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p>Perhaps his finest hockey moment, however, came during an interview with Narduwar in Vancouver back in 2010. &#8220;I was the first rapper to wear hockey jerseys in videos, onstage, everywhere I went. That was my look,&#8221; Snoop said. &#8220;I was trying to do something that was different and I respected hockey ’cause hockey is a tough sport and it takes a real man to play hockey, so I was trying to be different by doing that.&#8221;</p>
<div class="embed"><iframe width="500" height="281" src="https://www.youtube.com/embed/ELvVkFv7M_U?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p>Well done, NHL. This probably should have happened a long time ago.</p>
	</div>
</article>

<article class="story-body story-blog slug-daily-dose-12617 post-53711 tu_allday type-tu_allday status-publish has-post-thumbnail hentry tag-all-day tag-australian-open tag-basketball tag-chicago tag-daily-dose tag-donald-trump tag-serena-williams tag-the-oscars tag-venus-williams espn_bug-all-day the_undefeated_verticals-culture vertical-culture topic-slug-daily-dose"	data-page-url="https://theundefeated.com/allday/daily-dose-12617/"
	data-page-title="Daily Dose: 1/26/17"
	data-post-id="53711"
	id="daily-dose-12617"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"culture:story","sections":"culture","section":"culture","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"53711:Daily Dose: 1/26/17","assetInfo":"","columnist":"clinton_yates","espn3ContentType":"daily-dose-12617:theundefeated:culture","prop35":"2017-01-26"},"chartbeat":{"domain":"theundefeated.com","path":"/allday/daily-dose-12617/","sections":"blogs","authors":"Clinton Yates","title":"","loadPubJS":false,"loadVidJS":true}}'
	data-omniture-scroll-type="everscroll">

			<figure class="featured-image">
			<img width="1024" height="716" src="https://espntheundefeated.files.wordpress.com/2017/01/venusserena.jpg?w=1024" class="attachment-large size-large" alt="venusserena" />
			<a href="https://theundefeated.com/tag/daily-dose/" class="term " name="">Daily Dose</a>
						<figcaption class="featured-image__figcaption">
													<span class="featured-image__credit">Scott Barbour/Getty Images; Pat Scala/Getty Images</span>
							</figcaption>
					</figure>
	
	<div class="blog-title entry-title">
		<h1 class="heading">Daily Dose: 1/26/17</h1>
				<p class="subheading">Which Williams sister are you rooting for in the Australian Open?</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/clinton-yates/" class="avatar yates"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/yates-2.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="Clinton Yates" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/clinton-yates/" title="" class="author url fn" rel="author">Clinton Yates</a>							</span>
															<a href="https://twitter.com/clintonyates" class="author-twitter">@clintonyates</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-01-26T10:15:57+00:00">January 26, 2017</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53711" class="share-twitter sd-button share-icon" href="https://theundefeated.com/allday/daily-dose-12617/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53711" class="share-facebook sd-button share-icon" href="https://theundefeated.com/allday/daily-dose-12617/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fallday%2Fdaily-dose-12617%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/allday/daily-dose-12617/">10:15 AM</a></span>We updated our photo for The Morning Roast and, overall, <a href="https://www.instagram.com/p/BPuXuDbg2bv/?taken-by=clintonyates">it looks way better</a>. Just needed to put that out there.</p>
<p><strong>In less than a week, President Donald Trump has made his mark</strong>. With a flurry of executive initiatives, <a href="https://www.buzzfeed.com/dinograndoni/trump-agriculture-department?utm_term=.ukvg0xmWY#.oaqkDELlz">gag orders</a> and other political maneuvers, he&#8217;s revealed his character as a relatively insecure person who lets any and all television coverage drive his policy decisions. He&#8217;s had to <a href="http://abcnews.go.com/International/mexicos-president-regret-reject-plan-border-wall/story?id=45052352">walk back his goals</a> on the Mexico wall. He thinks waterboarding works. And some say the United States is <a href="http://www.cnbc.com/2017/01/25/us-is-no-longer-a-full-democracy-eiu-warns.html">no longer a full democracy</a>. He sat down for <a href="https://t.co/RPmJI3XyVF">an exclusive with ABC&#8217;s David Muir</a>. <a href="https://twitter.com/GlennKesslerWP/status/824472219254394880">Yikes</a>.</p>
<p><strong>While the Oscars have made some progress, it ain&#8217;t all sweet</strong>. Remember last year, when Nate Parker&#8217;s <em>The Birth of a Nation</em> was torpedoed from a buzz standpoint due to the resurfacing of his 1999 rape case? Well, Casey Affleck hasn&#8217;t seen near the amount of backlash for sexual harassment cases that aren&#8217;t nearly as old, from an Oscars point of view. Constance Wu of ABC&#8217;s <em>Fresh Off the Boat</em> <a href="https://twitter.com/ConstanceWu/status/823914886463766528/photo/1">isn&#8217;t having that</a> and <a href="https://www.yahoo.com/movies/constance-wu-pens-scathing-reaction-casey-affleck-oscar-182743302.html">likens support for him</a> as a nod to the president.</p>
<p><strong>The city of Chicago and basketball have a longstanding relationship</strong>. For those nationally, a lot of that is due to Michael Jordan. But the Second City has clearly been turning out tremendous players before and after that on every level. But not all ballers are stars. <a href="http://www.chicagotribune.com/sports/basketball/ct-chicago-muslim-basketball-league-spt-0126-20170125-story.html">Check out this story</a> of a Muslim basketball league in Chicago that&#8217;s served as a great community resource for adult athletes just looking for a place to play.</p>
<p><strong>Twenty years later, they&#8217;ve done it again</strong>. The Williams sisters are going to face each other in the finals of the Australian Open, which is flat-out amazing. It&#8217;s the ninth time it will have happened. Venus Williams beat Coco Vandeweghe in three sets and Serena Williams bested Mirjana Lucic-Baroni in less than an hour. There&#8217;s a bit of an internal conflict here, though. If Venus at 36 wins another major, that&#8217;ll be beautiful. But if Serena can get it done, she moves one step closer to the all-time record. <a href="http://www.espn.com/tennis/story/_/id/18556069/venus-williams-beats-coco-vandeweghe-reach-australian-open-final">I&#8217;m genuinely not sure who to root for</a>.</p>
<h4>Free Food</h4>
<p><em>Coffee Break</em>: If you want to get an idea of just where many people are in this country, take a look at the University of Wisconsin, where students think that establishing an alt-right presence <a href="https://badgerherald.com/news/2017/01/24/uw-student-wants-to-bring-alt-right-movement-to-campus/">will actually help things on campus</a>. What is this, <a href="http://www.imdb.com/title/tt0113305/"><em>Higher Learning</em></a>?</p>
<p><em>Snack Time</em>: If you&#8217;re looking for a gift for that special David Bowie fan in your life, <a href="http://www.royalmail.com/davidbowiestamps?iid=PEVU_MGProjectDJ_DD_05">this new collection of stamps</a> bearing his likeness is probably a solid selection. They&#8217;re English, though.</p>
<p><em>Dessert</em>: The homey Knxwledge <a href="https://soundcloud.com/knxwledge/sets/wt-10-8">dropped a nice little remix EP</a> that&#8217;ll keep your week moving.</p>
	</div>
</article>

			<div class="tab-panel" id="panel-loading" style="transition:none;display:none"><span class="loading">Loading</span></div>

		</div>

		<div class="panel">
			<div class="sidebar">

			<a href="#" class="ad-temp">
					<div class="ad-wrapper incontent">
			<div id="ad-InContent" class="ad-incontent">
				<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-InContent" ); });</script>
			</div>
		</div>
			</a>
		<section class="panel tease tease--all-day-roundup">
<h3 class="block-heading">Latest From All Day</h3>

<h4>Tuesday</h4>
<ol class="tease--all-day-roundup-list">
<li class="tease--all-day-roundup-item">
				<a class="link" href="https://theundefeated.com/allday/daily-dose-13117/">
					<h5 class="heading">Daily Dose</h5>
				</a>
							<a class="link" href="https://theundefeated.com/allday/our-president-is-no-longer-black-but-mr-clean-is/">
					<h5 class="heading">Television</h5>
				</a>
			</li>
</ol>

<h4>Monday</h4>
<ol class="tease--all-day-roundup-list">
<li class="tease--all-day-roundup-item">
				<a class="link" href="https://theundefeated.com/allday/taylor-bennett-releases-short-film/">
					<h5 class="heading">Music</h5>
				</a>
							<a class="link" href="https://theundefeated.com/allday/marshawn-lynch-rocks-scotland-with-skittles/">
					<h5 class="heading">All Day</h5>
				</a>
							<a class="link" href="https://theundefeated.com/allday/daily-dose-13017/">
					<h5 class="heading">Daily Dose</h5>
				</a>
			</li>
</ol>

<h4>Friday</h4>
<ol class="tease--all-day-roundup-list">
<li class="tease--all-day-roundup-item">
				<a class="link" href="https://theundefeated.com/allday/daily-dose-12717/">
					<h5 class="heading">Daily Dose</h5>
				</a>
			</li>
</ol>

<h4>Thursday</h4>
<ol class="tease--all-day-roundup-list">
<li class="tease--all-day-roundup-item">
				<a class="link" href="https://theundefeated.com/allday/d-c-s-bens-chili-bowl-paints-over-bill-cosby-mural/">
					<h5 class="heading">Washington D.C.</h5>
				</a>
							<a class="link" href="https://theundefeated.com/allday/snoop-dogg-to-participate-in-nhl-all-star-weekend/">
					<h5 class="heading">NHL</h5>
				</a>
							<a class="link" href="https://theundefeated.com/allday/daily-dose-12617/">
					<h5 class="heading">Daily Dose</h5>
				</a>
			</li>
</ol>

<h4>Wednesday</h4>
<ol class="tease--all-day-roundup-list">
<li class="tease--all-day-roundup-item">
				<a class="link" href="https://theundefeated.com/allday/all-day-podcast-12517/">
					<h5 class="heading">All Day Podcast</h5>
				</a>
							<a class="link" href="https://theundefeated.com/allday/worldstarhiphop-founder-dies/">
					<h5 class="heading">Hip-hop</h5>
				</a>
							<a class="link" href="https://theundefeated.com/allday/daily-dose-12517/">
					<h5 class="heading">Daily Dose</h5>
				</a>
			</li>
</ol>
</section>

</div>
		</div>

		<script id="panel-tu_allday-template" type="text/template">
			<% if ( "undefined" !== typeof( article ) ) { %>
				<article class="<%- article.class %>"
					data-page-url="<%- article.permalink %>"
					data-page-title="<%- article.title %>"
					data-post-id="<%- article.ID %>"
					id="<%- article.data_post_id %>"
					data-omniture='<%- article.omniture %>'
					data-omniture-scroll-type="everscroll">

					<% if ( article.embed ) { %>
						<div class="featured-embed">
							<%= article.embed %>
						</div>

						<%= article.topic_html %>
					<% } else if ( article.image_html ) { %>
						<figure class="featured-image">
							<%= article.image_html %>
							<%= article.topic_html %>

							<% if ( article.image_credit || article.image_caption ) { %>
							<figcaption class="featured-image__figcaption">
								<% if ( article.image_caption ) { %>
									<span class="featured-image__caption"><%- article.image_caption %></span>
								<% } %>
								<% if ( article.image_credit ) { %>
									<span class="featured-image__credit"><%- article.image_credit %></span>
								<% } %>
							</figcaption>
							<% } %>
						</figure>
					<% } else { %>
						<%= article.topic_html %>
					<% } %>

					<div class="blog-title entry-title">
						<h1 class="heading"><%- article.title %></h1>
						<% if ( article.subheading ) { %>
						<p class="subheading"><%- article.subheading %></p>
						<% } %>
					</div>

					<div class="meta">
						<%= article.byline %>
					</div>

					<div class="content">
						<div class="share">
							<div class="mini-social-share-list">
							<%= article.share_tools %>
							</div>
						</div><!-- .share -->

						<%= article.content %>
					</div>
				</article>
			<% } %>
		</script>

	</main>
</div>
	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a></p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>
		(function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "https://connect.facebook.net/en_US/sdk.js#version=v2.6&xfbml=1&appId=834240743288407"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));
		</script>
			<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/allday/our-president-is-no-longer-black-but-mr-clean-is/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"25c1a9307b","nonce_get_submissions":"cf47fef683","nonce_get_prompts":"65ee6e3973","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"22f839994b","nonce_load_more":"a3ad80776a","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_all_day_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/all_day_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","action_infinite_ad_endpoint":"https:\/\/theundefeated.com\/ajax\/infinite_scroll_ads\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkd1uwzAIhV9oBG1rteVi2rPQmCSkDs6MnSpvP7dSs+yvF70ycODjCONpgiZoYk04Zph87kQNvRzZ8CNz5p7UeY7VYA+4aU49j6VllgnZJl0nO2lLTAscckpBkcw4GQ6/lGoUvUJFG58dX9pKmpP4rfzfzpJDVsctU2KHK2UJGbqQoK7hFKKzjYmf0h1rvmAzqwsRh3KnuFR9A5akOS53874LMJLoX/42//QEZ+pwgQMp+aU4sBsD5AoQDhRxJEscSwRh5hjlfLi1doMwBUvQepKI1lMU7a5vGXof3x53r/uXeve8r4dP1hrhig=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-5','user_id':'0','post':'54257','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-5&user_id=0&post=54257&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERDQzlMUj9aNC5sSHNTZm9fcz04dUpfLEFOai9jLC9lUjcyU1s5K2U0R04lSldmaVBWY1U5cEdDZS9ra1VoMmUuWVlyKy55enZ4WXprfEYwdjF2YndFRy18OXw4Jnk3PzhGW1ZzT1pNS0s5UE1SJndaUDguVXdsVD89UW89a3pJRFV4dFBTNzh+MkJ4Rk9GZlksb3hVQQ=='}]);
_stq.push([ 'clickTrackerInit', '84028368', '54257' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		<script type="text/javascript">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</script>
	
	</body>
</html>
