<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.5">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.5">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.5">
	<title>Olympian Nathan Chen is about to make all of us proud — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1517858706&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2F2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNT1kOgjAQvZClwSXqh/EspR3KKJ0SpoV4ewtuEJf4N2/elif7RmhPASjIUIEDlh02Ergh0dTRIrG0WKZbXUQRQ/AkFTMElprfqMwhZem/kCkWSdfRwE1oFFeYingm+dacsIhkoAQVwEwL54xwCumvxMcW7f0ZYZDxIJsk3xnfQZsGfQx18ZnTo7GDk71GVYtx2gz8MrdQ1N6m047NLziYju6Qb/Lterlf5bvTFTram/I=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj9EKwjAMRX/Irgjb0AfxW7qZzXRrG5t0Q7/eKvNBHCoEAsnhJFfPpNC3YzoBa5vrkiBel1ZY3uhvgHLYRyNQOPQvuA1ewMuDdaHBEVRiiKbPsyzqwgpHgcUBc4ZWtu8voZ8Q5p+YBSHTDioC4+3DKmfI9/SEpIHJKxpTj561zCgCURtmkGfcZaIoBkeylvN/V2daaEIYFsvRHbblvqqrsq529g7DZ5PV'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20180119'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"theundefeated.com","path":"\/features\/2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyljsEOwiAQRH9Iuq3G3ozfQmErkLIQdmmTfr3oqSZ68jiZmTcDW1YmkSAJiMOIDKvPgJxJ5aU+PDGkSF5qQdDMKAyBwThdZEItXfTUBT5B43gyS7X4DlSyWNikgsfEr6Wm1asxNyLaw86noRxq+xdvRbKpQEztHfm9fLvO25ymgEaaeY+34TpcxnPfj0N4Ai82b+Y='></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.9.3-RC1'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.9.3-RC1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/cookie-consent/assets/js/cookie-consent.min.js?m=1498054664h'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.9.3-RC1'></script>
<script type='text/javascript'>
Sailthru.init({"customerId":"4c64fae11f666b7789ec832e74dabd7f"})
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2EwzJTP' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Olympian Nathan Chen is about to make all of us proud" />
<meta property="og:url" content="https://theundefeated.com/features/2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud/" />
<meta property="og:description" content="&#8220;When it&#8217;s your time, it is your time.&#8221; — Bruno Mars Nathan Chen, the son of Chinese immigrants, is America&#8217;s brightest hope to win Olympic gold in men&#8217;s figure&#8230;" />
<meta property="article:published_time" content="2018-02-05T12:23:34+00:00" />
<meta property="article:modified_time" content="2018-02-05T16:21:11+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2018/02/gettyimages-902457194.jpg?w=2700" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/jeff-rivers/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="jeffrivers2" />
<meta name="twitter:creator:id" content="1477257212" />
<meta name="twitter:image:src" content="https://espntheundefeated.files.wordpress.com/2018/02/gettyimages-902457194.jpg?w=2700" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jeff Rivers" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="2018 Winter Olympics, Pots and Pans" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel="amphtml" href="https://theundefeated.com/features/2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud/amp/" /><link rel='canonical' href='https://theundefeated.com/features/2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud/' />
<meta name="DC.date.issued" content="2018-02-05 16:21:11" />
<meta name="news_keywords" content="2018 Winter Olympics, Pots and Pans" />
<meta name="description" content="&#8220;When it&#8217;s your time, it is your time.&#8221; — Bruno Mars Nathan Chen, the son of Chinese immigrants, is America&#8217;s brightest hope to win Olympic gold in men&#8217;s figure&#8230;" />
<meta name='author' content='Jeff Rivers' />
<link rel='author' href='https://theundefeated.com/contributors/jeff-rivers/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud/"},"headline":"Olympian Nathan Chen is about to make all of us proud","datePublished":"2018-02-05T07:23:34+00:00","dateModified":"2018-02-05T11:21:11+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"author":{"@type":"Person","name":"Jeff Rivers"},"articleSection":"Sports","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2016/04/the-undefeated-u-1024.png?w=1024","width":1024,"height":1024}}
</script>
<meta name="sailthru.tags" content="2018 Winter Olympics, Pots and Pans" />
<meta name="sailthru.author" content="Jeff Rivers" />
<meta name="sailthru.date" content="2018-02-05" />
<meta name="sailthru.description" content="&quot;When it&#039;s your time, it is your time.&quot;" />
<meta name="sailthru.title" content="Olympian Nathan Chen is about to make all of us proud" />
</head>

<body class="tu_feature-template-default single single-tu_feature postid-116362 vertical-sports mp6 customizer-styles-applied slug-2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud highlander-enabled highlander-light">
<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div><div id="ad-OutStream" class="ad-outstream" data-defer="none"></div>
 <div class="ad-prevent-jump">
		<div id="ad-Banner" class="ad-banner" data-defer="none"></div>	</div>
	
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-110633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110633"><a href="/whhw/">What Had Happened Was</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-91511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91511"><a href="https://theundefeated.com/rhoden-fellows/">Rhoden Fellows</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
					<a class="espn" href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" aria-label="Search query" placeholder="Search" name="s">
					<button class="submit submit--search" aria-label="Search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->


	<div class="reading-list top-reading-list" id="top-reading-list">
		<h2 class="reading-list-title"><span>Up Next</span></h2>
		<ul class="reading-list-articles"></ul>
	</div>

<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature">
	
<article class="story slug-2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud post-116362 tu_feature type-tu_feature status-publish hentry tag-2018-winter-olympics tag-pots-and-pans the_undefeated_verticals-sports vertical-sports topic-slug-pots-and-pans"	data-page-url="https://theundefeated.com/features/2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud/"
	data-page-title="Olympian Nathan Chen is about to make all of us proud"
		data-short-byline="By Jeff Rivers"
		data-post-id="116362"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"116362:Olympian Nathan Chen is about to make all of us proud","assetInfo":"","columnist":"jeff_rivers","espn3ContentType":"2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud:theundefeated:sports","prop35":"2018-02-05"},"chartbeat":{"domain":"theundefeated.com","path":"/features/2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"sports,features","authors":"Jeff Rivers"}}'
	data-ad-path='/6444/espn.theundefeated.us.com/sports/article'
	data-post-tags='["2018 Winter Olympics","Pots and Pans"]'
	data-omniture-scroll-type="everscroll"
	id="2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud">


<div class="story-header">
	<a href="https://theundefeated.com/tag/pots-and-pans/" class="term " name="">Pots and Pans</a>
	<h1 class="heading entry-title heading-long"><span>Olympian Nathan Chen is about to make all of us proud</span></h1>
			<p class="subheading">Now 18 years old, he&#8217;s been preparing for his Olympic moment since he was a toddler</p>
	
	</div>

<div class="story-body">
	
		<div class="sidebar">
			<div id="ad-InContent" class="ad-incontent" data-defer="none"></div>
			<div class="reading-list">
				<h2 class="reading-list-title">Up Next From <a href="https://theundefeated.com/sports/">Sports</a></h2>
				<ul class="reading-list-articles"></ul>
			</div>
		</div>
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img src="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-placeholder.svg" class="fallback-img">
											</figure>
			
					<div class="meta pull-out">
					<div class="byline-timestamp-mod">
							<div class="author-block author-block--no-headshot">
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/jeff-rivers/" title="" class="author url fn" rel="author">Jeff Rivers</a>							</span>
															<a href="https://twitter.com/jeffrivers2" class="author-twitter">@jeffrivers2</a>
													</spans>
					</div>

							<time class="timestamp updated" datetime="2018-02-05T07:23:34+00:00">February 5, 2018</time>
	</div>
			</div>
		
		
			<div class="share pull-out">
				
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-116362" class="share-twitter sd-button share-icon" href="https://theundefeated.com/features/2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-116362" class="share-facebook sd-button share-icon" href="https://theundefeated.com/features/2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2F2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			</div><!-- .share -->

		
		
						
		<div class="story-content entry-content" id="story-content">
			<p style="text-align:center;"><em>&#8220;When it&#8217;s your time, it is your time.&#8221; </em></p>
<p style="text-align:center;"><em>— </em>Bruno Mars</p>
<div class='ornamental-rule'><hr /><span></span></div>

<p>Nathan Chen, the son of Chinese immigrants, is America&#8217;s brightest hope to win Olympic gold in men&#8217;s figure skating. He enters the Olympic games in South Korea as the reigning U.S. national men&#8217;s figure skating champion. An American in Pyeongchang, Chen will exemplify the fresh-faced verve and athleticism of dancer Gene Kelly in his classic 1950s movie musicals.</p>
<p>At about 5-6, Chen is another little big man in sports and entertainment, a fraternity whose members include everyone from <a href="https://www.si.com/mlb/2014/12/17/jose-altuve-houston-astros-batting-champ">José Altuve</a>, the Houston Astros&#8217; second baseman and 2017 American League MVP, to <a href="https://www.billboard.com/articles/columns/pop/8097775/bruno-mars-cardi-b-24k-magic-tour">Bruno Mars</a>, the sprightly marvel who just won six Grammy awards.</p>
<aside class="espn-boxout" id="boxout-113952"><h4>Editor&#039;s Picks</h4><ul> <li><a href="http://undf.td/2wJaGra">Migos' Offset honors late grandmother who died of cancer</a></li> <li><a href="http://undf.td/2qomDEF">Kamara for the culture</a></li> <li><a href="http://undf.td/28TkggE">Cardi B is everything</a></li> <li><a href="http://undf.td/2o9cOFL">Russell Westbrook, LeBron James, Kendrick Lamar and Drake: the blurred lines between basketball and rap</a></li> <li><a href="http://undf.td/2CVcmFS">The legendary ‘XXL’ Jay-Z, LeBron James, Kanye West and Foxy Brown cover</a></li> </ul></aside>
<p>Like Mars, who can do <a href="https://www.biography.com/people/james-brown-9228350">scintillating James Brown</a> moves on stage, Chen has paid the cost to be the boss. As a toddler, he took to the ice in hockey skates. Today, bolstered by years of training in gymnastics and ballet, Chen competes with a puckish élan, rotating through the air before landing his patented quadruple jumps.</p>
<p>Just 18, Chen is among the young masters who electrify today&#8217;s sports, from Connor McDavid of the Edmonton Oilers in the NHL to <a href="https://sports.yahoo.com/kyle-larson-posts-fastest-lap-013007982.html">Kyle Larson,</a> the diminutive Californian who is one of NASCAR&#8217;s fast-rising stars.</p>
<p>The young titans in the nation&#8217;s popular culture hail from everywhere. It&#8217;s the American way, or should be. Some, like Canadian McDavid, already his sport&#8217;s best player, come from nearby places. Others, such as <a href="https://theundefeated.com/features/joel-embiids-long-awaited-return-to-the-court-and-the-plot-twists-along-the-way/">Joel Embiid</a> (Cameroon) and <a href="https://theundefeated.com/features/nba-76ers-ben-simmons-love-for-animals-formed-in-australia/">Ben Simmons</a> (Australia) of the Philadelphia 76ers come from places far away. Still others, perhaps those who travel the greatest metaphysical distance, make the journey from our nation&#8217;s hardscrabble big-city neighborhoods, which is what hip-hop has done. And hip-hop is what Motown called its music in the 1960s: &#8220;The Sound of Young America.&#8221;</p>
<p>Indeed, it&#8217;s our nation&#8217;s continuing ability to embrace people and influences from across the country and all around the world that will help keep America dynamic and competitive, not just in sports, but in commerce, science and the arts for decades to come.</p>
<p>In the coming days, Chen from Utah will make his bid for Olympic and American gold. With his stunning jumps, he&#8217;s brought something new to men&#8217;s figure skating. He&#8217;s elevated his sport, just as Tiger Woods lifted golf and Michael Jordan raised expectations to the roof along with six NBA championship banners for the Chicago Bulls.</p>
<p>Our society displays an endless capacity to turn everything into a sport, a game with rules and scores, winners and losers. Who knows what artistic heights Chen might scale if he were freed of the burdens of skating for Olympic gold and glory? Depending upon who is keeping score, perhaps Chen&#8217;s greatest triumph will come from inspiring others to pick themselves up after they fall, no matter what they intend to do.</p>
<p>During the Olympics, Chen will have just a few moments on the ice to show whether this is his time. He says he&#8217;s put in the work and is ready for the glaring and shimmering lights that come with seeking Olympic gold. He will fly through the air, and the hopes of a nation will soar with him. And, over time, he will answer questions America&#8217;s young, gifted and talented pose: How high can he fly? How far will he go? How far can he take us?</p>

			
			<div class="author-bio">
	<p>A graduate of Hampton University, Jeff Rivers worked for Ebony, HBO and three daily newspapers, winning multiple awards for his columns. Jeff and his wife live in New Jersey and have two children, a son Marc and a daughter Lauren.</p>
</div>
<!-- .author-bio -->
							</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/2018-winter-olympics/" class="tag">2018 Winter Olympics</a>

			
			<a href="https://theundefeated.com/tag/pots-and-pans/" class="tag">Pots and Pans</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2018 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theundefeated.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a>.</p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css?m=1517423118h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"c89692f824","nonce_get_submissions":"061cb9343a","nonce_get_prompts":"8ac00e14b1","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"409ec97f71","nonce_load_more":"2eab47a627","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_whhw_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/whhw_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.11","fbAppId":"834240743288407"};
var ESPNOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"116362:Olympian Nathan Chen is about to make all of us proud","assetInfo":"","columnist":"jeff_rivers","espn3ContentType":"2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud:theundefeated:sports","prop35":"2018-02-05"},"chartbeat":{"domain":"theundefeated.com","path":"\/features\/2018-olympics-nathan-chen-is-about-to-make-all-of-us-proud\/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"sports,features","authors":"Jeff Rivers"}},"filters":[],"prefix":"&lpos=theundefeated:","site":"theundefeated","contentType":"story","pageName":"sports:story"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Banner","InContent","NativeCard","OutStream"],"adUnitPath":"\/6444\/espn.theundefeated.us.com\/sports\/article","placements":{"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"sp":"theundefeated","objid":"116362","col":"rivers_jeff"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylktFugzAMRX9oJm3VauJh2reYxIVAcFicUPH3C5XG6FomrXuLY/vc5OqqywDacySOqk8wuFRbFuVsR6I+EiVqkI2jULTyolbDsaE+j4x2UCQDL5u1PeczTlClGD0rFKEoqr3rFL3lL6hl7ZKh61guU7Ru3d7SzDUkNnQmjGTUQpl8gtpHKEu4+GBk9YifrSdkvmEjsfFBtdmnMBWNBolWd9OjX1Wou8oz/UvvtgFiuXYEc5UCgejg3TO+bQr0aPkRbxWUA8zU9goHZHRTtkB+WUCTgVBhUD1KpJBP4EcKwc5OLXd/JMSQ/b2T3coo3kQClxS892/70/71tDvuykP7CdRIKI0='></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=20180132'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1507669255h'></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=4.9.3-RC1'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.9.3-RC1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-5','user_id':'0','post':'116362','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-5&user_id=0&post=116362&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERzY1J+eFtOLWY9XXNmSHp8Vzh8ZVtRM2pOVDdILC9senxNWHBndVhUOGRJSFE9UGJ1SWNVVD1teEQ/P19uNmVrflVTeWVVVG93ZzV4fjQ5X1IwWWhaaz1leThrX3olLzZKUmFIZEdraU4yXXZ5N1lubDhxNiZ6NjQlK1g2ZnI='}]);
_stq.push([ 'clickTrackerInit', '84028368', '116362' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	</body>
</html>
