<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.1">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.1">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.1">
	<title>The Atlanta Falcons’ Julio Jones talks about teamwork, Atlanta and his mother&#8217;s advice — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1493320416&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fatlanta-falcons-julio-jones-under-armour%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9TtsOwiAM/SFZs6mJezB+C4OO1UAhFmb8e1ETdfHydk7PrXBOykTOyBnyhAEFZkqAklglXxyxgKOxYn1RQ8k5MmgRzAJGPqQmEDf1voJaS2x8sfgwWi0T1SFZWH4tV64KWxxRZ7Tvg0tFBU38tTGU5/snHHx0Fbp7w4v+C0k0pL2qzrgkt9Ah7NtNv+66dtvvjlc833hj' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyljsEOgjAMQH/IUVE8eDB+y9iKbLJ2WQskfr3owWDiweixfenrgzkbx6RICtpjQoEpZEDJZPIwXgIJ6BxUsYAVQRWIr43JhVPWKgWqomzgJ1dnHbbM17UlkBtGj08+kscijgt+82eZzeOiQ6vo18lvwPRo/V++CclzgcRLHYVb+ZQuc8dtRKcLPKdT3Rz32+ZQ7+p4B+ErjGY='></script>
<script type='text/javascript' src='https://cdn.unid.go.com/js/unid.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20170410'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2qipuu8' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Atlanta Falcons’ Julio Jones talks about teamwork, Atlanta and his mother&#8217;s advice" />
<meta property="og:url" content="https://theundefeated.com/features/atlanta-falcons-julio-jones-under-armour/" />
<meta property="og:description" content="Julio Jones does not limit himself to goals in his professional life. The Atlanta Falcons wide receiver is following in the footsteps of his mother, Queen Marvin, whose indelible spirit helped her …" />
<meta property="article:published_time" content="2017-04-27T16:00:23+00:00" />
<meta property="article:modified_time" content="2017-04-27T18:35:13+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2017/04/juliojones23.jpg?w=2000&amp;h=1137&amp;crop=1" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1137" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://espntheundefeated.files.wordpress.com/2017/04/juliojones23.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/rhiannon-walker/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="InstantRHIplay" />
<meta name="twitter:creator:id" content="260547585" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel='canonical' href='https://theundefeated.com/features/atlanta-falcons-julio-jones-under-armour/' />
<meta name="DC.date.issued" content="2017-04-27 18:35:13" />
<meta name="news_keywords" content="Atlanta Falcons, Champs Sports, CulturePlay, Julio Jones, Migos, Under Armour" />
<meta name="description" content="Julio Jones does not limit himself to goals in his professional life. The Atlanta Falcons wide receiver is following in the footsteps of his mother, Queen Marvi&#8230;" />
<meta name='author' content='Rhiannon Walker' />
<link rel='author' href='https://theundefeated.com/contributors/rhiannon-walker/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/atlanta-falcons-julio-jones-under-armour/"},"headline":"The Atlanta Falcons’ Julio Jones talks about teamwork, Atlanta and his mother&#8217;s advice","author":{"@type":"Person","name":"Rhiannon Walker"},"datePublished":"2017-04-27T12:00:23+00:00","dateModified":"2017-04-27T14:35:13+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"articleSection":"Culture","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2017/04/juliojones23.jpg?w=2000","width":2000,"height":1137}}
</script>
		<script type="text/javascript">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</script>
	</head>

<body class="tu_feature-template-default single single-tu_feature postid-68245 vertical-culture mp6 customizer-styles-applied slug-atlanta-falcons-julio-jones-under-armour highlander-enabled highlander-light">
		<div class="ad-wrapper overlay">
			<div id="ad-Overlay" class="ad-overlay"></div>
		</div>
					<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-Overlay" ); });</script>
			<div class="ad-wrapper outstream">
			<div id="ad-OutStream" class="ad-outstream"></div>
		</div>
					<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-OutStream" ); });</script>
	
 <div class="ad-prevent-jump">
				<div class="ad-wrapper banner">
			<div id="ad-Banner" class="ad-banner"></div>
		</div>
					<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-Banner" ); });</script>
		</div> 
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://www.espn.com/" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-2105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2105"><a href="/allday">All Day Blog</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" target="_blank">Twitter</a>
					<a class="espn" href="http://www.espn.com/" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" placeholder="Search" name="s">
					<button class="submit submit--search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->


	<div class="reading-list top-reading-list" id="top-reading-list">
		<h2 class="reading-list-title"><span>Up Next</span></h2>
		<ul class="reading-list-articles"></ul>
	</div>

<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature">
	
<article class="story slug-atlanta-falcons-julio-jones-under-armour post-68245 tu_feature type-tu_feature status-publish has-post-thumbnail hentry tag-atlanta-falcons tag-champs-sports tag-cultureplay tag-julio-jones tag-migos tag-under-armour the_undefeated_verticals-culture the_undefeated_verticals-sports vertical-culture topic-slug-cultureplay"	data-page-url="https://theundefeated.com/features/atlanta-falcons-julio-jones-under-armour/"
	data-page-title="The Atlanta Falcons’ Julio Jones talks about teamwork, Atlanta and his mother&#8217;s advice"
		data-short-byline="By Rhiannon Walker"
		data-post-id="68245"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"culture:story","sections":"culture","section":"culture","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"68245:The Atlanta Falcons\u2019 Julio Jones talks about teamwork, Atlanta and his mother\u0027s advice","assetInfo":"","columnist":"rhiannon_walker","espn3ContentType":"atlanta-falcons-julio-jones-under-armour:theundefeated:culture","prop35":"2017-04-27"},"chartbeat":{"domain":"theundefeated.com","path":"/features/atlanta-falcons-julio-jones-under-armour/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"culture,features","authors":"Rhiannon Walker"}}'
	data-omniture-scroll-type="everscroll"
	id="atlanta-falcons-julio-jones-under-armour">


<div class="story-header">
	<a href="https://theundefeated.com/tag/cultureplay/" class="term " name="">CulturePlay</a>
	<h1 class="heading entry-title heading-long"><span>The Atlanta Falcons’ Julio Jones talks about teamwork, Atlanta and his mother&#8217;s advice</span></h1>
			<p class="subheading">The wide receiver teams up with Migos to show &#8216;hard work pays off&#8217;</p>
	
	</div>

<div class="story-body">

	
		<div class="sidebar">

		
				<div class="ad-placement">
			<a href="#">
						<div class="ad-wrapper incontent">
			<div id="ad-InContent" class="ad-incontent"></div>
		</div>
					<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-InContent" ); });</script>
				</a>
		</div>
		
		
					<div class="reading-list">
				<h2 class="reading-list-title">Up Next From <a href="https://theundefeated.com/culture/">Culture</a></h2>
				<ul class="reading-list-articles"></ul>
			</div>
			</div>
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img width="1024" height="582" src="https://espntheundefeated.files.wordpress.com/2017/04/juliojones23.jpg?w=1024" class="attachment-large size-large" alt="" />
											</figure>
			
					<div class="meta pull-out">
					<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/rhiannon-walker/" class="avatar walker"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/walker-1.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/rhiannon-walker/" title="" class="author url fn" rel="author">Rhiannon Walker</a>							</span>
															<a href="https://twitter.com/InstantRHIplay" class="author-twitter">@InstantRHIplay</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-04-27T12:00:23+00:00">April 27, 2017</time>
	</div>
			</div>
		
		
			<div class="share pull-out">
				
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-68245" class="share-twitter sd-button share-icon" href="https://theundefeated.com/features/atlanta-falcons-julio-jones-under-armour/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-68245" class="share-facebook sd-button share-icon" href="https://theundefeated.com/features/atlanta-falcons-julio-jones-under-armour/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fatlanta-falcons-julio-jones-under-armour%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			</div><!-- .share -->

		
		
						
		<div class="story-content entry-content" id="story-content">
			<p>Julio Jones does not limit himself to goals in his professional life. The <a href="https://theundefeated.com/tag/atlanta-falcons/">Atlanta Falcons</a> wide receiver is following in the footsteps of his mother, Queen Marvin, whose indelible spirit helped her get through life’s challenges — she <a href="https://www.washingtonpost.com/news/sports/wp/2017/01/30/in-a-league-of-diva-receivers-low-key-julio-jones-stands-out-in-silence/?utm_term=.7aa4b95feef1">worked years at the fryer in a drive-thru</a> — with a never-quit attitude.</p>
<div class="embed"><iframe width="500" height="281" src="https://www.youtube.com/embed/varsoNE6cbM?feature=oembed" frameborder="0" allowfullscreen></iframe></div>
<p>This past season, he became one of only six receivers to garner 300 or more yards in an NFL game and played in (and lost) his first <a href="https://theundefeated.com/features/all-22-super-bowl-patriots-falcons/">Super Bowl</a>. The six-year pro has been a Pro Bowler four times (2012, 2014, 2015, 2016), been top three in overall receiving yards the past three seasons, led the NFL in receiving yards per game the past two seasons, and was AP First Team All-Pro in 2015 and 2016. Now he is teaming up with Champs Sports, <a href="https://theundefeated.com/tag/under-armour/">Under Armour</a> and <a href="https://theundefeated.com/tag/migos/">Migos</a> to promote the ideals his mother passed on to him as he was growing up. Jones and Migos hope to inspire people who experience “The Moment” that sets them on their path. Jones took time to discuss the supportive culture of Atlanta and the most important thing his mom taught him.</p>
<p><b><p class="social-details">
<span>tweets: <a href="https://twitter.com/juliojones_11">@juliojones_11</a></span>
<span>IG: <a href="https://instagram.com/juliojones_11">@juliojones_11</a></span>
</p>
</b></p>
<p><b>What social media platform do you use the most? </b></p>
<p>All of my social media is connected, so if I post on one, it’ll go to all of them. I don’t have one I use more than another. It’s a way to stay connected with the fans.</p>
<p><b>What was the last concert you attended?</b></p>
<p>I went to a <a href="https://theundefeated.com/tag/gucci-mane/">Gucci Mane</a> concert the last time he performed [in Atlanta].</p>
<div class="pullquote-left">I just love athleticism and hard work, like Russell Westbrook or LeBron James.</div>
<p><b>What’s the best piece of advice you’ve received?</b></p>
<p>The best piece of advice is from my mom: that if you start something, never quit. No matter where you’re at. If you start a race and you’re dead last, you don’t quit — you finish.</p>
<p><b>Who is your favorite athlete? </b></p>
<p>There’s so many people right now that I love watching. I just love athleticism and hard work, like <a href="https://theundefeated.com/tag/russell-westbrook/">Russell Westbrook</a> or <a href="https://theundefeated.com/tag/lebron-james/">LeBron James</a>. I really love watching <i>teams</i>. I don’t like to pick one player to watch. I’m a team-first type of guy, so I love watching the <a href="https://theundefeated.com/tag/memphis-grizzlies/">Memphis Grizzlies.</a> I love the way they play as a team. The <a href="https://theundefeated.com/tag/san-antonio-spurs/">Spurs</a>, the <a href="https://theundefeated.com/tag/golden-state-warriors/">Warriors</a>. When the times get tough and you have those down times, it’s all about, is that team going to stick together?</p>
<p><b>What does it mean for you to see Atlanta icons not only come out to the games but also throw their support behind the pro teams?</b></p>
<p>It’s great. One thing it’s about is unity. We’re just trying to support one another in whatever it is. If I do have a game, <a href="https://theundefeated.com/features/atlanta-falcons-super-bowl-jermaine-dupri-ludacris-the-migos/">the guys [Future, Migos, Ludacris, T.I., Young Jeezy, Big Boi, etc.] come out to support</a>. And vice versa. We’ve got to do more of that, just being together and creating that unity. If people come to Atlanta, they know they’re going to have a good time. We’ve got a great community and fans that [are] going to back us 100 percent.</p>
<div class="pullquote-left">I’m a team-first type of guy, so I love watching the Memphis Grizzlies. I love the way they play as a team.</div>
<p><b>Who was your childhood hero?</b></p>
<p>My mom. Her effort. The way she works. The way she went about her day each and every day. It didn’t matter what was going on, she always approached it with a positive attitude.</p>
<p><b>What are your goals for 2017?</b></p>
<p>I really don’t set goals for myself, because that’s almost like a limitation. I always just go out and work as hard as I can, and whatever happens, happens.</p>
<p><b>How did this campaign come about?</b></p>
<p>The authenticity that Under Armour has, what they stand for — they’re all about grind and hard work. We were talking to Under Armour, [and] they reached out to Champs. All of us being from Atlanta, we all kind of know each other, and it would be good to show everyone the culture. Show kids and everybody hard work pays off.</p>

			
			<div class="author-bio">
	<p>Rhiannon Walker is an associate editor at The Undefeated. She is a drinker of Sassy Cow Creamery chocolate milk, an owner of an extensive Disney VHS collection, and she might have a heart attack if Frank Ocean doesn&#039;t drop his second album.</p>
</div>
<!-- .author-bio -->
							</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/atlanta-falcons-julio-jones-under-armour/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/atlanta-falcons/" class="tag">Atlanta Falcons</a>

			
			<a href="https://theundefeated.com/tag/champs-sports/" class="tag">Champs Sports</a>

			
			<a href="https://theundefeated.com/tag/cultureplay/" class="tag">CulturePlay</a>

			
			<a href="https://theundefeated.com/tag/julio-jones/" class="tag">Julio Jones</a>

			
			<a href="https://theundefeated.com/tag/migos/" class="tag">Migos</a>

			
			<a href="https://theundefeated.com/tag/under-armour/" class="tag">Under Armour</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a></p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/atlanta-falcons-julio-jones-under-armour/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css?m=1489695762h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"e0204ebd73","nonce_get_submissions":"ac28f38f37","nonce_get_prompts":"413aeecf85","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"96f6f40c7f","nonce_load_more":"057705bf8e","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_all_day_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/all_day_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","action_infinite_ad_endpoint":"https:\/\/theundefeated.com\/ajax\/infinite_scroll_ads\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.8","fbAppId":"834240743288407"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkkFywyAMRS9UmTpJF150ehYZFBsbhIvAGd++ODN13TbpIt1JfOl9+IO6TKADJ+KkfIbJ5c6yKGdHEvWeKVOPbBzFapAntRtOPfkyMttJkUy8bXb2XGpcoM0pBVYoQknU8EupvOVPqGXtsqHrWGlzsm4v3/MsPWQ2dCZMZNRGWUKGLiRoGriEaGR3iZ/SAzZfsJnYhKiGklNcql6DJKvH5darWtRjG5j+5fddALHcOYK1y5FAdAzukdzuGni0fIu3+ygHWKnDFQ7I6JYSgfyxgKYAocWoPEqiWCoIM8Vo16S2s0J486/1qTk+n17qQz18AGDt/bw='></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=2017-03-16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1493225603h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-4','user_id':'0','post':'68245','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-4&user_id=0&post=68245&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERDaGpdPWZkbzM4L1M9WWRDWXJ5dThdW0hkLWljOHNxX1I3ZFd0Y2Jta3pLZW04Z1hPP24/LzBvfl1OSXlQZi5beCZtemE/L1QzUEg0aH5aVUdyYTNvOExwUnJ3YnFrKyVFeWdjcUklUWJ3VitVbXBGMUFHZl9ON1BXLThfSk8='}]);
_stq.push([ 'clickTrackerInit', '84028368', '68245' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		<script type="text/javascript">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</script>
	
	</body>
</html>
