<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.2">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.2">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.2">
	<title>This organization is dispelling the myth that black mothers don&#8217;t breastfeed — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1504718433&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fblack-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNT1sOgjAQvJC1EDX4YzxLaZeySreEbSHe3oIviI/4t7PzysihFdpTAAoy1OCAZY+tBG5JtE20SCwtVulWF1HGEDxJxQyBpeY3au2Q1um/kikWSTfRwE1oFNeYingh+dacsIhkoAIVwMwLl4xwCumvxMcW7f0ZYZTxKJsl3xnfQ5cGfQx18ZkzoLGjk71G1Yhp2gL8MndQNt6m007NLziaju6Q77JtkRf7TXa6AjrIm+0=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj9EKwjAMRX/Irgjb0AfxW7qZzXRrG5t0Q7/eKvNBHCoEAsnhJFfPpNC3YzoBa5vrkiBel1ZY3uhvgHLYRyNQOPQvuA1ewMuDdaHBEVRiiKbPsyzqwgpHgcUBc4ZWtu8voZ8Q5p+YBSHTDioC4+3DKmfI9/SEpIHJKxpTj561zCgCURtmkGfcZaIoBkeylvN/V2daaEIYFsvRHbblvqqrsq529g7DZ5PV'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20170902'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"theundefeated.com","path":"\/features\/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljs0OwiAQhF9Iuv41pgfjs1DYCqQshF3axKcXPdVETx4nM/PNwJqVSSRIAuIwIsPiMyBnUnmud08MKZKXWhA0MwpDYDBOFxlRSxc9dYF30DiezFwtvgOVLBY2qeA28WupafVqTI2IdrPzaSiH2v7FW5BsKhBTe0f+Ub5d53VKY0AjzbzF66Hfn87D0B8v4Qkvim/6'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/cookie-consent/assets/js/cookie-consent.min.js?m=1498054664h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2gDjgl5' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This organization is dispelling the myth that black mothers don&#8217;t breastfeed" />
<meta property="og:url" content="https://theundefeated.com/features/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed/" />
<meta property="og:description" content="Last week Melanie Jones, a mother of two, learned it was Black Breastfeeding Week through Facebook. When the new mother (age 36) and science teacher found out s&#8230;" />
<meta property="article:published_time" content="2017-09-06T16:03:11+00:00" />
<meta property="article:modified_time" content="2017-09-06T16:03:11+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2017/09/melanie-jones-with-daughter-madycen.jpg?w=1296" />
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="This organization is dispelling the myth that black mothers don&#8217;t breastfeed" />
<meta name="twitter:image:src" content="https://espntheundefeated.files.wordpress.com/2017/09/melanie-jones-with-daughter-madycen.jpg?w=1296" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/kelley-d-evans/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="kelleysthrngrl" />
<meta name="twitter:creator:id" content="34650272" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel="amphtml" href="https://theundefeated.com/features/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed/amp/" /><link rel='canonical' href='https://theundefeated.com/features/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed/' />
<meta name="DC.date.issued" content="2017-09-06 16:03:11" />
<meta name="news_keywords" content="Black Breastfeeding Week, Centers for Disease Control, Daily Uplift, Get Lifted, Health and Fitness" />
<meta name="description" content="Last week Melanie Jones, a mother of two, learned it was Black Breastfeeding Week through Facebook. When the new mother (age 36) and science teacher found out s&#8230;" />
<meta name='author' content='Kelley D. Evans' />
<link rel='author' href='https://theundefeated.com/contributors/kelley-d-evans/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed/"},"headline":"This organization is dispelling the myth that black mothers don&#8217;t breastfeed","author":{"@type":"Person","name":"Kelley D. Evans"},"datePublished":"2017-09-06T12:03:11+00:00","dateModified":"2017-09-06T12:03:11+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"articleSection":"The Uplift","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2017/09/breastfeeding-mothers.jpg?w=1296","width":1296,"height":729}}
</script>
</head>

<body class="tu_feature-template-default single single-tu_feature postid-92418 vertical-the-uplift mp6 customizer-styles-applied slug-black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed highlander-enabled highlander-light">
<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div><div id="ad-OutStream" class="ad-outstream" data-defer="none"></div>
 <div class="ad-prevent-jump">
		<div id="ad-Banner" class="ad-banner" data-defer="none"></div>	</div> 
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-2105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2105"><a href="/allday">All Day Blog</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-91511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91511"><a href="https://theundefeated.com/rhoden-fellows/">Rhoden Fellows</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
					<a class="espn" href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" aria-label="Search query" placeholder="Search" name="s">
					<button class="submit submit--search" aria-label="Search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->


	<div class="reading-list top-reading-list" id="top-reading-list">
		<h2 class="reading-list-title"><span>Up Next</span></h2>
		<ul class="reading-list-articles"></ul>
	</div>

<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature">
	
<article class="story slug-black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed post-92418 tu_feature type-tu_feature status-publish has-post-thumbnail hentry tag-black-breastfeeding-week tag-centers-for-disease-control tag-daily-uplift tag-get-lifted tag-health-and-fitness the_undefeated_verticals-the-uplift vertical-the-uplift topic-slug-get-lifted"	data-page-url="https://theundefeated.com/features/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed/"
	data-page-title="This organization is dispelling the myth that black mothers don&#8217;t breastfeed"
		data-short-byline="By Kelley D. Evans"
		data-post-id="92418"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"the-uplift:story","sections":"the-uplift","section":"the-uplift","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"92418:This organization is dispelling the myth that black mothers don\u0027t breastfeed","assetInfo":"","columnist":"kelley_evans","espn3ContentType":"black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed:theundefeated:the-uplift","prop35":"2017-09-06"},"chartbeat":{"domain":"theundefeated.com","path":"/features/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"the-uplift,features","authors":"Kelley Evans"}}'
	data-ad-path='/6444/espn.theundefeated.us.com/theuplift/article'
	data-omniture-scroll-type="everscroll"
	id="black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed">


<div class="story-header">
	<a href="https://theundefeated.com/tag/get-lifted/" class="term " name="">Get Lifted</a>
	<h1 class="heading entry-title heading-long"><span>This organization is dispelling the myth that black mothers don&#8217;t breastfeed</span></h1>
			<p class="subheading">Black Breastfeeding Week highlights health benefits and personal empowerment of breastfeeding in the black community</p>
	
	</div>

<div class="story-body">
	
		<div class="sidebar">
			<div id="ad-InContent" class="ad-incontent" data-defer="none"></div>
			<div class="reading-list">
				<h2 class="reading-list-title">Up Next From <a href="https://theundefeated.com/the-uplift/">The Uplift</a></h2>
				<ul class="reading-list-articles"></ul>
			</div>
		</div>
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img width="1024" height="576" src="https://espntheundefeated.files.wordpress.com/2017/09/breastfeeding-mothers.jpg?w=1024" class="attachment-large size-large" alt="" />							<figcaption class="featured-image__figcaption">
																	<span class="featured-image__caption">L to R. Joi Miller (Justice), Shalandus Garrett (Logan) and Jessica Fitzgerald-Torry (Legend) are cousins with new babies who all opted to breast feed their children for either a short duration or the long haul. </span>
								
																	<span class="featured-image__credit">Photo courtesy of Shalandus Garrett. </span>
															</figcaption>
						
											</figure>
			
					<div class="meta pull-out">
					<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/kelley-d-evans/" class="avatar evans"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/evans-1.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/kelley-d-evans/" title="" class="author url fn" rel="author">Kelley D. Evans</a>							</span>
															<a href="https://twitter.com/kelleysthrngrl" class="author-twitter">@kelleysthrngrl</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-09-06T12:03:11+00:00">September 6, 2017</time>
	</div>
			</div>
		
		
			<div class="share pull-out">
				
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-92418" class="share-twitter sd-button share-icon" href="https://theundefeated.com/features/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-92418" class="share-facebook sd-button share-icon" href="https://theundefeated.com/features/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fblack-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			</div><!-- .share -->

		
		
						
		<div class="story-content entry-content" id="story-content">
			<p>Last week <span style="font-size:1.125rem;">Melanie Jones, a </span><span style="font-size:1.125rem;">mother of two, learned it was </span><a style="font-size:1.125rem;" href="http://www.blackbreastfeedingweek.org/">Black Breastfeeding Week</a><span style="font-size:1.125rem;"> through Facebook. When the new mother (age 36) and science teacher found out she was pregnant with her now 2-year-old daughter Maycen, the decision she and her husband Ted made to opt for breastfeeding was a no-brainer, as long as her body would allow. They later welcomed a second daughter, Madycen, who is also breastfed.</span></p>
<p>“It saves money,” Jones said.</p>
<p>According to the United States Breastfeeding Committee, families who incorporate breastfeeding practices can save about $1,500 that would go toward formula in the first year.</p>
		<figure id="attachment_92422" class="wp-caption alignnone "
				style="max-width: 1024px">
							<img class="size-large wp-image-92422" src="https://espntheundefeated.files.wordpress.com/2017/09/melanie-jones-with-daughter-madycen.jpg?w=1024&#038;h=576&#038;quality=70&#038;strip=info" alt="" width="1024" height="576" />										<figcaption class="wp-caption-text caption">
					<p>Melanie Jones nurses her daughter Madycen. She is thrilled that Black Breastfeeding Week is an awareness campaign and hopes that numbers of black mothers who breastfeed will increase.</p>											<p class="photo-credit credits">Photo courtesy of Melanie Jones</p>
									</figcaption>
			
		</figure>
		
<p>And the economical outcome is just one benefit.</p>
<p>Despite discouraging numbers, many mothers like Jones see the total benefits of breastfeeding and many organizations are taking time out to bring awareness to the nationwide topic.</p>
<p><a href="http://www.blackbreastfeedingweek.org/">Black Breastfeeding Week</a> was established five years ago by Kiddada Green, Anayah Sangodele-Ayoka and <a href="http://www.kimberlysealsallers.com/">Kimberly Seals Allers</a>. The weeklong campaign continues to embrace breastfeeding in black families. The national awareness campaign ran this year from Aug. 25 through Aug. 31 and its goal is to highlight health benefits and personal empowerment of breastfeeding in the black community.</p>
<p>“For years, our communities have been viewed as places of deficiencies and lacks, but we reject that narrative and have full faith and confidence that we can create the solutions and support to improve infant and maternal health outcomes and save our babies,” said Black Breastfeeding Week co-founder and author of <em>The Big Letdown – How Medicine Big Business and Feminism Undermine Breastfeeding</em> Kimberly Seals Allers said in a press release.</p>
<p>Using this year’s theme, #BetOnBlack, the weeklong celebration was created in response to the unacceptable racial disparities in breastfeeding rates that have existed for more than 40 years.</p>
<p>“When we Bet on Black we will always win,” said Green, Black Breastfeeding Week co-founder and founding executive director of the Black Mothers Breastfeeding Association in Detroit.</p>
<p>Sangodele-Ayoka said, “We say ‘Bet on Black’ this year as confirmation of the passionate, tireless and innovative work being done by communities and families to protect the first food and this deeply nourishing tradition.” Sangodele-Ayoka, also a Black Breastfeeding Week co-founder, is a nurse-midwife in North Carolina and breastfeeding advocate.</p>
<p>The week included community events and a large social media presence. According the Black Breastfeeding Week, more than 60 local communities participated across the country. This year’s theme speaks to the growing need to create community-partnered solutions designed by the black community. Instead of looking to outsiders, researchers or other traditional “experts” to increase breastfeeding in the black community, the founders of Black Breastfeeding Week are calling on all to #BetOnBlack for solutions.</p>
<p>The trio knows it takes a deeper conversation and will continue to spread the word yearlong.</p>
<p>Meanwhile, other researchers are also in on the conversation. Regina Smith James, director of Clinical and Health Services Research at the National Institute on Minority Health and Health Disparities, recently wrote an <a href="https://nimhd.blogs.govdelivery.com/2017/08/08/breastfeeding-disparities-in-african-american-women/">article that stresses the economical and health benefits of breastfeeding.</a></p>
<p>“When it comes to providing our babies with the best nutrition ever, breastfeeding is not only economical, but it has positive health effects for both baby and mom &#8230; Breast milk is uniquely suited to your baby’s nutritional needs, with immunologic and anti-inflammatory properties,” she stressed. “Breast milk not only offers a nutritionally balanced meal, but some studies suggest that breastfeeding may even reduce the risk for certain allergic diseases, asthma, and obesity in your baby, as well as type 2 diabetes in moms.”</p>
<p>According to the Centers for Disease Control and Prevention from 2011 to 2015, the percentage of women who initiated breastfeeding was 64.3 percent for African-Americans, 81.5 percent for whites, and 81.9 percent for Hispanics.</p>

<form class="newsletter-article-signup" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs">
		<h4 class="newsletter-article-tout">Weekly water cooler fodder: The Week That Was Newsletter</h4>
		<input class="newsletter-input" type="email" name="email" placeholder="i_am@theundefeated.com">
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="1c66409507" /><input type="hidden" name="_wp_http_referer" value="/features/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed/" />		<input type="hidden" name="lists[]" value="the-week-that-was">
		<button class="newsletter-subscribe" type="submit" name="Submit">Subscribe</button>
		<p class="newsletter-article-status">No. Just. No. Enter a real email and try again.</p>
	</div>
	<p class="newsletter-article-success-message">Success! Your inbox thanks you 🙏🏾 🎉</p>
</form>

<p>James added that research shows the racial disparities in the African-American community occur for several different reasons.</p>
<p>“Healthcare settings that separate mothers from babies during their hospital stay; lack of knowledge about the benefits of breastfeeding and the risks of not breastfeeding; perceived inconvenience of lifestyle changes; the cultural belief that the use of cereal in a bottle will prolong the infant’s sleep; and embarrassment — fear of being stigmatized when they breastfeed in public,” James wrote.</p>
<p>Shalandus Garrett, new mother of 4-month-old daughter Logan agrees that breastfeeding is the best economical choice for her household and she appreciates the time spent with mother and baby.</p>
<p>“I like the bond it creates and the closeness,” said the 34-year-old cancer researcher at St. Jude&#8217;s Children&#8217;s Research Hospital in Memphis, Tennessee. She is employed in a &#8220;super mom-friendly environment&#8221; that provides a nursing room and supplies for mothers who work and are away from their children but need to periodically pump milk throughout the work day.</p>
<p>While Garrett has an overproduction of milk, she noted that other problems exist for many women who attempt to breastfeed. These issues include low production of milk and infants not latching on.</p>
		<figure id="attachment_92428" class="wp-caption alignnone "
				style="max-width: 1024px">
							<img class="size-large wp-image-92428" src="https://espntheundefeated.files.wordpress.com/2017/09/shalandus-garrets-freezer-of-milk.jpg?w=1024&#038;h=576&#038;quality=70&#038;strip=info" alt="" width="1024" height="576" />										<figcaption class="wp-caption-text caption">
					<p>Shalandus Garrett stores milk she pumps into her freezer. She overproduces breast milk and is exploring ways to donate her extra milk.</p>									</figcaption>
			
		</figure>
		
<p>Garrett recently connected with her two cousins who are also new mothers at a family reunion. Joi Miller and Jessica Fitzgerald-Torry both opted to breastfeed but had to stop.</p>
<p>“After not breastfeeding my first child [who is 13], I was adamant to breastfeed any children after,” Miller, 33, said. “It was the most bonding experience I&#8217;d ever felt, skin-to-skin is a beautiful feeling, but [also] looking down at my nursing baby girl. I never felt so needed or accomplished. Well, until three months passed and I didn&#8217;t produce enough, leaving feelings of inadequacy. But now four months later, all she needed was a couple of months and she still latches on to me from the mere smell of me entering a room. For my first child, I just didn&#8217;t value the advantages to breastfeeding. But note my son is still very attached and quite brilliant, I must say.&#8221;</p>
<p>Jessica, 26, attempted to but had problems with Legend latching.</p>
<p>According to an article posted on National Institute of Health’s website, “African Americans continue to have the lowest rates of breastfeeding initiation, 60 percent, and continuation at 6 months, 28 percent, and, 12 months, 13 percent, compared with all other racial/ethnic groups in the United States.&#8221;</p>
<p>Although improvements in breastfeeding rates for African-American women are evident from the 2000–2007 National Immunization Survey, African-American mothers are still 2.5 times less likely to breastfeed than white women. Organizations such as Black Breastfeeding Week are working tirelessly to change the narrative and turn a weeklong awareness event into a lifestyle.</p>

			
			<div class="author-bio">
	<p>Kelley Evans is a general editor at The Undefeated. She is a food passionista, helicopter mom and an unapologetic southerner who spends every night with the cast of The Young and the Restless by way of her couch.</p>
</div>
<!-- .author-bio -->
							</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/black-breastfeeding-week/" class="tag">Black Breastfeeding Week</a>

			
			<a href="https://theundefeated.com/tag/centers-for-disease-control/" class="tag">Centers for Disease Control</a>

			
			<a href="https://theundefeated.com/tag/daily-uplift/" class="tag">Daily Uplift</a>

			
			<a href="https://theundefeated.com/tag/get-lifted/" class="tag">Get Lifted</a>

			
			<a href="https://theundefeated.com/tag/health-and-fitness/" class="tag">Health and Fitness</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theundefeated.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a>.</p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="84028368" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theundefeated.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Undefeated" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8d2ff7020d" /><input type="hidden" name="_wp_http_referer" value="/features/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1502218523j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"c902628191","nonce_get_submissions":"0a2146cd84","nonce_get_prompts":"1a9ed8fbf5","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"ada169d04a","nonce_load_more":"6aea62df21","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_all_day_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/all_day_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.8","fbAppId":"834240743288407"};
var ESPNOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"the-uplift:story","sections":"the-uplift","section":"the-uplift","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"92418:This organization is dispelling the myth that black mothers don't breastfeed","assetInfo":"","columnist":"kelley_evans","espn3ContentType":"black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed:theundefeated:the-uplift","prop35":"2017-09-06"},"chartbeat":{"domain":"theundefeated.com","path":"\/features\/black-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed\/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"the-uplift,features","authors":"Kelley Evans"}},"filters":[],"prefix":"&lpos=theundefeated:","site":"theundefeated","contentType":"story","pageName":"the-uplift:story"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Banner","InContent","NativeCard","OutStream"],"adUnitPath":"\/6444\/espn.theundefeated.us.com\/theuplift\/article","placements":{"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"sp":"theundefeated","objid":"92418","col":"evans_kelley"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylUtFOwzAM/CHcMCigPSC+xU28Nm3ilDjp1L8nnUTpYENovNk5+845Wx1H0IETcVI+w+hya1mUswOJes+UqUM2jmLVy53aFKeOfCmZ7KhIRl47W3soMc7Q5JQCKxShJKr/gVTe8iepZe2yoVNZSXOybgtf0yw5ZDZ0IExk1MoyhwxtSLDfwzFEI5shvkM3yHyRTcQmRNUXn+JcdRokWT3Ml37VoB6awPQvvXMAxHLrCJYsRwLRMbhbfLsq4NHyJb7NoTzAwtqfyAEZ3VwskF8a0BRCaDAqj5IolgjCRDHaxan17a/nhmfbxXWhb/5193Rfv+wen+u6/wAO3RSa'></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=20170808'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNVideoCustom = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1504632647h'></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theundefeated.com\/wp-admin\/admin-ajax.php","nonce":"fbbf5c3b63","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/espntheundefeated.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fblack-breastfeeding-week-organization-dispelling-myth-black-mothers-dont-breastfeed%2F","blog_id":"84028368","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=84028368&v=wpcom&tz=-4&user_id=0&subd=espntheundefeated","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9i0EKAjEMAD9kNxR21Yv4llLjmthNY9Ow+Hs9uCAePA0MM7BqIMnFL2jABqYkA9sOfjw/HNvzg+G7ylU6SofFgxafSQxyatUNCzB2TfkeNvHn0Wo9XEuiBnZLjWTe+J7OyymOxzgd4jTu+QXuy0JU'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-4','user_id':'0','post':'92418','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-4&user_id=0&post=92418&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERzY2VUfjhJdmglKzklV3xJYX5DSH5UPWdJU1Rway1HVUcvcUZZSkdzLD98dVYlcEs1YmUxRExzZk1HbElGME94PUlpS2cxRGlyNWoyJWtRenwzVzRTNmtqen5mQz9mXTNnTmVwWFhbTUtrOVoxdkZqS3hsMElJWmxhcV9WPWU='}]);
_stq.push([ 'clickTrackerInit', '84028368', '92418' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	</body>
</html>
