<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.1">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.1">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.1">
	<title>Broadway icon Audra McDonald takes her talents to ‘Beauty and the Beast’ — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1489689337&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fbroadway-icon-audra-mcdonald-beauty-and-the-beast%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9TtsOwiAM/SFZY1zIfDB+C4OO1UAhFjT+vaiJunh5O6fnVjhnZRMX5AJlxogCJ8qAklnlUD2xgKepYXNRYy0lMRgRLAJWPqQuEnftvoJWS2xDdfgwOiMztSFZWH4tN64qO5zQFHTvg0tFRUP8tTHW5/tHHEPyDfp7w4v+C0myZIJqzrQkt9A+7tb9sNVDr/XmcAU9Rnhu' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljsEKwjAQRH/IdA2K9CJ+S0ymNMFsQnbbQr/eKAh69ji8mcfQVk1k/1gChJLQwgFNfGkYcuQhyYF6wxdWsJLOyL23xkqQyqZn81pMcIpATgT61vwCM8OFv3wrOJRGufR3HPf2EX1fl20q9wSvHd7y1Z5HexnH09GmJ6d1VHo='></script>
<script type='text/javascript' src='https://cdn.unid.go.com/js/unid.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20161206'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2n0NjrO' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Broadway icon Audra McDonald takes her talents to ‘Beauty and the Beast’" />
<meta property="og:url" content="https://theundefeated.com/features/broadway-icon-audra-mcdonald-beauty-and-the-beast/" />
<meta property="og:description" content="“I will admit this,” said Audra McDonald before letting a giggle filter through. “Our baby — our new, 4-month-old baby — if you count backwards, she’s a Super Bowl baby, from the big Broncos win.” …" />
<meta property="article:published_time" content="2017-03-16T18:25:00+00:00" />
<meta property="article:modified_time" content="2017-03-16T18:25:00+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2017/03/film-beautyandthebeast_12855719.jpg?w=2500&amp;h=1406&amp;crop=1" />
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="1406" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://espntheundefeated.files.wordpress.com/2017/03/film-beautyandthebeast_12855719.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/kelley-carter/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="KelleyLCarter" />
<meta name="twitter:creator:id" content="16138216" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel='canonical' href='https://theundefeated.com/features/broadway-icon-audra-mcdonald-beauty-and-the-beast/' />
<meta name="DC.date.issued" content="2017-03-16 18:25:00" />
<meta name="news_keywords" content="Audra McDonald, Beauty and the Beast, Movie" />
<meta name="description" content="“I will admit this,” said Audra McDonald before letting a giggle filter through. “Our baby — our new, 4-month-old baby — if you count backwards, she’s a Super B&#8230;" />
<meta name='author' content='Kelley L. Carter' />
<link rel='author' href='https://theundefeated.com/contributors/kelley-carter/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/broadway-icon-audra-mcdonald-beauty-and-the-beast/"},"headline":"Broadway icon Audra McDonald takes her talents to ‘Beauty and the Beast’","author":{"@type":"Person","name":"Kelley L. Carter"},"datePublished":"2017-03-16T14:25:00+00:00","dateModified":"2017-03-16T14:25:00+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"articleSection":"Culture","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2017/03/film-beautyandthebeast_12855719.jpg?w=2500","width":2500,"height":1406}}
</script>
		<script type="text/javascript">
			var previousBreakpoint, refKey, referringSite, ref = document.referrer, refsMap = {'facebook.com': 'facebook', 'twitter.com': 'twitter', 't.co': 'twitter', 'plus.google.com': 'googleplus', 'plus.url.google.com': 'googleplus', 'google.com': 'google', 'bing.com': 'bing', 'yahoo.com': 'yahoo', 'espn.go.com': 'espn', 'espn.com': 'espn', 'instagram.com': 'instagram', 'reddit.com': 'reddit', 'bleacherreport.com': 'bleacherreport', 'tumblr.com': 'tumblr', 't.umblr.com': 'tumblr', 'pinterest.com': 'pinterest', 'fivethirtyeight.com': 'fivethirtyeight', 'grantland.com': 'grantland', 'thundefeated.com': 'theundefeated'};

			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			function getViewport() {
				var e = window, a = 'inner';
				if ( ! ('innerWidth' in window ) ) {
					a = 'client';
					e = document.documentElement || document.body;
				}
				return { width : e[ a + 'Width' ] , height : e[ a + 'Height' ] };
			};

			function getCurrentBreakpoint() {
				var width = getViewport().width;

				if ( width > 1280 ) {
					return 'xl';
				}

				if ( width > 1024 ) {
					return 'l';
				}

				if ( width > 768 ) {
					return 'm';
				}

				return 's';
			};

			function refreshForBreakpointChange() {
				var breakpoint = getCurrentBreakpoint();
				if ( breakpoint !== previousBreakpoint ) {
					previousBreakpoint = breakpoint;
					clearTimeout( self.timeoutHook );
					self.timeoutHook = setTimeout( refreshSlots, 250 );
				}
			}

			function refreshSlots () {
				googletag.cmd.push(function() {
					googletag.pubads().refresh( [slotBanner, slotInContent, slotOutStream] );
				});
			}

			(function() {
				var gads = document.createElement('script');
				var node = document.getElementsByTagName('script')[0];
				gads.async = true;
				gads.type = 'text/javascript';
				gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
				node.parentNode.insertBefore(gads, node);
				previousBreakpoint = getCurrentBreakpoint();
			})();

			googletag.cmd.push( function() {
				var url = "/6444/espn.theundefeated.us.com/culture/article";
				var bannerMapping = googletag.sizeMapping().addSize( [1280, 100], [[1280, 100]] ).addSize( [1024, 100], [[970, 66], [970,250]] ).addSize( [768, 100], [[728, 90]] ).addSize( [0,0], [[320, 50]] ).build();

				slotBanner = googletag.defineSlot( url, [[1280,100],[970,250],[970,66],[728,90],[320,50]], "ad-Banner" ).addService( googletag.pubads() ).setTargeting( "pos", "Banner" ).defineSizeMapping( bannerMapping ).setCollapseEmptyDiv( true, true );
				slotInContent = googletag.defineSlot( url, [[300,250]], "ad-InContent" ).addService( googletag.pubads() ).setTargeting( "pos", "InContent" ).setCollapseEmptyDiv( true, true );
				slotOutStream = googletag.defineSlot( url, [[1,3]], "ad-OutStream" ).addService( googletag.pubads() ).setTargeting( "pos", "OutStream" ).setCollapseEmptyDiv( true, true );
				slotOverlay = googletag.defineOutOfPageSlot( url, "ad-Overlay" ).addService( googletag.pubads() ).setTargeting( "pos", "Overlay" ).setCollapseEmptyDiv( true, true );
				
				for ( refKey in refsMap ) {
					if ( refsMap.hasOwnProperty( refKey ) ) {
						if ( ref.match( new RegExp( '^https?:\\/\\/(?:(?:[a-zA-Z0-9]+\\.)+)?' + refKey.replace( /\./g, '\\.' ) + '(?:$|\\/$|\\/.*|\\?.*)', 'i' ) ) ) {
							referringSite = refsMap[refKey];
							break;
						}
					}
				}

				if ( referringSite ) {
					googletag.pubads().setTargeting( 'ref', referringSite );
				}
				googletag.pubads().setTargeting( "sp", "theundefeated" ).setTargeting( "objid", "61441" ).setTargeting( "col", "carter_kelley_l." ).setTargeting( 'prof', getCurrentBreakpoint() );

				// 1. don't show any ads right away, so we can handle the overlay case
				googletag.pubads().disableInitialLoad();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();

				// 2. show the overlay ad, if it exists
				googletag.cmd.push(function() {
					googletag.pubads().refresh( [slotOverlay] );
				});

				// 3. if there's no overlay (the overlay slot is empty), show the other ads right away
				if ( true !== self.initialized ) {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						if ( 'undefined' !== typeof slotOverlay && event.slot === slotOverlay && event.isEmpty ) {
							refreshSlots();
						}
					});
				}

				// 4. when the overlay is closed (manually or automatically), show the other slots
				jQuery.subscribe( 'ad.overlay.close', refreshSlots );

				jQuery( window ).resize( refreshForBreakpointChange );
			});
		</script>
	</head>

<body class="tu_feature-template-default single single-tu_feature postid-61441 vertical-culture mp6 customizer-styles-applied slug-broadway-icon-audra-mcdonald-beauty-and-the-beast highlander-enabled highlander-light">
		<div class="ad-wrapper overlay">
			<div id="ad-Overlay" class="ad-overlay">
				<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-Overlay" ); });</script>
			</div>
		</div>
			<div class="ad-wrapper outstream">
			<div id="ad-OutStream" class="ad-outstream">
				<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-OutStream" ); });</script>
			</div>
		</div>
	
 <div class="ad-prevent-jump">
				<div class="ad-wrapper banner">
			<div id="ad-Banner" class="ad-banner">
				<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-Banner" ); });</script>
			</div>
		</div>
		</div> 
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://www.espn.com/" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-2105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2105"><a href="/allday">All Day Blog</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" target="_blank">Twitter</a>
					<a class="espn" href="http://www.espn.com/" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" placeholder="Search" name="s">
					<button class="submit submit--search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->


	<div class="reading-list top-reading-list" id="top-reading-list">
		<h2 class="reading-list-title"><span>Up Next</span></h2>
		<ul class="reading-list-articles"></ul>
	</div>

<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature">
	
<article class="story slug-broadway-icon-audra-mcdonald-beauty-and-the-beast post-61441 tu_feature type-tu_feature status-publish has-post-thumbnail hentry tag-audra-mcdonald tag-beauty-and-the-beast tag-movie the_undefeated_verticals-culture vertical-culture topic-slug-movie"	data-page-url="https://theundefeated.com/features/broadway-icon-audra-mcdonald-beauty-and-the-beast/"
	data-page-title="Broadway icon Audra McDonald takes her talents to ‘Beauty and the Beast’"
		data-short-byline="By Kelley L. Carter"
		data-post-id="61441"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"culture:story","sections":"culture","section":"culture","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"61441:Broadway icon Audra McDonald takes her talents to \u2018Beauty and the Beast\u2019","assetInfo":"","columnist":"kelley l._carter","espn3ContentType":"broadway-icon-audra-mcdonald-beauty-and-the-beast:theundefeated:culture","prop35":"2017-03-16"},"chartbeat":{"domain":"theundefeated.com","path":"/features/broadway-icon-audra-mcdonald-beauty-and-the-beast/","sections":"features","authors":"Kelley L. Carter","title":"","loadPubJS":false,"loadVidJS":true}}'
	data-omniture-scroll-type="everscroll"
	id="broadway-icon-audra-mcdonald-beauty-and-the-beast">


<div class="story-header">
	<a href="https://theundefeated.com/tag/movie/" class="term " name="">Movie</a>
	<h1 class="heading entry-title heading-long"><span>Broadway icon Audra McDonald takes her talents to ‘Beauty and the Beast’</span></h1>
			<p class="subheading">The new mom talks about battling stereotypes, her dream of portraying Marian Anderson, and her schoolmate Viola Davis</p>
	
	</div>

<div class="story-body">

	
		<div class="sidebar">

		
				<div class="ad-placement">
			<a href="#">
						<div class="ad-wrapper incontent">
			<div id="ad-InContent" class="ad-incontent">
				<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-InContent" ); });</script>
			</div>
		</div>
				</a>
		</div>
		
		
					<div class="reading-list">
				<h2 class="reading-list-title">Up Next From <a href="https://theundefeated.com/culture/">Culture</a></h2>
				<ul class="reading-list-articles"></ul>
			</div>
			</div>
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img width="1024" height="576" src="https://espntheundefeated.files.wordpress.com/2017/03/film-beautyandthebeast_12855719.jpg?w=1024" class="attachment-large size-large" alt="" />							<figcaption class="featured-image__figcaption">
																	<span class="featured-image__caption">&#8220;Beauty and the Beast&#8221; cast member Audra McDonald is photographed at the Montage hotel in Beverly Hills, California, U.S. March 5, 2017. </span>
								
																	<span class="featured-image__credit">REUTERS/Phil McCarten </span>
															</figcaption>
						
											</figure>
			
					<div class="meta pull-out">
					<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/kelley-carter/" class="avatar carter"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/carter.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/kelley-carter/" title="" class="author url fn" rel="author">Kelley L. Carter</a>							</span>
															<a href="https://twitter.com/KelleyLCarter" class="author-twitter">@KelleyLCarter</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-03-16T14:25:00+00:00">March 16, 2017</time>
	</div>
			</div>
		
		
			<div class="share pull-out">
				
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-61441" class="share-twitter sd-button share-icon" href="https://theundefeated.com/features/broadway-icon-audra-mcdonald-beauty-and-the-beast/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-61441" class="share-facebook sd-button share-icon" href="https://theundefeated.com/features/broadway-icon-audra-mcdonald-beauty-and-the-beast/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fbroadway-icon-audra-mcdonald-beauty-and-the-beast%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			</div><!-- .share -->

		
		
						
		<div class="story-content entry-content" id="story-content">
			<p>“I will admit this,” said Audra McDonald before letting a giggle filter through. “Our baby — <a href="http://www.playbill.com/article/audra-mcdonald-and-will-swenson-welcome-a-baby-girl">our new, 4-month-old baby</a> — if you count backwards, she’s a Super Bowl baby, from <a href="http://www.espn.com/nfl/game?gameId=400820438">the big Broncos win</a>.”</p>
<p><i>Ahem</i>.</p>
<p>“Big. Old. Shocker.”</p>
<div class='ornamental-rule'><hr /><span></span></div>

<p>Indeed, this time last year, the six-time Tony winner was surprised <a href="https://twitter.com/AudraEqualityMc/status/730078509926854656">to discover</a> she was about to be a mom again. So were the fans who were excited to see her in the <a href="https://www.nytimes.com/2016/03/27/magazine/shuffle-along-and-the-painful-history-of-black-performance-in-america.html">historic</a>, all-black Broadway production of <i>Shuffle Along</i> and in her West End debut for <i>Lady Day at Emerson&#8217;s Bar and Grill</i>, which was set to open in London last summer, a production that earned her a Tony in 2014.</p>
<p>She had to take a maternity leave from Broadway (<a href="https://www.nytimes.com/2016/11/16/theater/pregnancy-prompted-closing-of-shuffle-along-should-insurance-pay.html"><i>Shuffle</i> closed</a>) and the London show had to be postponed (<a href="http://www.playbill.com/article/audra-mcdonald-to-reprise-lady-day-at-emersons-bar-grill-in-the-west-end-com-379869">she’ll head to the U.K. this summer for it</a>) — but she said her husband, the actor <a href="https://twitter.com/thewillswenson?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Will Swenson</a>, is the world’s biggest Denver Broncos fan, and well, when Von Miller was strip-sacking Cam Newton on his way to winning the game’s MVP in Levi’s Stadium last year, things got frisky in the McDonald-Swenson household.</p>
<p>The Broncos owe her a onesie.</p>
<p><i>“Riiiiiight?”</i></p>
<p>Right.</p>
<div class="pullquote-left">“Theater is &#8230; my first language &#8230; That sounds contradictory, when you’re out there most of the time playing other people. But I feel most at home, most alive, most beautiful &#8230; I get that from being on stage.”</div>
<p>It’s all worked out — and then some. McDonald took a quick break from her beloved stage to co-star in Disney’s new <i>Beauty and the Beast</i>, a live-action version of the <a href="http://www.rogerebert.com/reviews/beauty-and-the-beast-1991">classic 1991 animated film</a>. Production for the fairy tale began last May at London’s <a href="http://www.pinewoodgroup.com/our-studios/uk/shepperton-studios">Shepperton Studios</a>. As with the animated version, the film tells the story of a prince who is placed under a curse. All of his servants are turned into random objects in his castle, as well.</p>
<p>McDonald portrays <a href="http://broadwayblack.com/audra-mcdonald-garderobe/">Madame Garderobe</a>, an opera-singing lady-in-waiting who is in love with fashion and helps doll up Belle (Emma Watson). With this role, McDonald is doing in film what she’s managed to expertly do on Broadway for years.</p>
<p>From the start of her career, McDonald has successfully defied racial typecasting. Part of a military family, she was born in West Berlin and raised in Fresno, California. She’s starred in Broadway roles that were never intended for a black actress, and she’s one of the most successful stage actors of all time.</p>
<p style="text-align:center;"><em><strong>[<a href="https://theundefeated.com/features/hamilton-shuffle-along-2016-tonys/">On Broadway: There is no ‘Hamilton’ without ‘Shuffle Along’</a>]</strong></em></p>
<p>“My parents were the ones who — literally and figuratively — led me to theater as a way to channel a hyperactivity and energy that I had that was … becoming an issue,” said McDonald. “We found this outlet for me, it was a perfect fit. And they were very concerned and made sure that I never played any role that was any type of stereotyping.” McDonald said there were a couple of shows that she wanted to audition for that would have perhaps been demeaning. Her parents weren’t having it. “It became buried in my psyche,” she said, “so that for me, it was all about, &#8216;What role am I right for? What essence of the character am I right for?&#8217; As opposed to, &#8216;Well, that’s a black person so I can play that.&#8217; I just refused to be stereotyped.”</p>
<p>It’s worked out nicely for her. McDonald <a href="http://www.nytimes.com/2000/03/12/nyregion/music-audra-mcdonald-is-getting-up-close.html">has wowed critics</a> in roles like <a href="http://www.cbsnews.com/pictures/broadways-audra-mcdonald/6/">Carrie Pipperidge</a> in the 1994 <a href="http://www.lincolncenter.org/">Lincoln Center</a> revival of Rodgers &amp; Hammerstein’s <i>Carousel</i> (she won a Tony for it) and <a href="http://www.nytimes.com/2007/05/10/theater/reviews/10shade.html">Lizzie Curry</a> in <a href="http://www.nytimes.com/slideshow/2017/01/13/realestate/what-i-love-lonny-price/s/15WHATILOVE-slide-HTGC.html?_r=0">Lonny Price</a>’s 2007 revival of <i>110 in the Shade </i>— both roles that only white actresses have ever held. It’s impressive in an industry where job descriptions are spelled out by race and sex: “black woman in her 30s,” “blond 20-something woman,” and so on. McDonald has forced casting directors to actually see <i>her</i>.</p>
<div class="pullquote-left">She’s the first person to win a Tony in all four acting categories.</div>
<p>“You don’t win every battle, that’s for sure. But you stick to your guns,” she said. “And that’s not to say I don’t want to play a character because they’re black. For me, it’s about what <i>is</i> the role? Is it something that I feel that I can connect to and can learn from and will challenge me? And is there something that I have enough of inside of me that will illuminate that role? That’s it. I just put no limitations, regardless of how aesthetically driven this society is. I try and listen to my gut.”</p>
<p>She’s part of a super successful sisterhood. <a href="https://twitter.com/AudraEqualityMc">McDonald</a>’s Juilliard classmate, the two-time-Tony-winning Viola Davis, <a href="https://theundefeated.com/features/black-hollywood-makes-a-big-statement-at-the-2017-oscars-ceremony/">was awarded the best supporting actress Oscar</a> last month for her role as Rose in <a href="https://theundefeated.com/features/denzel-washington-oscars-fences-2017/">Denzel Washington’s</a> <i>Fences</i>, a portrayal that Davis also skillfully acted in the 2010 Broadway revival. About an hour before Davis’ category was even announced, McDonald semi-jokingly <a href="https://twitter.com/AudraEqualityMc/status/836029597544247296">tweeted</a> “did Viola get her Oscar yet?”</p>
<p>“Twenty five years ago, Viola and I we were in school together and we all knew then that she was the greatest thing that there had ever been. Viola &#8230; has not changed at all. It’s just the world is now awake, and sees that, and values that,” McDonald said. “She deserves it.”</p>
<div class="pullquote-left">“You don’t win every battle, that’s for sure. But you stick to your guns.”</div>
<p>As does McDonald. Her accomplishments are wildly impressive. She’s won an Emmy, two Grammys, five Outer Critics Circle Awards, and five Drama Desk Awards. She has four NAACP Image Awards nominations, and she’s the first person to win a Tony in all four acting categories. To be a part of the coveted and tiny fraternity known as EGOT (performers who have won an Emmy, a Grammy, an Oscar and a Tony) all she needs is an award from the academy. <a href="http://people.com/awards/what-is-an-egot-the-grand-slam-of-show-business-explained/">Only 12 people</a> have earned all four awards. McDonald is pacing herself for whatever might be her big Hollywood moment — but her heart belongs to theater.</p>
<p>“Theater is my mother tongue, it’s my first language,” she said. “Anytime that I get on the stage — and this is something that I started to realize &#8230; when I was <a href="http://abcnews.go.com/Entertainment/audra-mcdonald-opens-suicide-attempt/story?id=24702343">hospitalized for being suicidal</a> — I feel the freest. I feel the most like myself. That sounds contradictory, when you’re out there most of the time playing other people, but I feel most at home, most alive, most beautiful, most all of that. The only other place I get that feeling is at home with my family. [The stage] has always been my savior. It’s a place to get the emotion out.”</p>
<div class="pullquote-left">“I can’t be silent. There’s a complicity in silence.”</div>
<p>McDonald’s <a href="http://www.vulture.com/2016/03/audra-mcdonald-back-on-broadway-c-v-r.html">is a voice</a> that demands to be heard — and not just because she’s a lyric soprano who can hit a high F. Her Twitter handle — <a href="https://twitter.com/AudraEqualityMc">@AudraEqualityMc</a> — reflects her views on marriage equality and she’s not shy about tweeting out opinions about the current political climate.</p>
<p>“I live in New York. There’s not one race, color, creed, anything, that is not represented here. So many of those people that I see and live among &#8230; can be disenfranchised by social injustices &#8230; immigrants or Muslims, or the LGBTQ community, or homeless children, or the homeless in general.” She said she sees the effects of injustice, and to raise her voice is the right thing to do. “I can’t be silent. And also &#8230; to quote Lin-Manuel Miranda: ‘Eyes on you.’ When we turn back around to look at the change that has occurred &#8230; who are we following? Who spoke up?’ There’s a complicity in silence. And I don’t want my kids to look back and say, &#8216;Wow, Mom was real quiet about all of that, and look at what ended up happening.&#8217; ”</p>
<p>And even though she says being a mother is her most important role — McDonald has a 16-year-old daughter, Zoe Madeline, besides baby Sally James — there is a role that could properly woo her to the silver screen. It just hasn’t been written yet.</p>
<p>“There are women in history, and there’s one I’ve always thought about it. Wouldn’t it be neat to get a biopic about Marian Anderson? There’s so much to that life. That story that hasn’t been told,” she said. “That would marry my love of singing with a figure in time … someone who broke down all kinds of doors and &#8230; in her own quiet way … refused to be seen for anything but the artist she was. She let her talent do the talking.” McDonald has no idea if such a project will ever happen. “But if it does, I hope that I would be ready for it.”</p>
<p>Chances are good that she absolutely will be.</p>

							<div class="story-liner-notes">
					<h2 class="heading">Liner Notes</h2>
					<div class="content entry-content">
						<p><em>Beauty and The Beast</em> <i>opens Friday.</i></p>
					</div>
				</div>
			
			<div class="author-bio">
	<p>Kelley L. Carter is a senior entertainment writer at The Undefeated. She can act out every episode of the U.S version of &quot;The Office,&quot; she can and will sing the Michigan State University fight song on command and she is very much immune to Hollywood hotness.</p>
</div>
<!-- .author-bio -->
							</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/broadway-icon-audra-mcdonald-beauty-and-the-beast/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/audra-mcdonald/" class="tag">Audra McDonald</a>

			
			<a href="https://theundefeated.com/tag/beauty-and-the-beast/" class="tag">Beauty and the Beast</a>

			
			<a href="https://theundefeated.com/tag/movie/" class="tag">Movie</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a></p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>
		(function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "https://connect.facebook.net/en_US/sdk.js#version=v2.8&xfbml=1&appId=834240743288407"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));
		</script>
			<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/broadway-icon-audra-mcdonald-beauty-and-the-beast/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css?m=1481834766h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"9224242081","nonce_get_submissions":"9d8fda4b47","nonce_get_prompts":"74e220f3d4","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"8c1ce6f46d","nonce_load_more":"bc9dae0690","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_all_day_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/all_day_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","action_infinite_ad_endpoint":"https:\/\/theundefeated.com\/ajax\/infinite_scroll_ads\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylktFOwzAMRX8I18CKtD4gviVNvDZt4pQ46dS/J51EKbDxMN7sXPvc5Cp4nkAHTsQJfYbJ5c6yoLMjCb5nytQrNo5iNcgD7oZTT76MzHZCkom3zc6eSq0WaHNKgVGJUBIcfimVt/wJtaxdNnQZK21O1u3lW56lh8yGTqQSGdwoS8jQhQRNA+cQjewu8VO6w+YLNhObEHEoOcWl6jVIsnpcrr2qVXpsA9O//L4LIJY7R7B2ORKIjsHdk9tNA68sX+PtPsozrNThAgfFyi0lAvljQZkChFZF9EoSxVJBmClGuya1nRXCm399qo9NfagfX47DB2E4/cw='></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=2016-12-15-2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1489675523h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-4','user_id':'0','post':'61441','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-4&user_id=0&post=61441&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERDTGVUfjhJdmglKzklV3xJYX5DSH5UPWdJU1Rway1HVUcvcUZZSkdzLD98dVYlcEs1YmUxRExzZk1HbElGME94PUlpS2cxRGlyNWoyJWtRenwzVzRTNmtqen5mQz9mXTNnTmVwWFhbTUtrOVoxdkZqS3hsMElJVTR8NixHQnQ='}]);
_stq.push([ 'clickTrackerInit', '84028368', '61441' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		<script type="text/javascript">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</script>
	
	</body>
</html>
