<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.1">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.1">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.1">
	<title>On this day in black history: Cassius Clay converts to Islam, Alcorn University is founded and more — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1486499486&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fcassius-clay-converts-to-islam%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9TtsOwiAM/SFZM7OZvRi/hUHHaqAQCzP+vaiJunh5O6fnVjgnZSJn5Ax5xoACCyVASaySL45YwNFUsb6oseQcGbQIZgEjH1ITiJt630CtJTa+WHwYrZaZ6pCsLL+WK1eFLU6oM9r3wbWigib+2hjK8/0Tjj66Ct294UX/hSQa0l5VZ1yTW+gQ9m037Lpt2/fD8Qo88Hhj' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljsEKwjAQRH/IdA2K9CJ+S0ymNMFsQnbbQr/eKAh69ji8mcfQVk1k/1gChJLQwgFNfGkYcuQhyYF6wxdWsJLOyL23xkqQyqZn81pMcIpATgT61vwCM8OFv3wrOJRGufR3HPf2EX1fl20q9wSvHd7y1Z5HexnH09GmJ6d1VHo='></script>
<script type='text/javascript' src='https://cdn.unid.go.com/js/unid.min.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20161206'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2jUnPMr' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On this day in black history: Cassius Clay converts to Islam, Alcorn University is founded and more" />
<meta property="og:url" content="https://theundefeated.com/features/cassius-clay-converts-to-islam/" />
<meta property="og:description" content="1871 — Alcorn University opens Alcorn University, the oldest public historically black, land-grant institution in the country and second-oldest state-supported institution of higher learning in Mis…" />
<meta property="article:published_time" content="2017-02-07T16:25:27+00:00" />
<meta property="article:modified_time" content="2017-02-07T16:25:27+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2017/02/ap_369584504983.jpg?w=2500&amp;h=1406&amp;crop=1" />
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="1406" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://espntheundefeated.files.wordpress.com/2017/02/ap_369584504983.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/rhiannon-walker/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="InstantRHIplay" />
<meta name="twitter:creator:id" content="260547585" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel='canonical' href='https://theundefeated.com/features/cassius-clay-converts-to-islam/' />
<meta name="DC.date.issued" content="2017-02-07 16:25:27" />
<meta name="news_keywords" content="Acorn State University, Black History Month, Cassius Clay, Chris Rock, The Uplift" />
<meta name="description" content="1871 — Alcorn University opens Alcorn University, the oldest public historically black, land-grant institution in the country and second-oldest state-supported &#8230;" />
<meta name='author' content='Rhiannon Walker' />
<link rel='author' href='https://theundefeated.com/contributors/rhiannon-walker/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/cassius-clay-converts-to-islam/"},"headline":"On this day in black history: Cassius Clay converts to Islam, Alcorn University is founded and more","author":{"@type":"Person","name":"Rhiannon Walker"},"datePublished":"2017-02-07T11:25:27+00:00","dateModified":"2017-02-07T11:25:27+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"articleSection":"The Uplift","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2017/02/ap_369584504983.jpg","width":1024,"height":576}}
</script>
		<script type="text/javascript">
			var previousBreakpoint, refKey, referringSite, ref = document.referrer, refsMap = {'facebook.com': 'facebook', 'twitter.com': 'twitter', 't.co': 'twitter', 'plus.google.com': 'googleplus', 'plus.url.google.com': 'googleplus', 'google.com': 'google', 'bing.com': 'bing', 'yahoo.com': 'yahoo', 'espn.go.com': 'espn', 'espn.com': 'espn', 'instagram.com': 'instagram', 'reddit.com': 'reddit', 'bleacherreport.com': 'bleacherreport', 'tumblr.com': 'tumblr', 't.umblr.com': 'tumblr', 'pinterest.com': 'pinterest', 'fivethirtyeight.com': 'fivethirtyeight', 'grantland.com': 'grantland', 'thundefeated.com': 'theundefeated'};

			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];

			function getViewport() {
				var e = window, a = 'inner';
				if ( ! ('innerWidth' in window ) ) {
					a = 'client';
					e = document.documentElement || document.body;
				}
				return { width : e[ a + 'Width' ] , height : e[ a + 'Height' ] };
			};

			function getCurrentBreakpoint() {
				var width = getViewport().width;

				if ( width > 1280 ) {
					return 'xl';
				}

				if ( width > 1024 ) {
					return 'l';
				}

				if ( width > 768 ) {
					return 'm';
				}

				return 's';
			};

			function refreshForBreakpointChange() {
				var breakpoint = getCurrentBreakpoint();
				if ( breakpoint !== previousBreakpoint ) {
					previousBreakpoint = breakpoint;
					clearTimeout( self.timeoutHook );
					self.timeoutHook = setTimeout( refreshSlots, 250 );
				}
			}

			function refreshSlots () {
				googletag.cmd.push(function() {
					googletag.pubads().refresh( [slotBanner, slotInContent, slotOutStream] );
				});
			}

			(function() {
				var gads = document.createElement('script');
				var node = document.getElementsByTagName('script')[0];
				gads.async = true;
				gads.type = 'text/javascript';
				gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
				node.parentNode.insertBefore(gads, node);
				previousBreakpoint = getCurrentBreakpoint();
			})();

			googletag.cmd.push( function() {
				var url = "/6444/espn.theundefeated.us.com/theuplift/article";
				var bannerMapping = googletag.sizeMapping().addSize( [1280, 100], [[1280, 100]] ).addSize( [1024, 100], [[970, 66], [970,250]] ).addSize( [768, 100], [[728, 90]] ).addSize( [0,0], [[320, 50]] ).build();

				slotBanner = googletag.defineSlot( url, [[1280,100],[970,250],[970,66],[728,90],[320,50]], "ad-Banner" ).addService( googletag.pubads() ).setTargeting( "pos", "Banner" ).defineSizeMapping( bannerMapping ).setCollapseEmptyDiv( true, true );
				slotInContent = googletag.defineSlot( url, [[300,250]], "ad-InContent" ).addService( googletag.pubads() ).setTargeting( "pos", "InContent" ).setCollapseEmptyDiv( true, true );
				slotOutStream = googletag.defineSlot( url, [[1,3]], "ad-OutStream" ).addService( googletag.pubads() ).setTargeting( "pos", "OutStream" ).setCollapseEmptyDiv( true, true );
				slotOverlay = googletag.defineOutOfPageSlot( url, "ad-Overlay" ).addService( googletag.pubads() ).setTargeting( "pos", "Overlay" ).setCollapseEmptyDiv( true, true );
				
				for ( refKey in refsMap ) {
					if ( refsMap.hasOwnProperty( refKey ) ) {
						if ( ref.match( new RegExp( '^https?:\\/\\/(?:(?:[a-zA-Z0-9]+\\.)+)?' + refKey.replace( /\./g, '\\.' ) + '(?:$|\\/$|\\/.*|\\?.*)', 'i' ) ) ) {
							referringSite = refsMap[refKey];
							break;
						}
					}
				}

				if ( referringSite ) {
					googletag.pubads().setTargeting( 'ref', referringSite );
				}
				googletag.pubads().setTargeting( "sp", "theundefeated" ).setTargeting( "objid", "55464" ).setTargeting( "col", "walker_rhiannon" ).setTargeting( 'prof', getCurrentBreakpoint() );

				// 1. don't show any ads right away, so we can handle the overlay case
				googletag.pubads().disableInitialLoad();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();

				// 2. show the overlay ad, if it exists
				googletag.cmd.push(function() {
					googletag.pubads().refresh( [slotOverlay] );
				});

				// 3. if there's no overlay (the overlay slot is empty), show the other ads right away
				if ( true !== self.initialized ) {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						if ( 'undefined' !== typeof slotOverlay && event.slot === slotOverlay && event.isEmpty ) {
							refreshSlots();
						}
					});
				}

				// 4. when the overlay is closed (manually or automatically), show the other slots
				jQuery.subscribe( 'ad.overlay.close', refreshSlots );

				jQuery( window ).resize( refreshForBreakpointChange );
			});
		</script>
	</head>

<body class="single single-tu_feature postid-55464 vertical-the-uplift mp6 customizer-styles-applied slug-cassius-clay-converts-to-islam highlander-enabled highlander-light">
		<div class="ad-wrapper overlay">
			<div id="ad-Overlay" class="ad-overlay">
				<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-Overlay" ); });</script>
			</div>
		</div>
	 <div class="ad-prevent-jump">
				<div class="ad-wrapper banner">
			<div id="ad-Banner" class="ad-banner">
				<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-Banner" ); });</script>
			</div>
		</div>
		</div> 
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://www.espn.com/" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-2105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2105"><a href="/allday">All Day Blog</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" target="_blank">Twitter</a>
					<a class="espn" href="http://www.espn.com/" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" placeholder="Search" name="s">
					<button class="submit submit--search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->


	<div class="reading-list top-reading-list" id="top-reading-list">
		<h2 class="reading-list-title"><span>Up Next</span></h2>
		<ul class="reading-list-articles"></ul>
	</div>

<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature">
	
<article class="story slug-cassius-clay-converts-to-islam post-55464 tu_feature type-tu_feature status-publish has-post-thumbnail hentry tag-acorn-state-university tag-black-history-month tag-cassius-clay tag-chris-rock tag-the-uplift the_undefeated_verticals-culture the_undefeated_verticals-hbcu the_undefeated_verticals-the-uplift vertical-the-uplift topic-slug-black-history-month"	data-page-url="https://theundefeated.com/features/cassius-clay-converts-to-islam/"
	data-page-title="On this day in black history: Cassius Clay converts to Islam, Alcorn University is founded and more"
		data-short-byline="By Rhiannon Walker"
		data-post-id="55464"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"the-uplift:story","sections":"the-uplift","section":"the-uplift","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"55464:On this day in black history: Cassius Clay converts to Islam, Alcorn University is founded and more","assetInfo":"","columnist":"rhiannon_walker","espn3ContentType":"cassius-clay-converts-to-islam:theundefeated:the-uplift","prop35":"2017-02-07"},"chartbeat":{"domain":"theundefeated.com","path":"/features/cassius-clay-converts-to-islam/","sections":"features","authors":"Rhiannon Walker","title":"","loadPubJS":false,"loadVidJS":true}}'
	data-omniture-scroll-type="everscroll"
	id="cassius-clay-converts-to-islam">


<div class="story-header">
	<a href="https://theundefeated.com/tag/black-history-month/" class="term " name="">Black History Month</a>
	<h1 class="heading entry-title heading-long"><span>On this day in black history: Cassius Clay converts to Islam, Alcorn University is founded and more</span></h1>
			<p class="subheading">Black History Month: The Undefeated edition</p>
	
	</div>

<div class="story-body">

	
		<div class="sidebar">

		
				<div class="ad-placement">
			<a href="#">
						<div class="ad-wrapper incontent">
			<div id="ad-InContent" class="ad-incontent">
				<script type="text/javascript">googletag.cmd.push(function() { googletag.display( "ad-InContent" ); });</script>
			</div>
		</div>
				</a>
		</div>
		
		
					<div class="reading-list">
				<h2 class="reading-list-title">Up Next From <a href="https://theundefeated.com/the-uplift/">The Uplift</a></h2>
				<ul class="reading-list-articles"></ul>
			</div>
			</div>
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img width="1024" height="576" src="https://espntheundefeated.files.wordpress.com/2017/02/ap_369584504983.jpg?w=1024" class="attachment-large size-large" alt="Muhammad Ali listens to Elijah Muhammad as he speaks to other black Muslims in Chicago. Two days after the 1964 fight with Sonny Liston, Cassius Clay announced he was a member of the Nation of Islam and was changing his name to Cassius X. He would later become Muhammad Ali as he broke away from Malcom X and aligned himself with the sect&#039;s leader, Elijiah Muhammad. &quot;What is all the commotion about?&quot; he asked. &quot;Nobody asks other people about their religion. But now that I&#039;m the champion I am the king so it seems the world is all shook up about what I believe.&quot;" />							<figcaption class="featured-image__figcaption">
																	<span class="featured-image__caption">Muhammad Ali listens to Elijah Muhammad as he speaks to other black Muslims in Chicago. Two days after the 1964 fight with Sonny Liston, Cassius Clay announced he was a member of the Nation of Islam and was changing his name to Cassius X. He would later become Muhammad Ali as he broke away from Malcom X and aligned himself with the sect&#8217;s leader, Elijiah Muhammad. &#8220;What is all the commotion about?&#8221; he asked. &#8220;Nobody asks other people about their religion. But now that I&#8217;m the champion I am the king so it seems the world is all shook up about what I believe.&#8221; </span>
								
																	<span class="featured-image__credit">AP Photo/Paul Cannon </span>
															</figcaption>
						
											</figure>
			
					<div class="meta pull-out">
					<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/rhiannon-walker/" class="avatar walker"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/walker-1.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="Rhiannon Walker" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/rhiannon-walker/" title="" class="author url fn" rel="author">Rhiannon Walker</a>							</span>
															<a href="https://twitter.com/InstantRHIplay" class="author-twitter">@InstantRHIplay</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-02-07T11:25:27+00:00">February 7, 2017</time>
	</div>
			</div>
		
		
			<div class="share pull-out">
				
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-55464" class="share-twitter sd-button share-icon" href="https://theundefeated.com/features/cassius-clay-converts-to-islam/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-55464" class="share-facebook sd-button share-icon" href="https://theundefeated.com/features/cassius-clay-converts-to-islam/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fcassius-clay-converts-to-islam%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			</div><!-- .share -->

		
		
						
		<div class="story-content entry-content" id="story-content">
			<p><b>1871 — </b><b>Alcorn University opens</b></p>
<p>Alcorn University, the oldest public historically black, land-grant institution in the country and second-oldest state-supported institution of higher learning in Mississippi, is founded by former slaves in 1871, named after Gov. James L. Alcorn. Seven years after the school&#8217;s opening, Alcorn University changes its name to Alcorn Agricultural and Mechanical College. In 1974, Alcorn A&amp;M becomes Alcorn State University after Gov. William L. Waller signs House Bill 298.</p>
<p><b>1926 — </b><b>Negro History Week, originated by Carter G.Woodson, is observed for the first time</b></p>
<p>Historian Carter G.Woodson leads the effort to commemorate the accomplishments of Negroes, because he believed that black people had been purposely written out of history and their full contributions were not acknowledged.</p>
<p><strong>1945 — First African-American judge appointed to U.S. Customs Court</strong></p>
<p>President Harry S. Truman appoints Irwin C. Mollison judge of the U.S. Customs Court, making him the first African-American appointed to a position in the federal judiciary.</p>
<p><b>1964 — Cassius Clay converts to Islam</b></p>
<p>Cassius Clay converts to Islam and renames himself Muhammad Ali. &#8220;Cassius Clay is a slave name,&#8221; he said. &#8220;I didn&#8217;t choose it and I don&#8217;t want it.”</p>
<p>“I am Muhammad Ali, a free name – it means beloved of God, and I insist people use it when people speak to me,” Ali declared.</p>
<p><b>1967 — </b><b>Chris Rock is born</b></p>
<p>Chris Rock, the comedian, actor and talk show host, was born in Andrews, South Carolina. He&#8217;d go on to enjoy tremendous success as a comedian, including hosting his self-titled show on HBO.</p>
<p><b>1974 — Grenada achieves independence from Great Britain</b></p>
<p>The Caribbean nation of Grenada attains its independence from Great Britain. The island was claimed as a French colony in 1674, and remained under French rule for 203 years. In 1877, the British proclaimed Grenada its colony until the natives achieved their independence 97 years later.</p>

			
			<div class="author-bio">
	<p>Rhiannon Walker is an associate editor at The Undefeated. She is a drinker of Sassy Cow Creamery chocolate milk, an owner of an extensive Disney VHS collection, and she might have a heart attack if Frank Ocean doesn&#039;t drop his second album.</p>
</div>
<!-- .author-bio -->
							</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/cassius-clay-converts-to-islam/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/acorn-state-university/" class="tag">Acorn State University</a>

			
			<a href="https://theundefeated.com/tag/black-history-month/" class="tag">Black History Month</a>

			
			<a href="https://theundefeated.com/tag/cassius-clay/" class="tag">Cassius Clay</a>

			
			<a href="https://theundefeated.com/tag/chris-rock/" class="tag">Chris Rock</a>

			
			<a href="https://theundefeated.com/tag/the-uplift/" class="tag">The Uplift</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a></p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<div id="fb-root"></div>
		<script>
		(function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "https://connect.facebook.net/en_US/sdk.js#version=v2.6&xfbml=1&appId=834240743288407"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));
		</script>
			<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/cassius-clay-converts-to-islam/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css?m=1481834766h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"a6c23b65f7","nonce_get_submissions":"8405ce5900","nonce_get_prompts":"26b07e06b5","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"a4d2192a7a","nonce_load_more":"38dee3f8ef","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_all_day_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/all_day_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","action_infinite_ad_endpoint":"https:\/\/theundefeated.com\/ajax\/infinite_scroll_ads\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylktFuwyAMRX9oDutWVc3DtG9xwE1IwGQYUuXvRyo1y7Z2D92bzbXPhSvUeQQdOBEn5TOMLreWRTk7kKiPTJk6ZOMoVr08qc1w6siXkcmOimTkdbO1p1LjDE1OKbBCEUqi+l9K5S1foZa1y4YuY6XNybqtfM+z9JDZ0IkwkVErZQ4Z2pCgruEcopHNJX5KD9h8wSZiE6LqS05xrjoNkqwe5luvalAPTWD6l993AcRy6wiWLkcC0TG4R3K7a+DR8i3e5qO8wELtL3BARjeXCOSPBTQFCA1G5VESxVJBmChGuyS1nhXCu3/b7Y+HfX183T33n2FI/co='></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=2016-12-15-2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1481301066h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-5','user_id':'0','post':'55464','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-5&user_id=0&post=55464&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERhdXpfbz0xaTAyaVpocEtidXdHajMvMHQxc20ucitkST9Eem5qT3E3NEdVYXMyYVJnS0ZJUTNCWzd5X0M1W3U9Nks5cUVJUV1BSmNyM3dzcXFbdDh2eFsufHc0S182WjhQX1kuS0NyRCY2N29sWmp0YjJLW3xxS3NlN3RPUGI='}]);
_stq.push([ 'clickTrackerInit', '84028368', '55464' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		<script type="text/javascript">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</script>
	
	</body>
</html>
