<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.2">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.2">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.2">
	<title>Jalen Rose is not just talking about change, he’s making it happen — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1504127328&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fjalen-rose-is-not-just-talking-about-change-hes-making-it-happen%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNT0kOgzAM/FBDQCrcqr4lJCa4JQ7CCai/b6AbqIt683g2jZx6oT0FoCBDCw5YjthL4J5E30WLxNJik251EXUMwZNUzBBYan6jMoeUpf9Oplgk3UUDN6FR3GIq4o3kW3PCIpKBBlQAsy7cMsIppL8SH1u092eEWcazbJV8Z/wIQxr0MdTFZ86Exs5O9hpVJ5ZpG/DLPEDdeZtOuzS/4Gw6ukNR5vsir/ZVeboCOpab6Q==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj9EKwjAMRX/Irgjb0AfxW7qZzXRrG5t0Q7/eKvNBHCoEAsnhJFfPpNC3YzoBa5vrkiBel1ZY3uhvgHLYRyNQOPQvuA1ewMuDdaHBEVRiiKbPsyzqwgpHgcUBc4ZWtu8voZ8Q5p+YBSHTDioC4+3DKmfI9/SEpIHJKxpTj561zCgCURtmkGfcZaIoBkeylvN/V2daaEIYFsvRHbblvqqrsq529g7DZ5PV'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20170531'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"theundefeated.com","path":"\/features\/jalen-rose-is-not-just-talking-about-change-hes-making-it-happen\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljs0OwiAQhF9Iuv41pgfjs1DYCqQshF3axKcXPdVETx4nM/PNwJqVSSRIAuIwIsPiMyBnUnmud08MKZKXWhA0MwpDYDBOFxlRSxc9dYF30DiezFwtvgOVLBY2qeA28WupafVqTI2IdrPzaSiH2v7FW5BsKhBTe0f+Ub5d53VKY0AjzbzF66Hfn87D0B8v4Qkvim/6'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/cookie-consent/assets/js/cookie-consent.min.js?m=1498054664h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2xrBpdu' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jalen Rose is not just talking about change, he’s making it happen" />
<meta property="og:url" content="https://theundefeated.com/features/jalen-rose-is-not-just-talking-about-change-hes-making-it-happen/" />
<meta property="og:description" content="There&#8217;s an age-old adage that says there are two types of people in this world: people who contribute to the mess and people who ignore the mess. But for the sa&#8230;" />
<meta property="article:published_time" content="2017-08-30T19:31:44+00:00" />
<meta property="article:modified_time" content="2017-08-30T19:31:44+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2017/08/jalenrose.jpg?w=797" />
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Jalen Rose is not just talking about change, he’s making it happen" />
<meta name="twitter:image:src" content="https://espntheundefeated.files.wordpress.com/2017/08/jalenrose.jpg?w=797" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/kayla-johnson/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel="amphtml" href="https://theundefeated.com/features/jalen-rose-is-not-just-talking-about-change-hes-making-it-happen/amp/" /><link rel='canonical' href='https://theundefeated.com/features/jalen-rose-is-not-just-talking-about-change-hes-making-it-happen/' />
<meta name="DC.date.issued" content="2017-08-30 19:31:44" />
<meta name="news_keywords" content="Daily Uplift, Get Lifted, Jalen Rose, Jalen Rose Leadership Academy" />
<meta name="description" content="There&#8217;s an age-old adage that says there are two types of people in this world: people who contribute to the mess and people who ignore the mess. But for the sa&#8230;" />
<meta name='author' content='Kayla Johnson' />
<link rel='author' href='https://theundefeated.com/contributors/kayla-johnson/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/jalen-rose-is-not-just-talking-about-change-hes-making-it-happen/"},"headline":"Jalen Rose is not just talking about change, he’s making it happen","author":{"@type":"Person","name":"Kayla Johnson"},"datePublished":"2017-08-30T15:31:44+00:00","dateModified":"2017-08-30T15:31:44+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"articleSection":"The Uplift","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2017/08/jrla.jpg?w=1296","width":1296,"height":729}}
</script>
</head>

<body class="tu_feature-template-default single single-tu_feature postid-91032 vertical-the-uplift mp6 customizer-styles-applied slug-jalen-rose-is-not-just-talking-about-change-hes-making-it-happen highlander-enabled highlander-light">
<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div><div id="ad-OutStream" class="ad-outstream" data-defer="none"></div>
 <div class="ad-prevent-jump">
		<div id="ad-Banner" class="ad-banner" data-defer="none"></div>	</div> 
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-2105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2105"><a href="/allday">All Day Blog</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-91511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91511"><a href="https://theundefeated.com/rhoden-fellows/">Rhoden Fellows</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
					<a class="espn" href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" aria-label="Search query" placeholder="Search" name="s">
					<button class="submit submit--search" aria-label="Search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->


	<div class="reading-list top-reading-list" id="top-reading-list">
		<h2 class="reading-list-title"><span>Up Next</span></h2>
		<ul class="reading-list-articles"></ul>
	</div>

<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature">
	
<article class="story slug-jalen-rose-is-not-just-talking-about-change-hes-making-it-happen post-91032 tu_feature type-tu_feature status-publish has-post-thumbnail hentry tag-daily-uplift tag-get-lifted tag-jalen-rose tag-jalen-rose-leadership-academy the_undefeated_verticals-the-uplift vertical-the-uplift topic-slug-get-lifted"	data-page-url="https://theundefeated.com/features/jalen-rose-is-not-just-talking-about-change-hes-making-it-happen/"
	data-page-title="Jalen Rose is not just talking about change, he’s making it happen"
		data-short-byline="By Kayla Johnson"
		data-post-id="91032"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"the-uplift:story","sections":"the-uplift","section":"the-uplift","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"91032:Jalen Rose is not just talking about change, he\u2019s making it happen","assetInfo":"","columnist":"kayla_johnson","espn3ContentType":"jalen-rose-is-not-just-talking-about-change-hes-making-it-happen:theundefeated:the-uplift","prop35":"2017-08-30"},"chartbeat":{"domain":"theundefeated.com","path":"/features/jalen-rose-is-not-just-talking-about-change-hes-making-it-happen/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"the-uplift,features","authors":"Kayla Johnson"}}'
	data-ad-path='/6444/espn.theundefeated.us.com/theuplift/article'
	data-omniture-scroll-type="everscroll"
	id="jalen-rose-is-not-just-talking-about-change-hes-making-it-happen">


<div class="story-header">
	<a href="https://theundefeated.com/tag/get-lifted/" class="term " name="">Get Lifted</a>
	<h1 class="heading entry-title heading-long"><span>Jalen Rose is not just talking about change, he’s making it happen</span></h1>
			<p class="subheading">The basketball veteran is doing his part to help the community through his leadership academy</p>
	
	</div>

<div class="story-body">
	
		<div class="sidebar">
			<div id="ad-InContent" class="ad-incontent" data-defer="none"></div>
			<div class="reading-list">
				<h2 class="reading-list-title">Up Next From <a href="https://theundefeated.com/the-uplift/">The Uplift</a></h2>
				<ul class="reading-list-articles"></ul>
			</div>
		</div>
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img width="1024" height="576" src="https://espntheundefeated.files.wordpress.com/2017/08/jrla.jpg?w=1024" class="attachment-large size-large" alt="" />							<figcaption class="credit">Jalen Rose Leadership Academy</figcaption>
						
											</figure>
			
					<div class="meta pull-out">
					<div class="byline-timestamp-mod">
							<div class="author-block author-block--no-headshot">
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/kayla-johnson/" title="" class="author url fn" rel="author">Kayla Johnson</a>							</span>
													</spans>
					</div>

							<time class="timestamp updated" datetime="2017-08-30T15:31:44+00:00">August 30, 2017</time>
	</div>
			</div>
		
		
			<div class="share pull-out">
				
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-91032" class="share-twitter sd-button share-icon" href="https://theundefeated.com/features/jalen-rose-is-not-just-talking-about-change-hes-making-it-happen/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-91032" class="share-facebook sd-button share-icon" href="https://theundefeated.com/features/jalen-rose-is-not-just-talking-about-change-hes-making-it-happen/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fjalen-rose-is-not-just-talking-about-change-hes-making-it-happen%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			</div><!-- .share -->

		
		
						
		<div class="story-content entry-content" id="story-content">
			<p>There&#8217;s an age-old adage that says there are two types of people in this world: people who contribute to the mess and people who ignore the mess. But for the sake of accuracy, let&#8217;s add a third: the people who help clean up the mess.</p>
<p>And NBA veteran and ESPN sports analyst Jalen Rose is definitely that third type, as he continues to influence and assist those beyond the hoops world.</p>
<p>Rose, with co-founder Michael Carter, began <a href="http://www.jrladetroit.com/about_j_r_l_a/mission__vision__and_values">The Jalen Rose Leadership Academy (JRLA), which was established on the foundational aspects of respect, determination, excellence and family.</a> Since 2011, the academy has been empowering scholars with not just the knowledge but also the necessary skills needed to succeed academically — or to “unleash the transformative powers of learning” to create a better world for themselves and those around them.</p>
<p>“I always felt it was important to try to give back, No. 1, to my community, but also to the less fortunate, and understand that we need everybody to have opportunities in order to actually have harmony in our country,” Rose said. “My way of trying to influence was through education.”</p>
<p>As an original member of the “Fab Five,” the Detroit native and his fellow University of Michigan freshman teammates were known for their cultural impact on the game of basketball. Their style on the court and their freshman swagger led them to be the first team in Final Four history to start five freshmen. But Rose was just beginning to make his mark in the basketball world.</p>
<p>After being a freshman standout, Rose went on to be drafted in 1994 by the Denver Nuggets and lasted 13 years in the NBA. After retirement, he decided to pursue a career in broadcasting, earning his bachelor&#8217;s degree from the University of Maryland University College. Rose is also the co-host of his own show, Jalen &amp; Jacoby.</p>
<p>But JRLA is a way of paying his good fortune forward with an open enrollment, tuition-free public charter school that serves more than 400 ninth- through 12th-graders. Rose and his team are devoted to providing the same quality education to students who don’t have the opportunity to attend an institution with more resources and funding.</p>
<p>“We’re basically trying to put [the students] in a position to succeed in the same college classroom and also compete for the same job and career opportunities in the future, so that’s why we call it bridging the education gap. It’s really bridging the financial gap.”</p>
<p>Necessarily, fundraising is a key component to funding the school’s financial needs. Rose developed the <a href="http://www.jalenrosegolfclassic.com/">Jalen Rose Leadership Academy Celebrity Golf Classic</a>, along with an annual auction to raise money for facility improvements and provide the school with the appropriate accommodations.</p>
<p>Despite the difficulty of JRLA being a charter high school and not a part of a network of schools or a feeder school, its high success rate makes it even more satisfying for Rose, the school and its students.</p>
<p>“There are so many people in our country that pay lip service to what we should or should not be doing to move our country forward … people that have voices that talk about what should be done but physically aren’t doing it themselves,” Rose emphasized.</p>
<p>And Rose is not the type to just put his money where his mouth is. He’s putting in everything and more, from investing in the school to creating career opportunities for its students. He’s doing the work.</p>
<p>“[I’m] hands-on like a member of the staff.”</p>
<p>And that work is paying off.</p>
<p>“We graduated more than 90 percent of our scholars, with 100 percent of all graduates gaining college, trade, technical school and/or military acceptance. And more than 83 percent have matriculated to college, and that’s significantly higher than the state average. There’s one thing to talk about the outcomes, it’s another thing to achieve them,” Rose said.</p>
<p><a href="http://www.mlive.com/news/kalamazoo/index.ssf/2015/11/percent_of_michigan_teens_goin.html">Michigan’s state average</a> for those who graduated from public schools is 62.3 percent in the 2013-14 school year, and JRLA is exceeding that in just six years of opening.</p>
<p>“We really understand that we’ve taken the toughest road, [and] to have outcomes have been amazing. We’ve still got a lot of work to do, but we’ve come a long way and I’m proud of it.”</p>
<p>However, Rose didn’t expect that his impact would be through starting a school.</p>
<p>“It definitely wasn’t something I set out to do. It wasn’t a goal of mine. It wasn’t a dream of mine. It’s really just something that happened,” Rose said.</p>
<p>Although the school is named after him, Rose says the existence of this academy is a tribute to anyone and everyone who has helped him in the process. From the teachers to his ESPN colleagues to corporate sponsors such as Jeep to Detroit Pistons owner Tom Gores, his list of thank-you’s seems endless.</p>
<p>“There are so many people that have dedicated their time, their energy, their passion, their money. Too many to name,” Rose said. “You can never truly say thank you, and I’m always going to be indebted to anybody that’s ever lifted a finger for JRLA and/or its students.”</p>
<p>With most of the students coming from the inner city, JRLA&#8217;s collective fight has and will always be for equality in the education system despite one&#8217;s socioeconomic status.</p>
<p>“I realized really early the economics of your situation as it relates to education a lot of times puts you in a position of success depending on your family’s fiscal dynamic,” Rose said. “If your family is fortunate enough to live in the suburbs … and clearly I’m not a fan of this, because they designate that you pay more taxes [so] that the school district should get more, which really is just a different level of segregation.”</p>

<form class="newsletter-article-signup" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs">
		<h4 class="newsletter-article-tout">Weekly water cooler fodder: The Week That Was Newsletter</h4>
		<input class="newsletter-input" type="email" name="email" placeholder="i_am@theundefeated.com">
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="be895cbfd0" /><input type="hidden" name="_wp_http_referer" value="/features/jalen-rose-is-not-just-talking-about-change-hes-making-it-happen/" />		<input type="hidden" name="lists[]" value="the-week-that-was">
		<button class="newsletter-subscribe" type="submit" name="Submit">Subscribe</button>
		<p class="newsletter-article-status">No. Just. No. Enter a real email and try again.</p>
	</div>
	<p class="newsletter-article-success-message">Success! Your inbox thanks you 🙏🏾 🎉</p>
</form>

<p>To put education costs in perspective for the Michigan area, below are the numbers at a glance.</p>
<p><a href="https://www.dcds.edu/page.cfm?p=12778&amp;LockSSL=true)%20(https://schools.cranbrook.edu/page/admissions/affording-cranbrook/tuition-overview">The top private schools in Michigan are the most expensive</a>. For example, to attend high school at a Detroit Country Day School or Cranbrook is upward of $30,000. That’s an investment of about $120,000 for all four years.</p>
<p>For a family living in the suburbs whose child attends a mid-tier public high school such as a Birmingham or Bloomfield public school, <a href="http://www.senate.michigan.gov/sfa/Departments/DataCharts/DCk12_FoundationHistory.pdf">the state provides a little more than a $12,000-per-student allowance</a>. That’s a value of $48,000 per student.</p>
<p>According to <em><a href="http://www.detroitnews.com/story/news/politics/2016/06/28/michigan-school-funding-unequal/86477080/">The Detroit News</a>,</em> there are public schools in the metro Detroit area that receive the minimum allowance per student, ranging between $7,511 and $8,229, which equals about $32,000 per student.</p>
<p>“For about eight or nine years through my foundation influencing five public school students each year via scholarships to college, JRLA really just became a graduation of that mission,” Rose said.</p>

			
			<div class="author-bio">
	<p>Kayla Johnson is an associate editor for the ESPN social brand. She is an avid Kobe fan and may consider retirement if given the chance to interview him one day.</p>
</div>
<!-- .author-bio -->
							</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/jalen-rose-is-not-just-talking-about-change-hes-making-it-happen/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/daily-uplift/" class="tag">Daily Uplift</a>

			
			<a href="https://theundefeated.com/tag/get-lifted/" class="tag">Get Lifted</a>

			
			<a href="https://theundefeated.com/tag/jalen-rose/" class="tag">Jalen Rose</a>

			
			<a href="https://theundefeated.com/tag/jalen-rose-leadership-academy/" class="tag">Jalen Rose Leadership Academy</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theundefeated.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a>.</p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/jalen-rose-is-not-just-talking-about-change-hes-making-it-happen/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css?m=1502218523h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"b17e9f28a6","nonce_get_submissions":"1a820d2db8","nonce_get_prompts":"273db88af2","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"9952f28572","nonce_load_more":"42a84259ab","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_all_day_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/all_day_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.8","fbAppId":"834240743288407"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Banner","InContent","NativeCard","OutStream"],"adUnitPath":"\/6444\/espn.theundefeated.us.com\/theuplift\/article","placements":{"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"sp":"theundefeated","objid":"91032","col":"johnson_kayla"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylUtFOwzAM/CHcbAMk+oD4Fjfx2rSJU+KkU/+edBKlgw2h8Wbn7DvnbHUaQQdOxEn5DKPLrWVRzg4k6j1Tpg7ZOIpVLw9qU5w68qVksqMiGXntbO2xxDhDk1MKrFCEkqj+B1J5y5+klrXLhs5lJc3Jui18S7PkkNnQkTCRUSvLHDK0IUFdwylEI5shvkN3yHyRTcQmRNUXn+JcdRokWT3M137VoB6awPQvvUsAxHLrCJYsRwLRMbh7fLsp4NHyNb7NoRxgYe3P5ICMbi4WyC8NaAohNBiVR0kUSwRhohjt4tT69tdzw4vt4rrQN/+6f9491k+7w/6l/wAO1RSY'></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=20170808'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNVideoCustom = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1502901551h'></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-4','user_id':'0','post':'91032','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-4&user_id=0&post=91032&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERDdXpGXWtYUXd3c214RU4mRjBOYSVCZnBYQi11W1ZJMUt2eWNGWSYvckkxLl13amx0eVd8aTR2cml8WHFwM1lBOGJ2ZEZ8aXM9dU9ma0FWST8ldXJWfjhQbDA4MWxBaVsuZEV1ek4wL1VoRER6VjVnXz1kM1J5U18wRV9+YzU='}]);
_stq.push([ 'clickTrackerInit', '84028368', '91032' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		<script type="text/javascript">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</script>
	
	</body>
</html>
<!--
	generated 93 seconds ago
	generated in 0.088 seconds
	served from batcache in 0.001 seconds
	expires in 207 seconds
-->
