<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.1">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.1">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.1">
	<title>Last word on the NBA Finals — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1497872615&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Flast-word-on-the-nba-finals-lebron-james-kevin-durant%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx1TkEOwjAM+xBdNGnVxAHxlq7NuqA1q0jKxO8pIAETcLNjxzas2fiFFVlBJ0wocKEMKJlNnkskFog0VuyuZiiqC4MTQRXw8iU1ibip9x3UWGI/l4BPY3AyUS2SjeVfc+WmcMARnWL4LNwqJjnin4mpvOafcZiXWGF8JLzp/emYDm23721ne9uebvxsZFA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.8-RC2-40878'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzEEOQDAQAMAPqY2kFQ7iLSWLlm43dun3XcQDXOcwUNjMmRRJQTdMKHAHBhQmw8e1BhLQElTxBC+CKhA/MXzmxFqnQHWUCn5di59xynl/lzENje1d62zruvgAFvQ7Mw=='></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20170531'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljsEKwjAQRH/IdBGltQfxW2IypQlmE7LbFvr1RkHQs8fhzTyGtmICu8fiIRSFFvao4nJFlwJ3UQ7UGi6zgpV0Rmq9NRSCFDYtm9diglV4siLQt+YXmBnW/+VbwT5XSrm947DXj+j7umxTvkc4bfCWrsfz2A/DeDn18Qmn01SO'></script>
<script type='text/javascript' src='https://cdn.unid.go.com/js/unid.min.js?ver=4.8-RC2-40878'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2rDllpB' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Last word on the NBA Finals" />
<meta property="og:url" content="https://theundefeated.com/features/last-word-on-the-nba-finals-lebron-james-kevin-durant/" />
<meta property="og:description" content="Minutes, hours, days — and GAMES — before ending the NBA finals by hugging his supposed nemesis affectionately and whispering sweet nothings into his ear, Kevin Durant had already made his very nec…" />
<meta property="article:published_time" content="2017-06-19T11:41:07+00:00" />
<meta property="article:modified_time" content="2017-06-19T11:41:07+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2017/06/gettyimages-695340776.jpg?w=3000&amp;h=1687&amp;crop=1" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="1687" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Last word on the NBA Finals" />
<meta name="twitter:image:src" content="https://espntheundefeated.files.wordpress.com/2017/06/gettyimages-695340776.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://facebook.com/theundefeatedsite" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="TheUndefeated" />
<meta name="twitter:creator:id" content="3033098871" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel='canonical' href='https://theundefeated.com/features/last-word-on-the-nba-finals-lebron-james-kevin-durant/' />
<meta name="DC.date.issued" content="2017-06-19 11:41:07" />
<meta name="news_keywords" content="2017 NBA Finals, Cleveland Cavaliers, Commentary, Kevin Durant, LeBron James, NBA, Stephen Curry" />
<meta name="description" content="Minutes, hours, days — and GAMES — before ending the NBA finals by hugging his supposed nemesis affectionately and whispering sweet nothings into his ear, Kevin&#8230;" />
<link rel='author' href='https://theundefeated.com/contributors/the-undefeated-staff/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/last-word-on-the-nba-finals-lebron-james-kevin-durant/"},"headline":"Last word on the NBA Finals","author":{"@type":"Person","name":"Stephen A. Smith, special to The Undefeated"},"datePublished":"2017-06-19T07:41:07+00:00","dateModified":"2017-06-19T07:41:07+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"articleSection":"Sports","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2017/06/gettyimages-695340776.jpg?w=4096","width":4096,"height":2304}}
</script>
</head>

<body class="tu_feature-template-default single single-tu_feature postid-76967 vertical-sports mp6 customizer-styles-applied slug-last-word-on-the-nba-finals-lebron-james-kevin-durant highlander-enabled highlander-light">
<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div><div id="ad-OutStream" class="ad-outstream" data-defer="none"></div>
 <div class="ad-prevent-jump">
		<div id="ad-Banner" class="ad-banner" data-defer="none"></div>	</div> 
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://www.espn.com/" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-2105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2105"><a href="/allday">All Day Blog</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" target="_blank">Twitter</a>
					<a class="espn" href="http://www.espn.com/" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" placeholder="Search" name="s">
					<button class="submit submit--search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->


	<div class="reading-list top-reading-list" id="top-reading-list">
		<h2 class="reading-list-title"><span>Up Next</span></h2>
		<ul class="reading-list-articles"></ul>
	</div>

<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature">
	
<article class="story slug-last-word-on-the-nba-finals-lebron-james-kevin-durant post-76967 tu_feature type-tu_feature status-publish has-post-thumbnail hentry tag-2017-nba-finals tag-cleveland-cavaliers tag-commentary tag-kevin-durant tag-lebron-james tag-nba tag-stephen-curry the_undefeated_verticals-sports vertical-sports topic-slug-commentary"	data-page-url="https://theundefeated.com/features/last-word-on-the-nba-finals-lebron-james-kevin-durant/"
	data-page-title="Last word on the NBA Finals"
		data-short-byline="Stephen A. Smith, special to The Undefeated"
		data-post-id="76967"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"76967:Last word on the NBA Finals","assetInfo":"","columnist":"the undefeated","espn3ContentType":"last-word-on-the-nba-finals-lebron-james-kevin-durant:theundefeated:sports","prop35":"2017-06-19"},"chartbeat":{"domain":"theundefeated.com","path":"/features/last-word-on-the-nba-finals-lebron-james-kevin-durant/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"sports,features","authors":"The Undefeated"}}'
	data-ad-path='/6444/espn.theundefeated.us.com/sports/article'
	data-omniture-scroll-type="everscroll"
	id="last-word-on-the-nba-finals-lebron-james-kevin-durant">


<div class="story-header">
	<a href="https://theundefeated.com/tag/commentary/" class="term " name="">Commentary</a>
	<h1 class="heading entry-title heading-regular"><span>Last word on the NBA Finals</span></h1>
			<p class="subheading">LeBron&#8217;s reign as King may be nearing an end, and Kevin Durant has ascended</p>
	
	</div>

<div class="story-body">
	
		<div class="sidebar">
			<div id="ad-InContent" class="ad-incontent" data-defer="none"></div>
			<div class="reading-list">
				<h2 class="reading-list-title">Up Next From <a href="https://theundefeated.com/sports/">Sports</a></h2>
				<ul class="reading-list-articles"></ul>
			</div>
		</div>
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img width="1024" height="576" src="https://espntheundefeated.files.wordpress.com/2017/06/gettyimages-695340776.jpg?w=1024" class="attachment-large size-large" alt="" />							<figcaption class="featured-image__figcaption">
																	<span class="featured-image__caption">LeBron James #23 of the Cleveland Cavaliers dunks the ball against Kevin Durant #35 of the Golden State Warriors in Game Five of the 2017 NBA Finals on June 12, 2017 at Oracle Arena in Oakland, California. </span>
								
																	<span class="featured-image__credit">Nathaniel S. Butler/NBAE via Getty Images </span>
															</figcaption>
						
											</figure>
			
					<div class="meta pull-out">
					<div class="byline-timestamp-mod">
				<div class="author-block author-block--custom-byline">
			<div class="meta-author vcard">
				<span class="byline fn"><span class="prefix">By</span> <span class="author fn">Stephen A. Smith, special to The Undefeated</span></span>
			</div>
		</div>
				<time class="timestamp updated" datetime="2017-06-19T07:41:07+00:00">June 19, 2017</time>
	</div>
			</div>
		
		
			<div class="share pull-out">
				
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-76967" class="share-twitter sd-button share-icon" href="https://theundefeated.com/features/last-word-on-the-nba-finals-lebron-james-kevin-durant/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-76967" class="share-facebook sd-button share-icon" href="https://theundefeated.com/features/last-word-on-the-nba-finals-lebron-james-kevin-durant/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Flast-word-on-the-nba-finals-lebron-james-kevin-durant%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			</div><!-- .share -->

		
		
						
		<div class="story-content entry-content" id="story-content">
			<p>Minutes, hours, days — and GAMES — before ending the NBA finals by hugging his supposed nemesis affectionately and whispering sweet nothings into his ear, Kevin Durant had already made his very necessary and profound statement to LeBron James. Courtesy of one crossover dribble after another, one sweet stroke after another, one 3-pointer after another, the Warriors had become champions again. Durant became a champion for the first time, legitimately challenging James for the crown as Best Player in the World.</p>
<p>Finally!</p>
<p>While pronouncements of the end of the King James era may be exaggerated, the fact is, it&#8217;s at least on a respirator right now. Clinging to life. In need of constant supervision. Mere heartbeats away from last rites.</p>
<p>It may have taken 10 years, 10 seasons and the most suspect move ever made by a superstar in any sport for Durant to ascend to this point, but it doesn&#8217;t matter now.</p>
<p>Durant is a champion. He&#8217;s an NBA Finals MVP. And after averaging 35.2 points, 8.4 rebounds and 5.4 assists, at 6-foot-10 with a 7-foot-6 wingspan, guard-like skills and sniper-like abilities, he&#8217;s officially cemented his status as one of the greatest the game has ever seen.</p>
<p>Yet, truly catching up to LeBron is an entirely different matter.</p>
<p>Three titles by LeBron to Durant&#8217;s one (and eight Finals appearances to Durant&#8217;s two) may be significant in the eyes of many, but that isn&#8217;t the only issue for those truly wishing to mention Durant in the same breath as James.</p>
<p>James, fresh off averaging a triple-double in the NBA Finals, is still around. He&#8217;s virtually declared that he isn&#8217;t going anywhere anytime soon. But even if he were inclined to do so, he&#8217;s all but stated publicly that Durant is the one individual to whom he doesn&#8217;t mind relinquishing the mantle.</p>
<p>Consider that this is the same James who wore a hoodie with his Miami Heat teammates to bring attention to the Trayvon Martin killing; who pushed to promote Obamacare during Barack Obama&#8217;s administration; who campaigned on behalf of Hillary Clinton; who&#8217;s spoken out about violence in the black community; who&#8217;s an accomplished businessman who never left his boys behind; and who&#8217;s shown no interest in fading into the twilight anytime soon.</p>
<p>His support for Durant is no small gesture.</p>
<p>It&#8217;s also no coincidence.</p>
<aside class="espn-boxout" id="boxout-75665"><h4>Warriors in the Playoffs</h4><ul> <li><a href="https://theundefeated.com/features/warriors-poised-for-nba-finals-2017-sweep-game-3/" name="&amp;lpos=theundefeated:searchresults:story:3">Draymond Green’s mom gets courtside view of bizarre Game 4</a></li> <li><a href="https://theundefeated.com/features/game-4-nba-finals-2017-dont-hate-on-the-warriors-for-being-elite/">Don’t hate on the Warriors for being elite</a></li> <li><a href="https://theundefeated.com/features/durant-warriors-take-game-1-2017-nba-finals/" name="&amp;lpos=theundefeated:searchresults:story:7">The stars come out to watch Durant, Warriors take Game 1</a></li> <li><a href="https://theundefeated.com/features/javale-mcgee-breakout-star-golden-state-warriors-2017-nba-playoffs/" name="&amp;lpos=theundefeated:searchresults:story:1">JaVale McGee is a breakout star for Golden State Warriors in NBA playoffs</a></li> <li><a href="https://theundefeated.com/features/draymond-green-has-two-teams-the-warriors-and-team-draymond/" name="&amp;lpos=theundefeated:general:story:4">Draymond Green has two teams: the Warriors and ‘Team Draymond’</a></li> </ul></aside>
<p>From James dismissing the notion of a rivalry with the Warriors to moments during Steph Curry&#8217;s two-year reign as MVP when it was James who candidly drew the distinction between the league MVP (Curry) and who he believed to be the league&#8217;s &#8220;best player&#8221; (himself), it was always clear that King James didn&#8217;t want to relinquish his crown to Curry.</p>
<p>That&#8217;s because the crown he sought was never just about basketball.</p>
<p>As one Hall of Famer specifically stated during the NBA Finals: &#8220;LeBron and other players in this league will never accept Curry as the best player. Never! Not only because they don&#8217;t consider him a physical freak, or even someone who&#8217;s better than them. But their refusal is also because they don&#8217;t view him as someone who had to endure the trials and tribulations they&#8217;ve endured.</p>
<p>&#8220;The public scrutiny. The negativity. Barely any of that. They view Curry as someone folks wanted us all to accept, not as someone like them you were forced to accept because of his greatness. They don&#8217;t dislike Curry at all. It&#8217;s not his fault. But they do look at him and society &#8230; and some say: He&#8217;s one of THEM. They would never say that about Durant.&#8221;</p>
<p>Translation: Nobody&#8217;s writing racial epithets on Curry&#8217;s front gate. Nor will anybody be talking behind his back about his family, his &#8220;posse,&#8221; his representation, his family background, pressuring him to conform to a definition of acceptability — or perform at such a surreal level that it simply doesn&#8217;t matter.</p>
<p>While aware of Curry&#8217;s conscientious statement (Yes! He has spoken out against President Donald Trump and has intimated he doesn&#8217;t intend to go to the White House), and although no one blames him personally for anything, it doesn&#8217;t matter.</p>
<p>It&#8217;s a real emotion. A real dilemma.</p>
<p>Enter Durant. The D.C. product. The man who &#8220;disrespected&#8221; Russell Westbrook. Who stifled the competitive fluidity of the basketball world by blowing a 3-1 lead to the Golden State Warriors last season, only to join them one month later and win the title this year.</p>
<p>Through the first three games of the NBA Finals, while Curry was averaging 28.7 points, 9.7 rebounds and 9 assists on 48% shooting from the 3-point zone, it wasn&#8217;t an accident that all the talk was about Durant. It wasn&#8217;t just because Durant had better numbers &#8230; but also because LeBron kept reminding us that Durant was THE difference, the only reason the Warriors were destined for another title. Not Curry.</p>
		<figure id="attachment_77041" class="wp-caption alignnone "
				style="max-width: 1024px">
							<img class="size-full wp-image-77041" src="https://espntheundefeated.files.wordpress.com/2017/06/gettyimages-696242182.jpg?quality=70&#038;strip=info&#038;ssl=1" alt="" width="1024" height="576" />										<figcaption class="wp-caption-text caption">
					<p>LeBron James #23 of the Cleveland Cavaliers dribbles the ball up court while guarded by Kevin Durant #35 of the Golden State Warriors in Game Five of the 2017 NBA Finals on June 12, 2017 at Oracle Arena in Oakland, California.</p>											<p class="photo-credit credits">Noah Graham/NBAE via Getty Images</p>
									</figcaption>
			
		</figure>
		
<p>James could stomach losing to Durant, as difficult as that is to imagine. As folks who were inside the Cavs&#8217; locker room after the loss testified.</p>
<p>&#8220;We&#8217;re OK. We&#8217;ll survive,&#8221; one Cav told me. &#8220;We know they stacked the deck. They had to get the second-best player in the world to beat us this time.&#8221;</p>
<p>James and Durant trained together in the past. They were friends then; they are friends now. From the parenting they received through the years, to the brotherhood and more, to the multimillion-dollar Nike deals and both&#8217;s association with that brand, their differences don&#8217;t exactly outweigh their similarities. And LeBron, four years older than K.D., knows his time will run out eventually.</p>
<p>So when that day arrives — if it hasn&#8217;t already — King James wants to know he&#8217;s passed the baton to someone worthy. Not just someone who&#8217;s a physical freak of nature like himself, capable of dropping 40-plus points anytime he damn-well pleases, but also someone who aspires to the kind of greatness that not only carries himself to transcendent heights but also takes our society with him.</p>
<p>Someone who forces you to see his greatness while also seeing the greatness in athletes beyond their athleticism. Someone who&#8217;s unafraid to speak up, speak out, speak with conviction, with the character to garner support along the way.</p>
<p>LeBron has done that throughout the latter part of his career. So much so that even the great Jim Brown has paid homage. Essentially, treating him like a King: an iconic, conscientious figure who could&#8217;ve hung with his clique in the turbulent 1960s.</p>
<p>For someone else to claim that crown, he&#8217;ll need to be more than just a player. It&#8217;ll require him to be a champion not just on the court &#8230; but off it.</p>
<p>After all, the court is just one place LeBron has set a standard. One of many.</p>
<p>If Durant truly wants to be the King, he&#8217;ll need to do more than just win a couple of more rings.</p>

			
										</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/last-word-on-the-nba-finals-lebron-james-kevin-durant/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/2017-nba-finals/" class="tag">2017 NBA Finals</a>

			
			<a href="https://theundefeated.com/tag/cleveland-cavaliers/" class="tag">Cleveland Cavaliers</a>

			
			<a href="https://theundefeated.com/tag/commentary/" class="tag">Commentary</a>

			
			<a href="https://theundefeated.com/tag/kevin-durant/" class="tag">Kevin Durant</a>

			
			<a href="https://theundefeated.com/tag/lebron-james/" class="tag">LeBron James</a>

							<span class="view-all">… <a href="#" class="view-all-link" id="view-all-tags">View All</a></span>
			
			<a href="https://theundefeated.com/tag/nba/" class="tag tag-hidden">NBA</a>

			
			<a href="https://theundefeated.com/tag/stephen-curry/" class="tag tag-hidden">Stephen Curry</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a>.</p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/last-word-on-the-nba-finals-lebron-james-kevin-durant/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="84028368" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theundefeated.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Undefeated" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6dfe12b5b3" /><input type="hidden" name="_wp_http_referer" value="/features/last-word-on-the-nba-finals-lebron-james-kevin-durant/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1495654658j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"a78bfcc011","nonce_get_submissions":"315f247ed6","nonce_get_prompts":"d638471467","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"3491ef537b","nonce_load_more":"d13a55b758","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_all_day_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/all_day_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.8","fbAppId":"834240743288407"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Banner","InContent","OutStream","NativeCard"],"adUnitPath":"\/6444\/espn.theundefeated.us.com\/sports\/article","placements":{"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"NativeCard":{"out-of-page":false,"sizes":[[1,4]],"defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"InContentMobile":[],"OutStream":[],"NativeCard":[],"Overlay":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]]},"targeting":{"sp":"theundefeated","objid":"76967","col":"_the_undefeated"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylUtFOwzAM/CHcaANp6wPiW9zEa9MmTomTTv170kmUDjaExpuds++cs9V5BB04ESflM4wut5ZFOTuQqPdMmTpk4yhWvTypTXHqyJeSyY6KZOS1s7WnEuMMTU4psEIRSqL6H0jlLX+SWtYuG7qUlTQn67bwPc2SQ2ZDJ8JERq0sc8jQhgR1DecQjWyG+A49IPNFNhGbEFVffIpz1WmQZPUw3/pVg3poAtO/9K4BEMutI1iyHAlEx+Ae8e2ugEfLt/g2h7KHhbW/kAMyurlYIL80oCmE0GBUHiVRLBGEiWK0i1Pr21/PDa+2i+tC3/zr7qU+PB8Px92+/wAPWRSp'></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=2017-05-22'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1496328139h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8-RC2-40878'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.8-RC2-40878'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theundefeated.com\/wp-admin\/admin-ajax.php","nonce":"bf9d6f641f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/espntheundefeated.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Flast-word-on-the-nba-finals-lebron-james-kevin-durant%2F","blog_id":"84028368","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=84028368&v=wpcom&tz=-4&user_id=0&subd=espntheundefeated","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9i0EKAjEMAD9kNxR21Yv4llLjmthNY9Ow+Hs9uCAePA0MM7BqIMnFL2jABqYkA9sOfjw/HNvzg+G7ylU6SofFgxafSQxyatUNCzB2TfkeNvHn0Wo9XEuiBnZLjWTe+J7OyymOxzgd4jTu+QXuy0JU'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-4','user_id':'0','post':'76967','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-4&user_id=0&post=76967&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERhMjNfbz0xaTAyaVpocEtidXdHajMvMHQxc20ucitkST9Eem5qT3E3NEdVYXMyYVJnS0ZJUTNCWzd5X0M1W3U9Nks5cUVJUV1BSmNyM3dzcXFbdDh2eFsufHc0S182WjhQX1kuS0NyRCY2N29sWmp0YjJLW3xxR0JoWG8rLWs='}]);
_stq.push([ 'clickTrackerInit', '84028368', '76967' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		<script type="text/javascript">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</script>
	
	</body>
</html>
