<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.3">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.3">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.3">
	<title>Pistons, Cavs, Jay-Z and the Red Wings: 72 hours in the New Detroit — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1512682340&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fnba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNT1sOgjAQvJCloqJfxrOUdimrdEvcFuLtLfiC+Ih/OzuvjOxboT0FoCBDDQ5YdthK4JZE20SLxNJilW51EWUMwZNUzBBYan6jMoeUpf9Cplgk3UQDN6FRXGMq4pnkW3PCIpKBClQAMy2cM8IppL8SH1u09yeEQcaDbJJ8Z3wH5zToY6iLz5wejR2c7DWqRozTZuCX+Qxl42067dj8goPp4PZ5ka82y22x3h2vOqOb6w==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj9EKwjAMRX/Irgjb0AfxW7qZzXRrG5t0Q7/eKvNBHCoEAsnhJFfPpNC3YzoBa5vrkiBel1ZY3uhvgHLYRyNQOPQvuA1ewMuDdaHBEVRiiKbPsyzqwgpHgcUBc4ZWtu8voZ8Q5p+YBSHTDioC4+3DKmfI9/SEpIHJKxpTj561zCgCURtmkGfcZaIoBkeylvN/V2daaEIYFsvRHbblvqqrsq529g7DZ5PV'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20170902'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"theundefeated.com","path":"\/features\/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljs0OwiAQhF9Iuv41pgfjs1DYCqQshF3axKcXPdVETx4nM/PNwJqVSSRIAuIwIsPiMyBnUnmud08MKZKXWhA0MwpDYDBOFxlRSxc9dYF30DiezFwtvgOVLBY2qeA28WupafVqTI2IdrPzaSiH2v7FW5BsKhBTe0f+Ub5d53VKY0AjzbzF66Hfn87D0B8v4Qkvim/6'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.9.1'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/cookie-consent/assets/js/cookie-consent.min.js?m=1498054664h'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
Sailthru.init({"customerId":"4c64fae11f666b7789ec832e74dabd7f"})
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2Av7AwH' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pistons, Cavs, Jay-Z and the Red Wings: 72 hours in the New Detroit" />
<meta property="og:url" content="https://theundefeated.com/features/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit/" />
<meta property="og:description" content="Digital images of perhaps the world’s most famous rapper flash across giant screens. The screens rise toward the ceiling of Little Caesars Arena, the most recen&#8230;" />
<meta property="article:published_time" content="2017-12-07T12:36:48+00:00" />
<meta property="article:modified_time" content="2017-12-07T18:33:16+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2017/12/20171201_8399.jpg?w=2000&amp;h=1125&amp;crop=1" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1125" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/kelley-carter/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="KelleyLCarter" />
<meta name="twitter:creator:id" content="16138216" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Kelley L. Carter" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="Ben Wallace, Black Detroit, Detroit, Detroit Pistons, detroit red wings, Detroit Riots, Hockey, Jay-Z, kwame Kilpatrick, little caesars arena, NBA, Rick Mahorn, Tiger Stadium" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel="amphtml" href="https://theundefeated.com/features/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit/amp/" /><link rel='canonical' href='https://theundefeated.com/features/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit/' />
<meta name="DC.date.issued" content="2017-12-07 18:33:16" />
<meta name="news_keywords" content="Ben Wallace, Black Detroit, Detroit, Detroit Pistons, detroit red wings, Detroit Riots, Hockey, Jay-Z, kwame Kilpatrick, little caesars arena, NBA, Rick Mahorn, Tiger Stadium" />
<meta name="description" content="Digital images of perhaps the world’s most famous rapper flash across giant screens. The screens rise toward the ceiling of Little Caesars Arena, the most recen&#8230;" />
<meta name='author' content='Kelley L. Carter' />
<link rel='author' href='https://theundefeated.com/contributors/kelley-carter/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit/"},"headline":"Pistons, Cavs, Jay-Z and the Red Wings: 72 hours in the New Detroit","author":{"@type":"Person","name":"Kelley L. Carter"},"datePublished":"2017-12-07T07:36:48+00:00","dateModified":"2017-12-07T13:33:16+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"articleSection":"Culture","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2017/12/20171201_8399.jpg?w=2000","width":2000,"height":1125}}
</script>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"Organization","url":"https://theundefeated.com/","name":"The Undefeated","logo":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo.png","sameAs":["https://twitter.com/TheUndefeated","https://www.facebook.com/theundefeatedsite","https://www.instagram.com/undefeatedespn"]}
</script>
<meta name="sailthru.tags" content="Ben Wallace, Black Detroit, Detroit, Detroit Pistons, detroit red wings, Detroit Riots, Hockey, Jay-Z, kwame Kilpatrick, little caesars arena, NBA, Rick Mahorn, Tiger Stadium" />
<meta name="sailthru.author" content="Kelley L. Carter" />
<meta name="sailthru.date" content="2017-12-07" />
<meta name="sailthru.description" content="Digital images of perhaps the world’s most famous rapper flash across giant screens. The screens rise toward the ceiling of Little Caesars Arena, the most recent of three new sports venues to emerge in downtown Detroit. It’s where the Pistons play." />
<meta name="sailthru.title" content="Pistons, Cavs, Jay-Z and the Red Wings: 72 hours in the New Detroit" />
<meta name="sailthru.image.full" content="https://espntheundefeated.files.wordpress.com/2017/12/20171201_8399.jpg?w=1024&#038;quality=70&#038;strip=info" />
<meta name="sailthru.image.thumb" content="https://espntheundefeated.files.wordpress.com/2017/12/20171201_8399.jpg?w=100&#038;quality=70&#038;strip=info" />
</head>

<body class="tu_feature-template-default single single-tu_feature postid-108395 vertical-culture mp6 customizer-styles-applied slug-nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit long-form highlander-enabled highlander-light">
<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div><div id="ad-OutStream" class="ad-outstream" data-defer="none"></div>

<header class="header-simple">
	<a href="https://theundefeated.com/" class="header-simple-logo">The Undefeated</a>
	<ul class="header-social-wrap">
		<li class="header-social-button">
			<a href="https://theundefeated.com/features/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit/?share=twitter&amp;nb=1" class="share-twitter social-link social-link-twitter">Twitter</a>
		</li>
		<li class="header-social-button">
			<a href="https://theundefeated.com/features/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit/?share=facebook&amp;nb=1" class="share-facebook social-link social-link-facebook">Facebook</a>
		</li>
	</ul>
</header>

	<div class="ad-prevent-jump">
		<div id="ad-Banner" class="ad-banner" data-defer="none"></div>	</div>
	
<div class="page-content hentry"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->



<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature">
	
<article class="story slug-nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit post-108395 tu_feature type-tu_feature status-publish has-post-thumbnail hentry tag-ben-wallace tag-black-detroit tag-detroit tag-detroit-pistons tag-detroit-red-wings tag-detroit-riots tag-hockey tag-jay-z tag-kwame-kilpatrick tag-little-caesars-arena tag-nba tag-rick-mahorn tag-tiger-stadium the_undefeated_verticals-culture the_undefeated_verticals-sports vertical-culture"	data-page-url="https://theundefeated.com/features/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit/"
	data-page-title="Pistons, Cavs, Jay-Z and the Red Wings: 72 hours in the New Detroit"
		data-short-byline="By Kelley L. Carter"
		data-post-id="108395"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"culture:story","sections":"culture","section":"culture","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"108395:Pistons, Cavs, Jay-Z and the Red Wings: 72 hours in the New Detroit","assetInfo":"","columnist":"kelley l._carter","espn3ContentType":"nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit:theundefeated:culture","prop35":"2017-12-07"},"chartbeat":{"domain":"theundefeated.com","path":"/features/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"culture,features","authors":"Kelley L. Carter"}}'
	data-ad-path='/6444/espn.theundefeated.us.com/longform/article'
	data-post-tags='["Ben Wallace","Black Detroit","Detroit","Detroit Pistons","detroit red wings","Detroit Riots","Hockey","Jay-Z","kwame Kilpatrick","little caesars arena","NBA","Rick Mahorn","Tiger Stadium"]'"'
	data-omniture-scroll-type="everscroll"
	id="nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit">


<div class="story-header">
	
	<h1 class="heading entry-title heading-long"><span>Pistons, Cavs, Jay-Z and the Red Wings: 72 hours in the New Detroit</span></h1>
			<p class="subheading">Three new arenas have changed the face of the D’s downtown, and a hometown girl wonders if it’s for the better</p>
	
		<div class="meta pull-out">
				<span class="byline vcard">By <a href="https://theundefeated.com/contributors/kelley-carter/" title="" class="author url fn" rel="author">Kelley L. Carter</a></span>
				<time class="timestamp updated visually-hidden" datetime="2017-12-07T07:36:48+00:00">December 7, 2017</time>
	</div>
	</div>

<div class="story-body">
	
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img width="1024" height="576" src="https://espntheundefeated.files.wordpress.com/2017/12/20171201_8399.jpg" class="attachment-full size-full" alt="" />							<figcaption class="credit">Ali Lapetina for The Undefeated</figcaption>
						
											</figure>
			
		
		
		
						
		<div class="story-content entry-content" id="story-content">
			<p><span class="drop-cap">D</span>igital images of perhaps the world’s most famous rapper flash across giant screens. The screens rise toward the ceiling of Little Caesars Arena, the most recent of three new sports venues to emerge in downtown Detroit. It’s where the Pistons play.</p>
<p>Near one side of <a href="https://theundefeated.com/features/jay-z-shawn-carter-album-444/">Jay-Z</a>’s 360-degree stage, <a href="https://theundefeated.com/features/lebron-james-cavaliers-carmelo-anthony-hoodiemelo-beyonce-hoodie-nation/">LeBron James</a>, perhaps the world’s most famous current NBA player, can barely control his fandom as Jay-Z delivers his 1999 hit with UGK, “<a href="https://www.youtube.com/watch?v=Cgoqrgc_0cM">Big Pimpin</a>’.” James and the rest of his team are in town ahead of a Pistons game. For nearly two hours, the arena is roaring. And as the last few fans spill onto Woodward Avenue — the drag in downtown Detroit that also houses Comerica Park, where the Detroit Tigers play, and Ford Field, where the Detroit Lions play — the party ain’t over. Far from it.</p>
		<figure id="attachment_108425" class="wp-caption aligncenter "
				style="max-width: 1024px">
							<img class="size-full wp-image-108425" src="https://espntheundefeated.files.wordpress.com/2017/12/jayz-ap9.jpg?w=1024&#038;h=684&#038;quality=70&#038;strip=info" alt="" width="1024" height="684" />										<figcaption class="wp-caption-text caption">
					<p>The sold-out Little Caesars Arena for the Jay-Z concert.</p>											<p class="photo-credit credits">313 Presents</p>
									</figcaption>
			
		</figure>
		
<p>That’s because the area is a far cry from what it was 15 years ago, when the downtown landscape was practically bare. Empty and <a href="https://www.huffingtonpost.com/2013/12/30/detroit-ruins_n_4519731.html">windowless brick buildings</a> were the standard. Every now and again you could fall into a hidden gem — a <a href="https://www.metrotimes.com/detroit/tea-and-empathy/Content?oid=2173406">teahouse in neighboring Corktown</a>, near the old Tiger Stadium, served a good quiche, and crumpets with fresh preserves. But those kinds of places were few and far between.</p>
<p>But now? There are sports bars, dive bars, throwback juke joints and new late-night spaces thriving next to revived longtime staples. Taxis line the streets, and people are texting friends to find out where the after-after-parties are. The basketball, baseball and hockey arenas, which also host concerts and even <a href="http://detroit.carpediem.cd/events/4568199-fr-solanus-casey-beatification-mass-at-ford-field/">Catholic masses</a>, are central to this bustling scene, daytime as well as nighttime. It wasn’t until this new NBA season that all of the Detroit teams, finally, were playing within the city limits. Welcome, kindly, to the New Detroit.</p>
<p>Now where are all the black folks?</p>
		<figure id="attachment_108423" class="wp-caption aligncenter "
				style="max-width: 1024px">
							<img class="size-full wp-image-108423" src="https://espntheundefeated.files.wordpress.com/2017/12/1a6a0073.jpg?w=1024&#038;h=682&#038;quality=70&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>Women hold a coat to shelter themselves from the rain as they enter Little Caesars Arena for the Jay-Z concert.</p>											<p class="photo-credit credits">Ali Lapetina for The Undefeated</p>
									</figcaption>
			
		</figure>
		
<div class='ornamental-rule'><hr /><span></span></div>

<p>In the fall of 1998, I was wrapping up an internship at the <i>Minneapolis Star Tribune</i> and heading to my first full-time job as a reporter for the <a href="https://www.freep.com/"><i>Detroit Free Press</i></a>. A roommate’s mom, who was white, asked about my plans. When I told her about Detroit, her reply was, “<i>Ugh</i>. Detroit. The armpit of the Midwest.”</p>
<p>The <i>armpit</i>. Insulting, of course. And, I think, racist. I say that because we’re talking about a majority-black city, and one that has been through so much — <a href="https://theundefeated.com/features/motown-1967-detroit-riots/">too much</a>. In the fall of 1998, it seemed the city was only and absolutely declining, although around the dinner table we’d delight in announcing the city’s upswing, based on the smallest of developments. For me, though, the best development was that I was home.</p>
<div class="pullquote-left double">“It’s like a phoenix all of a sudden. You see people enjoying being outside and you’re hearing great stuff about Detroit.” — Rick Mahorn</div>
<p>I grew up in the suburbs of Detroit, in Oakland County. In one of the white-flight townships to which so many families, white and black, moved after the ’67 riot. Yet I have many memories of my maternal grandparents’ home on Indiana Street between Lyndon and Eaton on Detroit’s West Side. They’d moved after the riots, so Mother actually grew up on <a href="https://www.freep.com/pages/interactives/1967-detroit-riot/">Lawton Street</a>. Her childhood home and the block it was on burned down decades ago, never to develop again. It looks now like too many Detroit neighborhoods do.</p>
<p>But <i>downtown</i> Detroit? Working at the <em>Free Press</em>, I drove in at least five days a week. And after the day was done, there wasn’t much to do. Near the newsroom was The Anchor Bar, a socially/racially integrated dive beloved by both Red Wings fans and newspaper reporters. I had more grilled cheese and steak fry lunches there than I care to recount. The <em>Free Press</em>’ offices were about a mile away from where the three new stadiums have sprouted. While cafes and chain restaurants abound now, a week before I started, the big news story was that a Starbucks was opening on East Jefferson. It’s right near Belle Isle, a 982-acre island park that functioned as a student hangout on summer weekends.</p>
		<figure id="attachment_108429" class="wp-caption aligncenter "
				style="max-width: 1024px">
							<img class="size-full wp-image-108429" src="https://espntheundefeated.files.wordpress.com/2017/12/gettyimages-53383546_master.jpg?w=1024&#038;h=690&#038;quality=70&#038;strip=info" alt="" width="1024" height="690" />										<figcaption class="wp-caption-text caption">
					<p>An abandoned building in June 2005.</p>											<p class="photo-credit credits">JEFF HAYNES/AFP/Getty Images</p>
									</figcaption>
			
		</figure>
		
<p>And the city of Detroit was nearly throwing a ticker-tape parade for the cappuccino outlet. Legendary Detroit Piston <a href="https://twitter.com/badboyhorn44?lang=en">Rick Mahorn</a> remembers with a laugh that Starbucks excitement. “When I first got to Detroit, in ’85, I was living downtown because I wanted to be close to water, and it was a beautiful view. Wasn’t a lot to do downtown. &#8230; I made that commute all the way up to the Silverdome and then the Palace.”</p>
<div class="pullquote-left">A Detroit native suggested we do a “hole tour” of Detroit: go to the spaces that used to be places.</div>
<p>The Silverdome, which <a href="http://www.popularmechanics.com/adventure/sports/a14012006/pontiac-silverdome-implosion-fail-detroit-lions/">was imploded on Dec. 5</a>, was in Pontiac, about 31 miles from Detroit’s city limits. The Palace of Auburn Hills, which is soon to be flipped into a “<a href="https://www.freep.com/story/entertainment/2017/08/24/palace-auburn-hills-closing-bob-seger/569388001/">high-tech research park</a>,” is a good 35 miles away from the 313 — Detroit’s area code.</p>
<p>“We love [being back],” said Mahorn, who’s now a radio analyst for the Pistons. “It gives you a more up close and personal feeling. [Team owner] <a href="https://www.forbes.com/profile/tom-gores/">Tom Gores</a> saw a vision to partner up with [Red Wings owners] <a href="http://www.detroitnews.com/story/news/local/detroit-city/2017/09/05/chris-ilitch-plans-little-caesars-arena-district-detroit/105310198/">the Ilitches</a> and the Dan Gilberts [who has <a href="https://www.cnbc.com/2016/10/17/billionaire-dan-gilberts-mission-to-rebuild-detroit-as-a-hub-of-muscles-and-brains.html">invested nearly $2</a> <a href="http://www.mlive.com/business/detroit/index.ssf/2015/02/with_over_16_billion_invested.html">billion in downtown Detroit</a>] and [current Lions owners] the Ford family. Those things used to be a competition, and now it’s a togetherness to develop the resurgence of Detroit.”</p>
<p>It’s also of course about <a href="https://www.freep.com/story/money/business/columnists/2016/11/22/detroit-downtown-pistons-palace-basketball-economy-um-rosentraub/94267888/">business and jobs</a>, this downtown sports district with both Comerica Park and Ford Field less than a mile away from the multipurpose arena. “When you look at what happened in the late ’60s, and how everybody started moving out, now [Detroit’s] like a phoenix all of a sudden. You see people enjoying being outside and you’re hearing great stuff about Detroit.”</p>
		<figure id="attachment_108430" class="wp-caption aligncenter "
				style="max-width: 1024px">
							<img class="size-full wp-image-108430" src="https://espntheundefeated.files.wordpress.com/2017/12/20171201_8300.jpg?w=1024&#038;h=682&#038;quality=70&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>Scenic view of downtown Detroit.</p>											<p class="photo-credit credits">Ali Lapetina for The Undefeated</p>
									</figcaption>
			
		</figure>
		
<p>But before downtown’s Woodward Avenue was filled with shiny new spots such as Nike Community Store, Lululemon and Under Armour Brand House, as well as line-out-the-door breakfast spots such as <a href="http://www.eatdimestore.com/">the Dime Store</a> or <a href="http://www.hudson-cafe.com/">Hudson Cafe</a> — Detroit had not only decades of segregation and decline from which to rebound. It had what felt like a singular tragedy.</p>
<p>A new, fresh, black mayor was elected in 2001. Kwame Kilpatrick was 31 years old, had <a href="http://www.thefamuanonline.com/news/view.php/770911/Former-football-player-wins-mayoral-elec">played on Florida A&amp;M’s football team</a>, was a member of Alpha Phi Alpha and became the youngest mayor in the city’s history. Ridiculously long story short, he was a massive disappointment — it started with him using his city-issued credit card to rack up thousands of dollars in personal, luxurious charges, and it ended with an FBI <a href="https://www.npr.org/2012/09/17/161142227/kilpatrick-corruption-case-a-classic-greek-tragedy">felony corruption case</a> that got him thrown in a federal prison <a href="http://fox17online.com/2017/07/05/ex-detroit-mayor-kilpatrick-wants-prison-sentence-set-aside/">for 28 years</a>. The Kilpatrick case featured sex and money and race and captured big headlines just about everywhere. My old newspaper <a href="http://www.pulitzer.org/winners/detroit-free-press-staff-and-notably-jim-schaefer-and-ml-elrick">earned a Pulitzer Prize</a> for its coverage of his misdeeds.</p>
<aside class="espn-boxout" id="boxout-108738"><h4>More Detroit</h4><ul> <li><a href="https://theundefeated.com/features/black-women-detroit-movie-1967-riots/" name="&amp;lpos=theundefeated:searchresults:story:1">‘Detroit’ tells story of the ’67 riots only without black women</a></li> <li><a href="https://theundefeated.com/features/detroit-tiger-willie-horton-peace-during-1967-riots/" name="&amp;lpos=theundefeated:searchresults:story:2">Detroit Tiger Willie Horton tried to bring peace during the 1967 riots</a></li> <li><a href="https://theundefeated.com/features/motown-1967-detroit-riots/" name="&amp;lpos=theundefeated:searchresults:story:3">Motown mastermind behind ‘Dancing in the Street’ recalls the 1967 Detroit riots – when black folks took to the streets</a></li> <li><a href="https://theundefeated.com/features/marvin-gaye-detroit-lions-tryout-whats-going-on/" name="&amp;lpos=theundefeated:searchresults:story:5">How a pair of former Detroit Lions helped inspire one of Marvin Gaye’s most defining records</a></li> </ul></aside>
<p>But the story, the trajectory of Kilpatrick&#8217;s life, still makes me sad. And what makes me sadder is that Detroit was the biggest loser. Eventually, in 2013, the city filed for bankruptcy: the biggest <a href="https://www.reuters.com/article/usa-detroit-bankruptcy/timeline-a-history-of-detroits-fiscal-problems-idUSL1N0SX2J620141210">“municipal bankruptcy in U.S. history.”</a> Even with some new crowds bringing money to Detroit’s casinos — <a href="http://www.nytimes.com/1998/04/11/us/casinos-bring-detroit-hope-and-division.html">and those came with much conflict and pushback</a> — Detroit was officially broken.</p>
<p><a href="http://www.espn.com/nba/news/story?id=2436694">Ben Wallace</a> came to the Pistons in 2000. He remembers the first piece of advice he and his teammates were given. “People were encouraging us not to go downtown, not to hang out downtown. &#8216;Whatever you do, avoid going downtown<i>,&#8217; ” </i>said Wallace, who led the Pistons to their third NBA championship in 2004.</p>
<p>The Pistons retired Wallace’s jersey last year; he’d returned to the team after stints in Chicago and Cleveland and finished his career in Detroit in 2012.</p>
<p>He lives in West Virginia now but finds himself periodically in Detroit, like last summer when he was hanging out downtown and marveling at the new arena, which wasn’t quite finished then.</p>
<p>“To see the city coming to life, and people actually walking downtown and enjoying themselves, having a great time. To see people, to see things going up, it was amazing,” Wallace said. “It was a proud moment for me to see the city breathing and finding the light again. It was great for me to actually &#8230; see the city thriving.”</p>
<div class='ornamental-rule'><hr /><span></span></div>

<p>At the <i>Free Press</i>, we used to have a weekly features meeting. All were welcome to attend and discuss story ideas. One attendee, a Detroit native, suggested that we do a “hole tour” of Detroit: go to the spaces that used to be places and talk about the history that used to be there. All over there was emptiness where grandeur used to exist. Detroit wasn’t 360 degrees of pretty. But it was home.</p>
<p>I sold my small suburban condo and moved to downtown Detroit to live with my college roommate Joy, a white woman who grew up in Brighton, Michigan. Brighton neighbors <a href="http://www.mlive.com/news/ann-arbor/index.ssf/2014/03/a_tale_of_two_towns_newest_rac.html">Howell</a>, a town known as the <a href="http://www.nytimes.com/2005/05/23/us/auctioning-memories-in-a-town-haunted-by-the-klan.html">KKK capital of Michigan</a>. Robert Miles, grand dragon of the Michigan Ku Klux Klan, <a href="http://thelivingstonpost.com/death-of-a-klansman-25-years-later-how-the-sick-legacy-of-bob-miles-continues-to-haunt-howell/">lived in a nearby township</a> and hosted rallies there.</p>
<p>Joy and I both worked downtown, she for the rival <em>Detroit News</em>, and quite frankly, as girls from the ’burbs, we wanted that authentic Detroit experience. We saw things that were starting to happen and figured it was an ideal time to be part of building a community.</p>
<div class="pullquote-left double">“When you look at what happened in the late ’60s, and how everybody started moving out, now [Detroit’s] like a phoenix all of a sudden.</div>
<p>Comerica Park had just opened, and with it came new life. <a href="http://hockeytowncafe.com/">Hockeytown Cafe</a> was erected next to the historic Fox Theater — a place to grab grub and a brew and head to the rooftop lounge. I remember hanging out with some Detroit rappers and managers there for an open bar event, and you couldn’t have told us we weren’t Hollywood lite.</p>
<p>Downtown Detroit on an uptick? It seemed like it. Detroit hosted the Super Bowl in 2006, and everyone was amped to flex and show the sports world how we’d grown. As is the case in most Super Bowl host cities, empty spaces were quickly rented out, transformed into magical one-night-only party venues with the aid of corporate checkbooks. But daily conveniences were scarce.</p>
<p>Joy and I spent our weekends on Interstate 75, driving 22 miles north to a grocery store in Troy. The <a href="https://nextcity.org/daily/entry/indie-grocery-stores-detroit-food-desert">headlines</a> back then were that <a href="http://www.detroitnews.com/story/news/local/detroit-city/2015/11/14/grocery-options-detroit-longer-food-desert/75774054/">the entire city</a> of Detroit was a <a href="https://www.thrillist.com/eat/nation/erasing-detroits-food-desert-narrative">“food desert”</a> with no major supermarket chains in the entire city. Joy and I lasted downtown a year. But now there’s a Whole Foods on Woodward, technically in midtown. <a href="http://www.mlive.com/business/detroit/index.ssf/2013/08/whole_foods_ceo_tells_bloomber.html">It opened in 2013</a>, a 21,000-square-foot location, and it’s apparently doing well.</p>
<p>Something Jay-Z rapped to the crowd on Saturday night resonated. See, Jay-Z is from the public housing projects of Brooklyn, New York, and knows about struggle, and about seeing your worn and torn neighborhood transformed into something greater than anyone could have imagined. All this happens as the black and brown people who kept that place alive aren’t able to benefit from the new richness: <a href="https://www.nytimes.com/2017/02/01/books/review/new-brooklyn-kay-hymowitz.html?_r=0"><i>gentrification</i></a>.</p>
		<figure id="attachment_108420" class="wp-caption aligncenter "
				style="max-width: 1024px">
							<img class="size-full wp-image-108420" src="https://espntheundefeated.files.wordpress.com/2017/12/1a6a2006.jpg?w=1024&#038;h=682&#038;quality=70&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>Paul&#8217;s Liquors next to Little Caesars Arena before the Pistons Game. The store has been there before the changes began downtown and is a stop for many of the regulars in downtown.</p>											<p class="photo-credit credits">Ali Lapetina for The Undefeated</p>
									</figcaption>
			
		</figure>
		
<p>There’s an area of Brooklyn called Dumbo, which stands for Down Under the Manhattan Bridge Overpass. In his recent and Grammy-nominated “The Story of OJ,” he raps, <em>I coulda bought a place in Dumbo before it was Dumbo for like $2 million/ That same building today is worth $25 million/ Guess how I’m feeling? Dumbo.</em></p>
<div class='ornamental-rule'><hr /><span></span></div>

		<figure id="attachment_108422" class="wp-caption aligncenter "
				style="max-width: 2000px">
							<img class="wp-image-108422 size-full" src="https://espntheundefeated.files.wordpress.com/2017/12/1a6a1249.jpg?w=2000&#038;h=1333&#038;quality=70&#038;strip=info" alt="" width="2000" height="1333" />										<figcaption class="wp-caption-text caption">
					<p>Fans cheer after a goal is scored during the Red Wings game on Nov. 19 in Detroit.</p>											<p class="photo-credit credits">Ali Lapetina for The Undefeated</p>
									</figcaption>
			
		</figure>
		
<p>The next night, the crowd at Little Caesars Arena was different — as I expected. Twenty-four hours before, a hip-hop icon stood center stage and told a sold-out, mostly black audience that kneeling during the national anthem is an act of patriotism and not something for which athletes should be persecuted.</p>
<p>But on this night, there was a white crowd, a characterization that could very well be a stereotype of hockey fans. They were there to take in the Red Wings vs. the Colorado Avalanche. And it did seem like a lot of folks wondered why a lone black woman was roaming around, taking in <a href="http://www.gordiehowe.com/">Gordie Howe</a>’s statue (one of three statues of Red Wings legends that were brought over from Joe Louis Arena, where the team played the season before).</p>
		<figure id="attachment_108450" class="wp-caption aligncenter "
				style="max-width: 1024px">
							<img class="size-full wp-image-108450" src="https://espntheundefeated.files.wordpress.com/2017/12/1a6a0670.jpg?w=1024&#038;h=682&#038;quality=70&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>A man stretches on the escalator during intermission at the Little Caesars Arena.</p>											<p class="photo-credit credits">Ali Lapetina for The Undefeated</p>
									</figcaption>
			
		</figure>
		
<p>As happy as I am for all of the new development in downtown Detroit, it comes at a cost — a feeling that hit me as I was sitting perched high in the press box looking down as the <a href="https://zamboni.com/">Zamboni</a> smoothed the ice rink where Jay-Z’s elaborate stage had been the night before. Culturally, as well as geographically, things just feel so segregated.</p>
<p>On one side of the coin is a pristine new district, one that should be celebrated, as it’s taken exactly 50 years for Detroit to rise from the dust of the 1967 riots. On the other, much of this has come at the expense of <a href="http://www.freep.com/story/news/local/michigan/detroit/2017/06/30/henry-hatter-close-downtown-detroit/442485001/">long-standing businesses such as Henry the Hatter</a>, which couldn’t afford the 200 percent rent increase and was forced to shut down.</p>
		<figure id="attachment_108444" class="wp-caption aligncenter "
				style="max-width: 1024px">
							<img class="size-full wp-image-108444" src="https://espntheundefeated.files.wordpress.com/2017/12/1a6a0485.jpg?w=1024&#038;h=683&#038;quality=70&#038;strip=info" alt="" width="1024" height="683" />										<figcaption class="wp-caption-text caption">
					<p>Hallie Desmet, 21, and Megan Elwart, 24, hold each other during a Red Wings game at Little Caesars Arena in Detroit. The two traveled from Marquette, Michigan, to see the team play for Hallie&#8217;s 21st birthday.</p>											<p class="photo-credit credits">Ali Lapetina for The Undefeated</p>
									</figcaption>
			
		</figure>
		
<p>“I’ve lived all of my life in Detroit,” said <a href="https://twitter.com/DEricsonPR">David Rudolph</a>. He’s a small-business owner who played outside linebacker on Michigan State University’s <a href="http://www.espn.com/abcsports/bcs/rose/s/1988.html">1988 Rose Bowl-winning team</a>. “What I’m used to is a city that basically lacked a lot of things, so it is kind of special to now live in a city that looks like and starts to feel like other places across the country. Now we have a cross-section of different types of restaurants. We now have all of our sporting [goods] in the area; you don&#8217;t have to travel.”</p>
<p>The flip side is there, though. “It’s always been a black town,” he said. “I was born in a time when the legislative body was African-American. Now you’re starting to see people who are non-African-American come to the city. &#8230; Their presence is way more noticeable. Boutique businesses, small businesses, entrepreneurs coming from all over the place. There seems to be a spirit that is attracting these folks to the city, which is great. I remember those bad jokes of ‘Can the last person please turn off the lights?’ [But] I never left Detroit. I was really keeping a seat warm &#8230; keeping warm whatever was viable about this city through my presence and <a href="https://www.youtube.com/user/DEricsonPR">my business</a>, which has been here for 23 years, through my tax dollars.”</p>
<div class='ornamental-rule'><hr /><span></span></div>

		<figure id="attachment_108418" class="wp-caption aligncenter "
				style="max-width: 2000px">
							<img class="wp-image-108418 size-full" src="https://espntheundefeated.files.wordpress.com/2017/12/1a6a2486.jpg?w=2000&#038;h=1333&#038;quality=70&#038;strip=info" alt="" width="2000" height="1333" />										<figcaption class="wp-caption-text caption">
					<p>The Detroit Pistons play the Cleveland Cavaliers at Little Caesars Arena.</p>											<p class="photo-credit credits">Ali Lapetina for The Undefeated</p>
									</figcaption>
			
		</figure>
		
<p>The next night at the arena, the Pistons game hosted its biggest crowd of the season. The Cavaliers were in the building, and seeing King James live, <i>even</i> if you’re a diehard Pistons fan, is a moment. Fans mill about the newness of the arena loading up on Detroit-famous <a href="https://www.eater.com/2016/5/8/11612056/detroit-coney-dogs-history">coney dogs</a>, burrito bowls and Little Caesars pizza.</p>
		<figure id="attachment_108417" class="wp-caption aligncenter "
				style="max-width: 1024px">
							<img class="size-full wp-image-108417" src="https://espntheundefeated.files.wordpress.com/2017/12/1a6a2606.jpg?w=1024&#038;h=682&#038;quality=70&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>Pistons fan at Little Caesars Arena.</p>											<p class="photo-credit credits">Ali Lapetina for The Undefeated</p>
									</figcaption>
			
		</figure>
		
<p>This night, it’s a diverse group of people, an aesthetic that looks like what some pockets of greater Detroit look like. At a Detroit NBA game, there’s no one culture defining the fan base of Detroit’s newest and shiniest sports arena. It just feels like everyone.</p>
<p>I took my dad with me to see the Pistons. He came to Detroit after he graduated from Alabama State University, and he’s told people he’s from Detroit since forever — he arrived in ’71. He and my mom still live in Oakland County, about 15 miles from downtown, and don’t have a real reason to head downtown with any regularity. Dad marveled at the jam-packed traffic that hit about a mile before we got to the parking structure. There was never traffic on a Monday night in this part of downtown, not that either of us could recall.</p>
		<figure id="attachment_108419" class="wp-caption aligncenter "
				style="max-width: 1024px">
							<img class="size-full wp-image-108419" src="https://espntheundefeated.files.wordpress.com/2017/12/1a6a2227.jpg?w=1024&#038;h=682&#038;quality=70&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>Piston fans at Little Caesars Arena on Nov. 20 in Detroit.</p>											<p class="photo-credit credits">Ali Lapetina for The Undefeated</p>
									</figcaption>
			
		</figure>
		
<p>“It’s good, in terms of what’s happening,” said Rudolph. “Revitalization. There’s so many good things that I see. I only live seven minutes from downtown. I’ve found over the last couple of years is that I actually travel less out of the city to do a lot of things. Which is what we’ve always wanted. Not always to have to go to metro Detroit to eat. Everything was always outside [downtown]. I slept in Detroit, but I spent all of my time <i>outside</i> of Detroit. So now things have changed. It’s kind of fly. &#8230; We’re rediscovering our own city.”</p>
<div class='ornamental-rule'><hr /><span></span></div>

<p>There’s nothing like summertime in Detroit. Nothing.</p>
<p>The downtown festivals gave us life. At <a href="http://detroitriverfront.org/riverfront/east-riverfront/hart-plaza">Hart Plaza</a>, every weekend there was something different to do. The <a href="http://thewright.org/african-world-festival">African World Festival</a> was the spot to go to and stock up on shea butter, black soap and incense for the year. Each summer there were gospel festivals: Detroit staples such as The Clark Sisters, Fred Hammond and the Winans family would perform. And the Electronic Music Festival featured some of the best house music and Detroit-based ghetto-tech music you’ll ever treat your ears to. There was one festival that was noticeably different: the downtown Hoedown, which was the country music festival that would take over Detroit’s downtown streets. It was the one weekend where you would see white people out on, say, Larned Street.</p>
<div class="pullquote-left double">“You’re starting to see people who are non-African-American come to the city. There seems to be a spirit that is attracting these folks to the city, which is great. I remember those bad jokes: ‘Can the last person please turn off the lights?’ But I never left Detroit.” — David Rudolph</div>
<p>To be at Hoedown, metro Detroit white folks had to engage with the city. They probably felt it was “an armpit.” Homeless folks, with few exceptions, were black. In our minds, they gazed without context at the burned-out buildings and gutted areas — a <a href="https://theundefeated.com/features/black-women-detroit-movie-1967-riots/">painful reminder</a> of what <a href="https://theundefeated.com/features/motown-1967-detroit-riots/">racism did to this city 50 years</a> ago during the <a href="https://theundefeated.com/features/detroit-tiger-willie-horton-peace-during-1967-riots/">1967 Detroit riots</a>.</p>
<p>But today, downtown Detroit is filled with a sea of white folks. I barely counted anyone who looked like me as I dined two days in a row at <a href="http://eatattownhouse.com/">The Townhouse</a> for brunch. The second day, I took Jemele Hill with me and we sat in an atrium where a DJ played and where of all the patrons, there were four black folks — including us. This is the new Detroit.</p>
<p>On the Pistons team is former NBA player (and native Detroiter) <a href="https://twitter.com/EarlTheTwirl">Earl Cureton</a> as <a href="http://www.nba.com/pistons/community">Community Ambassador</a>, a role he’s held since 2013. He’s helping the team embed in all kinds of Detroit’s neighborhoods.</p>
<p>Cureton, who played forward-center at Finney High School on Detroit’s east side back in the early ’70s, is charged with connecting the franchise to real Detroit. Cureton grew up in the infamous Mack and Bewick area.</p>
<p>“Tom Gores’ plan was [get] the team to be impactful for the city, not only to entertain basketballwise,” Cureton said at halftime of the Cavaliers game. “We made an attempt at doing that, out at the Palace of Auburn Hills, but now that we’re back — which makes me so happy — we have the opportunity to connect, [and] not just to the downtown area but to areas away from downtown that desperately need it.</p>
<p>“And by the players being right here, it gives them the opportunity to mingle and mix with the kids. The kids get a closer relationship, seeing them, just like I did when I was a kid.”</p>
<p>It’s all different, though. Soon, once the Pistons’ practice facilities are completed, many of those players will take a look at the plush residential lofts popping up on downtown Detroit’s landscape, and at some of the restored historic neighborhoods located not too far from where they punch in. There’s a side that says the white people are here, and so goodbye, poor people. And there’s a side that says wealth is needed to help ease inequality. The way forward likely is <a href="http://www.bridgemi.com/detroit-journalism-cooperative/gentrification-helping-or-dividing-detroit">someplace in between</a>.</p>
<p>Folks wanted the best for this city. So many black folks stuck around, through the riot, and then the recessions, in hopes of seeing this city rise again. It’s rising again now, and their place in it is uncertain. But it feels like <a href="https://www.freep.com/story/news/local/michigan/detroit/2017/09/19/detroit-housing-developments-affordable-housing-units/680627001/">some moves are being made</a>, so that new Detroit is still theirs. Maybe, as the sign flashes when you’re on the escalator at Detroit Metro Airport, my hometown can be <a href="https://www.smartertravel.com/2016/10/26/detroit-americas-greatest-comeback-city/">America’s Greatest Comeback City</a>. Maybe it can be true for everyone. It’s time.</p>

			
			<div class="author-bio">
	<p>Kelley L. Carter is a senior entertainment writer at The Undefeated. She can act out every episode of the U.S version of "The Office," she can and will sing the Michigan State University fight song on command and she is very much immune to Hollywood hotness.</p>
</div>
<!-- .author-bio -->
							</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/ben-wallace/" class="tag">Ben Wallace</a>

			
			<a href="https://theundefeated.com/tag/black-detroit/" class="tag">Black Detroit</a>

			
			<a href="https://theundefeated.com/tag/detroit/" class="tag">Detroit</a>

			
			<a href="https://theundefeated.com/tag/detroit-pistons/" class="tag">Detroit Pistons</a>

			
			<a href="https://theundefeated.com/tag/detroit-red-wings/" class="tag">detroit red wings</a>

							<span class="view-all">… <a href="#" class="view-all-link" id="view-all-tags">View All</a></span>
			
			<a href="https://theundefeated.com/tag/detroit-riots/" class="tag tag-hidden">Detroit Riots</a>

			
			<a href="https://theundefeated.com/tag/hockey/" class="tag tag-hidden">Hockey</a>

			
			<a href="https://theundefeated.com/tag/jay-z/" class="tag tag-hidden">Jay-Z</a>

			
			<a href="https://theundefeated.com/tag/kwame-kilpatrick/" class="tag tag-hidden">kwame Kilpatrick</a>

			
			<a href="https://theundefeated.com/tag/little-caesars-arena/" class="tag tag-hidden">little caesars arena</a>

			
			<a href="https://theundefeated.com/tag/nba/" class="tag tag-hidden">NBA</a>

			
			<a href="https://theundefeated.com/tag/rick-mahorn/" class="tag tag-hidden">Rick Mahorn</a>

			
			<a href="https://theundefeated.com/tag/tiger-stadium/" class="tag tag-hidden">Tiger Stadium</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theundefeated.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a>.</p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="84028368" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theundefeated.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Undefeated" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="ed3d41eb95" /><input type="hidden" name="_wp_http_referer" value="/features/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1505962397j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"ad6d1a7e92","nonce_get_submissions":"8af1e6d053","nonce_get_prompts":"7018846c02","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.11","fbAppId":"834240743288407"};
var ESPNOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"culture:story","sections":"culture","section":"culture","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"108395:Pistons, Cavs, Jay-Z and the Red Wings: 72 hours in the New Detroit","assetInfo":"","columnist":"kelley l._carter","espn3ContentType":"nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit:theundefeated:culture","prop35":"2017-12-07"},"chartbeat":{"domain":"theundefeated.com","path":"\/features\/nba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit\/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"culture,features","authors":"Kelley L. Carter"}},"filters":[],"prefix":"&lpos=theundefeated:","site":"theundefeated","contentType":"story","pageName":"culture:story"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Banner","NativeCard","OutStream"],"adUnitPath":"\/6444\/espn.theundefeated.us.com\/longform\/article","placements":{"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"}},"slots":{"Banner":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"pgn":"nba","sp":"theundefeated","objid":"108395","col":"carter_kelley_l."},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydktFuwzAIRX9oxM2kasrDtG+hMU2c2DgzOFX+vm6lZem6TlrfwBfORWBzmqCNrMRqQobJ586xGO9GEvOZKVOPbD2lapAXsynWnkIpmd1kSCZeOzt3LDEucMiqkQ2KkIoZ7pQqOP6COm59tnQtK2lW57fyI8+SQ2ZLR0Ila1bKEjN0UaFp4BSTlc0QP6UnbL5hM7GNyQxlT2mp+hZEXTsuT/NuBQjo+Lf5Nnd6hQt1uMIBGf1SJpA/GtAWIBwwmYCilEoEcaaU3GVx69s/CZqwHe9sH30RvLkIrkf4CO/1vq6bt/1u1wxntaL4HA=='></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=20170925'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1507669255h'></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theundefeated.com\/wp-admin\/admin-ajax.php","nonce":"c9a0598764","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/espntheundefeated.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fnba-pistons-cavaliers-jay-z-and-the-red-wings-72-hours-in-the-new-detroit%2F","blog_id":"84028368","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=84028368&v=wpcom&tz=-5&user_id=0&subd=espntheundefeated","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9i0EKAjEMAD9kNxR21Yv4llLjmthNY9Ow+Hs9uCAePA0MM7BqIMnFL2jABqYkA9sOfjw/HNvzg+G7ylU6SofFgxafSQxyatUNCzB2TfkeNvHn0Wo9XEuiBnZLjWTe+J7OyymOxzgd4jTu+QXuy0JU'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-5','user_id':'0','post':'108395','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-5&user_id=0&post=108395&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERDQ1JJWndfRH42LWkzY1VHRWhScD1vOE9fbURGZlRSTiZvbGd1RWQ5PUNHT2k2SHpqZHUmdngta21YR2JFaHRyQWw3fFAmdlZ4WWE2TDYtR04yZ3ddWzNnQ2hofGIzN2tqP1dGJmR+LXk9US1fUU81JixDaD8ma35lcDNfZGM='}]);
_stq.push([ 'clickTrackerInit', '84028368', '108395' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	</body>
</html>
<!--
	generated 243 seconds ago
	generated in 0.120 seconds
	served from batcache in 0.002 seconds
	expires in 57 seconds
-->
