<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.5">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.5">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.5">
	<title>White, woke and a winner: Chris Long is headed back to the Super Bowl — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1517243865&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fphiladelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNT1sOgjAQvJC1IQrGD+NZSruUVbolbAvx9hZ8QXzEv52dV0YOrdCeAlCQoQYHLHtsJXBLom2iRWJpsUq3uogyhuBJKmYILDW/UWuHtE7/lUyxSLqJBm5Co7jGVMQLybfmhEUkAxWoAGZeuGSEU0h/JT62aO/PCKOMR9ks+c74Hro06GOoi8+cAY0dnew1qkZM0xbgl7mDsvE2nXZqfsHRdHSHLM+K3bbY7PPTFTr2m/g=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj9EKwjAMRX/Irgjb0AfxW7qZzXRrG5t0Q7/eKvNBHCoEAsnhJFfPpNC3YzoBa5vrkiBel1ZY3uhvgHLYRyNQOPQvuA1ewMuDdaHBEVRiiKbPsyzqwgpHgcUBc4ZWtu8voZ8Q5p+YBSHTDioC4+3DKmfI9/SEpIHJKxpTj561zCgCURtmkGfcZaIoBkeylvN/V2daaEIYFsvRHbblvqqrsq529g7DZ5PV'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20180119'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"theundefeated.com","path":"\/features\/philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyljsEOwiAQRH9Iuq3G3ozfQmErkLIQdmmTfr3oqSZ68jiZmTcDW1YmkSAJiMOIDKvPgJxJ5aU+PDGkSF5qQdDMKAyBwThdZEItXfTUBT5B43gyS7X4DlSyWNikgsfEr6Wm1asxNyLaw86noRxq+xdvRbKpQEztHfm9fLvO25ymgEaaeY+34TpcxnPfj0N4Ai82b+Y='></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.9.3-beta1-1'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.9.3-beta1-1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/cookie-consent/assets/js/cookie-consent.min.js?m=1498054664h'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.9.3-beta1-1'></script>
<script type='text/javascript'>
Sailthru.init({"customerId":"4c64fae11f666b7789ec832e74dabd7f"})
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2niuvDN' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="White, woke and a winner: Chris Long is headed back to the Super Bowl" />
<meta property="og:url" content="https://theundefeated.com/features/philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl/" />
<meta property="og:description" content="PHILADELPHIA – While most of his Philadelphia Eagles teammates left the locker room quickly late Jan. 21 to continue celebrating their NFC championship game vic&#8230;" />
<meta property="article:published_time" content="2018-01-29T12:27:57+00:00" />
<meta property="article:modified_time" content="2018-01-29T12:27:57+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2018/01/gettyimages-859105816.jpg?w=2000" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1125" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/jason-reid/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="JReidESPN" />
<meta name="twitter:creator:id" content="61468508" />
<meta name="twitter:image:src" content="https://espntheundefeated.files.wordpress.com/2018/01/gettyimages-859105816.jpg?w=2000" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jason Reid" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="Chris Long, NFL, Philadelphia Eagles, Super Bowl" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel="amphtml" href="https://theundefeated.com/features/philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl/amp/" /><link rel='canonical' href='https://theundefeated.com/features/philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl/' />
<meta name="DC.date.issued" content="2018-01-29 12:27:57" />
<meta name="news_keywords" content="Chris Long, NFL, Philadelphia Eagles, Super Bowl" />
<meta name="description" content="PHILADELPHIA – While most of his Philadelphia Eagles teammates left the locker room quickly late Jan. 21 to continue celebrating their NFC championship game vic&#8230;" />
<meta name='author' content='Jason Reid' />
<link rel='author' href='https://theundefeated.com/contributors/jason-reid/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl/"},"headline":"White, woke and a winner: Chris Long is headed back to the Super Bowl","datePublished":"2018-01-29T07:27:57+00:00","dateModified":"2018-01-29T07:27:57+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"author":{"@type":"Person","name":"Jason Reid"},"articleSection":"Sports","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2018/01/gettyimages-870589606.jpg?w=2000","width":2000,"height":1125}}
</script>
<meta name="sailthru.tags" content="Chris Long, NFL, Philadelphia Eagles, Super Bowl" />
<meta name="sailthru.author" content="Jason Reid" />
<meta name="sailthru.date" content="2018-01-29" />
<meta name="sailthru.description" content="PHILADELPHIA – While most of his Philadelphia Eagles teammates left the locker room quickly late Jan. 21 to continue celebrating their NFC championship game victory, Chris Long remained behind and reflected on his impactful performance this season both on and off the field." />
<meta name="sailthru.title" content="White, woke and a winner: Chris Long is headed back to the Super Bowl" />
<meta name="sailthru.image.full" content="https://espntheundefeated.files.wordpress.com/2018/01/gettyimages-870589606.jpg?w=1024&#038;quality=70&#038;strip=info" />
<meta name="sailthru.image.thumb" content="https://espntheundefeated.files.wordpress.com/2018/01/gettyimages-870589606.jpg?w=100&#038;quality=70&#038;strip=info" />
</head>

<body class="tu_feature-template-default single single-tu_feature postid-115456 vertical-sports mp6 customizer-styles-applied slug-philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl highlander-enabled highlander-light">
<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div><div id="ad-OutStream" class="ad-outstream" data-defer="none"></div>
 <div class="ad-prevent-jump">
		<div id="ad-Banner" class="ad-banner" data-defer="none"></div>	</div>
	
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-110633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110633"><a href="/whhw/">What Had Happened Was</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-91511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91511"><a href="https://theundefeated.com/rhoden-fellows/">Rhoden Fellows</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
					<a class="espn" href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" aria-label="Search query" placeholder="Search" name="s">
					<button class="submit submit--search" aria-label="Search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->


	<div class="reading-list top-reading-list" id="top-reading-list">
		<h2 class="reading-list-title"><span>Up Next</span></h2>
		<ul class="reading-list-articles"></ul>
	</div>

<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature">
	
<article class="story slug-philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl post-115456 tu_feature type-tu_feature status-publish has-post-thumbnail hentry tag-chris-long tag-nfl tag-philadelphia-eagles tag-super-bowl the_undefeated_verticals-sports vertical-sports topic-slug-nfl"	data-page-url="https://theundefeated.com/features/philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl/"
	data-page-title="White, woke and a winner: Chris Long is headed back to the Super Bowl"
		data-short-byline="By Jason Reid"
		data-post-id="115456"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"115456:White, woke and a winner: Chris Long is headed back to the Super Bowl","assetInfo":"","columnist":"jason_reid","espn3ContentType":"philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl:theundefeated:sports","prop35":"2018-01-29"},"chartbeat":{"domain":"theundefeated.com","path":"/features/philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"sports,features","authors":"Jason Reid"}}'
	data-ad-path='/6444/espn.theundefeated.us.com/sports/article'
	data-post-tags='["Chris Long","NFL","Philadelphia Eagles","Super Bowl"]'
	data-omniture-scroll-type="everscroll"
	id="philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl">


<div class="story-header">
	<a href="https://theundefeated.com/tag/nfl/" class="term " name="">NFL</a>
	<h1 class="heading entry-title heading-long"><span>White, woke and a winner: Chris Long is headed back to the Super Bowl</span></h1>
			<p class="subheading">His performance has been impactful on and off the field</p>
	
	</div>

<div class="story-body">
	
		<div class="sidebar">
			<div id="ad-InContent" class="ad-incontent" data-defer="none"></div>
			<div class="reading-list">
				<h2 class="reading-list-title">Up Next From <a href="https://theundefeated.com/sports/">Sports</a></h2>
				<ul class="reading-list-articles"></ul>
			</div>
		</div>
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img width="1024" height="576" src="https://espntheundefeated.files.wordpress.com/2018/01/gettyimages-870589606.jpg?w=1024" class="attachment-large size-large" alt="" />							<figcaption class="credit">Mitchell Leff/Getty Images</figcaption>
						
											</figure>
			
					<div class="meta pull-out">
					<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/jason-reid/" class="avatar reid"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/reid.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/jason-reid/" title="" class="author url fn" rel="author">Jason Reid</a>							</span>
															<a href="https://twitter.com/JReidESPN" class="author-twitter">@JReidESPN</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2018-01-29T07:27:57+00:00">January 29, 2018</time>
	</div>
			</div>
		
		
			<div class="share pull-out">
				
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-115456" class="share-twitter sd-button share-icon" href="https://theundefeated.com/features/philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-115456" class="share-facebook sd-button share-icon" href="https://theundefeated.com/features/philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fphiladelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			</div><!-- .share -->

		
		
						
		<div class="story-content entry-content" id="story-content">
			<p>PHILADELPHIA – While most of his Philadelphia Eagles teammates left the locker room quickly late Jan. 21 to continue celebrating their NFC championship game victory, Chris Long remained behind and reflected on his impactful performance this season both on and off the field.</p>
<p>The veteran defensive end made his mark in a new protest movement for the civil rights of African-Americans, becoming the first <a href="http://www.espn.com/nfl/story/_/id/20372907/malcolm-jenkins-philadelphia-eagles-raises-fist-national-anthem-gets-chris-long-support">white player to support black players who during the national anthem protested</a> systemic oppression of black people, especially in the judicial system. Long backed up his strong words about philanthropy with his wallet, <a href="http://www.espn.com/nfl/story/_/id/21061905/philadelphia-eagles-defensive-end-chris-long-now-donating-entire-season-salary">donating his entire 2017 salary to charity.</a> And he championed specific social justice causes, meeting with government officials to push for criminal justice reform. All the while, Long excelled at his job: Off the bench, he was responsible for some of the team’s biggest defensive plays, including an early momentum-changer as the Eagles dominated the Minnesota Vikings to advance to the Super Bowl.</p>
<p>With the AFC champion New England Patriots – whom Long earned a Super Bowl ring with last season – up next, he had to turn the page quickly. After he selflessly accomplished so much, however, one couldn’t blame Long for taking a moment to look back.</p>
<p>“A lot of times, people say that we [athletes] shouldn’t have a lot of off-field engagements because it’ll affect how we perform on the field. I don’t buy that,” Long said. “The things we do off the field … that’s our responsibility.</p>
<p>“At the end of the day, it’s the least we can do. And we’re given so much, it’s what we should do. Everything I did off the field, or I was a part of … that’s who I am.”</p>
<p>Following a season in which Long was on the frontlines of the ongoing fight for equality, we know exactly who he is: The NFL’s most woke white player. He earned the title.</p>
<aside class="espn-boxout" id="boxout-114717"><h4>Related Stories</h4><ul> <li><a href="https://theundefeated.com/videos/nfl-practice-squad-three-reasons-that-the-eagles-will-upset-the-patriots-in-the-super-bowl/">Three reasons that the Eagles will upset the Patriots in the Super Bowl</a></li> <li><a href="https://theundefeated.com/features/malcolm-jenkins-sets-the-tone-for-super-bowl-bound-philadelphia-eagles/">Jenkins sets the tone for Super Bowl-bound Eagles</a></li> <li><a href="https://theundefeated.com/features/torrey-smith-delivers-as-eagles-win-nfc-east-injured-carson-wentz/" name="&amp;lpos=theundefeated:general:story:4">Torrey Smith delivers as Eagles win NFC East, but thoughts turn to injured Wentz</a></li> <li><a href="https://theundefeated.com/features/nfl-eagles-torrey-smith-and-his-dancing-instagram-famous-sons/" name="&amp;lpos=theundefeated:general:story:9">Torrey Smith and his dancing, Instagram-famous sons</a></li> <li><a href="https://theundefeated.com/features/all-22-week-7-eagles-could-be-super-bowl-bound/" name="&amp;lpos=theundefeated:general:story:10">The way the Eagles looked Monday night, they could be Super Bowl-bound</a></li> <li><a href="https://theundefeated.com/features/nfl-philadelphia-eagles-chris-long-puts-his-money-where-his-mouth-is/" name="&amp;lpos=theundefeated:general:story:11">Chris Long puts his money where his mouth is</a></li> <li><a href="https://theundefeated.com/features/nfl-eagles-fans-support-players-right-to-protest-during-anthem-week-3/" name="&amp;lpos=theundefeated:general:story:12">Eagles fans support players’ right to protest during anthem</a></li> </ul></aside>
<p>Way back in August, Long stepped up to stand with Eagles safety Malcolm Jenkins, who in 2016 followed the lead of former San Francisco 49ers quarterback Colin Kaepernick – the first player to shine a light on racial injustice by demonstrating – and began raising a first during the playing of “The Star-Spangled Banner.” For most of the season, Long was in a familiar position at the outset of each game, his right hand over his heart and his left one on Jenkins’ back.</p>
<p>“It was important, as a white athlete, to support Malcolm and everyone fighting for equality,” Long said. “If people don’t understand why we all should be invested in fighting for what’s right, they’ll probably never understand.”</p>
<p>Yep. Woke.</p>
<p>More than five months later, it’s easy to forget the significance of Long’s gesture. Remember: Black players who demonstrated were under siege from NFL fans, many of whom viewed the players’ actions as unpatriotic. Even <a href="https://theundefeated.com/features/trump-pokes-at-black-players-in-the-nfl-and-nba-and-many-poke-back/">President Donald Trump attacked players</a> for exercising a right protected by the U.S. Constitution.</p>
<p>By aligning himself with Jenkins and showing solidarity with all of the protesting players, Long jumped into one of the nation’s most polarizing debates in recent memory. After Long opened the door for other white players to join the fight, several followed him through it.</p>
<p>“He understands that we’re trying to help people and we’re trying to do what’s right, and we need as many allies as possible,” Jenkins said. “In his own way, he wanted to send a message of support.</p>
<p>“As a white man, he can’t necessarily understand everything I’ve experienced as a black man. But he knows that there’s a lot of work to be done, and he wants to help make a difference in a positive way.”</p>
<p>The son of Pro Football Hall of Famer Howie Long and brother of Chicago Bears guard Kyle Long, Long would be the first to say he had a privileged upbringing, “but I was raised to understand that people who have a lot should try to help others” less fortunate, Long said.</p>
<p>“It’s not about labels. I don’t consider myself to be any smarter or better than anyone else who’s out there trying to make a difference. But I do want to make a difference.”</p>
<p>That’s why Long didn’t stop at backing Jenkins and other players.</p>
<p>He <a href="http://www.espn.com/nfl/story/_/id/20333938/nfl-players-chris-kyle-long-say-violence-charlottesville-define-hometown">spoke out on the violence in his hometown</a> of Charlottesville, Virginia, which erupted after multiple white supremacist rallies in September. Most notably, in a stunning act of giving, Long committed his entire salary (his contract includes $1.5 million in guarantees) this season to charities.</p>
<p>Obviously, you don’t see that often, an Eagles player said.</p>
<p>“It’s not something you’d really expect a lot of people to do, but he’s the type of guy who will always back up anything he says,” Eagles wide receiver Torrey Smith said. “You look at his career, he’s had a good career and done well financially. He wants to help people. But with the way he’s giving back … you can’t help but be impressed. It’s who he is.”</p>
<p>When Jenkins’ former cohorts in the movement came after him recently, Long again reminded us what he’s all about.</p>
<p>The co-leader of the Players Coalition, the main group of players who protested during the anthem, Jenkins pushed forward in negotiations with NFL commissioner Roger Goodell and Troy Vincent, NFL executive vice president of football operations in late November. They reached an <a href="http://www.espn.com/nfl/story/_/id/21606390/nfl-offers-100-million-plan-social-justice-organizations-partnership-players">agreement in principle for nearly $100 million</a> from owners to fund social justice programs that will, in theory, help African-Americans. Owners are expected to vote to finalize the deal at the annual league meetings in March.</p>
<p>But on the eve of the league’s groundbreaking offer, four key players split with the coalition. Blasting Jenkins’ handling of negotiations and their dissatisfaction with the NFL’s multifaceted offer — it earmarks at least $89 million over a seven-year period for both national and local projects — San Francisco 49ers safety Eric Reid, Miami Dolphins safety Michael Thomas and wide receiver Kenny Stills, and Los Angeles Chargers offensive tackle Russell Okung broke away from the coalition. <a href="http://www.espn.com/nfl/story/_/id/21606390/nfl-offers-100-million-plan-social-justice-organizations-partnership-players">Reid accused Jenkins of lying to players</a> and secretly negotiating with Goodell. Jenkins denied the allegations.</p>
<p>Long pushed back against them – hard.</p>
<p>“I’m not going to turn down the chance to defend my friend,” Long said. “Malcolm has put so much time into advancing these issues that players are concerned about. Whether you like the deal or not, or you don’t think it’s enough [money], one thing I’m not really listening to is that his integrity isn’t there.</p>
<p>“He’s an honest dude. A lot of the dudes, a lot of the guys who splintered off, were working right alongside him until [recently], trying to accomplish the same type of thing. It sucks that we can’t do it together at the moment. I hope there’s a way that we can all get back together. I really do. But Malcolm cares.”</p>
<p>Despite all of Long’s hard work off the field, his focus on it has never been sharper.</p>
<p>In his 10th season, Long, 32, has been a productive pass-rush specialist. He finished the regular season with five sacks and a career-high four forced fumbles.</p>
<p>Early in the NFC title game, the Vikings held a 7-0 lead and the Eagles’ home-field crowd at Lincoln Financial Field went silent. Then Long made a great pass-rush move around the edge, pressured Minnesota quarterback Case Keenum and hit his arm while he threw. Cornerback Patrick Robinson wound up with a 50-yard interception return for a touchdown that got the Eagles rolling. Final score: Eagles, 38-7.</p>
<p>The play brought to mind Long’s strip sack of Los Angeles Rams quarterback Jared Goff late during the fourth quarter of a Week 14 showdown of division leaders. The Eagles recovered the ball, and the play proved to be critical in the team’s 43-35 NFC East division-clinching road victory.</p>
<p>“I just want to prove I can still help,” Long said.</p>
<p>Long has already done that. In so many ways.</p>

			
			<div class="author-bio">
	<p>Jason Reid is the senior NFL writer at The Undefeated. He enjoys watching sports, especially any games involving his son and daughter.</p>
</div>
<!-- .author-bio -->
							</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/chris-long/" class="tag">Chris Long</a>

			
			<a href="https://theundefeated.com/tag/nfl/" class="tag">NFL</a>

			
			<a href="https://theundefeated.com/tag/philadelphia-eagles/" class="tag">Philadelphia Eagles</a>

			
			<a href="https://theundefeated.com/tag/super-bowl/" class="tag">Super Bowl</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2018 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theundefeated.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a>.</p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css?m=1505962397h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"48016dc02b","nonce_get_submissions":"e477f6c4ba","nonce_get_prompts":"e4d4ec83e5","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"d0809afefa","nonce_load_more":"c420f829a8","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_whhw_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/whhw_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.11","fbAppId":"834240743288407"};
var ESPNOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"115456:White, woke and a winner: Chris Long is headed back to the Super Bowl","assetInfo":"","columnist":"jason_reid","espn3ContentType":"philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl:theundefeated:sports","prop35":"2018-01-29"},"chartbeat":{"domain":"theundefeated.com","path":"\/features\/philadelphia-eagles-chris-long-white-woke-winner-headed-back-super-bowl\/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"sports,features","authors":"Jason Reid"}},"filters":[],"prefix":"&lpos=theundefeated:","site":"theundefeated","contentType":"story","pageName":"sports:story"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Banner","InContent","NativeCard","OutStream"],"adUnitPath":"\/6444\/espn.theundefeated.us.com\/sports\/article","placements":{"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"sp":"theundefeated","objid":"115456","col":"reid_jason"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylktFOwzAMRX8INwwYog+Ib3ETr02bOl2cdOrfk06idGxFYrzFsX1ucnXVaQDtORJH1ScYXKoti3K2I1HHRIkaZOMoFK08qNVwbKjPI6MdFMnAy2ZtD/mME1QpRs8KRSiKaq86RW/5C2pZu2ToPJbLFK1bt7c0cw2JDR0IIxm1UCafoPYRyhJOPhhZPeJn6w6Zb9hIbHxQbfYpTEWjQaLV3XTrVxXqrvJM/9K7bIBYrh3BXKVAIDp4d49vmwI9Wr7FWwXlCWZqe4YDMropWyC/LKDJQKgwqB4lUsgn8COFYGenlrs/EmLI/l7JbmUULyKBSwo++vfdfvdSPr4971/bT9RoKJU='></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=20170925'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1507669255h'></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=4.9.3-beta1-1'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.9.3-beta1-1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-5','user_id':'0','post':'115456','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-5&user_id=0&post=115456&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERhYzN4OExScyx+WiswLkNsdEw/LjZTNldSN1FuNDdLcXE5S2VuanpaW1U/anZ+WWRjR3BLTSVEQStDZEtPPXAsa05RWFlLTVM0SGUsLHhNMUtrRnhUPWZ0P0wwbE5+c35uQ0ZueWwzVEksc1FHaUpZQzBJPWRiTmZ1RlctTTc='}]);
_stq.push([ 'clickTrackerInit', '84028368', '115456' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	</body>
</html>
<!--
	generated 18 seconds ago
	generated in 0.090 seconds
	served from batcache in 0.001 seconds
	expires in 282 seconds
-->
