<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s2.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.5">
	<link rel="apple-touch-icon" href="https://s2.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.5">
	<link rel="mask-icon" color="black" href="https://s2.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.5">
	<title>Steve &#8216;Air&#8217; McNair is among 11 HBCU greats on the &#8217;19 College Football Hall of Fame ballot — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1528236427&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fsteve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNT1sOgjAQvJClgUTlx3iW0i5llW4J20K8vQVfEB/xb2fnlZFjJ7SnABRkaMABywE7CdyR6NpokVharNOtLqKKIXiSihkCS81vVOaQsvTfyBSLpNto4CY0ihtMRbySfGtOWEQyUIMKYJaFa0Y4hfRX4mOL9v6MMMl4ki2S74wfoE+DPoa6+MwZ0djJyV6jasU8bQV+mXuoWm/TaefmF5xMR3fIt8W+2OVlWZyuOuKb8w==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj9EOgjAMRX/IMSD64IPxWwYW7GBbXTuIfr3T4IORqEmTJu3Jaa+eSaFvx3QC1jbXJUG8Lq2wvNHfAOWwj0agcOhfcBu8gJcH60KDI6jEEE2fZ1nUhRWOAosD5gytbN9fQj8hzD8xC0KmHVQExtuHVc6Q7+kJSQOTVzSmHj1rmVEEojbMIM+4y0RRDI5kLef/rs600IQwLJajO1S7uqz3ZV1t7R3CzpO6'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20180119'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"theundefeated.com","path":"\/features\/steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyljsEOwiAQRH9Iuq3G3ozfQmErkLIQdmmTfr3oqSZ68jiZmTcDW1YmkSAJiMOIDKvPgJxJ5aU+PDGkSF5qQdDMKAyBwThdZEItXfTUBT5B43gyS7X4DlSyWNikgsfEr6Wm1asxNyLaw86noRxq+xdvRbKpQEztHfm9fLvO25ymgEaaeY+34TpcxnPfj0N4Ai82b+Y='></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNzEsKgDAMANELqaEFPxvxLKJBU9u0kKjX14Ig7lzPY+BM5RRZkRV0xYACByVASVwmvy/EAruSJ6U7jSKoAi6jGWMViCsnBfyYTDFuhJlJZu/pG57lEHpT29Y2puusuwBmNj0b'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript'>
Sailthru.init({"customerId":"4c64fae11f666b7789ec832e74dabd7f"})
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://undf.td/2JuDGgU' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Steve &#8216;Air&#8217; McNair is among 11 HBCU greats on the &#8217;19 College Football Hall of Fame ballot" />
<meta property="og:url" content="https://theundefeated.com/features/steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot/" />
<meta property="og:description" content="Quarterback Steve “Air” McNair from Alcorn State is among 10 greats from historically black colleges and universities (HBCUs) on the 2019 ballot for induction i&#8230;" />
<meta property="article:published_time" content="2018-06-05T19:05:44+00:00" />
<meta property="article:modified_time" content="2018-06-05T19:05:44+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2018/06/steve_mcnair-315977_master-12-1.jpg?w=1024" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/john-x-miller/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="xman1955" />
<meta name="twitter:creator:id" content="87251266" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="John X. Miller" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="Alcorn State, College Football, HBCU football, Steve McNair" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel="amphtml" href="https://theundefeated.com/features/steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot/amp/"><link rel='canonical' href='https://theundefeated.com/features/steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot/' />
<meta name="DC.date.issued" content="2018-06-05 19:05:44" />
<meta name="news_keywords" content="Alcorn State, College Football, HBCU football, Steve McNair" />
<meta name="description" content="Quarterback Steve “Air” McNair from Alcorn State is among 10 greats from historically black colleges and universities (HBCUs) on the 2019 ballot for induction i&#8230;" />
<meta name='author' content='John X. Miller' />
<link rel='author' href='https://theundefeated.com/contributors/john-x-miller/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot/"},"headline":"Steve &#8216;Air&#8217; McNair is among 11 HBCU greats on the &#8217;19 College Football Hall of Fame ballot","datePublished":"2018-06-05T15:05:44+00:00","dateModified":"2018-06-05T15:05:44+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s2.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"author":{"@type":"Person","name":"John X. Miller"},"articleSection":"HBCU","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2018/06/steve_mcnair-315977_master-12-1.jpg?w=1024","width":1024,"height":576}}
</script>
<meta name="sailthru.tags" content="Alcorn State, College Football, HBCU football, Steve McNair" />
<meta name="sailthru.author" content="John X. Miller" />
<meta name="sailthru.date" content="2018-06-05" />
<meta name="sailthru.description" content="Quarterback Steve “Air” McNair from Alcorn State is among 10 greats from historically black colleges and universities (HBCUs) on the 2019 ballot for induction into the College Football Hall of Fame." />
<meta name="sailthru.title" content="Steve &#8216;Air&#8217; McNair is among 11 HBCU greats on the &#8217;19 College Football Hall of Fame ballot" />
<meta name="sailthru.image.full" content="https://espntheundefeated.files.wordpress.com/2018/06/steve_mcnair-315977_master-12-1.jpg?w=700&#038;quality=70&#038;strip=info" />
<meta name="sailthru.image.thumb" content="https://espntheundefeated.files.wordpress.com/2018/06/steve_mcnair-315977_master-12-1.jpg?w=100&#038;quality=70&#038;strip=info" />
</head>

<body class="tu_feature-template-default single single-tu_feature postid-132778 vertical-hbcu mp6 customizer-styles-applied slug-steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot highlander-enabled highlander-light">
<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div><div id="ad-OutStream" class="ad-outstream" data-defer="none"></div>
 <div class="ad-prevent-jump">
		<div id="ad-Banner" class="ad-banner" data-defer="none"></div>	</div>
	
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-110633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110633"><a href="/whhw/">What Had Happened Was</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-91511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91511"><a href="https://theundefeated.com/rhoden-fellows/">Rhoden Fellows</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
					<a class="espn" href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" aria-label="Search query" placeholder="Search" name="s">
					<button class="submit submit--search" aria-label="Search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->


	<div class="reading-list top-reading-list" id="top-reading-list">
		<h2 class="reading-list-title"><span>Up Next</span></h2>
		<ul class="reading-list-articles"></ul>
	</div>

<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature no-long-form">
	
<article class="story slug-steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot post-132778 tu_feature type-tu_feature status-publish has-post-thumbnail hentry tag-alcorn-state tag-college-football tag-hbcu-football tag-steve-mcnair the_undefeated_verticals-hbcu the_undefeated_verticals-sports vertical-hbcu topic-slug-college-football"	data-page-url="https://theundefeated.com/features/steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot/"
	data-page-title="Steve &#8216;Air&#8217; McNair is among 11 HBCU greats on the &#8217;19 College Football Hall of Fame ballot"
		data-short-byline="By John X. Miller"
		data-post-id="132778"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"hbcu:story","sections":"hbcu","section":"hbcu","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"132778:Steve \u0027Air\u0027 McNair is among 11 HBCU greats on the \u002719 College Football Hall of Fame ballot","assetInfo":"","columnist":"john x._miller","espn3ContentType":"steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot:theundefeated:hbcu","prop35":"2018-06-05"},"chartbeat":{"domain":"theundefeated.com","path":"/features/steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"hbcu,features","authors":"John X. Miller"}}'
	data-ad-path='/6444/espn.theundefeated.us.com/hbcu/article'
	data-post-tags='["Alcorn State","College Football","HBCU football","Steve McNair"]'
	data-omniture-scroll-type="everscroll"
	id="steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot">


<div class="story-header">
	<a href="https://theundefeated.com/tag/college-football/" class="term " name="">College Football</a>
	<h1 class="heading entry-title heading-long"><span>Steve &#8216;Air&#8217; McNair is among 11 HBCU greats on the &#8217;19 College Football Hall of Fame ballot</span></h1>
			<p class="subheading">Their careers epitomize greatness going back decades</p>
	
	</div>

<div class="story-body">
	
		<div class="sidebar">
			<div id="ad-InContent" class="ad-incontent" data-defer="none"></div>
			<div class="reading-list">
				<h2 class="reading-list-title">Up Next From <a href="https://theundefeated.com/hbcu/">HBCU</a></h2>
				<ul class="reading-list-articles"></ul>
			</div>
		</div>
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img alt="steve_mcnair-315977_master-12-1" src="https://espntheundefeated.files.wordpress.com/2018/06/steve_mcnair-315977_master-12-1.jpg?w=700&#038;quality=70&#038;strip=info" width="700" height="394" srcset="https://espntheundefeated.files.wordpress.com/2018/06/steve_mcnair-315977_master-12-1.jpg?w=700&#038;quality=70&#038;strip=info 1x, https://espntheundefeated.files.wordpress.com/2018/06/steve_mcnair-315977_master-12-1.jpg?w=1400&#038;quality=70&#038;strip=info 2x" />
							<figcaption class="credit">Getty Images</figcaption>
						
											</figure>
			
					<div class="meta pull-out">
					<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/john-x-miller/" class="avatar miller"><img alt="John X. Miller" src="https://espntheundefeated.files.wordpress.com/2016/05/miller-1.png?w=90&#038;quality=90&#038;strip=info" width="90" height="90" srcset="https://espntheundefeated.files.wordpress.com/2016/05/miller-1.png?w=90&#038;quality=90&#038;strip=info 1x, https://espntheundefeated.files.wordpress.com/2016/05/miller-1.png?w=180&#038;quality=90&#038;strip=info 2x" />
</a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/john-x-miller/" title="" class="author url fn" rel="author">John X. Miller</a>							</span>
															<a href="https://twitter.com/xman1955" class="author-twitter">@xman1955</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2018-06-05T19:05:44+00:00">June 5, 2018</time>
	</div>
			</div>
		
		
			<div class="share pull-out">
				
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-132778" class="share-twitter sd-button share-icon" href="https://theundefeated.com/features/steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-132778" class="share-facebook sd-button share-icon" href="https://theundefeated.com/features/steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fsteve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot%2F?ex_cid=TUemail" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			</div><!-- .share -->

		
		
						
		<div class="story-content entry-content" id="story-content">
			<p>Quarterback Steve “Air” McNair from Alcorn State is among 10 greats from historically black colleges and universities (HBCUs) on the 2019 ballot for induction into the College Football Hall of Fame.</p>
<p>McNair, who went on to star with the NFL’s Tennessee Titans, is the all-time passing leader in FCS history with 14,496 yards and finished third in the Heisman Trophy voting in 1994.</p>
<aside class="espn-boxout" id="boxout-108758"><h4>More black QBs</h4><ul> <li><a href="https://theundefeated.com/features/joe-gilliam-pittsburgh-black-quarterback/">Joe Gilliam represented much more than Pittsburgh's black quarterback</a></li> <li><a href="https://theundefeated.com/features/black-quarterback-randall-cunningham-was-unlike-anything-the-nfl-had-ever-seen/">Randall Cunningham was unlike anything the NFL had ever seen</a></li> <li><a href="https://theundefeated.com/features/black-quarterback-jeff-blake-never-lacked-confidence/">For starters, Jeff Blake never lacked confidence</a></li> <li><a href="https://theundefeated.com/features/nfl-steve-mcnair-story-is-so-much-more-than-its-tabloid-ending/">Steve McNair's story is so much more than its tabloid ending</a></li> <li><a href="https://theundefeated.com/features/long-before-drew-brees-there-was-saints-quarterback-aaron-brooks/">Long before Drew Brees, there was Aaron Brooks</a></li> </ul></aside>
<p>McNair led the nation in passing twice, including 4,057 yards in 1992 and 5,799 yards in 1994. With McNair, Alcorn never lost a game at Jack Spinks-Marino Casem Stadium.</p>
<p>He is the only four-time winner of the Southwestern Athletic Conference (SWAC) Offensive Player of the Year award and was the 1994 Walter Payton Award winner. He led the Braves to two SWAC titles and a pair of NCAA playoff appearances.</p>
<p>In all, 76 players and six coaches from the FBS and 100 players and 32 coaches from the divisional ranks are up for inclusion in the Hall. They will find out on Jan. 7, 2019, the day of the College Football Playoff National Championship, and induction takes place during the 62nd annual National Football Foundation awards dinner on Dec. 10, 2019.</p>
<p>Non-HBCU athletes on the ballot include Syracuse wide receiver Marvin Harrison; Arkansas running back Darren McFadden; running back Rashaan Salaam, who won the 1994 Heisman at Colorado; SMU running back Eric Dickerson; Miami linebacker Ray Lewis; and Notre Dame receiver Raghib Ismail.</p>
<h3>Other HBCU athletes and Coaches on the ballot:</h3>
<p><strong>Ashley Ambrose, Mississippi Valley State, defensive back: </strong>1991 first-team All-American and first-team All-SWAC selection, SWAC Defensive Back and Return Specialist of the Year in 1991, led nation in punt returns his senior season.</p>
<p><strong>Vincent Brown, Mississippi Valley State, linebacker: </strong>1987 first-team All-American, led NCAA in tackles in 1986 and 1987, set NCAA All-Divisions record with 570 career tackles, two-time All-SWAC selection who led MVSU in tackles his last three seasons.</p>
<p><strong>Parnell Dickinson, Mississippi Valley State, quarterback:</strong> 1975 first-team All-American and <em>Pittsburgh Courier</em> National Player of the Year, four-time All-SWAC selection and conference Player of the Year as a senior, finished career as SWAC’s all-time leader in total offense (7,442 yards).</p>
<p><strong>William Dillon, Virginia Union, free safety:</strong> Three-time first-team All-America selection (1980-82), had 16 interceptions in 1983, ‘83 Black College Player of the Year, two-time first-team All-Conference selection and Player of the Year (1981-82).</p>
<p><strong>Bob Gaddis, Mississippi Valley State, wide receiver: </strong>1974 first-team All-American and <em>Pittsburgh Courier</em> National Receiver of the Year, ‘70 NAIA Freshman of the Year and twice led the NAIA in yards per catch (1971-72), three-time All-SWAC selection and led conference in yards per catch all four years.</p>
<p><strong>Tyrone Poole, Fort Valley State (Ga.), defensive back: </strong>First-team All-America selection in 1994, two-time Southern Intercollegiate Athletic Conference (SIAC) Defensive Player of the Year (1993-94) who led FVSU to two conference titles, had 44 pass breakups and 17 interceptions, returning four for TDs.</p>
<h4>Coaching candidates:</h4>
<p><strong>Rudy Hubbard, Florida A&amp;M (1974-85): </strong>Coached back-to-back national championships in 1977 and ’78, including the inaugural NCAA Division I-AA national title in 1978, led FAMU to back-to-back SIAC championships.</p>
<aside class="most-popular-recirc is-hidden">
<header class="most-popular-recirc-header">
<h4 class="most-popular-recirc-hed">What’s 🔥 Right Now</h4>
</header>
<p class="most-popular-recirc-container">
		<a class="most-popular-recirc-link" href="https://theundefeated.com/features/warriors-turning-lebron-james-into-wilt-chamberlain-2018-nba-finals/"><br />
		<img class="most-popular-recirc-image" src="https://espntheundefeated.files.wordpress.com/2018/06/gettyimages-966983280-e1528196782124.jpg?w=700&#038;quality=70" srcset="https://espntheundefeated.files.wordpress.com/2018/06/gettyimages-966983280-e1528196782124.jpg?w=700&amp;quality=70 1x, https://espntheundefeated.files.wordpress.com/2018/06/gettyimages-966983280-e1528196782124.jpg?w=1400&amp;quality=70 2x" /><br />
		Are the Warriors turning LeBron James into Wilt Chamberlain — big stat lines and heartbreaks?		<span class="most-popular-recirc-read-link">Read now</span><br />
	</a><br />
		<a class="most-popular-recirc-link is-triple" href="https://theundefeated.com/features/trump-to-eagles-youre-not-welcome-at-white-house/"><br />
		<img class="most-popular-recirc-image" src="https://espntheundefeated.files.wordpress.com/2018/06/gettyimages-905760852-e1528206924472.jpg?w=700&#038;quality=70" srcset="https://espntheundefeated.files.wordpress.com/2018/06/gettyimages-905760852-e1528206924472.jpg?w=700&amp;quality=70 1x, https://espntheundefeated.files.wordpress.com/2018/06/gettyimages-905760852-e1528206924472.jpg?w=1400&amp;quality=70 2x" /><br />
		Small number of Eagles players could have spurred Trump’s cancellation of visit		<span class="most-popular-recirc-read-link">Read now</span><br />
	</a><br />
		<a class="most-popular-recirc-link is-triple" href="https://theundefeated.com/features/host-cities-go-all-out-for-stanley-cup-final-but-hockey-still-doesnt-feel-like-its-for-everyone/"><br />
		<img class="most-popular-recirc-image" src="https://espntheundefeated.files.wordpress.com/2018/06/966464310_25289614-e1528129384470.jpg?w=700&#038;quality=70" srcset="https://espntheundefeated.files.wordpress.com/2018/06/966464310_25289614-e1528129384470.jpg?w=700&amp;quality=70 1x, https://espntheundefeated.files.wordpress.com/2018/06/966464310_25289614-e1528129384470.jpg?w=1400&amp;quality=70 2x" /><br />
		Host cities go all out for Stanley Cup Final, but hockey still doesn&#8217;t feel like it&#8217;s for everyone		<span class="most-popular-recirc-read-link">Read now</span><br />
	</a>
		</p>
</aside>
<p><strong>Eddie Hurt, Virginia Lynchburg (1925-28), Morgan State (1930-59): </strong>Led Morgan State to six Black College National Championship and 14 CIAA titles, 11 undefeated seasons, including the 1943 team that did not allow a score from a single opponent, led Bears to 54-game streak without a loss from 1932-39.</p>
<p><strong>Gideon Smith, Hampton (1921-40): </strong>Led Pirates to 1922 Black College National Championship, coached four CIAA title teams and had two unbeaten seasons in career, longest-tenured coach in Hampton history, boasting the second-most wins all-time at the school.</p>
<p><strong>Joe Taylor, Howard (1983), Virginia Union (1984-91), Hampton (1992-2007), Florida A&amp;M (2008-12): </strong>Winningest coach in Hampton history, led Pirates to four Black College National Championships, led teams to 10 conference titles and 10 playoff appearances throughout career, four-time MEAC Coach of the Year.</p>

			
			<div class="author-bio">
	<p>John X. Miller is senior editor for news and commentary for The Undefeated. He's a father, jazz aficionado and diehard UNC basketball fan.</p>
</div>
<!-- .author-bio -->
							</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/alcorn-state/" class="tag">Alcorn State</a>

			
			<a href="https://theundefeated.com/tag/college-football/" class="tag">College Football</a>

			
			<a href="https://theundefeated.com/tag/hbcu-football/" class="tag">HBCU football</a>

			
			<a href="https://theundefeated.com/tag/steve-mcnair/" class="tag">Steve McNair</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2018 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theundefeated.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a>.</p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
	<div id="sharing_email" style="display: none;">
		<form action="/features/steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css?m=1517423118h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"1e879c8735","nonce_get_submissions":"e0564942c4","nonce_get_prompts":"f59287f98a","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"89be9ee138","nonce_load_more":"b395c4bdd5","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_whhw_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/whhw_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/","is_long_form_singular":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.12","fbAppId":"834240743288407"};
var ESPNOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"hbcu:story","sections":"hbcu","section":"hbcu","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"132778:Steve 'Air' McNair is among 11 HBCU greats on the '19 College Football Hall of Fame ballot","assetInfo":"","columnist":"john x._miller","espn3ContentType":"steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot:theundefeated:hbcu","prop35":"2018-06-05"},"chartbeat":{"domain":"theundefeated.com","path":"\/features\/steve-air-mcnair-is-among-11-hbcu-greats-on-the-19-college-football-hall-of-fame-ballot\/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"hbcu,features","authors":"John X. Miller"}},"filters":[],"prefix":"&lpos=theundefeated:","site":"theundefeated","contentType":"story","pageName":"hbcu:story"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Banner","InContent","NativeCard","OutStream"],"adUnitPath":"\/6444\/espn.theundefeated.us.com\/hbcu\/article","placements":{"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"sp":"theundefeated","objid":"132778","col":"miller_john_x."},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylktFugzAMRX9oJipSkfow7VsMcSGQOCxOqPj7hkpjdC2T1r3FsX1ucnXVZYTGcySOyiUYbWoNi7JmIFGfiRJ1yNpSKHp5U5vh2JHLI5MZFcnI62ZrzvmMM9QpRs8KRSiK6h86hTP8BTXc2KTpNpbLFI3dtvc0cw2JNZ0JI2m1UmafoPURTie4+KBl84ifrRdkvmETsfZB9dmnMBddAxJNM8zPflVjM9Se6V969w0Qw60lWKoUCKQJ3r7i266AQ8PPeJuglLBQ+xsckNHO2QL5ZQF1BkKNQTmUSCGfwE8UglmcWu/+SIgh+/sgu5dRvIsErin4cO+HY3k8lGVVVf0V1D4ojw=='></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=20180215'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1520290214h'></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1522660387h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-4','user_id':'0','post':'132778','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-4&user_id=0&post=132778&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERzUWsyVVJzM3VVZytRQVp6LSU2amFYdzJSUFouNDd1ZC0sOWgvdkZyST8wT2c2N0YtWWRdYU5fLkI2NDF+MHBFRi40N1AmJlEzUE42R242WlJTfDN0fERsQl82X3xCZDB1LC83Y1FpTl9danNORjZLWktsW2ddaWhidThGbw=='}]);
_stq.push([ 'clickTrackerInit', '84028368', '132778' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	</body>
</html>
