<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.3">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.3">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.3">
	<title>The 5th Quarter: Alabama State University&#8217;s Mighty Marching Hornets — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1508550280&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fthe-5th-quarter-alabama-state-universitys-mighty-marching-hornets%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNT1sOgjAQvJC1aiDyYzxLaZeySreEbSHe3oIviI/4t7PzysihFdpTAAoy1OCAZY+tBG5JtE20SCwtVulWF1HGEDxJxQyBpeY3au2Q1um/kikWSTfRwE1oFNeYingh+dacsIhkoAIVwMwLl4xwCumvxMcW7f0ZYZTxKJsl3xnfQ5cGfQx18ZkzoLGjk71G1Yhp2gL8MndQNt6m007NLziaju6wzTfFbp/lRXa6Ajrlm/U=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj9EKwjAMRX/Irgjb0AfxW7qZzXRrG5t0Q7/eKvNBHCoEAsnhJFfPpNC3YzoBa5vrkiBel1ZY3uhvgHLYRyNQOPQvuA1ewMuDdaHBEVRiiKbPsyzqwgpHgcUBc4ZWtu8voZ8Q5p+YBSHTDioC4+3DKmfI9/SEpIHJKxpTj561zCgCURtmkGfcZaIoBkeylvN/V2daaEIYFsvRHbblvqqrsq529g7DZ5PV'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20170902'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"theundefeated.com","path":"\/features\/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljs0OwiAQhF9Iuv41pgfjs1DYCqQshF3axKcXPdVETx4nM/PNwJqVSSRIAuIwIsPiMyBnUnmud08MKZKXWhA0MwpDYDBOFxlRSxc9dYF30DiezFwtvgOVLBY2qeA28WupafVqTI2IdrPzaSiH2v7FW5BsKhBTe0f+Ub5d53VKY0AjzbzF66Hfn87D0B8v4Qkvim/6'></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.8.2'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/cookie-consent/assets/js/cookie-consent.min.js?m=1498054664h'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
Sailthru.init({"customerId":"4c64fae11f666b7789ec832e74dabd7f"})
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2xUtzwP' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The 5th Quarter: Alabama State University&#8217;s Mighty Marching Hornets" />
<meta property="og:url" content="https://theundefeated.com/features/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets/" />
<meta property="og:description" content="The 5th Quarter in the world of football at historically black colleges and universities (HBCUs) takes place after the game, when the bands of the two opposing &#8230;" />
<meta property="article:published_time" content="2017-10-21T00:16:08+00:00" />
<meta property="article:modified_time" content="2017-10-21T00:16:08+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university-11.jpg?w=3000&amp;h=1687&amp;crop=1" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="1687" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The 5th Quarter: Alabama State University&#8217;s Mighty Marching Hornets" />
<meta name="twitter:image:src" content="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university-11.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel="amphtml" href="https://theundefeated.com/features/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets/amp/" /><link rel='canonical' href='https://theundefeated.com/features/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets/' />
<meta name="DC.date.issued" content="2017-10-21 00:16:08" />
<meta name="news_keywords" content="Alabama State University, HBCU, HBCU bands, Mighty Marching Hornets, Photo Galleries, photos, The 5th Quarter" />
<meta name="description" content="The 5th Quarter in the world of football at historically black colleges and universities (HBCUs) takes place after the game, when the bands of the two opposing &#8230;" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets/"},"headline":"The 5th Quarter: Alabama State University&#8217;s Mighty Marching Hornets","author":{"@type":"Person","name":"Tamika Moore"},"datePublished":"2017-10-20T20:16:08+00:00","dateModified":"2017-10-20T20:16:08+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"articleSection":"HBCU","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university-11.jpg?w=4096","width":4096,"height":2726}}
</script>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"Organization","url":"https://theundefeated.com/","name":"The Undefeated","logo":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo.png","sameAs":["https://twitter.com/TheUndefeated","https://www.facebook.com/theundefeatedsite","https://www.instagram.com/undefeatedespn"]}
</script>
<meta name="sailthru.tags" content="Alabama State University, HBCU, HBCU bands, Mighty Marching Hornets, Photo Galleries, photos, The 5th Quarter" />
<meta name="sailthru.author" content="Tamika Moore" />
<meta name="sailthru.date" content="2017-10-21" />
<meta name="sailthru.description" content="The 5th Quarter in the world of football at historically black colleges and universities (HBCUs) takes place after the game, when the bands of the two opposing &#8230;" />
<meta name="sailthru.title" content="The 5th Quarter: Alabama State University&#8217;s Mighty Marching Hornets" />
<meta name="sailthru.image.full" content="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university-11.jpg?w=1024&#038;quality=100&#038;strip=info" />
<meta name="sailthru.image.thumb" content="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university-11.jpg?w=100&#038;quality=100&#038;strip=info" />
</head>

<body class="tu_feature-template-default single single-tu_feature postid-100853 vertical-hbcu mp6 customizer-styles-applied slug-the-5th-quarter-alabama-state-universitys-mighty-marching-hornets long-form highlander-enabled highlander-light">
<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div><div id="ad-OutStream" class="ad-outstream" data-defer="none"></div>

<header class="header-simple">
	<a href="https://theundefeated.com/" class="header-simple-logo">The Undefeated</a>
	<ul class="header-social-wrap">
		<li class="header-social-button">
			<a href="https://theundefeated.com/features/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets/?share=twitter&amp;nb=1" class="share-twitter social-link social-link-twitter">Twitter</a>
		</li>
		<li class="header-social-button">
			<a href="https://theundefeated.com/features/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets/?share=facebook&amp;nb=1" class="share-facebook social-link social-link-facebook">Facebook</a>
		</li>
	</ul>
</header>

	 <div class="ad-prevent-jump">
		<div id="ad-Banner" class="ad-banner" data-defer="none"></div>	</div> 
	
<div class="page-content hentry"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->



<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature">
	
<article class="story slug-the-5th-quarter-alabama-state-universitys-mighty-marching-hornets post-100853 tu_feature type-tu_feature status-publish has-post-thumbnail hentry tag-alabama-state-university tag-hbcu tag-hbcu-bands tag-mighty-marching-hornets tag-photo-galleries tag-photos tag-the-5th-quarter the_undefeated_verticals-hbcu vertical-hbcu topic-slug-hbcu-bands"	data-page-url="https://theundefeated.com/features/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets/"
	data-page-title="The 5th Quarter: Alabama State University&#8217;s Mighty Marching Hornets"
		data-short-byline="Tamika Moore"
		data-post-id="100853"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"hbcu:story","sections":"hbcu","section":"hbcu","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"100853:The 5th Quarter: Alabama State University\u0027s Mighty Marching Hornets","assetInfo":"","columnist":"","espn3ContentType":"the-5th-quarter-alabama-state-universitys-mighty-marching-hornets:theundefeated:hbcu","prop35":"2017-10-20"},"chartbeat":{"domain":"theundefeated.com","path":"/features/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"hbcu,features"}}'
	data-ad-path='/6444/espn.theundefeated.us.com/longform/article'
	data-omniture-scroll-type="everscroll"
	id="the-5th-quarter-alabama-state-universitys-mighty-marching-hornets">


<div class="story-header">
	<a href="https://theundefeated.com/tag/hbcu-bands/" class="term " name="">HBCU bands</a>
	<h1 class="heading entry-title heading-long"><span>The 5th Quarter: Alabama State University&#8217;s Mighty Marching Hornets</span></h1>
			<p class="subheading">Behind the scenes with the band as it prepares for a home game against Alcorn State</p>
	
		<div class="meta pull-out">
				<span class="byline vcard"><span class="author fn">Tamika Moore</span></span>
				<time class="timestamp updated visually-hidden" datetime="2017-10-20T20:16:08+00:00">October 20, 2017</time>
	</div>
	</div>

<div class="story-body">
	
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img width="1024" height="682" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university-11.jpg" class="attachment-full size-full" alt="" />							<figcaption class="featured-image__figcaption">
																	<span class="featured-image__caption">Alabama State University Mighty Marching Hornets drum majors, from left, Anthony White, Jordan Bennett, and Robert Jones Jr., start the halftime show during a home football game against Alcorn State University in Montgomery, Alabama, October 5, 2017. </span>
								
																	<span class="featured-image__credit">Tamika Moore for The Undefeated </span>
															</figcaption>
						
											</figure>
			
		
		
		
						
		<div class="story-content entry-content" id="story-content">
			<p><span class="drop-cap">T</span>he 5th Quarter in the world of football at historically black colleges and universities (HBCUs) takes place after the game, when the bands of the two opposing schools battle each other for bragging rights as the best musical performance. These displays of musical showmanship, from the choreographed routines to the song selection, require hundreds of hours of practice and hard work by every member of the team. The Undefeated goes behind the scenes to show what goes into pulling off those amazing performances.</p>
		<figure id="attachment_101046" class="wp-caption aligncenter  full-width"
				style="max-width: 4928px">
							<img class="full-width wp-image-101046 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university_18975597.jpg?w=1024&#038;h=681&#038;quality=100&#038;strip=info" alt="" width="1024" height="681" />										<figcaption class="wp-caption-text caption">
					<p>James Oliver, Alabama State University&#8217;s director of bands, prepares to dismiss the band after their performance during a home football game against Alcorn State University in Montgomery, Alabama, on Oct. 5.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101074" class="wp-caption aligncenter  full-width"
				style="max-width: 5631px">
							<img class="full-width wp-image-101074 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university_18976305.jpg?w=1024&#038;h=725&#038;quality=70&#038;strip=info" alt="" width="1024" height="725" />										<figcaption class="wp-caption-text caption">
					<p>Tuba players in Alabama State University&#8217;s Mighty Marching Hornets warm up Oct. 3 during a late evening practice leading up to their performance during ASU&#8217;s home football game against Alcorn State University.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101054" class="wp-caption aligncenter  full-width"
				style="max-width: 6000px">
							<img class="full-width wp-image-101054 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university-5.jpg?w=1024&#038;h=682&#038;quality=100&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>A Phi Mu Alpha member donned boots of the music fraternity during Alabama State University&#8217;s Mighty Marching Hornets practice at the new ASU stadium Oct. 4, leading up to the home football game against Alcorn State University the next day.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101088" class="wp-caption aligncenter  full-width"
				style="max-width: 5643px">
							<img class="full-width wp-image-101088 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university_18976125.jpg?w=1024&#038;h=682&#038;quality=100&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>Kaylynn Davis-Lovejoy and fellow Alabama State University Stingettes practice at the new ASU stadium Oct. 4, leading up to their performance the next day during a home football game against Alcorn State University.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101090" class="wp-caption aligncenter  full-width"
				style="max-width: 5572px">
							<img class="full-width wp-image-101090 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university_18976475.jpg?w=1024&#038;h=682&#038;quality=100&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>Alabama State University Mighty Marching Hornets head drum major Norris Holimon ties his boot laces during practice at the new ASU stadium Oct. 4, ahead of ASU&#8217;s home football game against Alcorn State University the following day.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101069" class="wp-caption aligncenter  full-width"
				style="max-width: 6000px">
							<img class="full-width wp-image-101069 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university-12.jpg?w=1024&#038;h=682&#038;quality=100&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>Alabama State University&#8217;s Mighty Hornets stretch before practice at the new ASU stadium on Oct. 4 as they prepare for their performance the next day during a home football game against Alcorn State University.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101067" class="wp-caption aligncenter "
				style="max-width: 5338px">
							<img class="wp-image-101067 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university_18976049.jpg?w=5338&#038;h=3559&#038;quality=70&#038;strip=info" alt="" width="5338" height="3559" />										<figcaption class="wp-caption-text caption">
					<p>Head drum major Norris Holimon and drum major Robert Jones Jr. don their hats as the Alabama State University Mighty Hornets gather to march to the stadium for a home football game against Alcorn State University in Montgomery, Alabama, on Oct. 5.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101091" class="wp-caption aligncenter  full-width"
				style="max-width: 6000px">
							<img class="full-width wp-image-101091 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university_18976333.jpg?w=1024&#038;h=682&#038;quality=100&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>Drum major Robert Jones Jr. fixes a button on his uniform as the Alabama State University Mighty Marching Hornets gather to march to the stadium for a home football game against Alcorn State University in Montgomery, Alabama, on Oct. 5.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101092" class="wp-caption aligncenter  full-width"
				style="max-width: 5228px">
							<img class="full-width wp-image-101092 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university_18976337.jpg?w=1024&#038;h=682&#038;quality=100&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>Alabama State University&#8217;s Mighty Marching Hornets march to the New ASU Stadium in Montgomery, Alabama, for the home football game against Alcorn State University on Oct. 5.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101063" class="wp-caption aligncenter  full-width"
				style="max-width: 4845px">
							<img class="full-width wp-image-101063 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university_18975881.jpg?w=1024&#038;h=681&#038;quality=100&#038;strip=info" alt="" width="1024" height="681" />										<figcaption class="wp-caption-text caption">
					<p>Alabama State University Mighty Marching Hornets perform pregame before ASU&#8217;s home football game against Alcorn State University in Montgomery, Alabama, on Oct. 5. &#8220;We&#8217;re the best band in the land. We&#8217;re often imitated, but never duplicated,&#8221; said Ernest Harris, assistant band director.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101061" class="wp-caption aligncenter "
				style="max-width: 4928px">
							<img class="wp-image-101061 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university-41.jpg?w=4928&#038;h=3280&#038;quality=70&#038;strip=info" alt="" width="4928" height="3280" />										<figcaption class="wp-caption-text caption">
					<p>Alabama State University Mighty Marching Hornets perform as the ASU&#8217;s players take the field for their home game against Alcorn State University in Montgomery, Alabama, on Oct. 5.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101056" class="wp-caption aligncenter  full-width"
				style="max-width: 4695px">
							<img class="full-width wp-image-101056 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university-31.jpg?w=1024&#038;h=681&#038;quality=100&#038;strip=info" alt="" width="1024" height="681" />										<figcaption class="wp-caption-text caption">
					<p>Courtney Smith, left, performs with fellow Alabama State University Stingettes in the stands during a home football game against Alcorn State University in Montgomery, Alabama, on Oct. 5.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101058" class="wp-caption aligncenter  full-width"
				style="max-width: 5193px">
							<img class="full-width wp-image-101058 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university-21.jpg?w=1024&#038;h=682&#038;quality=100&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>Alabama State University Mighty Marching Hornets saxophone player Travis Williams, center, sits next to fellow sax player Azhae Hylton as she dons her hat in the stands for the halftime show during a home football game against Alcorn State University in Montgomery, Alabama, on Oct. 5.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101073" class="wp-caption aligncenter  full-width"
				style="max-width: 4928px">
							<img class="full-width wp-image-101073 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university_18976307.jpg?w=1024&#038;h=681&#038;quality=100&#038;strip=info" alt="" width="1024" height="681" />										<figcaption class="wp-caption-text caption">
					<p>Drum major Anthony White and Alabama State University Mighty Marching Hornets perform the halftime show during the football game against Alcorn State University in Montgomery, Alabama, on Oct. 5.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_101060" class="wp-caption aligncenter  full-width"
				style="max-width: 6000px">
							<img class="full-width wp-image-101060 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university1.jpg?w=1024&#038;h=682&#038;quality=100&#038;strip=info" alt="" width="1024" height="682" />										<figcaption class="wp-caption-text caption">
					<p>Norris Holimon, head drum major of Alabama State University&#8217;s Mighty Marching Hornets, leads the band in the stands during a home football game against Alcorn State University at the New ASU Stadium in Montgomery, Alabama, on Oct. 5.</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		
		<figure id="attachment_100906" class="wp-caption aligncenter  full-width"
				style="max-width: 2000px">
							<img class="full-width wp-image-100906 size-full" src="https://espntheundefeated.files.wordpress.com/2017/10/the-5th-quarter_-alabama-state-university-16.jpg?w=1024&#038;h=683&#038;quality=100&#038;strip=info" alt="" width="1024" height="683" />										<figcaption class="wp-caption-text caption">
					<p>The 5th Quarter: Alabama State University</p>											<p class="photo-credit credits">Tamika Moore for The Undefeated</p>
									</figcaption>
			
		</figure>
		

			
										</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/alabama-state-university/" class="tag">Alabama State University</a>

			
			<a href="https://theundefeated.com/tag/hbcu/" class="tag">HBCU</a>

			
			<a href="https://theundefeated.com/tag/hbcu-bands/" class="tag">HBCU bands</a>

			
			<a href="https://theundefeated.com/tag/mighty-marching-hornets/" class="tag">Mighty Marching Hornets</a>

			
			<a href="https://theundefeated.com/tag/photo-galleries/" class="tag">Photo Galleries</a>

							<span class="view-all">… <a href="#" class="view-all-link" id="view-all-tags">View All</a></span>
			
			<a href="https://theundefeated.com/tag/photos/" class="tag tag-hidden">photos</a>

			
			<a href="https://theundefeated.com/tag/the-5th-quarter/" class="tag tag-hidden">The 5th Quarter</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theundefeated.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a>.</p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="84028368" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theundefeated.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Undefeated" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="998c70f8c5" /><input type="hidden" name="_wp_http_referer" value="/features/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1505962397j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"696770c84a","nonce_get_submissions":"71fb7cf1d5","nonce_get_prompts":"c520421b54","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.8","fbAppId":"834240743288407"};
var ESPNOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"hbcu:story","sections":"hbcu","section":"hbcu","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"100853:The 5th Quarter: Alabama State University's Mighty Marching Hornets","assetInfo":"","columnist":"","espn3ContentType":"the-5th-quarter-alabama-state-universitys-mighty-marching-hornets:theundefeated:hbcu","prop35":"2017-10-20"},"chartbeat":{"domain":"theundefeated.com","path":"\/features\/the-5th-quarter-alabama-state-universitys-mighty-marching-hornets\/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"hbcu,features"}},"filters":[],"prefix":"&lpos=theundefeated:","site":"theundefeated","contentType":"story","pageName":"hbcu:story"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Banner","NativeCard","OutStream"],"adUnitPath":"\/6444\/espn.theundefeated.us.com\/longform\/article","placements":{"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"}},"slots":{"Banner":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"sp":"theundefeated","objid":"100853"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkd1uwzAIhV9oxO2krsrFtGehMU3s2jgzOFXevm6lZen+NPUOOPCBDuY8QpdYidXEAmMovWMxwZ1IzHuhQgOyDZQbL09m1awDxdoyudGQjLxM9u5YY5zhUFQTGxQhFeO/KU10/AF13IVi6dZW06IurOXfdtYcCls6EipZs1DmVKBPCm0L55StrI74Kj2w5hM2EduUja8+5bkZOhB13Wl+mHcvQETHP923+tMzXKn+BgdkDHO9QP4YQFuBcMBsIopSrhGkiXJ2V+OW2n+/jXfm4uLnW3zd7jb73Uu72e79BfX55Cs='></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=20170925'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1507669255h'></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theundefeated.com\/wp-admin\/admin-ajax.php","nonce":"3a044d249c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/espntheundefeated.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fthe-5th-quarter-alabama-state-universitys-mighty-marching-hornets%2F","blog_id":"84028368","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=84028368&v=wpcom&tz=-4&user_id=0&subd=espntheundefeated","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9i0EKAjEMAD9kNxR21Yv4llLjmthNY9Ow+Hs9uCAePA0MM7BqIMnFL2jABqYkA9sOfjw/HNvzg+G7ylU6SofFgxafSQxyatUNCzB2TfkeNvHn0Wo9XEuiBnZLjWTe+J7OyymOxzgd4jTu+QXuy0JU'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-4','user_id':'0','post':'100853','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-4&user_id=0&post=100853&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERhZC1+eFtOLWY9XXNmSHp8Vzh8ZVtRM2pOVDdILC9senxNWHBndVhUOGRJSFE9UGJ1SWNVVD1teEQ/P19uNmVrflVTeWVVVG93ZzV4fjQ5X1IwWWhaaz1leThrX3olLzZKUmFIZEdraU4yXXZ5N1lubDhxNiZ6RHhzVzNQK0I='}]);
_stq.push([ 'clickTrackerInit', '84028368', '100853' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	</body>
</html>
