<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.5">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.5">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.5">
	<title>The loss of the Black Coaches Association is still being felt today — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1521218022&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fthe-loss-of-the-black-coaches-association-is-still-being-felt-today%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNT1sOgjAQvJClAWPUD+NZSruUVbolbAvx9hZ8QXzEv52dV0YOrdCeAlCQoQYHLHtsJXBLom2iRWJpsUq3uogyhuBJKmYILDW/UZlDytJ/JVMskm6igZvQKK4xFfFC8q05YRHJQAUqgJkXLhnhFNJfiY8t2vszwijjUTZLvjO+hy4N+hjq4jNnQGNHJ3uNqhHTtAX4Ze6gbLxNp52aX3A0Hd0h3xR5vt7uiv3pCjqzm/A=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj9EOgjAMRX/IMSD64IPxWwYW7GBbXTuIfr3T4IORqEmTJu3Jaa+eSaFvx3QC1jbXJUG8Lq2wvNHfAOWwj0agcOhfcBu8gJcH60KDI6jEEE2fZ1nUhRWOAosD5gytbN9fQj8hzD8xC0KmHVQExtuHVc6Q7+kJSQOTVzSmHj1rmVEEojbMIM+4y0RRDI5kLef/rs600IQwLJajO1S7uqz3ZV1t7R3CzpO6'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20180119'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"theundefeated.com","path":"\/features\/the-loss-of-the-black-coaches-association-is-still-being-felt-today\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyljsEOwiAQRH9Iuq3G3ozfQmErkLIQdmmTfr3oqSZ68jiZmTcDW1YmkSAJiMOIDKvPgJxJ5aU+PDGkSF5qQdDMKAyBwThdZEItXfTUBT5B43gyS7X4DlSyWNikgsfEr6Wm1asxNyLaw86noRxq+xdvRbKpQEztHfm9fLvO25ymgEaaeY+34TpcxnPfj0N4Ai82b+Y='></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.9.4'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNzEEOQDAQQNELYdqGhYU4izBhSqdNZnB9mkjEzvq/fDhTOUZWZAVdMKDAQQlQEpdp22digV1pI6U7DSKoAj6jCWMViCsvBfyYjDGuhJlJZu/pG55lHzrbOONa42ztL2XiPQs='></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
Sailthru.init({"customerId":"4c64fae11f666b7789ec832e74dabd7f"})
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2FSvBAR' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The loss of the Black Coaches Association is still being felt today" />
<meta property="og:url" content="https://theundefeated.com/features/the-loss-of-the-black-coaches-association-is-still-being-felt-today/" />
<meta property="og:description" content="Whatever happened to the Black Coaches Association? After a splendid run from the 1980s through much of the 1990s, when it made good things happen for minoritie&#8230;" />
<meta property="article:published_time" content="2018-03-16T15:09:23+00:00" />
<meta property="article:modified_time" content="2018-03-16T15:09:23+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2018/03/gettyimages-238266.jpg?w=2000&amp;h=1125&amp;crop=1" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1125" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/terence-moore/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="TMooreSports" />
<meta name="twitter:creator:id" content="37789886" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Terence Moore" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="Black Coaches Association, College Sports, Commentary, John Chaney, John Thompson, Nolan Richardson" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel="amphtml" href="https://theundefeated.com/features/the-loss-of-the-black-coaches-association-is-still-being-felt-today/amp/"><link rel='canonical' href='https://theundefeated.com/features/the-loss-of-the-black-coaches-association-is-still-being-felt-today/' />
<meta name="DC.date.issued" content="2018-03-16 15:09:23" />
<meta name="news_keywords" content="Black Coaches Association, College Sports, Commentary, John Chaney, John Thompson, Nolan Richardson" />
<meta name="description" content="Whatever happened to the Black Coaches Association? After a splendid run from the 1980s through much of the 1990s, when it made good things happen for minoritie&#8230;" />
<meta name='author' content='Terence Moore' />
<link rel='author' href='https://theundefeated.com/contributors/terence-moore/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/the-loss-of-the-black-coaches-association-is-still-being-felt-today/"},"headline":"The loss of the Black Coaches Association is still being felt today","datePublished":"2018-03-16T11:09:23+00:00","dateModified":"2018-03-16T11:09:23+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"author":{"@type":"Person","name":"Terence Moore"},"articleSection":"Sports","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2018/03/gettyimages-238266.jpg?w=2000","width":2000,"height":1125}}
</script>
<meta name="sailthru.tags" content="Black Coaches Association, College Sports, Commentary, John Chaney, John Thompson, Nolan Richardson" />
<meta name="sailthru.author" content="Terence Moore" />
<meta name="sailthru.date" content="2018-03-16" />
<meta name="sailthru.description" content="Whatever happened to the Black Coaches Association? After a splendid run from the 1980s through much of the 1990s, when it made good things happen for minorities around college basketball with either a shout or a whisper, it morphed into something else." />
<meta name="sailthru.title" content="The loss of the Black Coaches Association is still being felt today" />
<meta name="sailthru.image.full" content="https://espntheundefeated.files.wordpress.com/2018/03/gettyimages-238266.jpg?w=1024&#038;quality=70&#038;strip=info" />
<meta name="sailthru.image.thumb" content="https://espntheundefeated.files.wordpress.com/2018/03/gettyimages-238266.jpg?w=100&#038;quality=70&#038;strip=info" />
</head>

<body class="tu_feature-template-default single single-tu_feature postid-122962 vertical-sports mp6 customizer-styles-applied slug-the-loss-of-the-black-coaches-association-is-still-being-felt-today highlander-enabled highlander-light">
<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div><div id="ad-OutStream" class="ad-outstream" data-defer="none"></div>
 <div class="ad-prevent-jump">
		<div id="ad-Banner" class="ad-banner" data-defer="none"></div>	</div>
	
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-110633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110633"><a href="/whhw/">What Had Happened Was</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-91511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91511"><a href="https://theundefeated.com/rhoden-fellows/">Rhoden Fellows</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
					<a class="espn" href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" aria-label="Search query" placeholder="Search" name="s">
					<button class="submit submit--search" aria-label="Search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->


	<div class="reading-list top-reading-list" id="top-reading-list">
		<h2 class="reading-list-title"><span>Up Next</span></h2>
		<ul class="reading-list-articles"></ul>
	</div>

<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature no-long-form">
	
<article class="story slug-the-loss-of-the-black-coaches-association-is-still-being-felt-today post-122962 tu_feature type-tu_feature status-publish has-post-thumbnail hentry tag-black-coaches-association tag-college-sports tag-commentary tag-john-chaney tag-john-thompson tag-nolan-richardson the_undefeated_verticals-sports vertical-sports topic-slug-commentary"	data-page-url="https://theundefeated.com/features/the-loss-of-the-black-coaches-association-is-still-being-felt-today/"
	data-page-title="The loss of the Black Coaches Association is still being felt today"
		data-short-byline="By Terence Moore"
		data-post-id="122962"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"122962:The loss of the Black Coaches Association is still being felt today","assetInfo":"","columnist":"terence_moore","espn3ContentType":"the-loss-of-the-black-coaches-association-is-still-being-felt-today:theundefeated:sports","prop35":"2018-03-16"},"chartbeat":{"domain":"theundefeated.com","path":"/features/the-loss-of-the-black-coaches-association-is-still-being-felt-today/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"sports,features","authors":"Terence Moore"}}'
	data-ad-path='/6444/espn.theundefeated.us.com/sports/article'
	data-post-tags='["Black Coaches Association","College Sports","Commentary","John Chaney","John Thompson","Nolan Richardson"]'
	data-omniture-scroll-type="everscroll"
	id="the-loss-of-the-black-coaches-association-is-still-being-felt-today">


<div class="story-header">
	<a href="https://theundefeated.com/tag/commentary/" class="term " name="">Commentary</a>
	<h1 class="heading entry-title heading-long"><span>The loss of the Black Coaches Association is still being felt today</span></h1>
			<p class="subheading">Nolan Richardson: &#8216;You don’t have any black coaches out there now who carry any weight whatsoever&#8217;</p>
	
	</div>

<div class="story-body">
	
		<div class="sidebar">
			<div id="ad-InContent" class="ad-incontent" data-defer="none"></div>
			<div class="reading-list">
				<h2 class="reading-list-title">Up Next From <a href="https://theundefeated.com/sports/">Sports</a></h2>
				<ul class="reading-list-articles"></ul>
			</div>
		</div>
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img width="1024" height="576" src="https://espntheundefeated.files.wordpress.com/2018/03/gettyimages-238266.jpg?w=1024" class="attachment-large size-large" alt="" />							<figcaption class="featured-image__figcaption">
																	<span class="featured-image__caption">Arkansas Coach Nolan Richardson holds the NCAA trophy after defeating Duke in the NCAA tournament in 1994. </span>
								
																	<span class="featured-image__credit">Getty Images </span>
															</figcaption>
						
											</figure>
			
					<div class="meta pull-out">
					<div class="byline-timestamp-mod">
							<div class="author-block author-block--no-headshot">
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/terence-moore/" title="" class="author url fn" rel="author">Terence Moore</a>							</span>
															<a href="https://twitter.com/TMooreSports" class="author-twitter">@TMooreSports</a>
													</spans>
					</div>

							<time class="timestamp updated" datetime="2018-03-16T15:09:23+00:00">March 16, 2018</time>
	</div>
			</div>
		
		
			<div class="share pull-out">
				
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-122962" class="share-twitter sd-button share-icon" href="https://theundefeated.com/features/the-loss-of-the-black-coaches-association-is-still-being-felt-today/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-122962" class="share-facebook sd-button share-icon" href="https://theundefeated.com/features/the-loss-of-the-black-coaches-association-is-still-being-felt-today/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fthe-loss-of-the-black-coaches-association-is-still-being-felt-today%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			</div><!-- .share -->

		
		
						
		<div class="story-content entry-content" id="story-content">
			<p>Whatever happened to the Black Coaches Association? After a splendid run from the 1980s through much of the 1990s, when it made good things happen for minorities around college basketball with either a shout or a whisper, it morphed into something else.</p>
<p>Then it became something else after that.</p>
<p>Then it vanished.</p>
<p>Nowadays, it’s been replaced by the National Association for Coaching Equity and Development, and you may shrug. The leadership of the original group featured the likes of Nolan Richardson, the two Johns (Thompson and Chaney) and George Raveling, all college basketball coaches for the ages. Ricky Lefft and Merritt Norvell run the current group.</p>
<p>Who and who?</p>
<p>“Yeah, and I’ll tell you the real truth. You don’t have any black coaches out there now who carry any weight whatsoever,” Richardson said over the phone from his ranch he&#8217;s owned for 37 years in Fayetteville, Arkansas, where he spent 18 years through 2002 with the Arkansas Razorbacks as royalty before ending his coaching career nine years later in the WNBA. He is African-American, by the way. So were others who joined Richardson atop the BCA back then and along the sidelines as successful, bold and magical. “At Georgetown back in the day, John Thompson won a national championship. I won one. We’ve captured an NIT title, been to Final Fours. You had George Raveling, who was a big spokesperson at the time, along with John Chaney, who had to be one of the most intelligent basketball coaches and persons overall I’ve ever been around.”</p>
<p>They’re gone. All of them, and I haven’t even mentioned Clem Haskins, a Jackie Robinson in his world as a youth when he integrated his county high school in Kentucky. He later became one of the first African-American players to dribble for Western Kentucky, and as a head coach, he resembled Richardson, the two Johns and the others by prospering like crazy when he took Minnesota to a Final Four and an NIT championship.</p>
<p>Those coaches helped bring younger African-Americans into the profession in droves, but now &#8230; well, now to the dirty little secret: The number of African-American coaches in college basketball is dwindling faster than you think, and the reasons are numerous. Not that anybody wants to talk about them, at least not on the record. More than a few African-American coaches burn my ears in the shadows (discriminatory search firms, white coaches given multiple chances by their bosses, financially hungry colleges preferring non-minority coaches to entice money from non-minority donors).</p>
<p>No question, the NACED wishes to right those wrongs.</p>
<p>“This group is trying to address something where there obviously is a need,” said Paul Hewitt, 54, an NACED executive who took Georgia Tech to the championship game of the 2004 Final Four and won 56 percent of his games overall after 21 years coaching Siena, Georgia Tech and George Mason. He was fired by George Mason after the 2015 season, and his phone hasn’t rung since. “What Merritt Norvell is trying to do as a former athletic director [at Michigan State] is create an awareness of candidates. Both Ricky and Merritt have done a very good of not only talking to the guys who are doing the hiring, but also to the candidates about being more prepared for these opportunities.”</p>
<p>Sounds great, but it’s not working. Nothing is, and Hewitt went further than most during his analysis of the situation. That’s why I called Richardson, now 76 years old and always ready to deliver the truth from the top of any basketball arena, without fear of somebody threatening to slam-dunk his tongue.</p>
<p>“You have all of this silence out there from black coaches regarding what’s going on, and that’s the problem, but I get it,” Richardson said. “You have a bunch of go-along and get-along guys now, because it’s really tough compared to when we were around, and you had the original BCA. We used to say to some of the young coaches, when they had issues, and when they wanted to get out and tell everybody about it, ‘You sit in the background. They can’t destroy us. They can’t blackball us. We’ve been out here fighting, and we’re going to continue to fight.’ I don’t think these black coaches have that backup anymore to keep their jobs. That’s because they don’t have the John Thompsons and the John Chaneys, and it angers me.”</p>
<p>This should anger everybody: Here we are, nearly a couple of decades removed from the heyday of the BCA, and college basketball isn’t a welcoming place anymore for African-American head coaches, especially when it comes to longevity. Quick. With Richardson and his contemporaries deep into retirement, who are the African-American equivalents right now to Mike Krzyzewski, Jim Boeheim, Roy Williams, Tom Izzo and Bill Self?</p>
<p>See what I mean?</p>
<p>It gets worse. During the 1993-94 season and from 1995 through 1997, the Big Ten had a record four African-American coaches. Now there are none. The only conference with more of a history of college basketball prestige than the Big Ten is the ACC. Soon after the turn of this century, the ACC featured seven African-American basketball coaches with Oliver Purnell at Clemson, Leonard Hamilton at Florida State, Hewitt at Georgia Tech, Al Skinner at Boston College, Frank Haith at Miami, Sidney Lowe at North Carolina State and Dave Leitao at Virginia. Now the ACC has three, with Kevin Keatts at North Carolina State, Danny Manning at Wake Forest and Hamilton at Florida State.</p>
<p>According to research by the <em>Minneapolis Star-Tribune</em> in March 2017, a third of the college basketball teams in major conferences in 2005 (23 out of 70) had a minority head coach. The paper said the number dropped to 17 percent (13 of 75 teams) at the time of its story. There also was last month’s release of the annual racial and gender report from Richard Lapchick, the director of the Institute for Diversity and Ethics in Sport. He wrote that 22.3 percent of the 351 Division I basketball programs had African-American basketball coaches in a sport with more than twice that many African-American players.</p>
<p>Not only that, but with March Madness upon us, 16 of the 68 head coaches entering the NCAA men’s basketball tournament were African-American. That wasn’t many, and none of those coaches was recognizable to most folks beyond the friendly confines of their campuses. OK, maybe Shaka Smart, and that’s only because of his distinctive look with that shaved head while doing acrobatics along the sidelines for Texas. There also is Alabama’s Avery Johnson, but he’s more noted for his NBA resume than his college one.</p>
<p>You can connect the issues of African-American head coaches in college basketball today to the demise of the BCA.</p>
<p>So what happened to the BCA?</p>
<p>As for the public reason, it got a bit ambitious by adding football coaches to the mix around the end of the 20th century. Then in 2007, the group became the “BAAC” after it decided to help more African-American administrators (thus the extra “A”) join college athletics. In 2015, the NCAA took over the group. That same year, some BCA coaches preferred to form an organization of their own, which was the National Association for Coaching Equity and Development. The NACED went from veteran basketball coaches such as Tubby Smith as the face of its group to the current duo of Lefft, Smith’s longtime agent, and Norvell.</p>

<form class="newsletter-article-signup" method="post" name="sailthru-signup">
	<div class="newsletter-article-inputs">
		<h4 class="newsletter-article-tout">Stay undefeated with our culture newsletter</h4>
		<input class="newsletter-input" type="email" name="email" placeholder="i_am@theundefeated.com">
		<input type="hidden" id="espn_sailthru_nonce" name="espn_sailthru_nonce" value="08e7bca87a" /><input type="hidden" name="_wp_http_referer" value="/features/the-loss-of-the-black-coaches-association-is-still-being-felt-today/" />		<input type="hidden" name="lists[]" value="for-the-culture">
		<button class="newsletter-subscribe" type="submit" name="Submit">Subscribe</button>
		<p class="newsletter-article-status">No. Just. No. Enter a real email and try again.</p>
	</div>
	<p class="newsletter-article-success-message">Success! Your inbox thanks you 🙏🏾 🎉</p>
</form>

<p>Not the stuff of Richardson’s bunch. Richardson hadn’t a problem saying loudly what others uttered quietly about the private reason for the BCA’s collapse. It was scandal. According to those in the shadows and to Richardson, so many funds were drained illegally from the organization during the late 1990s by those in charge of its checkbook that the NCAA placed what was a private group under its corporate umbrella to help it survive.</p>
<p>The BCA did, but only for a year or so.</p>
<p>Actually, the organization died when those coaching icons realized what was happening behind the scenes.</p>
<p>“Oh, yeah. Me and John [Thompson] and Chaney, we got out [around the late 1990s], because we felt we were fighting an uphill battle with some of the guys after they started doing all sorts of things,” Richardson said. “They were moving in a whole different direction than what we wanted. We had a game between Georgetown and Arkansas, and we had another one between USC and Temple in Memphis to create pretty good paychecks to help build the BCA. After a while, nobody knew where anything [financially] went. So I said, ‘I don’t have time to be involved with people who can’t be accountable for what we’re trying to get accomplished.&#8217; ”</p>
<p>They accomplished much, both and off the court.</p>
<aside class="most-popular-recirc is-hidden">
<header class="most-popular-recirc-header">
<h4 class="most-popular-recirc-hed">What’s 🔥 Right Now</h4>
</header>
<p class="most-popular-recirc-container">
		<a class="most-popular-recirc-link" href="https://theundefeated.com/features/lebron-james-best-poster-dunks/"><br />
		<img class="most-popular-recirc-image" src="https://espntheundefeated.files.wordpress.com/2018/03/20180315_ggw_ae6_238_233671511.jpg?w=600&#038;quality=70"><br />
		LeBron James&#8217; greatest poster dunks		<span class="most-popular-recirc-read-link">Read now</span><br />
	</a><br />
		<a class="most-popular-recirc-link is-triple" href="https://theundefeated.com/features/tyrod-taylor-cleveland-coach-hue-jackson/"><br />
		<img class="most-popular-recirc-image" src="https://espntheundefeated.files.wordpress.com/2018/03/gettyimages-867927758.jpg?w=600&#038;quality=70"><br />
		Tyrod Taylor sees himself as more than a passing fancy in Cleveland		<span class="most-popular-recirc-read-link">Read now</span><br />
	</a><br />
		<a class="most-popular-recirc-link is-triple" href="https://theundefeated.com/features/why-are-so-many-ncaa-basketball-walk-ons-white/"><br />
		<img class="most-popular-recirc-image" src="https://espntheundefeated.files.wordpress.com/2018/03/usatsi_10692379.jpg?w=600&#038;quality=70"><br />
		Why are so many walk-ons white?		<span class="most-popular-recirc-read-link">Read now</span><br />
	</a>
		</p>
</aside>
<p>At this rate, it might not matter.</p>
<p>“We’re going right back, with history repeating itself,” Richardson said, sighing over the phone. “I’m not saying that every black person who gets fired as a coach doesn’t deserve it. You look out on the court, and [more than 50 percent] of them is African-American. I’m just saying that, if you keep wiping us out on the benches, we’re back to the day when there were just six or seven of us throughout the United States.”</p>
<p>Then I’ll have two questions: What happened to the BCA, and who was the last African-American college basketball coach?</p>

			
			<div class="author-bio">
	<p>After working as an award-winning newspaper sports columnist for three decades, Terence Moore is now a national TV sports commentator and Internet sports columnist based in Atlanta. He also is a visiting professor of journalism at Miami (Ohio) University, his alma mater.</p>
</div>
<!-- .author-bio -->
							</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/the-loss-of-the-black-coaches-association-is-still-being-felt-today/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/black-coaches-association/" class="tag">Black Coaches Association</a>

			
			<a href="https://theundefeated.com/tag/college-sports/" class="tag">College Sports</a>

			
			<a href="https://theundefeated.com/tag/commentary/" class="tag">Commentary</a>

			
			<a href="https://theundefeated.com/tag/john-chaney/" class="tag">John Chaney</a>

			
			<a href="https://theundefeated.com/tag/john-thompson/" class="tag">John Thompson</a>

			
			<a href="https://theundefeated.com/tag/nolan-richardson/" class="tag">Nolan Richardson</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2018 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theundefeated.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a>.</p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/the-loss-of-the-black-coaches-association-is-still-being-felt-today/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="84028368" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theundefeated.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Undefeated" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="acdf2babe7" /><input type="hidden" name="_wp_http_referer" value="/features/the-loss-of-the-black-coaches-association-is-still-being-felt-today/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1517423118j&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"984cb95b9c","nonce_get_submissions":"9d8e545eb7","nonce_get_prompts":"f383475901","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"f6eb390431","nonce_load_more":"d0d554d867","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_whhw_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/whhw_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/","is_long_form_singular":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.12","fbAppId":"834240743288407"};
var ESPNOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"122962:The loss of the Black Coaches Association is still being felt today","assetInfo":"","columnist":"terence_moore","espn3ContentType":"the-loss-of-the-black-coaches-association-is-still-being-felt-today:theundefeated:sports","prop35":"2018-03-16"},"chartbeat":{"domain":"theundefeated.com","path":"\/features\/the-loss-of-the-black-coaches-association-is-still-being-felt-today\/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"sports,features","authors":"Terence Moore"}},"filters":[],"prefix":"&lpos=theundefeated:","site":"theundefeated","contentType":"story","pageName":"sports:story"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Banner","InContent","NativeCard","OutStream"],"adUnitPath":"\/6444\/espn.theundefeated.us.com\/sports\/article","placements":{"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"sp":"theundefeated","objid":"122962","col":"moore_terence"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylktFOwzAMRX8IN2xowB4Q3+ImXpsucUqcdOrfk06idGxFYrzFsX1ucnXVqQcdOBEn5TP0LjeWRTl7JFEfmTK1yMZRrDp5UIvh1JIvI4PtFUnP82ZjD+WMI9Q5pcAKRSiJ6q46lbf8BbWsXTZ0HitlTtYt22uapYbMhg6EiYyaKWPI0IQE+z2cQjSyeMTP1h0y37CB2ISouuJTHKtWgySrj+OtX9Woj3Vg+pfeZQPEcuMIpipHAtExuHt8WxXwaPkWbxGULUzU7gwHZHRjsUB+WUBTgFBjVB4lUSwnCAPFaCen5rs/ElIs/l7JrmUULyKBcwre/dtmt33cbZ5fX566T9RFKJE='></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=20180215'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1520290214h'></script>
<script type='text/javascript' defer="defer" src='https://platform.twitter.com/widgets.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theundefeated.com\/wp-admin\/admin-ajax.php","nonce":"c55ea89f1d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/espntheundefeated.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fthe-loss-of-the-black-coaches-association-is-still-being-felt-today%2F","blog_id":"84028368","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=84028368&v=wpcom&tz=-4&user_id=0&subd=espntheundefeated","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9i0EKAjEMAD9kNxR21Yv4llLjmthNY9Ow+Hs9uCAePA0MM7BqIMnFL2jABqYkA9sOfjw/HNvzg+G7ylU6SofFgxafSQxyatUNCzB2TfkeNvHn0Wo9XEuiBnZLjWTe+J7OyymOxzgd4jTu+QXuy0JU'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-4','user_id':'0','post':'122962','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-4&user_id=0&post=122962&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERZTFAvbEdUa1AxRm12M21YUzRoWWVDNDZYZ001W1ZFRy9oVkxNbXB3Unpyamp+b0hdT3ltWV9HYVosTE4yZllhdWcydllLfERMRWwsZGVBaVVtTjIuWE0mN0loejF2WD01OHNaSi9tcSZtTy9JZyVSVnFHQWp1WUpUPS9SSw=='}]);
_stq.push([ 'clickTrackerInit', '84028368', '122962' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	</body>
</html>
<!--
	generated in 0.164 seconds
	54391 bytes batcached for 300 seconds
-->
