<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.1">
	<link rel="apple-touch-icon" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.1">
	<link rel="mask-icon" color="black" href="https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.1">
	<title>What Had Happened Was: 5/24/17 — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1495641304&amp;back=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fwhat-had-happened-was-52417%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9TtsOwiAM/SFZY7aZ+GD8FgYdq4FCLGj8e1ETlXh5O6fnVjgnZSJn5Ax5wYACJ0qAklglXxyxgKO5Yn1RU8k5MmgRzAJGPqQuEHf1voJaS2x8sfgwWi0L1SFpLL+WK1eFLc6oM9r3wVZRQRN/bQzl+f4RJx9dhe7e8KL/QhINaa+qM7bkFtqH3XrYjuOm74f+cAU9BXhi' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyljsEKwjAMQH/ILsg2wYP4LV2budY1KU22gV/v9CATPIgek0deHizZOCZFUtABEwrMIQNKJpPH6RJIQJegigWsCKpAfG1MLpyyVilQFWUHP7l667Bjvm4tgdw4eXzyiTwWcVzwmz/rbB4XPVpFv01+A2ZA6//yzUieCyRe6yjcyqd0WXruIjpd4Tmd9s2xbQ913dTxDuFyjHM='></script>
<script type='text/javascript' src='https://cdn.unid.go.com/js/unid.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20170410'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://undf.td/2rRswpM' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Had Happened Was: 5/24/17" />
<meta property="og:url" content="https://theundefeated.com/features/what-had-happened-was-52417/" />
<meta property="og:description" content="GAME. BLOUSES. Ding, dong, the No Fun League is dead! Well, sorta. On Tuesday, NFL Commissioner Roger Goodell confirmed in a statement that the league has relaxed some of its rules surrounding play…" />
<meta property="article:published_time" content="2017-05-24T12:38:02+00:00" />
<meta property="article:modified_time" content="2017-05-24T14:58:30+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2016/09/603555830_8077768.jpg?w=2000&amp;h=1125&amp;crop=1" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1125" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://espntheundefeated.files.wordpress.com/2016/09/603555830_8077768.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/rhiannon-walker/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:creator" content="InstantRHIplay" />
<meta name="twitter:creator:id" content="260547585" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel='canonical' href='https://theundefeated.com/features/what-had-happened-was-52417/' />
<meta name="DC.date.issued" content="2017-05-24 14:58:30" />
<meta name="news_keywords" content="NFL, What Had Happened Was" />
<meta name="description" content="GAME. BLOUSES. Ding, dong, the No Fun League is dead! Well, sorta. On Tuesday, NFL Commissioner Roger Goodell confirmed in a statement that the league has relax&#8230;" />
<meta name='author' content='Rhiannon Walker' />
<link rel='author' href='https://theundefeated.com/contributors/rhiannon-walker/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/features/what-had-happened-was-52417/"},"headline":"What Had Happened Was: 5/24/17","author":{"@type":"Person","name":"Rhiannon Walker"},"datePublished":"2017-05-24T08:38:02+00:00","dateModified":"2017-05-24T10:58:30+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s0.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"articleSection":"Sports","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2016/09/603555830_8077768.jpg?w=2000","width":2000,"height":1125}}
</script>
</head>

<body class="tu_feature-template-default single single-tu_feature postid-72939 vertical-sports mp6 customizer-styles-applied slug-what-had-happened-was-52417 highlander-enabled highlander-light">
<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div><div id="ad-OutStream" class="ad-outstream" data-defer="none"></div>
 <div class="ad-prevent-jump">
		<div id="ad-Banner" class="ad-banner" data-defer="none"></div>	</div> 
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://www.espn.com/" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-2105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2105"><a href="/allday">All Day Blog</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" target="_blank">Twitter</a>
					<a class="espn" href="http://www.espn.com/" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" placeholder="Search" name="s">
					<button class="submit submit--search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->


	<div class="reading-list top-reading-list" id="top-reading-list">
		<h2 class="reading-list-title"><span>Up Next</span></h2>
		<ul class="reading-list-articles"></ul>
	</div>

<div id="infinite-scroll-container" class="single-feature-infinite-scroll-container tu_feature">
	
<article class="story slug-what-had-happened-was-52417 post-72939 tu_feature type-tu_feature status-publish has-post-thumbnail hentry tag-nfl tag-what-had-happened-was the_undefeated_verticals-sports vertical-sports topic-slug-what-had-happened-was"	data-page-url="https://theundefeated.com/features/what-had-happened-was-52417/"
	data-page-title="What Had Happened Was: 5/24/17"
		data-short-byline="By Rhiannon Walker"
		data-post-id="72939"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"72939:What Had Happened Was: 5/24/17","assetInfo":"","columnist":"rhiannon_walker","espn3ContentType":"what-had-happened-was-52417:theundefeated:sports","prop35":"2017-05-24"},"chartbeat":{"domain":"theundefeated.com","path":"/features/what-had-happened-was-52417/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"sports,features","authors":"Rhiannon Walker"}}'
	data-ad-path='/6444/espn.theundefeated.us.com/sports/article'
	data-omniture-scroll-type="everscroll"
	id="what-had-happened-was-52417">


<div class="story-header">
	<a href="https://theundefeated.com/tag/what-had-happened-was/" class="term " name="">What Had Happened Was</a>
	<h1 class="heading entry-title heading-long"><span>What Had Happened Was: 5/24/17</span></h1>
			<p class="subheading">Oh, you didn&#8217;t know? We got you.</p>
	
	</div>

<div class="story-body">
	
		<div class="sidebar">
			<div id="ad-InContent" class="ad-incontent" data-defer="none"></div>
			<div class="reading-list">
				<h2 class="reading-list-title">Up Next From <a href="https://theundefeated.com/sports/">Sports</a></h2>
				<ul class="reading-list-articles"></ul>
			</div>
		</div>
	
	<div class="content">
		
					<figure class="featured-image pull-out">
						<img width="1024" height="576" src="https://espntheundefeated.files.wordpress.com/2016/09/603555830_8077768.jpg?w=1024" class="attachment-large size-large" alt="" />							<figcaption class="featured-image__figcaption">
																	<span class="featured-image__caption">Wide receiver Antonio Brown #84 of the Pittsburgh Steelers twerks while celebrating after scoring a third quarter touchdown against the Washington Redskins at FedExField on September 12, 2016 in Landover, Maryland. </span>
								
																	<span class="featured-image__credit">Rob Carr/Getty Images </span>
															</figcaption>
						
											</figure>
			
					<div class="meta pull-out">
					<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/rhiannon-walker/" class="avatar walker"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/walker-1.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/rhiannon-walker/" title="" class="author url fn" rel="author">Rhiannon Walker</a>							</span>
															<a href="https://twitter.com/InstantRHIplay" class="author-twitter">@InstantRHIplay</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2017-05-24T08:38:02+00:00">May 24, 2017</time>
	</div>
			</div>
		
		
			<div class="share pull-out">
				
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-72939" class="share-twitter sd-button share-icon" href="https://theundefeated.com/features/what-had-happened-was-52417/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-72939" class="share-facebook sd-button share-icon" href="https://theundefeated.com/features/what-had-happened-was-52417/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Ffeatures%2Fwhat-had-happened-was-52417%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
			</div><!-- .share -->

		
		
						
		<div class="story-content entry-content" id="story-content">
			<h4>GAME. BLOUSES.</h4>
<p>Ding, dong, the No Fun League is dead! Well, sorta. On Tuesday, NFL Commissioner Roger Goodell confirmed in a <a href="http://epidm.edgesuite.net/CMS/NFL/Commissioner_Letter.html" target="_blank" rel="noopener noreferrer">statement</a> that the league has relaxed some of its rules surrounding player celebrations.</p>
<p>The good: The football may be used as a prop, plus celebrations on the ground and group celebrations are now allowed. The bad: Well, excessive celebrations, weapons, and violent and offensive gestures — as well as sexually suggestive acts — are still banned.</p>
<p>Last year, the league flagged and fined 26 players for excessive celebrations, which was unpopular not only with players but also with fans and coaches. Unless, of course, you&#8217;re Cincinnati Bengals coach Marvin Lewis, who somehow believes this sends a bad message to kids, even though he just drafted Joe Mixon, <a href="http://www.espn.com/nfl/draft2017/story/_/id/19212007/former-oklahoma-sooners-rb-joe-mixon-reaches-civil-settlement-agreement-amelia-molitor">who punched a woman in the face</a>, onto his team.</p>
<p>Can&#8217;t please everyone, though.</p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">The NFL expected to allow new TD celebrations, including group celebrations, snow angels and more <a href="https://t.co/eC6sy22HG5">https://t.co/eC6sy22HG5</a> <a href="https://t.co/ZfAphiwlCw">pic.twitter.com/ZfAphiwlCw</a></p>
<p>&mdash; Bleacher Report (@BleacherReport) <a href="https://twitter.com/BleacherReport/status/867047620824494080">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Prolonged acts, miming weapons, offensive gestures, sexually suggestive stuff still expected to be banned. That includes twerking. Sorry, AB</p>
<p>&mdash; Tom Pelissero (@TomPelissero) <a href="https://twitter.com/TomPelissero/status/867036453691437056">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="und" dir="ltr">🤔 <a href="https://t.co/5J3wgUvc6W">pic.twitter.com/5J3wgUvc6W</a></p>
<p>&mdash; Antonio Brown (@AB84) <a href="https://twitter.com/AB84/status/867163683595710464">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">The <a href="https://twitter.com/NFL">@NFL</a> made some changes to the on-field celebration rules: <a href="https://t.co/c3n3lQBgiG">https://t.co/c3n3lQBgiG</a> <a href="https://t.co/Lab0Vzn52U">pic.twitter.com/Lab0Vzn52U</a></p>
<p>&mdash; Baltimore Ravens (@Ravens) <a href="https://twitter.com/Ravens/status/867086747368292353">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">This was one of the main plays that convinced the NFL to relax its celebration rules. Beckham and Cruz both fined $24k last year <a href="https://t.co/px3BEE8ILV">pic.twitter.com/px3BEE8ILV</a></p>
<p>&mdash; Ben Volin (@BenVolin) <a href="https://twitter.com/BenVolin/status/867078289864744960">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">NFL will relax celebration rules, allowing players to use the football as a prop &amp; celebrate in groups once again. <a href="https://t.co/lPBf8oLon5">https://t.co/lPBf8oLon5</a> <a href="https://t.co/kO9zFMON54">pic.twitter.com/kO9zFMON54</a></p>
<p>&mdash; SportsCenter (@SportsCenter) <a href="https://twitter.com/SportsCenter/status/867085823027683329">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h4>BLESSINGS</h4>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">The official &quot;Mask Off&quot; remix with Kendrick is here <a href="https://t.co/ch5dxNMmA7">https://t.co/ch5dxNMmA7</a> <a href="https://t.co/MOVUVspP8F">pic.twitter.com/MOVUVspP8F</a></p>
<p>&mdash; XXL Magazine (@XXL) <a href="https://twitter.com/XXL/status/867005949827055618">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h4>SOCIAL STATUS</h4>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Richard Collins III&#39;s graduation gown draped over front row chairs at Bowie State University ceremony.  He was murdered Saturday. <a href="https://t.co/dq7CsBzpLl">pic.twitter.com/dq7CsBzpLl</a></p>
<p>&mdash; Neal Augenstein (@AugensteinWTOP) <a href="https://twitter.com/AugensteinWTOP/status/867013670592794624">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">What appears to be family members of Richard Collins III were escorted into the stadium and given seats on the floor. <a href="https://twitter.com/wusa9">@wusa9</a> <a href="https://t.co/qWLD33gYu4">pic.twitter.com/qWLD33gYu4</a></p>
<p>&mdash; Michael Quander WUSA (@MikeQReports) <a href="https://twitter.com/MikeQReports/status/867017337379147778">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/RichardCollins?src=hash">#RichardCollins</a> remembered at graduation ceremony <a href="https://twitter.com/cbsbaltimore">@cbsbaltimore</a> <a href="https://t.co/USZCPjVeEg">pic.twitter.com/USZCPjVeEg</a></p>
<p>&mdash; Mike Hellgren (@HellgrenWJZ) <a href="https://twitter.com/HellgrenWJZ/status/867026338905038848">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Richard Collins III is posthumously awarded his degree in Business Administration.  His family accepted the honor. <a href="https://t.co/qKSqkh97XF">pic.twitter.com/qKSqkh97XF</a></p>
<p>&mdash; Neal Augenstein (@AugensteinWTOP) <a href="https://twitter.com/AugensteinWTOP/status/867045257367760902">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h4>FOR THE CULTURE</h4>
<p>Bresha Meadows <a href="http://www.theroot.com/freebresha-bresha-meadows-accepts-plea-to-reduced-cha-1795440743?utm_source=theroot_twitter&amp;utm_medium=socialflow">accepts plea deal</a>. Sentence includes jail time and six months at a mental health facility.</p>
<p>Black man will spend six years in prison <a href="http://www.independent.co.uk/news/world/americas/black-man-prison-serve-five-years-ramad-chatman-georgia-prison-not-guilty-probation-broke-terms-jail-a7744326.html">despite jury finding him not guilty.</a></p>
<p>Tom Joyner, aka the “Fly Jock,” will <a href="http://www.ebony.com/entertainment-culture/tom-joyner-morning-show-chicago#axzz4hLa7RcRE">end his morning radio show</a> run in Chicago.</p>
<p>Nike signs Odell Beckham Jr. to a five-year, $25 million contract, <a href="http://bleacherreport.com/articles/2711420-odell-beckham-jr-reportedly-agrees-to-5-year-25-million-nike-shoe-contract?utm_source=twitter.com&amp;utm_medium=referral&amp;utm_campaign=programming-national">most lucrative shoe deal ever</a> for an NFL player.</p>
<p>Kelly Marie Tran is the <a href="https://twitter.com/nerdyasians/status/867140854133030912">first Asian woman to appear on the front-page</a> cover of <em>Vanity Fair</em>.</p>
<h4>TOP THREE TWEETS</h4>
<p><strong>1. BOY, IF YOU DON&#8217;T GET</strong></p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">&quot;you got a man?&quot;</p>
<p>&quot;yo man don&#39;t let you have no friends?&quot;</p>
<p>&quot;at lease give me a smile..&quot; <a href="https://t.co/r44d2hQqwU">pic.twitter.com/r44d2hQqwU</a></p>
<p>&mdash; 7 GOD (@iiBreakNecks) <a href="https://twitter.com/iiBreakNecks/status/866744639151263744">May 22, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><strong>2. SO, Y&#8217;ALL HIRING OR?</strong></p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">&quot;hey just following up&quot;</p>
<p>-unemployed millennial proverb</p>
<p>&mdash; jaboukie young-white (@jaboukie) <a href="https://twitter.com/jaboukie/status/866706613742252033">May 22, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p><strong>3. YOU DO WHAT YOU WANT WHEN YOU POPPIN&#8217;</strong></p>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">South Korea&#39;s Kim Moo-sung arriving like an absolute boss <a href="https://t.co/NNSEXzjii4">pic.twitter.com/NNSEXzjii4</a></p>
<p>&mdash; Chris York (@ChrisDYork) <a href="https://twitter.com/ChrisDYork/status/867109621781209088">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h4>ICYMI</h4>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">broken. <br />from the bottom of my heart, i am so so sorry. i don&#39;t have words.</p>
<p>&mdash; Ariana Grande (@ArianaGrande) <a href="https://twitter.com/ArianaGrande/status/866849021519966208">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">The Queen on <a href="https://twitter.com/hashtag/Manchester?src=hash">#Manchester</a> attack: <a href="https://t.co/hCbwvGHFqJ">pic.twitter.com/hCbwvGHFqJ</a></p>
<p>&mdash; Peter Hunt (@BBCPeterHunt) <a href="https://twitter.com/BBCPeterHunt/status/866975532705075200">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">&#39;We had to pull nails out of children&#39;s faces&#39;: Steve, a homeless man who was sleeping near <a href="https://twitter.com/hashtag/Manchester?src=hash">#Manchester</a> Arena, rushed to help young victims <a href="https://t.co/dyxzZpal0Q">pic.twitter.com/dyxzZpal0Q</a></p>
<p>&mdash; ITV News (@itvnews) <a href="https://twitter.com/itvnews/status/867001780193898498">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">How amazing is social media <a href="https://t.co/7IoycnAjGZ">pic.twitter.com/7IoycnAjGZ</a></p>
<p>&mdash; k (@wtvrkatelyn) <a href="https://twitter.com/wtvrkatelyn/status/866804413255622656">May 22, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">&quot;We can react in anger. Or we can react by doing&quot; &#8211; powerful interview with blood donor Ian in Manchester <a href="https://t.co/SA02U3uYoK">pic.twitter.com/SA02U3uYoK</a></p>
<p>&mdash; BBC Newsnight (@BBCNewsnight) <a href="https://twitter.com/BBCNewsnight/status/867084420867657728">May 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h4>PICTURE-PERFECT</h4>
<div class="embed">
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">YOU KNOW WHAT <a href="https://t.co/lW12QfZZbD">pic.twitter.com/lW12QfZZbD</a></p>
<p>&mdash; daggone villain (@meagnacarta) <a href="https://twitter.com/meagnacarta/status/866789935877156864">May 22, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>

			
			<div class="author-bio">
	<p>Rhiannon Walker is an associate editor at The Undefeated. She is a drinker of Sassy Cow Creamery chocolate milk, an owner of an extensive Disney VHS collection, and she might have a heart attack if Frank Ocean doesn&#039;t drop his second album.</p>
</div>
<!-- .author-bio -->
							</div>
					<!-- .content -->
		</div>
		<!-- .story-body -->
	</div>


	<div class="promoted-stories-list">
			<div class="obr-unloaded" data-src="https://theundefeated.com/features/what-had-happened-was-52417/" data-widget-id="AR_1" data-ob-template="Undefeated"></div>
	</div>
<!-- .promoted-stories-list -->



<div class="story-tags" id="story-tags">
						<span class="heading">This Story Tagged:</span>
			
			<a href="https://theundefeated.com/tag/nfl/" class="tag">NFL</a>

			
			<a href="https://theundefeated.com/tag/what-had-happened-was/" class="tag">What Had Happened Was</a>

				</div><!-- .story-tags -->

</article>
</div>

	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2017 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a>.</p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/features/what-had-happened-was-52417/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/css/espn-video-universal.min.css?m=1495489022h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"05c96b9ed1","nonce_get_submissions":"7bb63fbc9d","nonce_get_prompts":"8801369c2d","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"428810385b","nonce_load_more":"c6659a9564","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_all_day_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/all_day_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNSocial = {"fbVersion":"2.8","fbAppId":"834240743288407"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Banner","InContent","OutStream","NativeCard"],"adUnitPath":"\/6444\/espn.theundefeated.us.com\/sports\/article","placements":{"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"},"NativeCard":{"out-of-page":false,"sizes":[[1,4]],"defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"OutStream":[],"NativeCard":[],"Overlay":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]]},"targeting":{"sp":"theundefeated","objid":"72939","col":"walker_rhiannon"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylUtFOwzAM/CHcMLQJ+oD4Fjfx2rSJU+KkU/+edBKlgw2h8Wbn7DvnbHUaQQdOxEn5DKPLrWVRzg4k6j1Tpg7ZOIpVLw9qU5w68qVksqMiGXntbO2xxDhDk1MKrFCEkqj+B1J5y5+klrXLhs5lJc3Jui18S7PkkNnQkTCRUSvLHDK0IUFdwylEI5shvkN3yHyRTcQmRNUXn+JcdRokWT3M137VoB6awPQvvUsAxHLrCJYsRwLRMbh7fLsp4NHyNb7NoTzBwtqfyQEZ3VwskF8a0BRCaDAqj5IolgjCRDHaxan17a/nhhfbxXWhb/51t68Ph+f948uu/wAPNRSj'></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=2017-05-22'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/espn-plugins/espn-video/assets/js/affinity-player.min.js?m=1493225603h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-4','user_id':'0','post':'72939','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-4&user_id=0&post=72939&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERDMmt0RCVxL3Jodm9+Rkk/cDMmZ0wrMmNxOV1Kfk0xJl9tP2pPUGxEfk5sZ1RodSZGWGpsbzg3OC0meXxnMjUzcmRNP0psb21banBMNDJpJl9BcDAtciVFZDM2TkcwdkxwbEpKP3pBb2Q4UzlLK2VPTjQxMktSaHo1UjBXYT0='}]);
_stq.push([ 'clickTrackerInit', '84028368', '72939' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>		<script type="text/javascript">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</script>
	
	</body>
</html>
