<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://theundefeated.com/xmlrpc.php">
	<link rel="shortcut icon" href="https://s2.wp.com/wp-content/themes/vip/espn-the-undefeated/favicon.ico?v=1.0.5">
	<link rel="apple-touch-icon" href="https://s2.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-touch.png?v=1.0.5">
	<link rel="mask-icon" color="black" href="https://s2.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-u.svg?v=1.0.5">
	<title>What Kyrie Irving&#8217;s injury could mean for the Sixers — The Undefeated</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=theundefeated.com&amp;id=84028368&amp;t=1522982219&amp;back=https%3A%2F%2Ftheundefeated.com%2Fwhhw%2Fwhat-kyrie-irvings-injury-could-mean-for-the-sixers%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//projects.fivethirtyeight.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//secure.espn.com' />
<link rel='dns-prefetch' href='//widgets.outbrain.com' />
<link rel='dns-prefetch' href='//cdn.unid.go.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//espntheundefeated.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVUEsOAiEMvZCIY6KujGdhoGIVCpnCGG8vqFHGGKO7Pt6vRZ6j0IESUJLpAB5YjhglcCQRXbZIfAcjGghSMUNiqbl9FZlwhIGVm3ukeSFn8odYi/syq4voc0qB2uw3ahKLpF02cBcaxQcsRfxTc8FlVwN7UAlMWzhlhFdIf92iQzghVBlXWZP8YEL5oHLQx1CfnzlnNLY6OWhUTtxOm4Bv5gF6F2wZ7a35Batp57fdatmt1otusz5eAdylvRc=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='https://projects.fivethirtyeight.com/espn-video/espn-video-universal.min.js?ver=20180215'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylzDEOwjAMheELkbqNYGBAnCUkLrg0dhS7rXp7KujAihjf068PluKI4zglVBgUJk5YNUrFJhM3gx5gK6KwIRvYA/PWzVQAtbAr43Qn1s+YKaFAUEV7U6HvicnWrQor1l88W8gM6xe2P65UycX+s/oQ8Sby3JVrvnQn3/pz67vj8AKQBGY4'></script>
<script type='text/javascript' src='https://secure.espn.com/combiner/c?js=plugins%2Fjquery.pubsub.r5.js%2C%2Fanalytics%2FvisitorAPI_156.js%2C%2Fanalytics%2FsOmni_161.js%2C%2Fanalytics%2Ftarget.r3.js&#038;ver=20180119'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNChartbeat = {"uid":"22222","domain":"theundefeated.com","path":"\/whhw\/what-kyrie-irvings-injury-could-mean-for-the-sixers\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylzMEKwjAQhOEXMm6r2Jv4LGkytQnNJmQ3Lfj0FkHQixePwz98tBXjMitYSWckCK2hEKSwKUu7BxbKiYO2CrIiUKEo5GZbdYTVYwp8jHKgH86+TWOPaf/Dfyjfwcyw/i9vBftcKWWPyuFR31BgtzSP10e2KY8RTvd4S9f+0p+HU9cNfXwC98pjLg=='></script>
<script type='text/javascript' src='https://widgets.outbrain.com/outbrain.js?ver=4.9.5'></script>
<script type='text/javascript' defer="defer" src='https://cdn.unid.go.com/js/unid.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNzEEOQDAQQNELYdqGhYU4izBhSqdNZnB9mkjEzvq/fDhTOUZWZAVdMKDAQQlQEpdp22digV1pI6U7DSKoAj6jCWMViCsvBfyYjDGuhJlJZu/pG55lHzrbOONa42ztL2XiPQs='></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
Sailthru.init({"customerId":"4c64fae11f666b7789ec832e74dabd7f"})
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://espntheundefeated.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://undf.td/2qaubHZ' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Kyrie Irving&#8217;s injury could mean for the Sixers Yes, you read that right, the Sixers" />
<meta property="og:url" content="https://theundefeated.com/whhw/what-kyrie-irvings-injury-could-mean-for-the-sixers/" />
<meta property="og:description" content="The Kyrie Irving injury has suddenly opened a door for the Philadelphia 76ers to potentially have an easier road to the 2018 NBA Eastern Conference finals. Now &#8230;" />
<meta property="article:published_time" content="2018-04-05T21:32:51+00:00" />
<meta property="article:modified_time" content="2018-04-05T22:31:46+00:00" />
<meta property="og:site_name" content="The Undefeated" />
<meta property="og:image" content="https://espntheundefeated.files.wordpress.com/2018/04/celtics-irving-basketball_23855946.jpg?w=2492&amp;h=1685&amp;crop=1" />
<meta property="og:image:width" content="2492" />
<meta property="og:image:height" content="1685" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/theundefeatedsite" />
<meta property="article:author" content="https://theundefeated.com/contributors/marc-spears/" />
<meta property="fb:app_id" content="834240743288407" />
<meta property="fb:pages" content="1583598865225460" />
<meta name="twitter:site" content="TheUndefeated" />
<meta name="twitter:site:id" content="3033098871" />
<meta name="twitter:widgets:csp" content="on" />
<meta name="twitter:maxage" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="MarcJSpearsESPN" />
<meta name="twitter:creator:id" content="27649623" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Marc J. Spears" />
<meta name="twitter:label2" content="Filed under" />
<meta name="twitter:data2" content="Boston Celtics, Kyrie Irving, NBA, Philadelphia 76ers" />
<link rel='openid.server' href='https://espntheundefeated.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://espntheundefeated.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theundefeated.com/osd.xml" title="The Undefeated" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Undefeated" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Visit The Undefeated to get news and commentary that explores the intersections of race, sports, culture and more." /><link rel="amphtml" href="https://theundefeated.com/whhw/what-kyrie-irvings-injury-could-mean-for-the-sixers/amp/"><link rel='canonical' href='https://theundefeated.com/whhw/what-kyrie-irvings-injury-could-mean-for-the-sixers/' />
<meta name="DC.date.issued" content="2018-04-05 22:31:46" />
<meta name="news_keywords" content="Boston Celtics, Kyrie Irving, NBA, Philadelphia 76ers" />
<meta name="description" content="The Kyrie Irving injury has suddenly opened a door for the Philadelphia 76ers to potentially have an easier road to the 2018 NBA Eastern Conference finals. Now &#8230;" />
<meta name='author' content='Marc J. Spears' />
<link rel='author' href='https://theundefeated.com/contributors/marc-spears/' />
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script type='application/ld+json'>
{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://theundefeated.com/whhw/what-kyrie-irvings-injury-could-mean-for-the-sixers/"},"headline":"What Kyrie Irving&#8217;s injury could mean for the Sixers","datePublished":"2018-04-05T17:32:51+00:00","dateModified":"2018-04-05T18:31:46+00:00","publisher":{"@type":"Organization","name":"The Undefeated","logo":{"url":"https://s2.wp.com/wp-content/themes/vip/espn-the-undefeated/assets/images/the-undefeated-logo-snippets.png","width":152,"height":60,"@type":"ImageObject"}},"author":{"@type":"Person","name":"Marc J. Spears"},"articleSection":"Sports","image":{"@type":"ImageObject","url":"https://espntheundefeated.files.wordpress.com/2018/04/celtics-irving-basketball_23855946.jpg?w=2492","width":2492,"height":1685}}
</script>
<meta name="sailthru.tags" content="Boston Celtics, Kyrie Irving, NBA, Philadelphia 76ers" />
<meta name="sailthru.author" content="Marc J. Spears" />
<meta name="sailthru.date" content="2018-04-05" />
<meta name="sailthru.description" content="The Kyrie Irving injury has suddenly opened a door for the Philadelphia 76ers to potentially have an easier road to the 2018 NBA Eastern Conference finals. Now it’s up to rookie sensation Ben Simmons to lead the Sixers there sans Joel Embiid." />
<meta name="sailthru.title" content="What Kyrie Irving&#8217;s injury could mean for the Sixers" />
<meta name="sailthru.image.full" content="https://espntheundefeated.files.wordpress.com/2018/04/celtics-irving-basketball_23855946.jpg?w=1024&#038;quality=70&#038;strip=info" />
<meta name="sailthru.image.thumb" content="https://espntheundefeated.files.wordpress.com/2018/04/celtics-irving-basketball_23855946.jpg?w=100&#038;quality=70&#038;strip=info" />
</head>

<body class="tu_whhw-template-default single single-tu_whhw postid-125823 vertical-sports mp6 customizer-styles-applied slug-what-kyrie-irvings-injury-could-mean-for-the-sixers highlander-enabled highlander-light">
<div id="ad-Overlay" class="ad-overlay" data-defer="none"></div><div id="ad-OutStream" class="ad-outstream" data-defer="none"></div>
 <div class="ad-prevent-jump">
		<div id="ad-Banner" class="ad-banner" data-defer="none"></div>	</div>
	
<header class="primary-header" role="banner">
			<p class="primary-heading">
			<a class="link" href="https://theundefeated.com/">The Undefeated</a>
		</p>
	
		<nav class="navigation--primary" id="navigation" role="navigation">
			<h3 class="heading">
				<a class="link" href="#navigation">Navigation</a>
			</h3>
			<ul id="menu-primary-menu" class="menu menu--primary">
				<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
				<li class="menu-item menu-item-type-custom menu-item-object-custom espn-nav-link">
					<a href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</li>
			</ul>
		</nav>

		<nav class="navigation--secondary" id="secondary-navigation" role="navigation">
			<h3 class="heading">
				<a class="link js-nav-trigger" href="#secondary-navigation"><span class="invis-at-small menu-text">Menu</span><span class="menu-icon"></span></a>
			</h3>

			<div class="content">
				<ul id="menu-primary-menu-1" class="menu menu--primary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="/sports/" name="&amp;lpos=theundefeated:sitenav:sports">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="/culture/" name="&amp;lpos=theundefeated:sitenav:culture">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="/hbcu/" name="&amp;lpos=theundefeated:sitenav:hbcu">HBCU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="/the-uplift/" name="&amp;lpos=theundefeated:sitenav:the uplift">The Uplift</a></li>
</ul>
				<ul id="menu-secondary-menu" class="menu menu--secondary"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/videos/">Video</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://theundefeated.com/you-got-99-words/">You Got 99 Words</a></li>
<li id="menu-item-110633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110633"><a href="/whhw/">What Had Happened Was</a></li>
<li id="menu-item-23343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23343"><a href="https://theundefeated.com/tag/commentary/">Commentary</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://theundefeated.com/contributors/">Contributors</a></li>
<li id="menu-item-91511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91511"><a href="https://theundefeated.com/rhoden-fellows/">Rhoden Fellows</a></li>
<li id="menu-item-1772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1772"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-51673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51673"><a href="https://theundefeated.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://theundefeated.com/about/">About</a></li>
</ul>
				<div class="menu menu--social">
					<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
					<a class="espn" href="http://www.espn.com/" rel="noopener" target="_blank">ESPN</a>
				</div>

				<form action="https://theundefeated.com/" class="primary-search" method="get">
					<input class="input" id="primary-search-input" aria-label="Search query" placeholder="Search" name="s">
					<button class="submit submit--search" aria-label="Search" type="submit"></button>
				</form>
			</div>
		</nav>
	</header>
	<div class="page-content"> <!-- Opens the page content that should contain everything from the nav to the footer : closed in footer.php-->
<header class="header header--tag-archive header--blog header--no-overlay" style="background-image: url(https://espntheundefeated.files.wordpress.com/2018/01/header_animated2.gif);background-position: center center;">
	<div class="wrapper">
		<span class="title">What Had Happened Was</span>
		<span class="subtitle">Trending stories on the intersections of race, sports &amp; culture</span>
	</div>
</header>

<div class="archive-container">
	<main class="main main--archive group">

		<div class="panel whhw-blog-posts" data-post-offset="6">

			
<article class="story-body story-blog slug-what-kyrie-irvings-injury-could-mean-for-the-sixers post-125823 tu_whhw type-tu_whhw status-publish has-post-thumbnail hentry tag-boston-celtics tag-kyrie-irving tag-nba tag-philadelphia-76ers the_undefeated_verticals-sports vertical-sports topic-slug-nba"	data-page-url="https://theundefeated.com/whhw/what-kyrie-irvings-injury-could-mean-for-the-sixers/"
	data-page-title="What Kyrie Irving&#8217;s injury could mean for the Sixers"
	data-post-id="125823"
	data-post-tags='["Boston Celtics","Kyrie Irving","NBA","Philadelphia 76ers"]'
	id="what-kyrie-irvings-injury-could-mean-for-the-sixers"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"125823:What Kyrie Irving\u0027s injury could mean for the Sixers","assetInfo":"","columnist":"marc_spears","espn3ContentType":"what-kyrie-irvings-injury-could-mean-for-the-sixers:theundefeated:sports","prop35":"2018-04-05"},"chartbeat":{"domain":"theundefeated.com","path":"/whhw/what-kyrie-irvings-injury-could-mean-for-the-sixers/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"sports,blogs","authors":"Marc Spears"}}'
	data-omniture-scroll-type="everscroll">

		<figure class="featured-image">
		<img width="1024" height="692" src="https://espntheundefeated.files.wordpress.com/2018/04/celtics-irving-basketball_23855946.jpg?w=1024" class="attachment-large size-large" alt="" />
		<a href="https://theundefeated.com/tag/nba/" class="term " name="">NBA</a>
					<figcaption class="featured-image__figcaption">
									<span class="featured-image__caption">In this Feb. 28, 2018, file photo, Boston Celtics guard Kyrie Irving (11) moves down court during the first quarter of an NBA basketball game in Boston. A person with knowledge of the situation says Celtics point guard Kyrie Irving will miss the rest of the regular season and playoffs after surgery on his left knee. The official spoke on the condition of anonymity to The Associated Press because the team has not released the news.</span>
													<span class="featured-image__credit">AP Photo/Charles Krupa</span>
							</figcaption>
					</figure>
	
	<div class="blog-title entry-title">
		<h1 class="heading">What Kyrie Irving&#8217;s injury could mean for the Sixers</h1>
				<p class="subheading">Yes, you read that right, the Sixers</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/marc-spears/" class="avatar spears"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/spears.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/marc-spears/" title="" class="author url fn" rel="author">Marc J. Spears</a>							</span>
															<a href="https://twitter.com/MarcJSpearsESPN" class="author-twitter">@MarcJSpearsESPN</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2018-04-05T21:32:51+00:00">April 5, 2018</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-125823" class="share-twitter sd-button share-icon" href="https://theundefeated.com/whhw/what-kyrie-irvings-injury-could-mean-for-the-sixers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-125823" class="share-facebook sd-button share-icon" href="https://theundefeated.com/whhw/what-kyrie-irvings-injury-could-mean-for-the-sixers/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fwhhw%2Fwhat-kyrie-irvings-injury-could-mean-for-the-sixers%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/whhw/what-kyrie-irvings-injury-could-mean-for-the-sixers/">5:32 PM</a></span>The Kyrie Irving injury has suddenly opened a door for the Philadelphia 76ers to potentially have an easier road to the 2018 NBA Eastern Conference finals. Now it’s up to rookie sensation Ben Simmons to lead the Sixers there sans Joel Embiid.</p>
<p>The Boston Celtics announced Thursday that Irving will have season-ending surgery on Saturday to remove two screws implanted in his left patella to aid the knee fracture he suffered in the 2015 NBA Finals. Keep in mind that the Celtics also lost 2017 NBA All-Star forward Gordon Hayward to a broken ankle in the season opener. While the Celtics have had success without Irving and Hayward, their hopes of winning an 18th championship banner took a major hit.</p>
<p>The Celtics are expected to have the second seed in the Eastern Conference playoffs. The up-and-coming Sixers hold their destiny in securing the East’s third playoff seed. The No. 3 seed, should it advance to the second round of the playoffs, would play either the injury-plagued Celtics or the seventh seed, thus avoiding the top-seeded Toronto Raptors until the East finals. The Raptors, assuming they advance, would meet the winner of the No. 4-No. 5 matchup in the second round. The Cleveland Cavaliers would likely finish fourth if the Sixers earn the third seed.</p>
<p>The Sixers and the Cavaliers entered Thursday with an identical record of 48-30. If Philadelphia accomplishes the mighty task of defeating LeBron James and the visiting Cavaliers on Friday night, it could land the third seed by winning out. The Sixers’ final three games include a road game against lowly Atlanta, a home game against the lowly Dallas Mavericks, and the regular-season finale at home against NBA All-Star Giannis Antetokounmpo and the Milwaukee Bucks. While Cleveland and Milwaukee are tough victories, the hot Sixers have won 12 straight games and will play both contests in front of a wild home crowd.</p>
<p>Unfortunately for the Sixers, they will be without NBA All-Star center Embiid during the final four regular-season games due to a facial fracture. ESPN.com’s Adrian Wojnarowski has reported that Embiid could return at the start of the playoffs. The Sixers, however, do have No. 1 draft pick Markelle Fultz coming off the bench to add a scoring spark, and forward Dario Saric, who has missed the past three games with a bacterial infection in his elbow, could return for Friday&#8217;s game.</p>
<p>Simmons has to be the Sixers star to lead the franchise to that coveted third seed. The former Louisiana State star is averaging nearly a triple-double with 15.8 points, 8.1 rebounds and 8.1 assists. Former Sixers star Julius “Dr. J” Erving described Simmons as “maybe a once-in-a-lifetime type.” If Simmons can lead the Sixers to a top 3 seed, that could solidify the NBA Rookie of the Year award over Utah Jazz sensation Donovan Mitchell.</p>
<p>There are no back-to-backs in the postseason for Embiid, so he would get the needed rest to play at a high level every postseason game after his return.</p>
<p>The Sixers’ game on Friday against the Cavaliers will be the franchise’s biggest since they were last in the playoffs in 2012. It’s also the type of challenge that James loves. The Raptors will be intently watching too. Oddly, the trickle-down effect of the Irving injury has paved a possible smooth path to the East finals for Simmons and the Sixers. Oh, to be in Philly on Friday.</p>
	</div>
</article>

<article class="story-body story-blog slug-villanova-philadelphia-sports-teams-are-having-their-best-year-yet-philly-music-is-not post-125488 tu_whhw type-tu_whhw status-publish has-post-thumbnail hentry tag-meek-mill tag-music tag-philadelphia-76ers tag-philadelphia-eagles tag-villanova-wildcats the_undefeated_verticals-culture the_undefeated_verticals-sports vertical-culture topic-slug-music"	data-page-url="https://theundefeated.com/whhw/villanova-philadelphia-sports-teams-are-having-their-best-year-yet-philly-music-is-not/"
	data-page-title="Philly sports teams are having their best year yet; Philly music is not"
	data-post-id="125488"
	data-post-tags='["Meek Mill","Music","Philadelphia 76ers","Philadelphia Eagles","Villanova Wildcats"]'
	id="villanova-philadelphia-sports-teams-are-having-their-best-year-yet-philly-music-is-not"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"culture:story","sections":"culture","section":"culture","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"125488:Philly sports teams are having their best year yet; Philly music is not","assetInfo":"","columnist":"justin_tinsley","espn3ContentType":"villanova-philadelphia-sports-teams-are-having-their-best-year-yet-philly-music-is-not:theundefeated:culture","prop35":"2018-04-03"},"chartbeat":{"domain":"theundefeated.com","path":"/whhw/villanova-philadelphia-sports-teams-are-having-their-best-year-yet-philly-music-is-not/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"culture,blogs","authors":"Justin Tinsley"}}'
	data-omniture-scroll-type="everscroll">

		<figure class="featured-image">
		<img width="1024" height="577" src="https://espntheundefeated.files.wordpress.com/2018/04/aptopix-ncaa-michigan-villanova-championship-basketball_23797397-e1522767041266.jpg?w=1024" class="attachment-large size-large" alt="" />
		<a href="https://theundefeated.com/tag/music/" class="term " name="">Music</a>
					<figcaption class="featured-image__figcaption">
									<span class="featured-image__caption">Fans cheer on the campus of Villanova University after the NCAA college basketball national championship game between Villanova and Michigan, Monday, April 2, 2018, in Villanova, Pa. Villanova won 79-62.</span>
													<span class="featured-image__credit">AP Photo/Laurence Kesterson</span>
							</figcaption>
					</figure>
	
	<div class="blog-title entry-title">
		<h1 class="heading">Philly sports teams are having their best year yet; Philly music is not</h1>
				<p class="subheading">The City of Brotherly Love is the newest title town, but native rapper Meek Mill isn&#8217;t having the same luck</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/justin-tinsley/" class="avatar tinsley"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/tinsley.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/justin-tinsley/" title="" class="author url fn" rel="author">Justin Tinsley</a>							</span>
															<a href="https://twitter.com/JustinTinsley" class="author-twitter">@JustinTinsley</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2018-04-03T14:50:57+00:00">April 3, 2018</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-125488" class="share-twitter sd-button share-icon" href="https://theundefeated.com/whhw/villanova-philadelphia-sports-teams-are-having-their-best-year-yet-philly-music-is-not/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-125488" class="share-facebook sd-button share-icon" href="https://theundefeated.com/whhw/villanova-philadelphia-sports-teams-are-having-their-best-year-yet-philly-music-is-not/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fwhhw%2Fvillanova-philadelphia-sports-teams-are-having-their-best-year-yet-philly-music-is-not%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/whhw/villanova-philadelphia-sports-teams-are-having-their-best-year-yet-philly-music-is-not/">10:50 AM</a></span>If you&#8217;re a Philly sports fan, this quote from legendary black philosopher Young Jeezy&#8217;s 2005 sermon &#8220;<a href="https://genius.com/Jeezy-get-ya-mind-right-lyrics">Get Ya Mind Right</a>,&#8221; <em>Minus the bulls&#8212;, life&#8217;s great</em>,<em> </em>may be extremely relevant to your life right now.</p>
<p>After years of coming up short and outright irrelevant in some sports, Philadelphia is America&#8217;s newest title town. The Eagles are the reigning Super Bowl champs and widely regarded as the most socially conscious team in a league that would rather its players be anything but. They also appear to be getting stronger <a href="http://www.philadelphiaeagles.com/team/transactions.html">with a slew of offseason moves</a>. The Sixers are riding a 10-game winning streak, Ben Simmons is dating rhythm and blues starlet Tinashe, and, despite a recent injury, All-Star Joel Embiid should be back in time for the playoffs (though that hasn&#8217;t stopped him from <a href="http://www.nydailynews.com/sports/basketball/joel-embiid-rihanna-article-1.3908035">tweeting Rihanna once again</a>). The Philadelphia Flyers are <a href="http://www.espn.com/nhl/standings/_/group/conference">still in playoff contention</a> as the NHL season winds down. The Phillies are still in the hunt — with only 159 regular season games remaining. And Monday night the Villanova Wildcats captured their second national championship in the past three seasons with a 79-62 victory over Michigan.</p>
<p>On the flip side, all is not well in Philly&#8217;s pop culture world. The cold war between Judge Genece Brinkley and Meek Mill wages on. Brinkley recently <a href="https://www.rollingstone.com/music/news/meek-mill-judge-denies-request-to-reconsider-prison-sentence-w518653">denied the request to recuse herself</a> from Mill&#8217;s case after repeated attempts by his legal team. She then doubled down by killing the request to reconsider his sentencing, calling Mill&#8217;s two- to four-year term &#8220;<a href="https://www.rollingstone.com/music/news/meek-mill-judge-denies-request-to-reconsider-prison-sentence-w518653">absolutely necessary</a>.&#8221; Meek, of course, has become a rallying point for the city&#8217;s sports teams — especially the Eagles, who rallied (<a href="https://theundefeated.com/features/meek-mill-rally-was-about-way-more-than-the-philadelphia-rapper/">literally</a> and <a href="https://theundefeated.com/features/philadelphia-eagles-meek-mill-story-of-support/">figuratively</a>) around <a href="https://theundefeated.com/features/philadelphia-eagles-meek-mill-story-of-support/">his &#8220;Dreams and Nightmares&#8221; intro all the way to the city&#8217;s first Super Bowl championship</a>, and the Sixers, with Embiid and Sixers minority owner Michael Rubin visiting the rapper in prison.</p>
<p>Such is just the latest chapter in a saga that has transcended hip-hop, becoming a lightning rod around the ongoing criminal justice debate. Mill&#8217;s next <a href="http://www.phillyvoice.com/hearing-set-post-conviction-appeal-filed-meek-mills-attorneys/">post-conviction hearing</a> is set for April 16.</p>
	</div>
</article>

<article class="story-body story-blog slug-dont-try-this-at-home-a-36-year-old-accountant-plays-goalie-for-the-blackhawks post-125044 tu_whhw type-tu_whhw status-publish has-post-thumbnail hentry tag-chicago-blackhawks tag-scott-foster tag-sports the_undefeated_verticals-sports vertical-sports topic-slug-sports"	data-page-url="https://theundefeated.com/whhw/dont-try-this-at-home-a-36-year-old-accountant-plays-goalie-for-the-blackhawks/"
	data-page-title="Don&#8217;t try this at home: a 36-year-old accountant plays goalie for the Blackhawks"
	data-post-id="125044"
	data-post-tags='["Chicago Blackhawks","Scott Foster","Sports"]'
	id="dont-try-this-at-home-a-36-year-old-accountant-plays-goalie-for-the-blackhawks"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"125044:Don\u0027t try this at home: a 36-year-old accountant plays goalie for the Blackhawks","assetInfo":"","columnist":"martenzie_johnson","espn3ContentType":"dont-try-this-at-home-a-36-year-old-accountant-plays-goalie-for-the-blackhawks:theundefeated:sports","prop35":"2018-03-30"},"chartbeat":{"domain":"theundefeated.com","path":"/whhw/dont-try-this-at-home-a-36-year-old-accountant-plays-goalie-for-the-blackhawks/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"sports,blogs","authors":"Martenzie Johnson"}}'
	data-omniture-scroll-type="everscroll">

		<figure class="featured-image">
		<img width="1024" height="562" src="https://espntheundefeated.files.wordpress.com/2018/03/dex180329038_winnipeg_jets_chicago_blackhawks_23711049-e1522445491727.jpg?w=1024" class="attachment-large size-large" alt="" />
		<a href="https://theundefeated.com/tag/sports/" class="term " name="">Sports</a>
					<figcaption class="featured-image__figcaption">
									<span class="featured-image__caption">Chicago Blackhawks goalie Scott Foster (90), serving as emergency goalie after signing a one day amateur tryout (ATO) contract, skates after being named number one star of the game after an NHL hockey game between the Winnipeg Jets and the Chicago Blackhawks on March 29, 2018, at the United Center in Chicago, IL. The Blackhawks won 6-2.</span>
													<span class="featured-image__credit">Daniel Bartel/Icon Sportswire</span>
							</figcaption>
					</figure>
	
	<div class="blog-title entry-title">
		<h1 class="heading">Don&#8217;t try this at home: a 36-year-old accountant plays goalie for the Blackhawks</h1>
				<p class="subheading">Here&#8217;s why it would never work in football, basketball or baseball</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/martenzie-johnson/" class="avatar johnson"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/johnson.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/martenzie-johnson/" title="" class="author url fn" rel="author">Martenzie Johnson</a>							</span>
															<a href="https://twitter.com/martenzie" class="author-twitter">@martenzie</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2018-03-30T21:34:03+00:00">March 30, 2018</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-125044" class="share-twitter sd-button share-icon" href="https://theundefeated.com/whhw/dont-try-this-at-home-a-36-year-old-accountant-plays-goalie-for-the-blackhawks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-125044" class="share-facebook sd-button share-icon" href="https://theundefeated.com/whhw/dont-try-this-at-home-a-36-year-old-accountant-plays-goalie-for-the-blackhawks/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fwhhw%2Fdont-try-this-at-home-a-36-year-old-accountant-plays-goalie-for-the-blackhawks%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/whhw/dont-try-this-at-home-a-36-year-old-accountant-plays-goalie-for-the-blackhawks/">5:34 PM</a></span>You know the scene in <em>Rudy </em>where members of the 1975 Notre Dame football team lift the titular character on their shoulder pads and carry him off the field? Such a heartwarming, grit-into-greatness underdog story of an objectively mediocre kid who <a href="https://www.youtube.com/watch?v=UVNHcob3oJg">Chester and Spike&#8217;d</a> his way onto the field for a big-time college football program.</p>
<p>In 2018, we now have <em>Rudy 2 </em>(or <em>2 Rudy 2 Furious</em>,<em> </em>or the Nike-inspired <em>Ru2y</em>).</p>
<p>On Thursday night, 36-year-old accountant Scott Foster suited up as an emergency goalie for the NHL&#8217;s Chicago Blackhawks when they faced the visiting Winnipeg Jets because of injuries to starter Anton Forsberg and backup J.F. Berube, and a demotion of Jean-François Berube to the team&#8217;s minor league affiliate earlier in the week. Foster, who played hockey at Division I Western Michigan, was signed to what&#8217;s called an amateur tryout (ATO) contract, which was for just one day and came with zero compensation.</p>
<p>Unlike Dan &#8220;Rudy&#8221; Ruettiger, Foster actually played admirably in his lone outing, playing in 14 minutes against the playoff-bound Jets and stopping all seven shots he faced. His 1.000 save percentage would <a href="http://www.nhl.com/stats/player?report=goaliesummary&amp;reportType=season&amp;seasonFrom=20172018&amp;seasonTo=20172018&amp;gameType=2&amp;sort=savePctg">tie him for the league lead if he were eligible</a>.</p>
<p>Hockey, as <a href="http://www.thehockeynews.com/news/article/the-inside-story-on-the-oddity-that-is-the-emergency-backup-goalie-and-why-it-could-soon-change">Stu Hackel at <em>The Hockey News</em></a> pointed out, has one of the weirdest rules of any of the major American sports leagues that allows any Joe the Plumber to lace up his skates and go up against real-life professional athletes. &#8220;It’s the only pro sport with the potential for someone not on the roster to come out of the stands and actually play in the game,&#8221; Hackel wrote.</p>
<p>And while the Bow Wow-led <em>Like Mike </em>inspired many basketball fans to believe they, too, could cross over Jason Kidd or Allen Iverson, what Foster managed to accomplish on Thursday is next to impossible in the other three major sports. In essence, no amount of &#8220;intelligence,&#8221; &#8220;intangibles&#8221; or &#8220;determination&#8221; is preventing any nonprofessional from getting washed if they step on the field, court or diamond.</p>
<p>Here&#8217;s why:</p>
<h3>National Football League</h3>
<p>If you ever wanted to experience a ruptured spleen, broken back and concussion all at once, just try returning one kickoff against an NFL special teams unit. No amount of padding is saving you from a 280-pounder running 20 mph at you with nothing in his way by air and resistance. A 36-year-old who used to play tight end for Miami (Ohio) 10 years ago wants zero parts of James Harrison in the open field. Harrison would fold that person up like a fitted sheet and toss him on the sideline like he was taking out the trash. Brian Bosworth was the baddest man on the planet until he met Bo Jackson, so there&#8217;s nothing but blood and guts in the future for any lesser person against NFL competition. Go be a family man rather than try this.</p>
<h3>National Basketball Association</h3>
<p>Remember that time DeAndre Jordan <a href="https://twitter.com/SBNation/status/972551757065867266">murdered Brandon Knight</a>? Or the time Kyrie Irving <a href="https://twitter.com/ThrowbackHoops/status/931612196932481024">made Knight look like he was doing the Wobble</a> on the court? Or the time Nikola Pekovic <a href="https://www.youtube.com/watch?time_continue=1&amp;v=TBJLKexMWqg">ran through Knight like he was just a child?</a> What I am trying to say here is that if a 6-foot-3, 195-pound man like Knight gets embarrassed nearly every night, what chance does Robert Jones from Queens have against a charging LeBron James coming down the court? Deflecting a 90 mph hockey puck is peanuts to Shaquille O&#8217;Neal caving in your chest like the hood of a car. There are no longer &#8220;posterizations&#8221; in the NBA, either; the second you get dunked on or crossed over like Wesley Johnson, that clip has already been shared on Twitter more than 200,000 times. There&#8217;s no coming back from being on the wrong side of a meme. I am almost 100 percent certain that Johnson hasn&#8217;t been seen since what James Harden did to him.</p>
<h3>Major League Baseball</h3>
<p>What baseball lacks in contact, it makes up for in nostalgia and danger. For one, no matter how many times you visited the batting cages at your local miniature golf facility, you&#8217;re not making contact with any ball that Clayton Kershaw or Noah Syndergaard are sending across the plate. In hockey, you can at least use your body to deflect the puck; there are no such safeguards in baseball. A 100 mph fastball is doing one of two things: 1) safely landing in the catcher&#8217;s mitt or 2) ricocheting off your skull because you played the game the &#8220;wrong way.&#8221; That&#8217;s the real danger in the majors. Brain aneurysms are handed out like candy in that sport because someone had the nerve to flip his bat 12 feet into the air. How do you think you&#8217;d manage when you&#8217;re desecrating the sanctity of baseball by not paying your dues by riding on a musty bus to the middle of North Dakota to play in front of 1,500 fans? Even if the pitchers don&#8217;t get you, there&#8217;s a guy at second base <a href="http://www.espn.com/mlb/story/_/id/14914177/chase-utley-los-angeles-dodgers-two-game-suspension-hard-slide-rescinded-mlb">ready to fracture your leg</a> or a 72-year-old coach trying to run up on you from the dugout. High risk, zero reward.</p>
	</div>
</article>

<article class="story-body story-blog slug-stephon-clarks-autopsy-results-released-a-day-ahead-of-rally-created-by-former-king-matt-barnes post-125057 tu_whhw type-tu_whhw status-publish has-post-thumbnail hentry tag-black-lives-matter tag-golden-state-warriors tag-matt-barnes tag-nba tag-sacramento-kings tag-sacramento-police-department tag-stephon-clark the_undefeated_verticals-culture the_undefeated_verticals-sports vertical-sports topic-slug-stephon-clark"	data-page-url="https://theundefeated.com/whhw/stephon-clarks-autopsy-results-released-a-day-ahead-of-rally-created-by-former-king-matt-barnes/"
	data-page-title="Stephon Clark&#8217;s autopsy results released a day ahead of rally created by former King Matt Barnes"
	data-post-id="125057"
	data-post-tags='["Black Lives Matter","Golden State Warriors","Matt Barnes","NBA","Sacramento Kings","Sacramento Police Department","Stephon Clark"]'
	id="stephon-clarks-autopsy-results-released-a-day-ahead-of-rally-created-by-former-king-matt-barnes"
	data-omniture='{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"125057:Stephon Clark\u0027s autopsy results released a day ahead of rally created by former King Matt Barnes","assetInfo":"","columnist":"rhiannon_walker","espn3ContentType":"stephon-clarks-autopsy-results-released-a-day-ahead-of-rally-created-by-former-king-matt-barnes:theundefeated:sports","prop35":"2018-03-30"},"chartbeat":{"domain":"theundefeated.com","path":"/whhw/stephon-clarks-autopsy-results-released-a-day-ahead-of-rally-created-by-former-king-matt-barnes/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"sports,blogs","authors":"Rhiannon Walker"}}'
	data-omniture-scroll-type="everscroll">

		<figure class="featured-image">
		<img width="1024" height="568" src="https://espntheundefeated.files.wordpress.com/2018/03/940184340_23719857-e1522443903216.jpg?w=1024" class="attachment-large size-large" alt="" />
		<a href="https://theundefeated.com/tag/stephon-clark/" class="term " name="">Stephon Clark</a>
					<figcaption class="featured-image__figcaption">
									<span class="featured-image__caption">(L-R) Dr. Bennet Omalu, attorney Dale Galipo, attorney Brian Panish and attorney Ben Crump examine a diagram showing gunshot wounds to Stephon Clark during a news conference at the Southside Christian Center on March 30, 2018 in Sacramento, California. The legal team for the family of Stephon Clark, who was shot and killed by Sacramento police, held a news conference to announce their findings of an independent autopsy performed by renowned forensic pathologist Dr. Bennet Omalu. The autopsy showed that Clark was shot eight times.</span>
													<span class="featured-image__credit">Justin Sullivan/Getty Images</span>
							</figcaption>
					</figure>
	
	<div class="blog-title entry-title">
		<h1 class="heading">Stephon Clark&#8217;s autopsy results released a day ahead of rally created by former King Matt Barnes</h1>
				<p class="subheading">The Sacramento native also provided financial assistance for Clark&#8217;s funeral</p>
			</div>

	<div class="meta">
			<div class="byline-timestamp-mod">
													<div class="author-block author-block--headshot">
											<a href="https://theundefeated.com/contributors/rhiannon-walker/" class="avatar walker"><img width="120" height="120" src="https://espntheundefeated.files.wordpress.com/2016/05/walker-1.png?w=120" class="avatar avatar-120 photo wp-post-image" alt="" /></a>
						<span class="meta-author vcard">
							<span class="byline">
							By <a href="https://theundefeated.com/contributors/rhiannon-walker/" title="" class="author url fn" rel="author">Rhiannon Walker</a>							</span>
															<a href="https://twitter.com/InstantRHIplay" class="author-twitter">@InstantRHIplay</a>
													</span>
					</div>
						<time class="timestamp updated" datetime="2018-03-30T21:06:50+00:00">March 30, 2018</time>
	</div>
	</div>

	<div class="content">
		<div class="share">
			
<div class="mini-social-share-list">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-125057" class="share-twitter sd-button share-icon" href="https://theundefeated.com/whhw/stephon-clarks-autopsy-results-released-a-day-ahead-of-rally-created-by-former-king-matt-barnes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-125057" class="share-facebook sd-button share-icon" href="https://theundefeated.com/whhw/stephon-clarks-autopsy-results-released-a-day-ahead-of-rally-created-by-former-king-matt-barnes/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="tu-email-share sd-button share-icon" href="mailto:?subject=I thought you’d like this article from The Undefeated&body=https%3A%2F%2Ftheundefeated.com%2Fwhhw%2Fstephon-clarks-autopsy-results-released-a-day-ahead-of-rally-created-by-former-king-matt-barnes%2F?ex_cid=TUemail" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>
		</div><!-- .share -->

		<p><span class="time-posted"><a href="https://theundefeated.com/whhw/stephon-clarks-autopsy-results-released-a-day-ahead-of-rally-created-by-former-king-matt-barnes/">5:06 PM</a></span>The day before retired NBA veteran and Sacramento, California, native Matt Barnes was set to hold a rally in the wake of the death of Stephon Clark, the results of an independent autopsy on Clark&#8217;s body were released during a news conference on Friday morning.</p>
<p><a href="http://www.sacbee.com/latest-news/article207422914.html"><em>The Sacramento Bee </em>broke the news</a> at approximately 9 a.m. PST, after Ben Crump, the attorney retained by the Clark family, spoke to the local paper. Dr. Bennet Omalu, the doctor famous for his discovery and research on chronic traumatic encephalopathy and portrayed by Will Smith in the 2015 movie <em>Concussion</em>, announced his findings outside of the Southside Christian Center.</p>
<p>Clark was shot eight times, with six bullets hitting him in the back, while another one hit him in his side.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">&quot;Each one of these bullets possessed, independently, a fatal capacity,&quot; forensic pathologist says. &quot;All he needed to have died was just one of the seven.&quot; <a href="https://t.co/CgVyORv5A3">https://t.co/CgVyORv5A3</a> <a href="https://t.co/IgUlXQ2azm">https://t.co/IgUlXQ2azm</a></p>
<p>&mdash; ABC News (@ABC) <a href="https://twitter.com/ABC/status/979783139454267399?ref_src=twsrc%5Etfw">March 30, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">NEW: Stephon Clark was shot eight times, six times in the back and once in the side toward the back, according to forensic pathologist who performed independent autopsy. <a href="https://t.co/CgVyORdubt">https://t.co/CgVyORdubt</a> <a href="https://t.co/xItOyxbrkf">pic.twitter.com/xItOyxbrkf</a></p>
<p>&mdash; ABC News (@ABC) <a href="https://twitter.com/ABC/status/979782370227179520?ref_src=twsrc%5Etfw">March 30, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The narrative that Stephon Clark was facing the officers when he was first shot is inconsistent with the forensic evidence, per Dr. Omalu. The first shot likely spun him around—when he was shot six times in the back. The final wound may have come while falling or on the ground.</p>
<p>&mdash; Jamil Smith (@JamilSmith) <a href="https://twitter.com/JamilSmith/status/979783771598725120?ref_src=twsrc%5Etfw">March 30, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>On March 18, the 22-year-old father of two was gunned down by Sacramento police officers Terrence Mercadal and Jared Robinet, who each fired 10 shots at Clark in his grandmother&#8217;s backyard.</p>
<p>Autopsy results by the Sacramento County Coroner’s Office have not been made public, and as a result of not trusting the coroner&#8217;s office, Clark’s family decided it wanted a private autopsy. <a href="https://www.cbsnews.com/news/stephon-clark-family-to-file-federal-lawsuit-over-police-shooting-death-lawyers-say/">CBS has reported</a> that a federal civil lawsuit could be coming from the family as soon as Friday.</p>
<p>A funeral service was held for Clark on Thursday at Bayside Boss Church. Barnes attended the event, as did the Rev. Al Sharpton, who provided the eulogy. Barnes, a former Sacramento King and Del Campo High basketball player, provided financial assistance for the funeral. He spoke to <em>USA Today Sports</em>&#8216; Sam Amick about his efforts to persuade current Golden State Warriors and Kings players to participate in the rally, being held at noon, before their game Saturday night.</p>
<p>With eight games to go and the Warriors 6½ games out of first place behind the Houston Rockets and 8½ ahead of No. 3 Portland in the Western Conference, their position in the No. 2 spot is nearly set. The Kings, on the other hand, are about to miss their 12th straight postseason with their 24-51 record.</p>
<p>“I know the Warriors and the Kings both play that night, so I’m going to try to talk to both sides and, you know, the game at this point kind of doesn’t really matter,” <a href="https://www.usatoday.com/story/sports/nba/2018/03/29/matt-barnes-kings-warriors-stephon-clark-rally/471756002/">Barnes, who played 74 games with the Warriors and Kings last season, told Amick after the funeral</a>. “The [playoff] positions are already set, so I’m hoping [the Warriors] can come out and support.</p>
<p>“Being a father of two boys, it’s something that’s near and dear to my heart, so it’s something I had to get involved in,” Barnes said. “I think we need [change], and I’m going to make sure I show my face more and more in Sacramento to make sure it happens. [The Police Department is] so worried about the gang violence, but at the same time we’ve got to hold these people who are paid to protect and serve accountable. … The black-on-black crime is also something that’s very prevalent in these neighborhoods, and I’m here to try to help make a change.&#8221;</p>
<p>On Thursday, the Kings <a href="https://twitter.com/buildblack10/status/979228298839449600" target="_blank" rel="noopener noreferrer">announced</a> they were holding an event with Black Lives Matter Sacramento and the Build. Black. Coalition to uplift the black youths in their community and setting up a fund for Clark&#8217;s two young sons. Forward Vince Carter and guard Garrett Temple were announced as attending the event.</p>
<p>“We have a rally Saturday at noon at [Cesar] Chavez Park … to hold these people accountable, to bring the community together, and address the black-on-black crime issue in not only this neighborhood but in neighborhoods across the country,” Barnes said. “Tons of former and current players called me to ask what I was doing, so myself and my team, we jumped in the line of action, providing whatever the family needed and putting together the rally for Saturday.”</p>
	</div>
</article>

			<div class="tab-panel" id="panel-loading" style="transition:none;display:none"><span class="loading">Loading</span></div>

		</div>

		<div class="panel">
			<div class="sidebar">

			<a href="#" class="ad-temp">
			<div id="ad-InContent" class="ad-incontent" data-defer="none"></div>		</a>
		<section class='panel tease tease--whhw-roundup'>
<h3 class='block-heading'>Latest From What Had Happened Was</h3>

<h4>Friday</h4>
<ol class="tease--whhw-roundup-list">
<li class="tease--whhw-roundup-item">
				<a class="link" href="https://theundefeated.com/whhw/what-kyrie-irvings-injury-could-mean-for-the-sixers/">
					<h5 class="heading">NBA</h5>
				</a>
							<a class="link" href="https://theundefeated.com/whhw/tupac-manuscript-makaveli/">
					<h5 class="heading">Music</h5>
				</a>
			</li>
</ol>

<h4>Wednesday</h4>
<ol class="tease--whhw-roundup-list">
<li class="tease--whhw-roundup-item">
				<a class="link" href="https://theundefeated.com/whhw/villanova-philadelphia-sports-teams-are-having-their-best-year-yet-philly-music-is-not/">
					<h5 class="heading">Music</h5>
				</a>
			</li>
</ol>

<h4>Saturday</h4>
<ol class="tease--whhw-roundup-list">
<li class="tease--whhw-roundup-item">
				<a class="link" href="https://theundefeated.com/whhw/dont-try-this-at-home-a-36-year-old-accountant-plays-goalie-for-the-blackhawks/">
					<h5 class="heading">Sports</h5>
				</a>
							<a class="link" href="https://theundefeated.com/whhw/stephon-clarks-autopsy-results-released-a-day-ahead-of-rally-created-by-former-king-matt-barnes/">
					<h5 class="heading">Stephon Clark</h5>
				</a>
			</li>
</ol>

<h4>Friday</h4>
<ol class="tease--whhw-roundup-list">
<li class="tease--whhw-roundup-item">
				<a class="link" href="https://theundefeated.com/whhw/embezzlement-at-howard-is-an-embarrassment/">
					<h5 class="heading">HBCU education</h5>
				</a>
							<a class="link" href="https://theundefeated.com/whhw/baseball-is-back-and-in-a-weird-spot/">
					<h5 class="heading">Commentary</h5>
				</a>
							<a class="link" href="https://theundefeated.com/whhw/ben-simmons-calls-karl-anthony-towns-shot-against-hawks/">
					<h5 class="heading">NBA</h5>
				</a>
			</li>
</ol>

<h4>Thursday</h4>
<ol class="tease--whhw-roundup-list">
<li class="tease--whhw-roundup-item">
				<a class="link" href="https://theundefeated.com/whhw/new-rule-aimed-at-eliminating-lowering-of-head-to-make-contact-could-change-the-way-football-is-played/">
					<h5 class="heading">NFL</h5>
				</a>
			</li>
</ol>
</section>

</div>
		</div>

		<script id="panel-tu_whhw-template" type="text/template">
			<% if ( "undefined" !== typeof( article ) ) { %>
				<article class="<%- article.class %>"
					data-page-url="<%- article.permalink %>"
					data-page-title="<%- article.title %>"
					data-post-id="<%- article.ID %>"
					id="<%- article.data_post_id %>"
					data-omniture='<%- article.omniture %>'
					data-omniture-scroll-type="everscroll">

					<% if ( article.embed ) { %>
						<div class="featured-embed">
							<%= article.embed %>
						</div>

						<%= article.topic_html %>
					<% } else if ( article.image_html ) { %>
						<figure class="featured-image">
							<%= article.image_html %>
							<%= article.topic_html %>

							<% if ( article.image_credit || article.image_caption ) { %>
							<figcaption class="featured-image__figcaption">
								<% if ( article.image_caption ) { %>
									<span class="featured-image__caption"><%- article.image_caption %></span>
								<% } %>
								<% if ( article.image_credit ) { %>
									<span class="featured-image__credit"><%- article.image_credit %></span>
								<% } %>
							</figcaption>
							<% } %>
						</figure>
					<% } else { %>
						<%= article.topic_html %>
					<% } %>

					<div class="blog-title entry-title">
						<h1 class="heading"><%- article.title %></h1>
						<% if ( article.subheading ) { %>
						<p class="subheading"><%- article.subheading %></p>
						<% } %>
					</div>

					<div class="meta">
						<%= article.byline %>
					</div>

					<div class="content">
						<div class="share">
							<div class="mini-social-share-list">
							<%= article.share_tools %>
							</div>
						</div><!-- .share -->

						<%= article.content %>
					</div>
				</article>
			<% } %>
		</script>

	</main>
</div>
	</div><!-- closes the page content that should contain everything from the nav to the footer : opened in header.php -->
		<div class="reveal-test-block"></div>
		<footer class="primary-footer">

			<div class="primary-footer__width">
				<a href="/" class="primary-footer__logo-link">
					<svg class="primary-footer__logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 584.7 231.2"><path fill="#222" d="M207.3 231.2c-11.5 0-19.5-6.6-19.5-17.7v-60h15.5v59.6c0 2.7 2.1 4.2 4 4.2s4-1.5 4-4.2v-59.6h15.5v60c.1 11.2-7.9 17.7-19.5 17.7m95.3-59.2c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.2 58.3h-21.2v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m23.1-76.7v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m4.8 0v76.7H374v-31.6h13.3V185h-13.2v-17.5h15v-13.9m4.2 0v76.7h30.4v-13.9h-15.1v-17.7h13.3V185h-13.2v-17.5h15v-13.9m24.1 16.8h1.1l3 31.5h-7.1l3-31.5zm-11.2-16.8l-10.1 76.7h15.1l2-15.3h9.7l2 15.3h15.1l-10.1-76.7h-23.7zm30 0v13.9h11.7v62.8h15.5v-62.8h11.6v-13.9m4.9 0v76.7h30.3v-13.9h-15v-17.7h13.3V185h-13.2v-17.5h14.9v-13.9m28.9 18.4c0-3.1-1.5-4.5-4.2-4.5h-3.8v48.9h3.8c2.7 0 4.2-1.4 4.2-4.5V172zm-2.3 58.3H546v-76.7h21.2c10.8 0 17.5 6.1 17.5 16.8v43.1c0 10.7-6.7 16.8-17.5 16.8m-308-.1l-11.6-38.3v38.3h-14.8v-76.7h13.9l11.5 39.6v-39.6h14.9v76.7M215.6 82.1v62.8h-15.5V82.1h-11.8V68.2h39.1v13.9m30.1 62.8v-31.6h-9.1v31.6h-15.6V68.2h15.6v31.5h9.1V68.2h15.6v76.7m6.1 0V68.2h30.3v13.9h-14.9v17.6h13.2v13.6h-13.3v17.8h15v13.8"/><g fill="#222" class="primary-footer__logo__icon"><path d="M135.4 229.4c-35.3 0-52.8-24.6-52.8-65.8V0H0v164.5c0 41.2 19.7 65.8 41.1 65.8h94.3v-.9z"/><path d="M93.9 163.6c0 20.4 5.4 54.6 41.5 54.6s41-34.2 41-54.6V68.2H93.9v95.4z"/></g></svg>				</a>

				<div class="primary-footer__nav-links">
					<nav class="primary-footer__navigation" role="navigation">
						<ul id="menu-footer-menu" class="menu"><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/sports/" name="&amp;lpos=theundefeated:bottomnav:sports">Sports</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="/culture/" name="&amp;lpos=theundefeated:bottomnav:culture">Culture</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="/hbcu/" name="&amp;lpos=theundefeated:bottomnav:hbcu">HBCU</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="/the-uplift/" name="&amp;lpos=theundefeated:bottomnav:the uplift">The Uplift</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/contact/" name="&amp;lpos=theundefeated:bottomnav:contact">Contact</a></li>
<li id="menu-item-2117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2117"><a href="https://theundefeated.com/masthead/" name="&amp;lpos=theundefeated:bottomnav:masthead">Masthead</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://theundefeated.com/about/" name="&amp;lpos=theundefeated:bottomnav:about">About</a></li>
</ul>					</nav>

					<div class="primary-footer__social">
						<a class="twitter" href="https://twitter.com/TheUndefeated" rel="noopener" target="_blank">Twitter</a>
						<a class="facebook" href="https://www.facebook.com/theundefeatedsite" rel="noopener" target="_blank">Facebook</a>
					</div>
				</div>
			</div>

			<div class="primary-footer__copyright">
				<div class="primary-footer__copyright__width">
					<p><a href="https://disneytermsofuse.com/">Terms of Use</a> and <a href="https://disneyprivacycenter.com/">Privacy Policy</a> and Safety Information/<a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a>/<a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children's Online Privacy Policy</a> are applicable to you.</p>
					<p class="copyright">&copy; 2018 ESPN Internet Ventures. All rights reserved. <a href="https://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest-Based Ads</a>. <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">Cookie Policy</a>. Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=theundefeated.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>. <a href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a>.</p>
				</div>
			</div>
		</footer>

	<!-- wpcom_wp_footer -->
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/whhw/what-kyrie-irvings-injury-could-mean-for-the-sixers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var YG99W = {"action_submit":"the_undefeated_yg99w_submission","action_get_submissions":"the_undefeated_yg99w_get_submissions","action_get_prompts":"the_undefeated_yg99w_get_prompts","action_get_prompts_endpoint":"https:\/\/theundefeated.com\/ajax\/you_got_99_words_load_more\/","nonce_submit":"bc058e1de6","nonce_get_submissions":"9e3d2efd58","nonce_get_prompts":"682ade6bdf","form_id_body":"the_undefeated_yg99w_submission_body","form_id_name":"the_undefeated_yg99w_submission_name","form_id_email":"the_undefeated_yg99w_submission_email","form_id_cookie":"the_undefeated_yg99w_submission_cookie","form_id_prompt":"the_undefeated_yg99w_submission_prompt","form_id_honeypot":"the_undefeated_yg99w_submission_honeypot","cookie_name":"the_undefeated_you_got_99_words_submission","prompt_id":"0","submission_count_all":"0","submission_count_highlighted":"0","submission_count_staff":"0","submissions_per_page":"10","prompts_per_page":"5","home_prompts_per_page":"10","is_yg99w_home":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TheUndefeated = {"ajaxurl":"https:\/\/espntheundefeated.wordpress.com\/wp-admin\/admin-ajax.php","nonce_single_infinite_scroll":"ad76598da1","nonce_load_more":"31de27fae1","action_get_posts":"the_undefeated_ajax_get_posts","action_get_posts_endpoint":"https:\/\/theundefeated.com\/ajax\/the_undefeated_get_posts\/","action_get_whhw_lazy_load_endpoint":"https:\/\/theundefeated.com\/ajax\/whhw_get_posts\/","action_single_infinite_endpoint":"https:\/\/theundefeated.com\/ajax\/single_infinite_scroll\/","comscore_endpoint":"https:\/\/theundefeated.com\/ajax\/comscore\/","is_long_form_singular":"false"};
var ESPNSocial = {"fbVersion":"2.12","fbAppId":"834240743288407"};
var ESPNOmniture = {"data":{"omniture":{"premium":"n","lang":"en_us","countryRegion":"en-us","userKey":"unknown:unknown:anonymous:insider-no:premium-no","insiderStatus":"anonymous:premium-no","eVar1":"DoNotSet","birthAge":"unknown","gender":"unknown","loginStatus":"anonymous","regType":"unknown","fantasyPersonalize":"has favorites:no-fantasy:no-notifications:no-docking:no-autostart:no","site":"theundefeated","pageName":"sports:story","sections":"sports","section":"sports","account":"wdgespundefeated","contentType":"story","events":"event3","srchKwd":"","srchTerm":"","srchNumResults":"","storyId":"125823:What Kyrie Irving's injury could mean for the Sixers","assetInfo":"","columnist":"marc_spears","espn3ContentType":"what-kyrie-irvings-injury-could-mean-for-the-sixers:theundefeated:sports","prop35":"2018-04-05"},"chartbeat":{"domain":"theundefeated.com","path":"\/whhw\/what-kyrie-irvings-injury-could-mean-for-the-sixers\/","title":"","loadPubJS":false,"loadVidJS":true,"sections":"sports,blogs","authors":"Marc Spears"}},"filters":[],"prefix":"&lpos=theundefeated:","site":"theundefeated","contentType":"story","pageName":"sports:story"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESPNAds = {"adSlotsToRefresh":["Banner","InContent","NativeCard","OutStream"],"adUnitPath":"\/6444\/espn.theundefeated.us.com\/blogs\/blog","placements":{"Banner":{"out-of-page":false,"sizes":[[1280,100],[970,250],[970,66],[728,90],[320,50]],"defer":"none"},"InContent":{"out-of-page":false,"sizes":[[300,250]],"defer":"none"},"InContentMobile":{"out-of-page":false,"sizes":[[300,250]],"defer":"scroll"},"NativeCard":{"out-of-page":false,"sizes":"fluid","defer":"none"},"Overlay":{"out-of-page":true,"sizes":[],"defer":"none"},"InContent50Best":{"out-of-page":false,"sizes":[[970,250],[320,180]],"defer":"scroll"},"OutStream":{"out-of-page":false,"sizes":[[1,3]],"defer":"none"}},"slots":{"Banner":[],"InContent":[],"InContentMobile":[],"NativeCard":[],"Overlay":[],"InContent50Best":[],"OutStream":[]},"mappings":{"NativeMobile":[[[0,0],[[300,150]]],[[768,50],[]]],"NativeAd":[[[0,0],[]],[[768,50],[[300,150]]]],"InContentMobile":[[[0,0],[[300,250]]],[[768,50],[]]],"InContent":[[[0,0],[]],[[768,50],[[300,250]]]],"Wallpaper":[[[1280,100],[[1680,1050]]],[[1024,100],[[1280,455]]],[[0,0],[]]],"Banner":[[[1280,100],[[1280,100]]],[[1024,100],[[970,66],[970,250]]],[[768,100],[[728,90]]],[[0,0],[320,50]]],"InContent50Best":[[[1024,100],[[970,250]]],[[0,0],[[320,180]]]]},"targeting":{"sp":"theundefeated","objid":"125823","col":"spears_marc"},"referringSite":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydktFOwzAMRX8IN1DEYA+Ib/Eat02bOl3sdOrfk01a6diGxJ7i5NrnWnbMYYQqsBKrGRKMPjWOxXjXk5h9okQtsvUUi06ezCpZWxpyyuRGQzLyUtm4Osc4wy6pBjYoQiqmu1KKwfEZ6rjyydIpLV+TOr+W73nmOyS2VBMqWbNQ5pCgCQrbLRxCtLJq4rf0gM0PbCK2IZouzynORVuBqKv6+WHepQADOr7V32pPJRyp3QkOyOjn3IH8UYA2A2GH0QwoSjFHECaK0R0Ht7z9k6ARq/7K9t4XwYuN4O0lrBzHIAq1RxeNtBgdN+czF30Nny9vZbnZPL9+vHfflEQMSA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84028368','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84028368','v':'wpcom','tz':'-4','user_id':'0','post':'125823','subd':'espntheundefeated'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=84028368&v=wpcomvt&tz=-4&user_id=0&post=125823&subd=espntheundefeated&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTWm8tLGJLS3I1LjFIU2ovTWJ0NUFSZy1GV1NuaFRQTmNMbWt4Nm05WVIySVdKSy56UERDQ1ZaLDA/WltBVnZySnFxZUFfRTJaa0o/RFZQTGkmUnorVWFXdD9Rd1JOWS9BV3xXMVlkUzZpM1YxQ051d2FmMENaTmNkU0Qybm5oeCUrZEN4T0FRMzJZJkF4VTFMRHJGYnBQR1J3Wl9BQi9xc1AuP1t8d3psOFNWZjQsU10='}]);
_stq.push([ 'clickTrackerInit', '84028368', '125823' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	</body>
</html>
